
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>Flexjet signs $1.4bn deal to become Praetor launch customer | News | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="Embraer has signed a purchase agreement with Flexjet, a global leader in private jet travel. The deal comprises a fleet of Embraer business jets, which includes the recently certified Praetor jets and the Phenom 300.">
<meta name="keywords" content="Airline, travel news">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
<script>
 	  googletag.cmd.push(function() {

 	    googletag.defineSlot('/1040260/BTN-300x250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-300x250-article-slot-1', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-sponsor-box', [640, 150], 'gAd-640x150').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-300x250-2', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
<link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1502969062" rel="stylesheet">
<link href="/assets/css/main.css?v=1554999654" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/news/article/flexjet-signs-1.4bn-deal-to-become-praetor-launch-customer/">

<meta property="og:title" content="Flexjet signs $1.4bn deal to become Praetor launch customer">
<meta property="og:description" content="Embraer has signed a purchase agreement with Flexjet, a global leader in private jet travel. The deal comprises a fleet of Embraer business jets, which includes the recently certified Praetor jets and the Phenom 300.">
<meta property="og:url" content="https://www.breakingtravelnews.com/news/article/flexjet-signs-1.4bn-deal-to-become-praetor-launch-customer/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/deals/Embraer_-_Flexjet_-_2019_-_NS-700x512.jpg">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/deals/Embraer_-_Flexjet_-_2019_-_NS-700x512.jpg">
<meta property="fb:app_id" content="157319634280562">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>
</head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img itemprop="logo" class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="instagram">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
 </ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
<h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/olivia-newton-john-leads-winners-at-world-spa-awards/">Olivia Newton-John leads winners at World Spa Awards</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/on-the-beach-seeks-to-capitalise-on-thomas-cook-collapse/">On the Beach seeks to capitalise on Thomas Cook collapse</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/flexjet-signs-1.4bn-deal-to-become-praetor-launch-customer/">Flexjet signs $1.4bn deal to become Praetor launch customer</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/cuesta-handed-vice-president-role-with-amadeus/">Cuesta handed vice president role with Amadeus</a></li>
</ul>
</div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo" itemscope itemtype="https://schema.org/Brand">
<h1 class="hidden" itemprop="name">Breaking Travel News</h1>
<a href="/">
<img itemprop="logo" class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img itemprop="logo" class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme active">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
 <li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
</ul>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container" itemscope itemtype="https://schema.org/CreativeWork">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix" itemscope itemtype="https://schema.org/Article">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix" itemscope itemtype="https://schema.org/WebPage">
<ul class="breadcrumb ltr" itemprop="breadcrumb">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/'>Travel News</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/category/airline/'>Airline News</a></li>
</ul>
</div>
<div class="figure-container">
<figure class="featured-post-figure" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject">
<img src="/images/sized/images/uploads/deals/Embraer_-_Flexjet_-_2019_-_NS-700x512.jpg" alt="Flexjet signs $1.4bn deal to become Praetor launch customer" height="511" width="700" itemprop="contentURL">
</figure>
</div>
<h1 itemprop="headline">Flexjet signs $1.4bn deal to become Praetor launch customer</h1>
<div class="post-meta">
<ul>
<li itemprop="datePublished"><i class="fa fa-clock-o"></i> 2 hours ago</li>
<li rel="admin[155423|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry" itemprop="articleBody">
<p>Embraer has signed a purchase agreement with Flexjet, a global leader in private jet travel. </p>
<p>The deal comprises a fleet of Embraer business jets, which includes the recently certified Praetor jets and the Phenom 300. </p>
<p>The announcement was made during the National Business Aviation Association’s Business Aviation Convention &amp; Exhibition, which is being held in Las Vegas.</p>
<p>Valued at up to US$1.4 billion, at current list prices, this deal was included in the 2019 second quarter backlog, with deliveries starting in the fourth quarter of this year. </p>
<p>With this purchase agreement, Flexjet becomes Embraer’s Praetor Fleet launch customer.</p></p><div class="ga_article_ad"><p style="font-size:10px;text-align:center;color:#CCC;margin:0 0 5px 0;">ADVERTISEMENT</p><div id="gAd-300x250-2"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("gAd-300x250-2");});</script></div></div><p>“We are very grateful for Flexjet’s renewed commitment to Embraer through this new agreement, which reflects the growth and the strength of our partnership over the past 16 years and symbolises our ongoing support for their journey ahead,” said Michael Amalfitano, chief executive, Embraer Executive Jets. </p>
<p>“Flexjet owners will appreciate and enjoy a truly elevated customer experience in industry-leading aircraft, including the recently certified Praetor jets, which are different by design and disruptive by choice.”</p>
<p>The partnership between Embraer and Flexjet dates back to 2003, when Flight Options, which merged with Flexjet in 2015, became the first fractional ownership program to introduce the Legacy Executive jet into its fleet.&nbsp; </p>
<p>“We are proud to introduce the Praetor jets to the fractional marketplace and make technologically advanced midsize and super-midsize aircraft available to Flexjet owners,” said Michael Silvestro, Flexjet chief executive.</p>
<p>“This order also represents the longstanding trust we have in Embraer and in their enhanced commitment to support the growth of our programs and of our partnership with industry-leading business jets.”</p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>Cuesta handed vice president role with Amadeus</h3>
<a href="/news/article/cuesta-handed-vice-president-role-with-amadeus/" class="more"></a>
</div>
<div class="next-article col-md-6 col-sm-6 col-xs-12">
<cite>Newer</cite>
<h3>On the Beach seeks to capitalise on Thomas Cook collapse</h3>
<a href="/news/article/on-the-beach-seeks-to-capitalise-on-thomas-cook-collapse/" class="more"></a>
</div>
</nav>
</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="tags-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Tagged With:</h3>
</div>
<div class="box-content tags-cloud clearfix">
<a href="https://www.breakingtravelnews.com/tags/tag/embraer/">embraer</a>
<a href="https://www.breakingtravelnews.com/tags/tag/flexjet/">flexjet</a>
</div>
</aside>
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content clearfix">
<div class="addthis_sharing_toolbox"></div>
</div>
</aside>
<aside class="cat-widget clearfix hide-print">
<div class="widget-title">
<h3>Comments</h3>
<div class="sep-widget"></div>
</div>
<div class="fb-comments" data-href="https://www.breakingtravelnews.com/news/article/flexjet-signs-1.4bn-deal-to-become-praetor-launch-customer/" data-width="100%" data-numposts="5"></div>
</aside>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=513546488713861';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>


<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Recommended</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Kaputas-Beach-in-Turkey-70x65.png" width="70" height="65" alt="On the Beach seeks to capitalise on Thomas Cook collapse" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/on-the-beach-seeks-to-capitalise-on-thomas-cook-collapse/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/on-the-beach-seeks-to-capitalise-on-thomas-cook-collapse/">On the Beach seeks to capitalise on Thomas Cook collapse</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 1 hour ago</span>
<span rel="admin[155426|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Olivia_Newton-John_-_NS-70x65.jpg" width="70" height="65" alt="Olivia Newton-John leads winners at World Spa Awards" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/olivia-newton-john-leads-winners-at-world-spa-awards/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/olivia-newton-john-leads-winners-at-world-spa-awards/">Olivia Newton-John leads winners at World Spa Awards</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 11 hours ago</span>
<span rel="admin[155420|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/news-events/FII_2017_-_NS_1-70x65.jpg" width="70" height="65" alt="Saudi Arabia prepares for third annual Future Investment Initiative" class="border-radius-2px">
</div>
 <a href="https://www.breakingtravelnews.com/news/article/saudi-arabia-prepares-for-third-annual-future-investment-initiative/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/saudi-arabia-prepares-for-third-annual-future-investment-initiative/">Saudi Arabia prepares for third annual Future Investment Initiative</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 20 hours ago</span>
<span rel="admin[155414|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/spa/Natura_Bissé_-_NS_2019-70x65.jpg" width="70" height="65" alt="Breaking Travel News investigates: Natura Bissé, London" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-natura-bisse-london/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-natura-bisse-london/">Breaking Travel News investigates: Natura Bissé, London</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[155413|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Address_Fountain_Views_-_NS-70x65.jpg" width="70" height="65" alt="Address Fountain Views joins Dubai skyline" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/address-fountain-views-joins-dubai-skyline/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/address-fountain-views-joins-dubai-skyline/">Address Fountain Views joins Dubai skyline</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[155409|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Qantas_-_New_York-Syndey-70x65.jpeg" width="70" height="65" alt="Qantas tests ultra-long-haul service from New York to Sydney" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/qantas-tests-ultra-long-hail-service-from-new-york-to-sydney/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/qantas-tests-ultra-long-hail-service-from-new-york-to-sydney/">Qantas tests ultra-long-haul service from New York to Sydney</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[155400|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Elegant_Resorts_2-70x65.jpg" width="70" height="65" alt="Marriott acquires Elegant as it seeks to grow all-inclusive offering" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/marriott-acquires-elegant-as-it-seeks-to-grow-all-inclusive-offering/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/marriott-acquires-elegant-as-it-seeks-to-grow-all-inclusive-offering/">Marriott acquires Elegant as it seeks to grow all-inclusive offering</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 4 days ago</span>
<span rel="admin[155391|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Armani_Hotel_Dubai_-_NS-70x65.jpg" width="70" height="65" alt="World Spa Awards prepares for Dubai arrival" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/world-spa-awards-prepares-for-dubai-arrival/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/world-spa-awards-prepares-for-dubai-arrival/">World Spa Awards prepares for Dubai arrival</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 5 days ago</span>
<span rel="admin[155388|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>

<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Related Articles</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Embraer_-_NS_2_2019-70x65.jpg" width="70" height="65" alt="Boeing expects Embraer deal to close in early 2020" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/boeing-expects-embraer-deal-to-close-in-early-2020/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/boeing-expects-embraer-deal-to-close-in-early-2020/">Boeing expects Embraer deal to close in early 2020</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 4 October 2019</span>
<span rel="admin[155270|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Embraer_E195-E2_-_NS-70x65.jpg" width="70" height="65" alt="Embraer E195-E2 set to make Russian debut" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/embraer-e195-e2-set-to-make-russian-debut/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/embraer-e195-e2-set-to-make-russian-debut/">Embraer E195-E2 set to make Russian debut</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 22 August 2019</span>
<span rel="admin[154815|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Eugênio_de_Melo_1-70x65.jpg" width="70" height="65" alt="Embraer celebrates anniversary with São Paulo investment" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/embraer-celebrates-anniversary-with-saeo-paulo-investment/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/embraer-celebrates-anniversary-with-saeo-paulo-investment/">Embraer celebrates anniversary with São Paulo investment</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 21 August 2019</span>
<span rel="admin[154807|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Embraer_-_KLM_Paris_2019-70x65.JPG" width="70" height="65" alt="KLM Cityhopper expands Embraer partnership with latest order" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/klm-cityhopper-expands-embraer-partnership-with-latest-order/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/klm-cityhopper-expands-embraer-partnership-with-latest-order/">KLM Cityhopper expands Embraer partnership with latest order</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 20 June 2019</span>
<span rel="admin[154013|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Embraer_-_NS_2019-70x65.jpg" width="70" height="65" alt="Gomes Neto nominated as next Embraer chief executive" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/gomes-neto-nominated-as-next-embraer-chief-executive/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/gomes-neto-nominated-as-next-embraer-chief-executive/">Gomes Neto nominated as next Embraer chief executive</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 11 April 2019</span>
<span rel="admin[153164|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Embraer_-_E195-E2_-_Air_Peace_-_NS-70x65.jpg" width="70" height="65" alt="Air Peace places US$2bn order with Embraer" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/air-peace-places-us2bn-order-with-embraer/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/air-peace-places-us2bn-order-with-embraer/">Air Peace places US$2bn order with Embraer</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 4 April 2019</span>
<span rel="admin[153075|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Mauritania_Airlines_-_E175_-_NS-70x65.JPG" width="70" height="65" alt="Mauritania Airlines receives first E175 from Embraer" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/mauritania-airlines-receives-first-e175-from-embraer/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/mauritania-airlines-receives-first-e175-from-embraer/">Mauritania Airlines receives first E175 from Embraer</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 1 April 2019</span>
<span rel="admin[153006|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/500_commemorative_eblast_600x386-70x65.jpg" width="70" height="65" alt="Embraer reaches Phenom 300 milestone with latest delivery" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/embraer-reaches-phenom-300-milestone-with-latest-delivery/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/embraer-reaches-phenom-300-milestone-with-latest-delivery/">Embraer reaches Phenom 300 milestone with latest delivery</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 26 March 2019</span>
<span rel="admin[152929|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>
</footer>
</div>
</article>
</div>
<script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/155423/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-1' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function() {googletag.display('gAd-300x250-1');});</script>
</div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Kaputas-Beach-in-Turkey-50x45.png" width="50" height="45" alt="On the Beach seeks to capitalise on Thomas Cook collapse" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/on-the-beach-seeks-to-capitalise-on-thomas-cook-collapse/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/on-the-beach-seeks-to-capitalise-on-thomas-cook-collapse/">On the Beach seeks to capitalise on Thomas Cook collapse</a></h5>
<div class="meta-info">
<span rel="admin[155426|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Embraer_-_Flexjet_-_2019_-_NS-50x45.jpg" width="50" height="45" alt="Flexjet signs $1.4bn deal to become Praetor launch customer" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/flexjet-signs-1.4bn-deal-to-become-praetor-launch-customer/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/flexjet-signs-1.4bn-deal-to-become-praetor-launch-customer/">Flexjet signs $1.4bn deal to become Praetor launch customer</a></h5>
<div class="meta-info">
<span rel="admin[155423|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/technology/Fernando_Cuesta_-_Senior_Vice_President,_Commercial,_Europe,_Hospitality,_Amadeus_-_1-50x45.jpg" width="50" height="45" alt="Cuesta handed vice president role with Amadeus" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/cuesta-handed-vice-president-role-with-amadeus/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/cuesta-handed-vice-president-role-with-amadeus/">Cuesta handed vice president role with Amadeus</a></h5>
<div class="meta-info">
<span rel="admin[155424|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Four_Points_by_Sheraton_Doha_-_NS-50x45.jpg" width="50" height="45" alt="Four Points by Sheraton Doha takes brand into Qatar" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/four-points-by-sheraton-doha-takes-brand-into-qatar/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/four-points-by-sheraton-doha-takes-brand-into-qatar/">Four Points by Sheraton Doha takes brand into Qatar</a></h5>
<div class="meta-info">
<span rel="admin[155425|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Steve_Carroll_-_IHG-50x45.jpg" width="50" height="45" alt="New investment role for Carroll at InterContinental Hotels Group" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/new-investment-role-for-carroll-at-intercontinental-hotels-group/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/new-investment-role-for-carroll-at-intercontinental-hotels-group/">New investment role for Carroll at InterContinental Hotels Group</a></h5>
<div class="meta-info">
<span rel="admin[155422|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/W_New_York_–_Union_Square_-_NS-50x45.jpg" width="50" height="45" alt="Marriott acquires W New York – Union Square in $206m deal" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/marriott-acquires-w-new-york-union-square-in-206m-deal/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/marriott-acquires-w-new-york-union-square-in-206m-deal/">Marriott acquires W New York – Union Square in $206m deal</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 5 days ago</span>
<span rel="admin[155386|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Riyadh_Airport_-_Saudi_Arabia-50x45.jpg" width="50" height="45" alt="VFS TasHeel launches Saudi visa services around world" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/vfs-tasheel-launches-saudi-visa-services-around-world/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/vfs-tasheel-launches-saudi-visa-services-around-world/">VFS TasHeel launches Saudi visa services around world</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 2 days ago</span>
<span rel="admin[155408|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Elegant_Resorts_2-50x45.jpg" width="50" height="45" alt="Marriott acquires Elegant as it seeks to grow all&#45;inclusive offering" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/marriott-acquires-elegant-as-it-seeks-to-grow-all-inclusive-offering/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/marriott-acquires-elegant-as-it-seeks-to-grow-all-inclusive-offering/">Marriott acquires Elegant as it seeks to grow all&#45;inclusive offering</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 4 days ago</span>
<span rel="admin[155391|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Titan_Airways-_Airbus_A330_-50x45.jpg" width="50" height="45" alt="Titan Airways welcomes first Airbus A330 to fleet" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/titan-airways-welcomes-first-airbus-a330-to-fleet/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/titan-airways-welcomes-first-airbus-a330-to-fleet/">Titan Airways welcomes first Airbus A330 to fleet</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 5 days ago</span>
<span rel="admin[155380|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/transport/Generic-Plane-50x45.jpg" width="50" height="45" alt="Sabre to acquire Radixx in $110m deal" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/sabre-to-acquire-radixx-in-110m-deal/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/sabre-to-acquire-radixx-in-110m-deal/">Sabre to acquire Radixx in $110m deal</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 5 days ago</span>
<span rel="admin[155379|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/spa/Natura_Bissé_-_NS_2019-50x45.jpg" width="50" height="45" alt="Breaking Travel News investigates: Natura Bissé, London" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-natura-bisse-london/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-natura-bisse-london/">Breaking Travel News investigates: Natura Bissé, London</a></h5>
<div class="meta-info">
<span rel="admin[155413|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Tim_Kelly_-_Atlantis_-_NS_2-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Timothy Kelly, managing director, Atlantis Resorts &amp; Residences" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-timothy-kelly-managing-director-atlantis-res/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-timothy-kelly-managing-director-atlantis-res/">Breaking Travel News interview: Timothy Kelly, managing director, Atlantis Resorts &amp; Residences</a></h5>
<div class="meta-info">
<span rel="admin[155349|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/operator/Brian_Young,_managing_director,_EMEA,_G_Adventures-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Brian Young, managing director, EMEA, G Adventures" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-brian-young-managing-director-emea-g-adventu/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-brian-young-managing-director-emea-g-adventu/">Breaking Travel News interview: Brian Young, managing director, EMEA, G Adventures</a></h5>
<div class="meta-info">
<span rel="admin[155305|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2019</span>
</div>
<div class="day">
<span>20</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/rugby-world-cup-2019/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/rugby-world-cup-2019/">Rugby World Cup 2019</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> National, Japan</span>
<span rel="admin[153548|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2019</span>
</div>
<div class="day">
<span>20</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/satw-annual-convention-2019/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/satw-annual-convention-2019/">SATW Annual Convention 2019</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> El Paso, Texas, United States</span>
<span rel="admin[155182|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2019</span>
</div>
<div class="day">
<span>21</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/inflow-global-summit-awards-2019/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/inflow-global-summit-awards-2019/">INFLOW Global Summit &amp; Awards 2019</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Istanbul, Turkey</span>
<span rel="admin[155185|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="World Spa Awards touches down at Armani Hotel Dubai">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157711430653342/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-48934242306_dea082066a_s-75x75.jpg" alt="World Spa Awards touches down at Armani Hotel Dubai" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="World Travel Awards arrives in Vietnam">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157711297323721/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-48883094118_1854e29683_s-75x75.jpg" alt="World Travel Awards arrives in Vietnam" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Korean Air celebrates milestone with commemorative flight">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157711171204882/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-48835759413_68c5cb0129_s-75x75.jpg" alt="Korean Air celebrates milestone with commemorative flight" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Qantas welcomes first refreshed Airbus A380 to skies">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157711142688727/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-48825608252_e4a109924e_s-75x75.jpg" alt="Qantas welcomes first refreshed Airbus A380 to skies" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="United unveils reconfigured Boeing 767 for New York route">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157711128547273/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-48819887492_87a72963a5_s-75x75.jpg" alt="United unveils reconfigured Boeing 767 for New York route" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="JA Lake View Hotel opens in Dubai">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157711056123531/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-48792171093_8c3954a627_s-75x75.jpg" alt="JA Lake View Hotel opens in Dubai" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Sunken Boeing 747 becomes centrepiece of Dive Bahrain">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157711045037173/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-48787268462_8130fa6130_s-75x75.jpg" alt="Sunken Boeing 747 becomes centrepiece of Dive Bahrain" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="Patagonia Chile welcomes industry leaders to Bulgari London">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157710878547533/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-48748047367_12861190d6_s-75x75.jpg" alt="Patagonia Chile welcomes industry leaders to Bulgari London" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://www.cxnetwork.com/events-customer-experience-exchange-travel/?utm_source=BTN&utm_medium=Media%20Partner&utm_campaign=265" title="CX Exchange for Travel & Hospitality UK" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/CXE_TravelHospitality.png" width="90" height="11" alt="CX Exchange for Travel & Hospitality UK"></a><a href="https://www.event.benchevents.com/fiha-btn" title="Forum sur l’Investissement Hôtelier Africain" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/FIHA18_logo@3x.png" width="90" height="42" alt="Forum sur l’Investissement Hôtelier Africain"></a><a href="https://www.routesonline.com/events/190/routes-americas-2018/" title="Routes Americas" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/Routes_Americas-rgbxx.jpg" width="90" height="48" alt="Routes Americas"></a><a href="http://www.itb-asia.com/" title="ITB Asia" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITBAsia2016_logo.png" width="90" height="47" alt="ITB Asia"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_-_2019.jpg" width="90" height="41" alt="ITB China"></a><a href="https://www.mrandh.com/" title="Mediterranean Resort & Hotel Real Estate Forum" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/MRHM_-_2019.png" width="90" height="90" alt="Mediterranean Resort & Hotel Real Estate Forum"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-2' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('gAd-300x250-2');});
			</script>
</div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img itemprop="logo" src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2019 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1480096613"></script>
<script type="text/javascript">var addthis_config = {data_ga_property: 'UA-1282034-1',data_ga_social : true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54762e6703bdb6ce" async="async"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "https://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> </body>
</html>