
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>Fairmont set for Japan debut | News | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="Accor is planning to bring the Fairmont brand to Japan, with Fairmont Tokyo, slated to open in 2025.">
<meta name="keywords" content="Hotel, travel news">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1502969062" rel="stylesheet">
<link href="/assets/css/main.css?v=1597935276" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/news/article/accor-to-bring-fairmont-to-japan/">

<meta property="og:title" content="Fairmont set for Japan debut">
<meta property="og:description" content="Accor is planning to bring the Fairmont brand to Japan, with Fairmont Tokyo, slated to open in 2025.">
<meta property="og:url" content="https://www.breakingtravelnews.com/news/article/accor-to-bring-fairmont-to-japan/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/deals/Fairmont_Tokyo-645x407.jpg">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/deals/Fairmont_Tokyo-645x407.jpg">
<meta property="fb:app_id" content="157319634280562">
<meta name="facebook-domain-verification" content="f4orn6okxu4r1qnwru4kk6b9aw4gjs">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-210990756-1"></script>
<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-210990756-1');
	</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

		 googletag.defineSlot('/1040260/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 		 googletag.defineSlot('/1040260/BTN-300X250-2', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.breakingtravelnews.com//news/article/accor-to-bring-fairmont-to-japan"
  },
  "headline": "Fairmont set for Japan debut",
  "description": "Accor is planning to bring the Fairmont brand to Japan, with Fairmont Tokyo, slated to open in 2025.",
  "image": "/images/sized/images/uploads/deals/Fairmont_Tokyo-645x407.jpg",  
  "author": {
    "@type": "Organization",
    "name": "Breaking Travel News"
  },  
  "publisher": {
    "@type": "Organization",
    "name": "Breaking Travel News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.breakingtravelnews.com/images/logo/BTN-logo.png",
      "width": 233,
      "height": 60
    }
  },
  "datePublished": "2022-05-26T12:35:25+00:00",
  "dateModified": "2022-05-26T13:05:26+00:00"
}
</script>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1653566400'></script></head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="GznjpckShNQcxTBmVU/Sbd8EbwryTvCTbQLRIedwcNrHy5DZBVWU+Bz3Vg5A992es1y54VJUmX3RZbwtQ4Z6IniBFV7GbVRCkhqga6VznRmrV1CoCyWswGzIoHkUyISQxUepnYjKGBoqn1/w4DUIoAz7nL5Cfmh9mDMMWrJjwpb+8i14odCcMfKOkQGlVcuU5m8bZ4fVoYRmRZPs9RXNFHZtCWZJvpBFdBq3hBNC5QJCEP8zzwcJGMAkEqx4m35Cy0Hg5+UJ1KvV6xnTYSjK9qoSCIL785zSkiTBTXrbaXOmSsE0S83VFUzrZGo49+BRiFYrRU2aP+JlX1LjB94/LqdvSoMvOAx6UctjsNa9afHfBaOoOcVOOVOgJnLNn7YlT/ko1GLGu3u54iIJKIF09RONq6MxTXI8x8YTrVztG/ZUrQNopCuhXAqN2e324qWK/WE7wM36q+KD6brWgmzKhw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="GznjpckShNQcxTBmVU/Sbd8EbwryTvCTbQLRIedwcNrHy5DZBVWU+Bz3Vg5A992es1y54VJUmX3RZbwtQ4Z6IniBFV7GbVRCkhqga6VznRmrV1CoCyWswGzIoHkUyISQxUepnYjKGBoqn1/w4DUIoAz7nL5Cfmh9mDMMWrJjwpb+8i14odCcMfKOkQGlVcuU5m8bZ4fVoYRmRZPs9RXNFHZtCWZJvpBFdBq3hBNC5QJCEP8zzwcJGMAkEqx4m35Cy0Hg5+UJ1KvV6xnTYSjK9qoSCIL785zSkiTBTXrbaXOmSsE0S83VFUzrZGo49+BRiFYrRU2aP+JlX1LjB94/LqdvSoMvOAx6UctjsNa9afHfBaOoOcVOOVOgJnLNn7YlT/ko1GLGu3u54iIJKIF09RONq6MxTXI8x8YTrVztG/ZUrQNopCuhXAqN2e324qWK/WE7wM36q+KD6brWgmzKhw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="instagram">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
<h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/airbnb-to-wind-down-china-rentals-amid-ongoing-lockdowns/">Airbnb to wind down China rentals amid ongoing lockdowns</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/ourafrica.travel-embraces-virtual-creates-thousands-of-connections/">OurAfrica.Travel embraces virtual, creates thousands of connections</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/hospitality-leaders-take-the-stage-at-the-future-hospitality-summit-saudi-a/">Future Hospitality Summit 2022: Day One</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/watch-live-future-hospitality-summit-2022/">Watch LIVE: Future Hospitality Summit 2022</a></li>
</ul>
</div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo">
<h1 class="hidden">Breaking Travel News</h1>
<a href="/">
<img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

		 googletag.defineSlot('/83557782/BTN-300-250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
		 googletag.defineSlot('/83557782/BTN-300-250', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme active">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/tags/tag/dubai+expo+2020/">Expo 2020</a>
</li>
</ul>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 
<script data-ad-client="ca-pub-7271519053923946" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix">
<ul class="breadcrumb ltr">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/'>Travel News</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/category/hotel/'>Hotel News</a></li>
</ul>
</div>

<h1>Fairmont set for Japan debut</h1>

<div class="post-meta">
<ul>
<li><i class="fa fa-clock-o"></i> 35 minutes ago</li>
<li rel="admin[167066|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry">

<figure class="image_right news_image_caption" style="width:300px">
<img src="/images/sized/images/uploads/deals/Fairmont_Tokyo-300x0.jpg" alt="Fairmont set for Japan debut" width="300" height="189">
</figure>
<p>Accor, a world leading hospitality group, and Nomura Real Estate Development Co, are planning to bring the Fairmont brand to Japan, with Fairmont Tokyo, slated to open in 2025.</p>
<p>Fairmont Tokyo, the luxury brand’s first hotel in Japan, will feature 219 guestrooms and awe-inspiring views of Tokyo Bay. Located on the upper floors of the South Tower of the Shibaura Project, it is part of a development designed under the National Strategic Special Zone Program. It is unique in that it is the only location in the cosmopolitan area that offers access to business, culture, and well-being amenities. This hotel’s enviable location is also convenient as it’s just an 18-minute drive from Haneda International Airport and within close proximity to Hamamatsucho Railway Station. </p>
<p>Fairmont Tokyo will also offer a range of suites, three restaurants and bars, a spa, fitness center, swimming pool, meeting rooms, banquet facilities and chapel, offering a respite from the city’s hustle and bustle. </p>
<p>“We are excited to welcome Fairmont Tokyo into our portfolio of grand hotels, providing a stunning backdrop where glamour meets culture, and where guests and locals will come together to make memories,” said Garth Simmons, Chief Executive Officer, Accor Southeast Asia, Japan &amp; South Korea. “Like all Fairmont properties around the world, the hotel is set to become the epicenter of Tokyo’s social scene and will bring a new level of personalised service and thoughtful luxury to the city.”</p>
<p>With more than 80 locations around the globe, Fairmont is known for its grand and awe-inspiring properties, many of which are steeped in history and positioned at the heart of their local communities. Fairmont Tokyo joins an unrivalled hotel portfolio that includes such landmark addresses as The Plaza, A Fairmont Managed Hotel in New York; The Savoy, A Fairmont Managed Hotel in London; Fairmont San Francisco; Fairmont Banff Springs in Canada; and Fairmont Peace Hotel in Shanghai.</p></p><div class="ga_article_ad"><p style="font-size:10px;text-align:center;color:#CCC;margin:0 0 5px 0;">ADVERTISEMENT</p><div id="gAd-300x250-3"><script type="text/javascript">
	googletag.cmd.push(function() {googletag.display("gAd-300x250-3");});</script></div></div><p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>Poland&#8217;s outbound tourism to recover to pre-pandemic levels by 2024</h3>
<a href="/news/article/outbound-tourism-from-poland-to-recover-to-pre-pandemic-levels-by-2024/" class="more"></a>
</div>
<div class="next-article col-md-6 col-sm-6 col-xs-12">
<cite>Newer</cite>
<h3>Airbnb to wind down China rentals amid ongoing lockdowns</h3>
<a href="/news/article/airbnb-to-wind-down-china-rentals-amid-ongoing-lockdowns/" class="more"></a>
</div>
</nav>

</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="tags-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Tagged With:</h3>
</div>
<div class="box-content tags-cloud clearfix">
<a href="https://www.breakingtravelnews.com/tags/tag/accor+hotels/">accor hotels</a>
<a href="https://www.breakingtravelnews.com/tags/tag/fairmont+hotels+&+resorts/">fairmont hotels & resorts</a>
<a href="https://www.breakingtravelnews.com/tags/tag/new+hotel+openings+asia+2025/">new hotel openings asia 2025</a>
</div>
</aside>
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content share-icons clearfix">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Faccor-to-bring-fairmont-to-japan%2F&amp;title=Fairmont%20set%20for%20Japan%20debut&amp;source=breakingtravelnews.com" class="linkedin" target="_blank">LinkedIn<span class="badge"><i class="fa fa-linkedin fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Faccor-to-bring-fairmont-to-japan%2F" class="facebook" target="_blank">Facebook<span class="badge"><i class="fa fa-facebook fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Faccor-to-bring-fairmont-to-japan%2F&amp;text=Fairmont%20set%20for%20Japan%20debut&amp;via=BTN_News" class="twitter" target="_blank">Twitter<span class="badge"><i class="fa fa-twitter fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://wa.me/?text=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Faccor-to-bring-fairmont-to-japan%2F" class="whatsapp visible-xs" target="_blank">Whatsapp<span class="badge"><i class="fa fa-whatsapp fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="/cdn-cgi/l/email-protection#ad92ded8cfc7c8ced990ebccc4dfc0c2c3d9889f9ddec8d9889f9dcbc2df889f9de7ccddccc3889f9dc9c8cfd8d98bccc0dd96cfc2c9d490c5d9d9ddde889eec889feb889febdadada83cfdfc8ccc6c4c3cad9dfccdbc8c1c3c8dade83cec2c0889febc3c8dade889febccdfd9c4cec1c8889febcccecec2df80d9c280cfdfc4c3ca80cbccc4dfc0c2c3d980d9c280c7ccddccc3889feb" class="email" target="_blank">Email<span class="badge"><i class="fa fa-envelope fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.addthis.com/bookmark.php?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Faccor-to-bring-fairmont-to-japan%2F&amp;title=Fairmont%20set%20for%20Japan%20debut" class="addthis" target="_blank">more<span class="badge"><i class="fa fa-plus fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
</div>
</aside>
<aside class="cat-widget clearfix hide-print">
<div class="widget-title">
<h3>Comments</h3>
<div class="sep-widget"></div>
</div>
<div class="fb-comments" data-href="https://www.breakingtravelnews.com/news/article/accor-to-bring-fairmont-to-japan/" data-width="100%" data-numposts="5"></div>
</aside>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=513546488713861';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>

<div style="color:#fff">EMPTY</div>

<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Related Articles</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Banyan-Tree-Al-Ulla-70x65.png" width="70" height="65" alt="Accor to add 6,000 rooms to Saudi Arabia portfolio by 2025" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/accor-to-add-6000-rooms-to-its-saudi-arabia-portfolio-by-2025/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/accor-to-add-6000-rooms-to-its-saudi-arabia-portfolio-by-2025/">Accor to add 6,000 rooms to Saudi Arabia portfolio by 2025</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 24 hours ago</span>
<span rel="admin[167033|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/QE2_-_Dubai_-_NS-70x65.jpg" width="70" height="65" alt="Accor takes over operations of QE2" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/accor-takes-over-operations-of-qe2/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/accor-takes-over-operations-of-qe2/">Accor takes over operations of QE2</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 10 May 2022</span>
<span rel="admin[166667|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/QVBfXFCA-1-70x65.png" width="70" height="65" alt="Accor introduces ground-breaking Health to Wealth series" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/accor-introduces-ground-breaking-health-to-wealth-series1/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/accor-introduces-ground-breaking-health-to-wealth-series1/">Accor introduces ground-breaking Health to Wealth series</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 9 May 2022</span>
<span rel="admin[166611|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Rixos_Gocek__Mulga_Turkey__©_Tamer_Harteviouglu-70x65.jpg" width="70" height="65" alt="Accor builds on Rixos success with All-Inclusive Collection launch" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/accor-builds-on-rixos-success-with-all-inclusive-collection-launch/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/accor-builds-on-rixos-success-with-all-inclusive-collection-launch/">Accor builds on Rixos success with All-Inclusive Collection launch</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 5 May 2022</span>
<span rel="admin[166520|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/fdfeea8e-d468-4a0e-82ee-c945b8eae754-70x65.jpg" width="70" height="65" alt="Accor enjoys strong revenues in 2022" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/accor-first-quarter-2022-revenue-of-701-million-up-85-like-for-like/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/accor-first-quarter-2022-revenue-of-701-million-up-85-like-for-like/">Accor enjoys strong revenues in 2022</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 29 April 2022</span>
<span rel="admin[166462|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/MakanOzStyle_skai-chef-paul-hallett-70x65.jpg" width="70" height="65" alt="Celebrate the reopening of Australia’s borders with MakanOzStyle" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/celebrate-the-reopening-of-australias-borders-with-makanozstyle/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/celebrate-the-reopening-of-australias-borders-with-makanozstyle/">Celebrate the reopening of Australia’s borders with MakanOzStyle</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 8 April 2022</span>
<span rel="admin[166027|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Shelley_Perkins_-_Accor_-_NS_2022-70x65.jpg" width="70" height="65" alt="Perkins takes up new leadership role with Accor" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/perkins-takes-up-new-leadership-role-with-accor/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/perkins-takes-up-new-leadership-role-with-accor/">Perkins takes up new leadership role with Accor</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 29 March 2022</span>
<span rel="admin[165774|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Aleph_Hospitality_signs_first_property_in_Rwanda-70x65.jpeg" width="70" height="65" alt="Aleph Hospitality signs first property in Rwanda" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/aleph-hospitality-signs-first-property-in-rwanda/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/aleph-hospitality-signs-first-property-in-rwanda/">Aleph Hospitality signs first property in Rwanda</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 6 March 2022</span>
<span rel="admin[165528|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>
</footer>
</div>
</article>
</div>
<script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/167066/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-fw" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-1' style='height:250px; width:300px;'>
</div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/france_paris_Arc_de_Triomphe_aerial_view_generic-50x45.png" width="50" height="45" alt="France’s travel &amp; tourism poised to surpass pre-pandemic levels in 2023" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/frances-travel-tourism-could-surpass-pre-pandemic-levels-in-2023/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/frances-travel-tourism-could-surpass-pre-pandemic-levels-in-2023/">France’s travel &amp; tourism poised to surpass pre-pandemic levels in 2023</a></h5>
<div class="meta-info">
<span rel="admin[167064|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/ICDanangSun-50x45.jpg" width="50" height="45" alt="Welcome back to paradise: InterContinental Danang Sun" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/welcome-back-to-paradise-intercontinental-danang-sun/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/welcome-back-to-paradise-intercontinental-danang-sun/">Welcome back to paradise: InterContinental Danang Sun</a></h5>
<div class="meta-info">
<span rel="admin[167070|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/technology/Airbnb-50x45.png" width="50" height="45" alt="Airbnb to wind down China rentals amid ongoing lockdowns" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/airbnb-to-wind-down-china-rentals-amid-ongoing-lockdowns/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/airbnb-to-wind-down-china-rentals-amid-ongoing-lockdowns/">Airbnb to wind down China rentals amid ongoing lockdowns</a></h5>
<div class="meta-info">
<span rel="admin[167068|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Fairmont_Tokyo-50x45.jpg" width="50" height="45" alt="Fairmont set for Japan debut" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/accor-to-bring-fairmont-to-japan/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/accor-to-bring-fairmont-to-japan/">Fairmont set for Japan debut</a></h5>
<div class="meta-info">
<span rel="admin[167066|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Poland_-_NS_2020_1-50x45.jpeg" width="50" height="45" alt="Poland&#8217;s outbound tourism to recover to pre-pandemic levels by 2024" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/outbound-tourism-from-poland-to-recover-to-pre-pandemic-levels-by-2024/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/outbound-tourism-from-poland-to-recover-to-pre-pandemic-levels-by-2024/">Poland&#8217;s outbound tourism to recover to pre-pandemic levels by 2024</a></h5>
<div class="meta-info">
<span rel="admin[167060|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Chiang_Mai_-_Thailand_-_NS-50x45.jpg" width="50" height="45" alt="‘Thailand Pass’ registration eased for international arrivals from 1 June 2022" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/thailand-pass-registration-eased-for-international-arrivals-from-1-june-202/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/thailand-pass-registration-eased-for-international-arrivals-from-1-june-202/">‘Thailand Pass’ registration eased for international arrivals from 1 June 2022</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 3 days ago</span>
<span rel="admin[166993|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Marriott_Royalton_Splash_Riviera_Cancun-50x45.jpg" width="50" height="45" alt="Marriott signs agreement with Sunwing to debut Royalton Splash Riviera Cancun" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/marriott-signs-agreement-with-sunwing-to-debut-royalton-splash-riviera-canc/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/marriott-signs-agreement-with-sunwing-to-debut-royalton-splash-riviera-canc/">Marriott signs agreement with Sunwing to debut Royalton Splash Riviera Cancun</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 5 days ago</span>
<span rel="admin[166952|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Banyan-Tree-Al-Ulla-50x45.png" width="50" height="45" alt="Accor to add 6,000 rooms to Saudi Arabia portfolio by 2025" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/accor-to-add-6000-rooms-to-its-saudi-arabia-portfolio-by-2025/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/accor-to-add-6000-rooms-to-its-saudi-arabia-portfolio-by-2025/">Accor to add 6,000 rooms to Saudi Arabia portfolio by 2025</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 24 hours ago</span>
<span rel="admin[167033|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/news-events/Future_Hospitality_Summit_Saudi_Arabia-50x45.jpg" width="50" height="45" alt="Hospitality leaders head to Saudi Arabia for Future Hospitality Summit 2022" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/hospitality-leaders-head-to-saudi-arabia-for-future-hospitality-summit-2022/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/hospitality-leaders-head-to-saudi-arabia-for-future-hospitality-summit-2022/">Hospitality leaders head to Saudi Arabia for Future Hospitality Summit 2022</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 2 days ago</span>
<span rel="admin[166957|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/news-events/las_vegas_Memorial_Day_Weekend-50x45.png" width="50" height="45" alt="Las Vegas kicks off summer with Memorial Day Weekend" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/las-vegas-kicks-off-summer-with-memorial-day-weekend/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/las-vegas-kicks-off-summer-with-memorial-day-weekend/">Las Vegas kicks off summer with Memorial Day Weekend</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 7 days ago</span>
<span rel="admin[166894|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Little_Kulala_(2_of_3)-50x45.jpg" width="50" height="45" alt="BTN investigates: Namibia&#8217;s Little Kulala" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/btn-investigates-wilderness-little-kulala-in-namibia/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/btn-investigates-wilderness-little-kulala-in-namibia/">BTN investigates: Namibia&#8217;s Little Kulala</a></h5>
<div class="meta-info">
<span rel="admin[166969|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/SHA_Infinity_Pool_II-50x45.jpg" width="50" height="45" alt="SHA Wellness Clinic: global pioneer of integrated medical wellness" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/sha-wellness-clinic-global-pioneer-of-integrated-medical-and-holistic-welln/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/sha-wellness-clinic-global-pioneer-of-integrated-medical-and-holistic-welln/">SHA Wellness Clinic: global pioneer of integrated medical wellness</a></h5>
<div class="meta-info">
<span rel="admin[166843|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/tota-focusses-on-tourism-as-a-social-force-for-good/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/tota-focusses-on-tourism-as-a-social-force-for-good/">TOTA focusses on tourism as a social force for good</a></h5>
<div class="meta-info">
<span rel="admin[166903|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Apr</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>14</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/horticultural-expo-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/horticultural-expo-2022/">Floriade Expo 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Amsterdam, Netherlands</span>
<span rel="admin[153553|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/icca-paraguay-summit-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/icca-paraguay-summit-2022/">ICCA Paraguay Summit 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Paraguay</span>
<span rel="admin[165805|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>23</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/gwf-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/gwf-2022/">Green Wine Future Virtual Conference 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[166848|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>24</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/ctw-china-physical-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/ctw-china-physical-2022/">CTW China - Physical 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Shanghai, China</span>
<span rel="admin[163284|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>24</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/hitec-dubai-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/hitec-dubai-2022/">HITEC Dubai 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Dubai, United Arab Emirates</span>
<span rel="admin[166039|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>24</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/the-leisure-show-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/the-leisure-show-2022/">The Leisure Show 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Dubai, United Arab Emirates</span>
<span rel="admin[163320|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>24</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/the-hotel-show-dubai-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/the-hotel-show-dubai-2022/">The Hotel Show Dubai 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Dubai, United Arab Emirates</span>
<span rel="admin[163319|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>25</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/capa-americas-aviation-summit-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/capa-americas-aviation-summit-2022/">CAPA Americas Aviation &amp; LCCs Summit 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> San Juan, Puerto Rico</span>
<span rel="admin[163906|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>25</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/ace-of-m.i.c.e-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/ace-of-m.i.c.e-2022/">ACE of M.I.C.E 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Istanbul, Turkey</span>
<span rel="admin[165947|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>26</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/digimarcon-houston-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/digimarcon-houston-2022/">DigiMarCon Houston 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Houston, United States</span>
<span rel="admin[163924|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>26</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/the-customer-service-summit-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/the-customer-service-summit-2022/">Customer Service &amp; Experience 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> San Diego, United States</span>
<span rel="admin[166036|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>29</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/arival-berlin-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/arival-berlin-2022/">Arival - Berlin 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Berlin, Germany</span>
<span rel="admin[163280|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>30</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/hotco-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/hotco-2022/">HOTCO - HOTEL INVESTMENT CONFERENCE CEE 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Budapest, Hungary</span>
<span rel="admin[166041|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>30</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/destination-tomorrow-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/destination-tomorrow-2022/">Destination Tomorrow 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Saudi Arabia</span>
<span rel="admin[165920|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>30</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/icca-plenary-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/icca-plenary-2022/">ICCA Plenary 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Frankfurt, Germany</span>
<span rel="admin[165806|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>30</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/site-nite-europe-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/site-nite-europe-2022/">SITE Nite Europe 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Frankfurt, Germany</span>
<span rel="admin[165854|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>31</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/ighc-ground-handling-conference-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/ighc-ground-handling-conference-2022/">IGHC Ground Handling Conference 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Paris, France</span>
<span rel="admin[165759|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>31</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/advertising-week-asia-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/advertising-week-asia-2022/">Advertising Week Asia 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Tokyo, Japan</span>
<span rel="admin[164615|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>31</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/imex-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/imex-2022/">IMEX 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Frankfurt, Germany</span>
<span rel="admin[163258|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>31</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/direct-booking-summit-europe-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/direct-booking-summit-europe-2022/">Direct Booking Summit Europe 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Berlin, Germany</span>
<span rel="admin[163286|2]"></span>
</div>
</div>
</article>
</li>
</ul>
<script>
			$(function() {
				var i = 0;
				$(".upcoming-event").each(function() {
					if ($(this).attr('data-started') == 'no') {
						$(this).attr('data-count', ++i);
					}
					else {
						$(this).attr('data-count', 0);
					}

					if (($(this).attr('data-count') == 0)||($(this).attr('data-count') > 3)) {$(this).hide();}
				});
				
			});
			</script>
</div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="AICE 2022 Meeting">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720298986025/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52077248006_95a4964ab1_s-75x75.jpg" alt="AICE 2022 Meeting" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Arabian Travel Market 2022 - 12 May">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720298868125/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52068701690_d25bee67bd_s-75x75.jpg" alt="Arabian Travel Market 2022 - 12 May" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Arabian Travel Market 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720298766626/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52061829810_a1eebe897a_s-75x75.jpg" alt="Arabian Travel Market 2022" width="75" height="75">
</a>
</li>
 <li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="WTTC Global Summit 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720298252303/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52017141131_415969417b_s-75x75.jpg" alt="WTTC Global Summit 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Hubilo welcomes global audience to Mastering Immersive Experiences">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720297779588/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51974945169_88c21ab6d8_s-75x75.jpg" alt="Hubilo welcomes global audience to Mastering Immersive Experiences" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Sun Siyam Resorts celebrates in London">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720297609726/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51959968886_23dacdbec0_s-75x75.jpg" alt="Sun Siyam Resorts celebrates in London" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Valiant Lady makes debut with UK showcase">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720297338457/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51937734404_2f93c11f81_s-75x75.jpg" alt="Valiant Lady makes debut with UK showcase" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="Taleb Rifai Centre opens at Middle East University in Jordan">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720296827700/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51893356651_be3a4b4d49_s-75x75.jpg" alt="Taleb Rifai Centre opens at Middle East University in Jordan" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://www.sahic.com/" title="SAHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/SAHIC_-_logo.jpg" width="90" height="45" alt="SAHIC"></a><a href="https://arabiantravelmarket.wtm.com/" title="Arabian Travel Market" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ATM_2020.jpg" width="91" height="55" alt="Arabian Travel Market"></a><a href=" https://www.itb-asia.com/itb-community?utm_source=breakingtravelnews&utm_medium=banner&utm_campaign=itbavirtual-2020-btn" title="ITB Asia" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_Asia_-_2020.png" width="90" height="40" alt="ITB Asia"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_-_2019.jpg" width="90" height="41" alt="ITB China"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-2' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('gAd-300x250-2');});
			</script>
</div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2022 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1586453683"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "https://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'7116690628b85cdc',m:'uycF9vuKYqdgQ02aQXdIHYbAfmduRK4D9QUPfodDh5Q-1653567054-0-AdQWB57b0BlbWIgY63e9f4cCwXJX8dJJ3lkJpF69AE5Lmic7290duoW7BXsINNPJaGdAXjnxTeqXmEoYwh2nrgvg2taYDZOqA6HTI3R+IGBBiy1xPTtQf1ZrpnajfJuI5vy+GQRcoVjtPFEgdl1PL27o/RjABp6CGMCzvO6Cqa1S',s:[0x5c504fc95e,0xb014c30b28],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>