
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>The Standard, Hua Hin opens its doors as the brand’s first resort in Thailand | Focus | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="The Beachside Property Offers Sinatra-Inspired Design, Three Restaurants, a Rejuvenating Spa with Alternative Healing Therapies, a Vibrant Pool Scene, and a Range of activities including Kiteboarding and Beachfront Horseback Riding">
<meta name="keywords" content="travel article">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1502969062" rel="stylesheet">
<link href="/assets/css/main.css?v=1597935276" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/focus/article/the-standard-hua-hin-opens-its-doors-as-the-brands-first-resort-in-thailand/">

<meta property="og:title" content="The Standard, Hua Hin opens its doors as the brand’s first resort in Thailand">
<meta property="og:description" content="The Beachside Property Offers Sinatra-Inspired Design, Three Restaurants, a Rejuvenating Spa with Alternative Healing Therapies, a Vibrant Pool Scene, and a Range of activities including Kiteboarding and Beachfront Horseback Riding">
<meta property="og:url" content="https://www.breakingtravelnews.com/focus/article/the-standard-hua-hin-opens-its-doors-as-the-brands-first-resort-in-thailand/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/focus/Entrance-700x394.jpg">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/focus/Entrance-700x394.jpg">
<meta property="fb:app_id" content="157319634280562">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-210990756-1"></script>
<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-210990756-1');
	</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

		 googletag.defineSlot('/83557782/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 		 googletag.defineSlot('/83557782/BTN-300X250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
		 googletag.defineSlot('/83557782/BTN-300X250', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());
		 googletag.defineSlot('/83557782/BTN-300x250', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
</head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="G5xH8uEpTGa1wMICrNUIlRtjkrhI1JI+Z3CQY9No7b9PPoqfcF9doaPCiAhxYtz3tii20MkmtiTv1d79eYqi4RbnOvFBV+2f6fEJ7L9+K4Vbg+NGZlsrXhzGG8jsffd3cKnJ2Dj9LQpsEGe6WzAci0JeFTn0HnGtHWXrf0zCqbRXPrlX30v77M7vLSU3uzP5vpepNI3emROmFN+YmOQ7M/eMbi4L9p/lxY58u18bp3lEUs98+sRTcwieWUBZbovqDO4H3HGMpjAbStTKgftH+Xk6uCYjUhZ8IdGS9wrBrL8YRhr8RqstBtdz1ycZBeHSzmpzO4xkckQsMQbDh9znMJxFMYuSju5zHuAZLAENaADSV+AdjeoMokWeBnTNP9ZPA+/kBM3DXBPQKJaiLTM3zs5439qEwUEkTV7pBv5kMznoDRaJigbD9l1K0R6KQXawoAzbSdbmgP8XvGb8Ai3q0A==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="G5xH8uEpTGa1wMICrNUIlRtjkrhI1JI+Z3CQY9No7b9PPoqfcF9doaPCiAhxYtz3tii20MkmtiTv1d79eYqi4RbnOvFBV+2f6fEJ7L9+K4Vbg+NGZlsrXhzGG8jsffd3cKnJ2Dj9LQpsEGe6WzAci0JeFTn0HnGtHWXrf0zCqbRXPrlX30v77M7vLSU3uzP5vpepNI3emROmFN+YmOQ7M/eMbi4L9p/lxY58u18bp3lEUs98+sRTcwieWUBZbovqDO4H3HGMpjAbStTKgftH+Xk6uCYjUhZ8IdGS9wrBrL8YRhr8RqstBtdz1ycZBeHSzmpzO4xkckQsMQbDh9znMJxFMYuSju5zHuAZLAENaADSV+AdjeoMokWeBnTNP9ZPA+/kBM3DXBPQKJaiLTM3zs5439qEwUEkTV7pBv5kMznoDRaJigbD9l1K0R6KQXawoAzbSdbmgP8XvGb8Ai3q0A==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="instagram">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
<h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/iata-records-modest-increase-in-aviation-activity/">IATA records modest increase in aviation activity</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/silver-nova-construction-begins-in-germany/">Silver Nova construction begins in Germany</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/banyan-tree-group-to-double-brand-footprint/">Banyan Tree Group to double brand footprint</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/us-arrivals-to-require-covid-19-test-as-omicron-fears-grow/">US arrivals to require Covid-19 test as Omicron fears grow</a></li>
</ul>
 </div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo">
<h1 class="hidden">Breaking Travel News</h1>
<a href="/">
<img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/tags/tag/dubai+expo+2020/">Expo 2020</a>
</li>
</ul>
</li>
<li class="color-theme active">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 
<script data-ad-client="ca-pub-7271519053923946" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix">
<ul class="breadcrumb ltr">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/focus/'>Focus</a></li>
</ul>
</div>
<h1>The Standard, Hua Hin opens its doors as the brand’s first resort in Thailand</h1>
<div class="post-meta">
<ul>
<li><i class="fa fa-clock-o"></i> 2 hours ago</li>
<li rel="admin[164683|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry">
<figure class="image_right news_image_caption" style="width:300px">
<img src="/images/sized/images/uploads/focus/Entrance-300x0.jpg" alt="The Standard, Hua Hin opens its doors as the brand’s first resort in Thailand" width="300" height="169">
</figure>
<p>The Standard, Hua Hin, the brand’s new resort and first property in Thailand, has officially opened its doors to local and international guests. With 178 guest rooms and suites, 21 pool villas, a beachfront location and timeless design, The Standard, Hua Hin will be the destination of choice for the Thai creative set and The Standard’s global loyalists. Visitors can immerse themselves in one-of-a-kind culinary experiences at three on-site restaurants, as well as rejuvenating spa services that meld the traditional with the alternative. </p>
<p>“An extraordinary amount of care and thought has been put into every detail of this property. From its location to the architecture, landscape and design to our food, cocktails, music, art, uniforms and scent,” said Amar Lalvani, Executive Chairman of Standard International. “We have blended Hua Hin’s understated elegance with The Standard’s playful approach to hospitality. There is nothing like the experience we have created anywhere in Thailand.”</p>
<p><strong>Adventures at the Beach </strong><br />
The Standard, Hua Hin occupies the most scenic beaches in town with many activities available on property for singles, couples, and families. In addition to traditional water sports such as paddle boarding and kayaking, the resort offers wakeboarding and kiteboarding as well the opportunity to just lay by the pool all day. Guests can also explore the beach on horseback, a Hua Hin tradition, or work up a sweat playing beach tennis. An hour before sunset, our house DJ plays tunes to complement sunset and pre-dinner cocktails. </p>
<p><strong>Dining in Style</strong> <br />
Open for all-day dining, Lido Restaurant and Bar is our Italian-inspired eatery with year-round al fresco dining that transforms into an intimate culinary experience in the evening. The carefully crafted menu is centered around rotisserie grilled meats and local seafood, as well as classic pizzas and paninis. Guests will find marinated porchetta and succulent whole chicken roasted on the open fire, grilled seafoods and a selection of perfectly al dente pasta dishes accompanied by a thoughtfully curated international wine list. </p>
<p>For beachside dining, the impeccably restored heritage house on the property has been reinvented as the restaurant Praça, serving traditional Thai family style dishes paired with craft cocktails. Praça’s idyllic beachfront location and thoughtful design creates an intimate atmosphere perfect for connecting with friends and family. On the menu diners will find traditional Thai dishes with a modern twist that highlight generation-old recipes, and ingredients indigenous to the area.&nbsp; Visitors can also book Chef’s Table experiences, pop-up dinners, and “beach bum” waterfront picnics.</p>
<p>As guests stroll through the garden, they are invited to The Juice Café, which offers a selection of coffees, fresh pressed juices, smoothies, elixirs, gelato and freshly baked treats. The cafe’s terrace is perfect for early risers to read the newspaper with their perfectly made cappuccino and prepare for the day. </p>
<p><strong>Lasting Wellness at The Spa </strong><br />
The Standard, Hua Hin takes its inspiration from The Standard Spa, Miami Beach, and has designed experiences around wellness and the reinvigoration of the senses. All done in an effortless, seductive and playful environment. The Spa offers a serene but colorful setting where guests can choose from a variety of treatments that often incorporate traditional Thai elements, but also fun moments such as the Mud Lounge where guests can slather themselves in healing clay or the Monk Lounge which delivers soothing stimuli after spa sessions as well as glow-in-the-dark moon yoga.&nbsp; </p>
<p>The expert team goes beyond treatments to deeper healing to nurture and calm guests’ minds, offering private therapy sessions, meditation and breathwork. Energy healing practices with crystals and quartz are incorporated to unblock chakras and leave guests balanced. Additionally, the vibrations of water-filled singing bowl ceremonies ease anxiety and stress and promote REM sleep. </p>
<p><strong>Hollywood Glamour Meets Relaxed Miami Design </strong><br />
Lush landscape with a dose of Frank Sinatra nostalgia, The Standard, Hua Hin is nestled on Hua Hin’s most famous beach strip. Built on the site of the first residential property to ever be constructed along Hua Hin’s beach, the resort achieves seamless design continuity between the area’s rich history and the brand’s own mid-century design roots.&nbsp; The property occupies a prime spot where guests are never more than a few steps away from the ocean. </p>
<p>The design, overseen by the Standard’s in-house design team and in partnership with Onion Architects, Studio Freehand and Shelley Kwok Design, pays homage to the Standard’s first waterfront hotel, The Standard Spa, Miami Beach. The lush landscape and tropical environment provide an ever-present natural backdrop. At the heart of the development lies the carefully restored Heritage House, a period structure that follows the area’s traditional vernacular architecture, reinvented as a Thai izakaya restaurant and cock bar, Praça. This careful pairing of Hua Hin’s old-world charm with an international sensibility creates an incredible juxtaposition of modern and historic, architectural and organic, local and outward-looking. </p>
<p><strong>A Beloved Retreat </strong><br />
A beloved getaway dating back to 1911, Hua Hin emerged as a destination when the construction of the railroad that connects Bangkok with the South first arrived at the pristine little beach town. By the mid-1920s, it became the chosen holiday retreat for the nobility. With time, the sleepy fishing village has transformed into a popular seaside destination without losing its old-world charm. Today, Hua Hin is a favorite weekend escape for residents of Bangkok who have been waiting for exactly what The Standard promises to offer: a stylish and vibrant beachfront resort. One that respects Hua Hin’s understated Thai elegance, has appreciation of the history and local setting, and combines it with a global sensibility and a bit of fun.</p>
<p>The Standard, Hua Hin has just announced two special opening offers. <a href="https://www.standardhotels.com/hua-hin/specials/hua-hin-specials-standardtime">Standard Time</a>, allows guests to select their check in and check out times at any time of day and night and the <a href="https://www.standardhotels.com/hua-hin/specials/stowaway-package">Stowaway Long Stay Special</a> which allows guests with a minimum stay of 3 consecutive nights a daily breakfast for two, 15% off all other food &amp; beverage, 15% off a la carte menu at The Spa, 15% off laundry service, use of Kayak and Stand-Up Paddle Board (SUP) equipment for 1 hour/day and up to 30 % off from best available rates at the resort.&nbsp; More information about the hotel and ongoing promotions is available at <a href="www.standardhotels.com">www.standardhotels.com</a>.&nbsp; </p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>Breaking Travel News interview: Ólafur Óli Ólafsson, chief sales officer, Guide to Iceland</h3>
<a href="/focus/article/breaking-travel-news-interview-olafur-oli-olafsson-chief-sales-officer-guid/" class="more"></a>
</div>
</nav>
</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content share-icons clearfix">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Fthe-standard-hua-hin-opens-its-doors-as-the-brands-first-resort-in-thailand%2F&amp;title=The%20Standard%2C%20Hua%20Hin%20opens%20its%20doors%20as%20the%20brand%E2%80%99s%20first%20resort%20in%20Thailand&amp;source=breakingtravelnews.com" class="linkedin" target="_blank">LinkedIn<span class="badge"><i class="fa fa-linkedin fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Fthe-standard-hua-hin-opens-its-doors-as-the-brands-first-resort-in-thailand%2F" class="facebook" target="_blank">Facebook<span class="badge"><i class="fa fa-facebook fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Fthe-standard-hua-hin-opens-its-doors-as-the-brands-first-resort-in-thailand%2F&amp;text=The%20Standard%2C%20Hua%20Hin%20opens%20its%20doors%20as%20the%20brand%E2%80%99s%20first%20resort%20in%20Thailand&amp;via=BTN_News" class="twitter" target="_blank">Twitter<span class="badge"><i class="fa fa-twitter fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://wa.me/?text=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Fthe-standard-hua-hin-opens-its-doors-as-the-brands-first-resort-in-thailand%2F" class="whatsapp visible-xs" target="_blank">Whatsapp<span class="badge"><i class="fa fa-whatsapp fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="/cdn-cgi/l/email-protection#4e713d3b2c242b2d3a731a262b6b7c7e1d3a2f202a2f3c2a6b7c0d6b7c7e063b2f6b7c7e0627206b7c7e213e2b203d6b7c7e273a3d6b7c7e2a21213c3d6b7c7e2f3d6b7c7e3a262b6b7c7e2c3c2f202a6b0b7c6b767e6b77773d6b7c7e28273c3d3a6b7c7e3c2b3d213c3a6b7c7e27206b7c7e1a262f27222f202a682f233e752c212a3773263a3a3e3d6b7d0f6b7c086b7c08393939602c3c2b2f252720293a3c2f382b22202b393d602d21236b7c0828212d3b3d6b7c082f3c3a272d222b6b7c083a262b633d3a2f202a2f3c2a63263b2f6326272063213e2b203d63273a3d632a21213c3d632f3d633a262b632c3c2f202a3d6328273c3d3a633c2b3d213c3a632720633a262f27222f202a6b7c08" class="email" target="_blank">Email<span class="badge"><i class="fa fa-envelope fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.addthis.com/bookmark.php?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Fthe-standard-hua-hin-opens-its-doors-as-the-brands-first-resort-in-thailand%2F&amp;title=The%20Standard%2C%20Hua%20Hin%20opens%20its%20doors%20as%20the%20brand%E2%80%99s%20first%20resort%20in%20Thailand" class="addthis" target="_blank">more<span class="badge"><i class="fa fa-plus fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
</div>
</aside>
<aside class="cat-widget clearfix hide-print">
<div class="widget-title">
<h3>Comments</h3>
<div class="sep-widget"></div>
</div>
<div class="fb-comments" data-href="https://www.breakingtravelnews.com/focus/article/the-standard-hua-hin-opens-its-doors-as-the-brands-first-resort-in-thailand/" data-width="100%" data-numposts="5"></div>
</aside>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=513546488713861';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>


<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Recommended</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Heathrow_-_Covid-19_-_NS_2020-70x65.jpg" width="70" height="65" alt="US arrivals to require Covid-19 test as Omicron fears grow" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/us-arrivals-to-require-covid-19-test-as-omicron-fears-grow/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/us-arrivals-to-require-covid-19-test-as-omicron-fears-grow/">US arrivals to require Covid-19 test as Omicron fears grow</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 14 hours ago</span>
<span rel="admin[164676|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/news-events/UAE_National_Day_-_Expo_2020_-_NS_1-70x65.jpg" width="70" height="65" alt="United Arab Emirates celebrates golden jubilee at Expo 2020" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/united-arab-emirates-celebrates-golden-jubilee-at-expo-2020/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/united-arab-emirates-celebrates-golden-jubilee-at-expo-2020/">United Arab Emirates celebrates golden jubilee at Expo 2020</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[164669|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/association/3024-reunion-de-la-asamblea-general-de-la-omt-sm-70x65.jpg" width="70" height="65" alt="Pololikashvili confirmed for second UNWTO term" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/pololikashvili-confirmed-for-second-unwto-term/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/pololikashvili-confirmed-for-second-unwto-term/">Pololikashvili confirmed for second UNWTO term</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[164665|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/Fiji_arrival_-_NS_2021-70x65.jpg" width="70" height="65" alt="Fiji reopens borders to tourism after 20 month closure" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/fiji-reopens-borders-to-tourism-after-20-month-closure/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/fiji-reopens-borders-to-tourism-after-20-month-closure/">Fiji reopens borders to tourism after 20 month closure</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[164666|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/ITA_Airways_-_Airbus-70x65.png" width="70" height="65" alt="ITA Airways looks to the future with Airbus order" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/ita-airways-looks-to-the-future-with-airbus-order/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/ita-airways-looks-to-the-future-with-airbus-order/">ITA Airways looks to the future with Airbus order</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[164662|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Norwegian_-_NS-70x65.jpg" width="70" height="65" alt="Norwegian to welcome Boeing 737 Max back to fleet" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/norwegian-to-welcome-boeing-737-max-back-to-fleet/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/norwegian-to-welcome-boeing-737-max-back-to-fleet/">Norwegian to welcome Boeing 737 Max back to fleet</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[164648|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Robin_Shaw_-_NS_2021-70x65.JPEG" width="70" height="65" alt="Shaw takes up Riviera leadership role" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/shaw-takes-up-riviera-leadership-role/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/shaw-takes-up-riviera-leadership-role/">Shaw takes up Riviera leadership role</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 3 days ago</span>
<span rel="admin[164655|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Melbourne_Marriott_Hotel_Docklands_-_NS_1-70x65.jpg" width="70" height="65" alt="Melbourne Marriott Hotel Docklands opens to guests" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/melbourne-marriott-hotel-docklands-opens-to-guests/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/melbourne-marriott-hotel-docklands-opens-to-guests/">Melbourne Marriott Hotel Docklands opens to guests</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 3 days ago</span>
<span rel="admin[164651|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>
</footer>
</div>
</article>
</div>
<script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/164683/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-fw" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-1' style='height:250px; width:300px;'>
</div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Delta_covid-tested_flights-50x45.jpg" width="50" height="45" alt="IATA records modest increase in aviation activity" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/iata-records-modest-increase-in-aviation-activity/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/iata-records-modest-increase-in-aviation-activity/">IATA records modest increase in aviation activity</a></h5>
<div class="meta-info">
<span rel="admin[164675|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Silver_Nova_-_steelcutting_-_NS_2021-50x45.jpg" width="50" height="45" alt="Silver Nova construction begins in Germany" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/silver-nova-construction-begins-in-germany/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/silver-nova-construction-begins-in-germany/">Silver Nova construction begins in Germany</a></h5>
<div class="meta-info">
<span rel="admin[164681|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Banyan_Tree_-_generic_-_NS_2021-50x45.jpg" width="50" height="45" alt="Banyan Tree Group to double brand footprint" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/banyan-tree-group-to-double-brand-footprint/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/banyan-tree-group-to-double-brand-footprint/">Banyan Tree Group to double brand footprint</a></h5>
<div class="meta-info">
<span rel="admin[164678|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Heathrow_-_Covid-19_-_NS_2020-50x45.jpg" width="50" height="45" alt="US arrivals to require Covid-19 test as Omicron fears grow" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/us-arrivals-to-require-covid-19-test-as-omicron-fears-grow/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/us-arrivals-to-require-covid-19-test-as-omicron-fears-grow/">US arrivals to require Covid-19 test as Omicron fears grow</a></h5>
<div class="meta-info">
<span rel="admin[164676|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/One_Hundred_Shoreditch_-_NS_2021-50x45.jpg" width="50" height="45" alt="One Hundred Shoreditch to debut in February" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/one-hundred-shoreditch-to-debut-in-february/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/one-hundred-shoreditch-to-debut-in-february/">One Hundred Shoreditch to debut in February</a></h5>
<div class="meta-info">
<span rel="admin[164674|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/British_Airways_-_Covid-19_-_NS_2020-50x45.jpg" width="50" height="45" alt="Spain to require proof of vaccination from UK travellers" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/spain-to-require-proof-of-vaccination-from-uk-travellers/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/spain-to-require-proof-of-vaccination-from-uk-travellers/">Spain to require proof of vaccination from UK travellers</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 4 days ago</span>
<span rel="admin[164623|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Heathrow_-_Covid-19_-_NS_2020-50x45.jpg" width="50" height="45" alt="US arrivals to require Covid&#45;19 test as Omicron fears grow" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/us-arrivals-to-require-covid-19-test-as-omicron-fears-grow/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/us-arrivals-to-require-covid-19-test-as-omicron-fears-grow/">US arrivals to require Covid&#45;19 test as Omicron fears grow</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 14 hours ago</span>
<span rel="admin[164676|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Vietnam_Airlines_-_USA-50x45.jpg" width="50" height="45" alt="Vietnam Airlines arrives in United States for first time" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/vietnam-airlines-arrives-in-united-states-for-first-time/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/vietnam-airlines-arrives-in-united-states-for-first-time/">Vietnam Airlines arrives in United States for first time</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 5 days ago</span>
<span rel="admin[164631|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Lufthansa_-_Covid-19_-_NS_3-50x45.jpg" width="50" height="45" alt="Johnson confirms UK arrivals will require PCR test" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/johnson-confirms-uk-arrivals-will-require-pcr-test/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/johnson-confirms-uk-arrivals-will-require-pcr-test/">Johnson confirms UK arrivals will require PCR test</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 4 days ago</span>
<span rel="admin[164621|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/MSC_Virtuosa_naming_ceremony_(2)-50x45.JPG" width="50" height="45" alt="Sophia Loren names MSC Virtuosa in Dubai" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/sophia-loren-names-msc-virtuosa-in-dubai/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/sophia-loren-names-msc-virtuosa-in-dubai/">Sophia Loren names MSC Virtuosa in Dubai</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 5 days ago</span>
<span rel="admin[164630|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/association/PHOTO_ID_Jean-Marc_MOCELLIN_CORPORATE-©-Tahiti-Tourisme-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Jean-Marc Mocellin, chief executive, Tahiti Tourisme" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-jean-marc-mocellin-chief-executive-tahiti-to/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-jean-marc-mocellin-chief-executive-tahiti-to/">Breaking Travel News interview: Jean-Marc Mocellin, chief executive, Tahiti Tourisme</a></h5>
<div class="meta-info">
<span rel="admin[164634|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Manos_Borboudakis_-_Metaxa_Hospitality_Group_-_NS_1-50x45.jpg" width="50" height="45" alt="BTN interview: Manos Borboudakis, group general manager, Santorini div., Metaxa Hospitality Group" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/btn-interview-manos-borboudakis-group-general-manager-santorini-division-me/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/btn-interview-manos-borboudakis-group-general-manager-santorini-division-me/">BTN interview: Manos Borboudakis, group general manager, Santorini div., Metaxa Hospitality Group</a></h5>
<div class="meta-info">
<span rel="admin[164221|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Paulo_Miranda_-_LATAM_-_NS_1-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Paulo Miranda, vice president, customers LATAM Airlines" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-paulo-miranda-vice-president-customers-latam/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-paulo-miranda-vice-president-customers-latam/">Breaking Travel News interview: Paulo Miranda, vice president, customers LATAM Airlines</a></h5>
<div class="meta-info">
<span rel="admin[164566|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Aug</span>
<span class="year">2021</span>
</div>
<div class="day">
<span>10</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/world-economic-forum-building-strategic-intelligence-2021/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/world-economic-forum-building-strategic-intelligence-2021/">World Economic Forum: Building Strategic Intelligence 2021</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[161376|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2021</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/dubai-expo-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/dubai-expo-2020/">World Expo 2020</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Dubai, United Arab Emirates</span>
<span rel="admin[131212|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2021</span>
</div>
<div class="day">
<span>06</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/cargo-security-facilitation-forum-2021/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/cargo-security-facilitation-forum-2021/">Cargo Security &amp; Facilitation Forum 2021</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Manchester, United Kingdom</span>
<span rel="admin[163920|2]"></span>
</div>
</div>
</article>
</li>
</ul>
 </div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Galleria Continua welcomes Kapoor exhibition to Burj Al Arab">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720240824145/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51712776343_9b666f2670_s-75x75.jpg" alt="Galleria Continua welcomes Kapoor exhibition to Burj Al Arab" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Douglas Coupland exhibition comes to Fairmont Pacific Rim">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720228302440/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51703706811_82120c119e_s-75x75.jpg" alt="Douglas Coupland exhibition comes to Fairmont Pacific Rim" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Singapore Airlines unveils new cabin designs">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720154503576/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51686849009_6a7b79a93c_s-75x75.jpg" alt="Singapore Airlines unveils new cabin designs" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Usain Bolt drops in at Expo 2020 Dubai">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720147305337/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51676296808_dc6465be76_s-75x75.jpg" alt="Usain Bolt drops in at Expo 2020 Dubai" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Qatar Tourism unveils new tourism strategy in London">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720121089483/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51666870364_f50a5d9482_s-75x75.jpg" alt="Qatar Tourism unveils new tourism strategy in London" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Maldives celebrates national day at Expo 2020 in Dubai">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720066544258/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51627827091_ae8d37f7aa_s-75x75.jpg" alt="Maldives celebrates national day at Expo 2020 in Dubai" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Jamaica minister of tourism heads to Expo 2020">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720121404160/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51626906977_e2e317a233_s-75x75.jpg" alt="Jamaica minister of tourism heads to Expo 2020" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="Peru honoured by World Travel Awards voters">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720078963077/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51628349909_75feba4954_s-75x75.jpg" alt="Peru honoured by World Travel Awards voters" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://www.sahic.com/" title="SAHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/SAHIC_-_logo.jpg" width="90" height="45" alt="SAHIC"></a><a href="https://arabiantravelmarket.wtm.com/" title="Arabian Travel Market" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ATM_2020.jpg" width="91" height="55" alt="Arabian Travel Market"></a><a href=" https://www.itb-asia.com/itb-community?utm_source=breakingtravelnews&utm_medium=banner&utm_campaign=itbavirtual-2020-btn" title="ITB Asia" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_Asia_-_2020.png" width="90" height="40" alt="ITB Asia"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_-_2019.jpg" width="90" height="41" alt="ITB China"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-2' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('gAd-300x250-2');});
			</script>
</div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2021 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1586453683"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "https://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> </body>
</html>