
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>Shangri-La the Shard unveils Valentines packages | News | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="This February, Shangri-La the Shard is conjuring up new and unforgettable ways to show appreciation to all the loves in your life, whether it’s a partner, parent or friend.">
<meta name="keywords" content="Food & Beverage, travel news">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1502969062" rel="stylesheet">
<link href="/assets/css/main.css?v=1597935276" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/news/article/shangri-la-the-shard-unveils-valentines-packages/">

<meta property="og:title" content="Shangri-La the Shard unveils Valentines packages">
<meta property="og:description" content="This February, Shangri-La the Shard is conjuring up new and unforgettable ways to show appreciation to all the loves in your life, whether it’s a partner, parent or friend.">
<meta property="og:url" content="https://www.breakingtravelnews.com/news/article/shangri-la-the-shard-unveils-valentines-packages/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/focus/Shangri-La_The_Shard,_London_-_GONG_Bar_By_Night-700x467.jpg">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/focus/Shangri-La_The_Shard,_London_-_GONG_Bar_By_Night-700x467.jpg">
<meta property="fb:app_id" content="157319634280562">
<meta name="facebook-domain-verification" content="f4orn6okxu4r1qnwru4kk6b9aw4gjs">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-210990756-1"></script>
<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-210990756-1');
	</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

		 googletag.defineSlot('/1040260/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 		 googletag.defineSlot('/1040260/BTN-300X250-2', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.breakingtravelnews.com//news/article/shangri-la-the-shard-unveils-valentines-packages"
  },
  "headline": "Shangri-La the Shard unveils Valentines packages",
  "description": "This February, Shangri-La the Shard is conjuring up new and unforgettable ways to show appreciation to all the loves in your life, whether it’s a partner, parent or friend.",
  "image": "/images/sized/images/uploads/focus/Shangri-La_The_Shard,_London_-_GONG_Bar_By_Night-700x467.jpg",  
  "author": {
    "@type": "Organization",
    "name": "Breaking Travel News"
  },  
  "publisher": {
    "@type": "Organization",
    "name": "Breaking Travel News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.breakingtravelnews.com/images/logo/BTN-logo.png",
      "width": 233,
      "height": 60
    }
  },
  "datePublished": "2022-01-28T16:30:48+00:00",
  "dateModified": "2022-01-28T16:33:49+00:00"
}
</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="GznjpckShNQcxTBmVU/Sbd8EbwryTvCTbQLRIedwcNrHy5DZBVWU+Bz3Vg5A992es1y54VJUmX3RZbwtQ4Z6IniBFV7GbVRCkhqga6VznRmrV1CoCyWswGzIoHkUyISQxUepnYjKGBoqn1/w4DUIoAz7nL5Cfmh9mDMMWrJjwpb+8i14odCcMfKOkQGlVcuU5m8bZ4fVoYRmRZPs9RXNFHZtCWZJvpBFdBq3hBNC5QJCEP8zzwcJGMAkEqx4m35Cy0Hg5+UJ1KvV6xnTYSjK9qoSCIL785zSkiTBTXrbaXOmSsE0S83VFUzrZGo49+BRiFYrRU2aP+JlX1LjB94/LqdvSoMvOAx6UctjsNa9afHfBaOoOcVOOVOgJnLNn7YlT/ko1GLGu3u54iIJKIF09RONq6MxTXI8x8YTrVztG/ZUrQNopCuhXAqN2e324qWK/WE7wM36q+KD6brWgmzKhw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="GznjpckShNQcxTBmVU/Sbd8EbwryTvCTbQLRIedwcNrHy5DZBVWU+Bz3Vg5A992es1y54VJUmX3RZbwtQ4Z6IniBFV7GbVRCkhqga6VznRmrV1CoCyWswGzIoHkUyISQxUepnYjKGBoqn1/w4DUIoAz7nL5Cfmh9mDMMWrJjwpb+8i14odCcMfKOkQGlVcuU5m8bZ4fVoYRmRZPs9RXNFHZtCWZJvpBFdBq3hBNC5QJCEP8zzwcJGMAkEqx4m35Cy0Hg5+UJ1KvV6xnTYSjK9qoSCIL785zSkiTBTXrbaXOmSsE0S83VFUzrZGo49+BRiFYrRU2aP+JlX1LjB94/LqdvSoMvOAx6UctjsNa9afHfBaOoOcVOOVOgJnLNn7YlT/ko1GLGu3u54iIJKIF09RONq6MxTXI8x8YTrVztG/ZUrQNopCuhXAqN2e324qWK/WE7wM36q+KD6brWgmzKhw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="instagram">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
<h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/morocco-to-reopen-borders-next-week/">Morocco to reopen borders next week</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/shangri-la-the-shard-unveils-valentines-packages/">Shangri-La the Shard unveils Valentines packages</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/viking-osiris-floats-out-ahead-of-egypt-debut/">Viking Osiris floats out ahead of Egypt debut</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/english-heritage-reports-boom-in-domestic-travel/">English Heritage reports boom in domestic travel</a></li>
</ul>
</div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo">
<h1 class="hidden">Breaking Travel News</h1>
<a href="/">
<img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

		 googletag.defineSlot('/83557782/BTN-300-250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
		 googletag.defineSlot('/83557782/BTN-300-250', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme active">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/tags/tag/dubai+expo+2020/">Expo 2020</a>
</li>
</ul>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 
<script data-ad-client="ca-pub-7271519053923946" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix">
<ul class="breadcrumb ltr">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/'>Travel News</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/category/food-beverage/'>Food &amp; Beverage Travel News</a></li>
</ul>
</div>
<div class="figure-container">
<figure class="featured-post-figure">
<img src="/images/sized/images/uploads/focus/Shangri-La_The_Shard,_London_-_GONG_Bar_By_Night-700x467.jpg" alt="Shangri-La the Shard unveils Valentines packages" height="467" width="700">
</figure>
</div>

<h1>Shangri-La the Shard unveils Valentines packages</h1>

<div class="post-meta">
<ul>
<li><i class="fa fa-clock-o"></i> 3 hours ago</li>
<li rel="admin[165159|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry">

<p>This February, Shangri-La the Shard is conjuring up new and unforgettable ways to show appreciation to all the loves in your life, whether it’s a partner, parent or friend. </p>
<p>Ensuring no one is missed by Cupid’s arrow this year, the property has created an array of special experiences, with heart, to mark the month of love.</p>
<p>Pulling out all the stops for a luxurious getaway in the clouds, rooms and suites can be transformed with heart-shaped balloons, bouquets of flowers, hand-made chocolates, caviar and rosé champagne to sip against the backdrop of the capital’s skyline – from sweeping daytime views to romantic sunsets and twinkling evening lights of the city below.</p>
<p>During the month of love, spend quality relaxation time at Western Europe’s highest sky pool, gym and sauna, with unique views over landmarks like St. Paul’s Cathedral and the Houses of Parliament, topped off with a blissful Neal’s Yard Remedies Valentine’s couples’ aromatherapy massage performed either in one of the hotel’s serene treatment rooms, or in the comfort of your own room.</p>
<p>Priced from £745 per night, the Love is in the Air package includes a one-night stay in a luxurious room or suite, with breakfast for two at TĪNG, a bottle of chilled rosé champagne in your room, a bouquet of flowers and hand-made chocolates, as well as use of the sky gym, infinity sky pool and sauna.</p></p><div class="ga_article_ad"><p style="font-size:10px;text-align:center;color:#CCC;margin:0 0 5px 0;">ADVERTISEMENT</p><div id="gAd-300x250-3"><script type="text/javascript">
	googletag.cmd.push(function() {googletag.display("gAd-300x250-3");});</script></div></div><p>Customise your stay with heart-shaped balloons and couples’ massages by selecting from our Valentine’s experience menu when booking.</p>
<p>Throughout February, foodies will also find special love-inspired culinary creations at Shangri-La The Shard’s spectacular restaurants and bars.</p>
<p><b>TĪNG</b>, on Level 35, is offering a decadent Valentine’s Day menu featuring Maldon oysters with rose and passionfruit, camembert ‘fondue’ with asparagus and truffle, and heart-shaped chocolate mousse. </p>
<p>With the option to pair each course with wines selected by the hotel’s expert sommelier, and a signature Midnight Delight cocktail, there’s no better way to enjoy your special moment.</p>
<p>The set menu available February 11-28, priced from £150 per person. To book, visit: ting-shangri-la.com</p>
<p>At <b>GŎNG Bar</b> guests can revel in London’s best views at the highest hotel bar in western Europe this Valentine’s Day. </p>
<p>Your front row seat to the city skyline comes with a bottle of Louis Roederer Rosé Champagne, an Asian sharing platter, and delicious dessert in the most romantic of settings.</p>
<p>For the month of love, GŎNG’s extensive cocktail menu will feature the fragrant Pink Azul, made with Ocho Blanco tequila, Campari, rose and lavender. Continue your celebrations at home with an Asian-inspired Love Potion bottled cocktail, which includes Courvoisier cognac, Havana rum, Sake and a flash of gold.</p>
<p>Available from February 11-14, with rosé champagne and platter priced from £295. </p>
<p>The Pink Azul cocktail will be served until the end of February.</p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>Viking Osiris floats out ahead of Egypt debut</h3>
<a href="/news/article/viking-osiris-floats-out-ahead-of-egypt-debut/" class="more"></a>
</div>
</nav>

</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="tags-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Tagged With:</h3>
</div>
<div class="box-content tags-cloud clearfix">
<a href="https://www.breakingtravelnews.com/tags/tag/shangri-la+hotels+and+resorts/">shangri-la hotels and resorts</a>
</div>
</aside>
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content share-icons clearfix">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fshangri-la-the-shard-unveils-valentines-packages%2F&amp;title=Shangri-La%20the%20Shard%20unveils%20Valentines%20packages&amp;source=breakingtravelnews.com" class="linkedin" target="_blank">LinkedIn<span class="badge"><i class="fa fa-linkedin fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fshangri-la-the-shard-unveils-valentines-packages%2F" class="facebook" target="_blank">Facebook<span class="badge"><i class="fa fa-facebook fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fshangri-la-the-shard-unveils-valentines-packages%2F&amp;text=Shangri-La%20the%20Shard%20unveils%20Valentines%20packages&amp;via=BTN_News" class="twitter" target="_blank">Twitter<span class="badge"><i class="fa fa-twitter fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://wa.me/?text=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fshangri-la-the-shard-unveils-valentines-packages%2F" class="whatsapp visible-xs" target="_blank">Whatsapp<span class="badge"><i class="fa fa-whatsapp fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="/cdn-cgi/l/email-protection#68571b1d0a020d0b1c553b0009060f1a014524094d5a581c000d4d5a583b00091a0c4d5a581d061e0d01041b4d5a583e09040d061c01060d1b4d5a5818090b03090f0d1b4e090518530a070c1155001c1c181b4d5b294d5a2e4d5a2e1f1f1f460a1a0d090301060f1c1a091e0d04060d1f1b460b07054d5a2e060d1f1b4d5a2e091a1c010b040d4d5a2e1b0009060f1a01450409451c000d451b00091a0c451d061e0d01041b451e09040d061c01060d1b4518090b03090f0d1b4d5a2e" class="email" target="_blank">Email<span class="badge"><i class="fa fa-envelope fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.addthis.com/bookmark.php?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fshangri-la-the-shard-unveils-valentines-packages%2F&amp;title=Shangri-La%20the%20Shard%20unveils%20Valentines%20packages" class="addthis" target="_blank">more<span class="badge"><i class="fa fa-plus fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
</div>
</aside>
<aside class="cat-widget clearfix hide-print">
<div class="widget-title">
<h3>Comments</h3>
<div class="sep-widget"></div>
</div>
<div class="fb-comments" data-href="https://www.breakingtravelnews.com/news/article/shangri-la-the-shard-unveils-valentines-packages/" data-width="100%" data-numposts="5"></div>
</aside>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=513546488713861';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>


<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Recommended</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Kalyani_Burt,_spokesperson,_Maui_Healing_Retreat-70x65.jpg" width="70" height="65" alt="Breaking Travel News interview: Kalyani Burt, spokesperson, Maui Healing Retreat" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-kalyani-burt-spokesperson-maui-healing-retre/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-kalyani-burt-spokesperson-maui-healing-retre/">Breaking Travel News interview: Kalyani Burt, spokesperson, Maui Healing Retreat</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 5 hours ago</span>
<span rel="admin[165157|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Emirates-Airline_-_A350-900_-_NS-70x65.jpg" width="70" height="65" alt="Emirates renews Amadeus distribution deal" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/emirates-renews-amadeus-distribution-deal/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/emirates-renews-amadeus-distribution-deal/">Emirates renews Amadeus distribution deal</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 9 hours ago</span>
<span rel="admin[165145|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Wynn_Resorts_signs_on_for_huge_Ras_al_Khaimah_project-70x65.jpg" width="70" height="65" alt="Wynn Resorts signs on for huge Ras al Khaimah project" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/wynn-resorts-signs-on-for-huge-ras-al-khaimah-project/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/wynn-resorts-signs-on-for-huge-ras-al-khaimah-project/">Wynn Resorts signs on for huge Ras al Khaimah project</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[165134|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Accor_Pacific_-_Sarah_Derry_-_NS_2022-70x65.jpg" width="70" height="65" alt="Derry to lead Accor in Australia and the Pacific" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/derry-to-lead-accor-in-australia-and-the-pacific/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/derry-to-lead-accor-in-australia-and-the-pacific/">Derry to lead Accor in Australia and the Pacific</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[165131|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/easyJet_2_-_NS-70x65.jpg" width="70" height="65" alt="easyJet narrows losses but remains in the red" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/easyjet-narrows-losses-but-remains-in-the-red/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/easyjet-narrows-losses-but-remains-in-the-red/">easyJet narrows losses but remains in the red</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[165129|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Boeing_Dreamliner_787-10_-_NS-70x65.jpg" width="70" height="65" alt="Boeing reports fresh losses driven by Dreamliner problems" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/boeing-reports-fresh-losses-driven-by-dreamliner-problems/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/boeing-reports-fresh-losses-driven-by-dreamliner-problems/">Boeing reports fresh losses driven by Dreamliner problems</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[165136|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/logos/On_the_Beach_-_NS_2022-70x65.jpg" width="70" height="65" alt="On the Beach predicts booking bonanza this weekend" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/on-the-beach-predicts-booking-bonanza-this-weekend/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/on-the-beach-predicts-booking-bonanza-this-weekend/">On the Beach predicts booking bonanza this weekend</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[165135|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Cheryl_Williams_-_Headshot_2022-70x65.jpg" width="70" height="65" alt="New Preferred Hotels leadership role for Williams" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/new-preferred-hotels-leadership-role-for-williams/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/new-preferred-hotels-leadership-role-for-williams/">New Preferred Hotels leadership role for Williams</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[165125|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>

<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Related Articles</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Shangri-La_Hotelsxx-70x65.jpg" width="70" height="65" alt="Shangri-La celebrates half-century with new identity" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/shangri-la-celebrates-half-century-with-new-identity/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/shangri-la-celebrates-half-century-with-new-identity/">Shangri-La celebrates half-century with new identity</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 26 April 2021</span>
<span rel="admin[162119|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Ghislaine_Lê_-_Shangri-La-70x65.jpg" width="70" height="65" alt="New leadership for Kowloon Shangri-La, Hong Kong" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/new-leadership-for-kowloon-shangri-la-hong-kong/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/new-leadership-for-kowloon-shangri-la-hong-kong/">New leadership for Kowloon Shangri-La, Hong Kong</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 1 February 2021</span>
<span rel="admin[161020|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/events/Juergen_Doerr_+_Ulf_Bremer-70x65.jpg" width="70" height="65" alt="Two general manager appointments for Shangri-La in Hong Kong" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/two-general-manager-appointments-for-shangri-la-in-hong-kong/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/two-general-manager-appointments-for-shangri-la-in-hong-kong/">Two general manager appointments for Shangri-La in Hong Kong</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 7 August 2020</span>
<span rel="admin[159154|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/TBR1-70x65.jpg" width="70" height="65" alt="The Back Room opens in Bonifacio Global City, Manila" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/the-back-room-opens-in-bonifacio-global-city-manila/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/the-back-room-opens-in-bonifacio-global-city-manila/">The Back Room opens in Bonifacio Global City, Manila</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 19 September 2018</span>
<span rel="admin[150506|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Moshi_Perera-70x65.jpg" width="70" height="65" alt="Perera to lead Shangri-La’s Hambantota Golf Resort &amp; Spa, Sri Lanka" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/perera-to-lead-shangri-las-hambantota-golf-resort-spa-sri-lanka/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/perera-to-lead-shangri-las-hambantota-golf-resort-spa-sri-lanka/">Perera to lead Shangri-La’s Hambantota Golf Resort &amp; Spa, Sri Lanka</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 1 November 2017</span>
<span rel="admin[146357|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Fiona_Hagan_-_Shangi-La-70x65.jpg" width="70" height="65" alt="Hagan to lead Shangri-La Rasa Ria Resort &amp; Spa" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/hagan-to-lead-shangri-la-rasa-ria-resort-spa/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/hagan-to-lead-shangri-la-rasa-ria-resort-spa/">Hagan to lead Shangri-La Rasa Ria Resort &amp; Spa</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 26 October 2017</span>
<span rel="admin[146275|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/GM_Preferred_Pic_-NS-70x65.jpg" width="70" height="65" alt="Hecker to lead Shangri-La Le Touessrok Resort &amp; Spa, Mauritius" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/hecker-to-lead-shangri-la-le-touessrok-resort-spa-mauritius/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/hecker-to-lead-shangri-la-le-touessrok-resort-spa-mauritius/">Hecker to lead Shangri-La Le Touessrok Resort &amp; Spa, Mauritius</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 19 October 2017</span>
<span rel="admin[146150|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Shangri-La_Hotel,_Colombo-70x65.jpg" width="70" height="65" alt="Shangri-La Hotel, Colombo, to open in December" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/shangri-la-hotel-colombo-to-open-in-december/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/shangri-la-hotel-colombo-to-open-in-december/">Shangri-La Hotel, Colombo, to open in December</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 15 August 2017</span>
<span rel="admin[145297|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>
</footer>
</div>
</article>
</div>
<script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/165159/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-fw" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-1' style='height:250px; width:300px;'>
</div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/focus/Shangri-La_The_Shard,_London_-_GONG_Bar_By_Night-50x45.jpg" width="50" height="45" alt="Shangri-La the Shard unveils Valentines packages" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/shangri-la-the-shard-unveils-valentines-packages/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/shangri-la-the-shard-unveils-valentines-packages/">Shangri-La the Shard unveils Valentines packages</a></h5>
<div class="meta-info">
<span rel="admin[165159|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
 <article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Viking_Osiris_Float_Out_2-50x45.jpg" width="50" height="45" alt="Viking Osiris floats out ahead of Egypt debut" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/viking-osiris-floats-out-ahead-of-egypt-debut/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/viking-osiris-floats-out-ahead-of-egypt-debut/">Viking Osiris floats out ahead of Egypt debut</a></h5>
<div class="meta-info">
<span rel="admin[165152|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/English_Heritage_-_Credit_-_English_Heritage_-_NS_2022-50x45.jpg" width="50" height="45" alt="English Heritage reports boom in domestic travel" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/english-heritage-reports-boom-in-domestic-travel/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/english-heritage-reports-boom-in-domestic-travel/">English Heritage reports boom in domestic travel</a></h5>
<div class="meta-info">
<span rel="admin[165149|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Wizz_Air_UK_-_NS_2020-50x45.jpg" width="50" height="45" alt="Wizz Air further develops position at Gatwick" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/wizz-air-further-develops-potion-at-gatwick/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/wizz-air-further-develops-potion-at-gatwick/">Wizz Air further develops position at Gatwick</a></h5>
<div class="meta-info">
<span rel="admin[165148|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Rabat_-_Morocco_-_NS-50x45.jpeg" width="50" height="45" alt="Morocco to reopen borders next week" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/morocco-to-reopen-borders-next-week/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/morocco-to-reopen-borders-next-week/">Morocco to reopen borders next week</a></h5>
<div class="meta-info">
<span rel="admin[165147|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Qatar_Airways_-_Airbus_A350_-_NS_2020-50x45.jpg" width="50" height="45" alt="Airbus cancels A321neo deal in Qatar Airways dispute" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/airbus-cancels-a321neo-deal-in-qatar-airways-dispute/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/airbus-cancels-a321neo-deal-in-qatar-airways-dispute/">Airbus cancels A321neo deal in Qatar Airways dispute</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 4 days ago</span>
<span rel="admin[165095|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Rabat_-_Morocco_-_NS-50x45.jpeg" width="50" height="45" alt="Morocco to reopen borders next week" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/morocco-to-reopen-borders-next-week/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/morocco-to-reopen-borders-next-week/">Morocco to reopen borders next week</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 9 hours ago</span>
<span rel="admin[165147|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Saga_-_Generation_Experiece_-_NS_2021-50x45.jpg" width="50" height="45" alt="Saga shares rise as company reorganises travel operations" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/saga-shares-rise-as-company-overhauls-travel-operations/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/saga-shares-rise-as-company-overhauls-travel-operations/">Saga shares rise as company reorganises travel operations</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> yesterday</span>
<span rel="admin[165130|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Heathrow_-_Covid-19_-_NS_2020-50x45.jpg" width="50" height="45" alt="UNWTO backs WHO call for reopening of borders" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/unwto-backs-who-call-for-reopening-of-borders/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/unwto-backs-who-call-for-reopening-of-borders/">UNWTO backs WHO call for reopening of borders</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 2 days ago</span>
<span rel="admin[165120|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Jet2.com_Restart_-_NS_2021_B-50x45.jpg" width="50" height="45" alt="Jet2.com reports surge in bookings following testing change" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/jet2.com-reports-surge-in-bookings-following-testing-change/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/jet2.com-reports-surge-in-bookings-following-testing-change/">Jet2.com reports surge in bookings following testing change</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 3 days ago</span>
<span rel="admin[165113|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Kalyani_Burt,_spokesperson,_Maui_Healing_Retreat-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Kalyani Burt, spokesperson, Maui Healing Retreat" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-kalyani-burt-spokesperson-maui-healing-retre/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-kalyani-burt-spokesperson-maui-healing-retre/">Breaking Travel News interview: Kalyani Burt, spokesperson, Maui Healing Retreat</a></h5>
<div class="meta-info">
<span rel="admin[165157|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/Cuisine_ESP14-11-13_568-50x45.jpg" width="50" height="45" alt="Breaking Travel News investigates: David Benzaquen, general manager, Cayo Espanto" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-david-benzaquen-general-manager-cayo-espa/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-david-benzaquen-general-manager-cayo-espa/">Breaking Travel News investigates: David Benzaquen, general manager, Cayo Espanto</a></h5>
<div class="meta-info">
<span rel="admin[165158|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Abdulla_Thamheed,_GM-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Abdulla Thamheed, general manager, Siyam World, Maldives" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-abdulla-thamheed-general-manager-siyam-world/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-abdulla-thamheed-general-manager-siyam-world/">Breaking Travel News interview: Abdulla Thamheed, general manager, Siyam World, Maldives</a></h5>
<div class="meta-info">
<span rel="admin[165052|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2021</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/dubai-expo-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/dubai-expo-2020/">World Expo 2020</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Dubai, United Arab Emirates</span>
<span rel="admin[131212|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2021</span>
</div>
<div class="day">
<span>14</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/horticultural-expo-2021/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/horticultural-expo-2021/">Horticultural Expo 2021</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Doha, Qatar</span>
<span rel="admin[153552|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jan</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>26</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/europe-asia-event-forum-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/europe-asia-event-forum-2022/">Europe &amp; Asia Event Forum 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> St. Petersburg, Russia</span>
<span rel="admin[162024|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Cantona launches Looking FC travel brand">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720295925337/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51818041518_cb12ecb545_s-75x75.jpg" alt="Cantona launches Looking FC travel brand" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Expo 2020 welcomes Vietnam national day in Dubai">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720295608968/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51787678866_12e8afb811_s-75x75.jpg" alt="Expo 2020 welcomes Vietnam national day in Dubai" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Galleria Continua welcomes Kapoor exhibition to Burj Al Arab">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720240824145/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51712776343_9b666f2670_s-75x75.jpg" alt="Galleria Continua welcomes Kapoor exhibition to Burj Al Arab" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Douglas Coupland exhibition comes to Fairmont Pacific Rim">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720228302440/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51703706811_82120c119e_s-75x75.jpg" alt="Douglas Coupland exhibition comes to Fairmont Pacific Rim" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Singapore Airlines unveils new cabin designs">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720154503576/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51686849009_6a7b79a93c_s-75x75.jpg" alt="Singapore Airlines unveils new cabin designs" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Usain Bolt drops in at Expo 2020 Dubai">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720147305337/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51676296808_dc6465be76_s-75x75.jpg" alt="Usain Bolt drops in at Expo 2020 Dubai" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Qatar Tourism unveils new tourism strategy in London">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720121089483/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51666870364_f50a5d9482_s-75x75.jpg" alt="Qatar Tourism unveils new tourism strategy in London" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="Maldives celebrates national day at Expo 2020 in Dubai">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720066544258/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51627827091_ae8d37f7aa_s-75x75.jpg" alt="Maldives celebrates national day at Expo 2020 in Dubai" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://www.sahic.com/" title="SAHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/SAHIC_-_logo.jpg" width="90" height="45" alt="SAHIC"></a><a href="https://arabiantravelmarket.wtm.com/" title="Arabian Travel Market" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ATM_2020.jpg" width="91" height="55" alt="Arabian Travel Market"></a><a href=" https://www.itb-asia.com/itb-community?utm_source=breakingtravelnews&utm_medium=banner&utm_campaign=itbavirtual-2020-btn" title="ITB Asia" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_Asia_-_2020.png" width="90" height="40" alt="ITB Asia"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_-_2019.jpg" width="90" height="41" alt="ITB China"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-2' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('gAd-300x250-2');});
			</script>
</div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2022 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1586453683"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "https://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6d4c67e818715a27',m:'9RYawTWlPGu4fv8DsJwqokJxCqA8k95Kn7Yhdfo1NIw-1643395822-0-AfHi5J6oBDf5IQ3JtiP2xQN5t8pBzKiztLHiE/TwjbRavZtZyLgCvgOtgSDIppfngcLHca6ghXrSx3AcQewom+ZNK0Yu8nEg9hqBBGQ2SWoPir09pEcGuQc5E3vRw/+scuNDKbHtxTmtLnxV/HWQyJIAsRU3Mq3BiMqlW5CD08KMtIhkhOrVrY7o2mTIH6c3iA==',s:[0xd3f9aed8db,0xe2c2301f29],}})();</script></body>
</html>