
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>Boeing narrows losses as Covid-19 recovery continues | News | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="Boeing has reported third-quarter revenue of $15.3 billion, driven by higher commercial airplanes and services volume. The company reported a net loss of $132 million for the period.">
<meta name="keywords" content="Airline, travel news">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1502969062" rel="stylesheet">
<link href="/assets/css/main.css?v=1597935276" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/news/article/boeing-narrows-losses-as-covid-19-recovery-continues/">

<meta property="og:title" content="Boeing narrows losses as Covid-19 recovery continues">
<meta property="og:description" content="Boeing has reported third-quarter revenue of $15.3 billion, driven by higher commercial airplanes and services volume. The company reported a net loss of $132 million for the period.">
<meta property="og:url" content="https://www.breakingtravelnews.com/news/article/boeing-narrows-losses-as-covid-19-recovery-continues/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/airline/Boeing_777x_-_NS_1-700x466.jpg">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/airline/Boeing_777x_-_NS_1-700x466.jpg">
<meta property="fb:app_id" content="157319634280562">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-210990756-1"></script>
<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-210990756-1');
	</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

		 googletag.defineSlot('/1040260/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 		 googletag.defineSlot('/83557782/BTN-300X250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
		 googletag.defineSlot('/83557782/BTN-300X250', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());
		 googletag.defineSlot('/83557782/BTN-300X250', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.breakingtravelnews.com//news/article/boeing-narrows-losses-as-covid-19-recovery-continues"
  },
  "headline": "Boeing narrows losses as Covid-19 recovery continues",
  "description": "Boeing has reported third-quarter revenue of $15.3 billion, driven by higher commercial airplanes and services volume. The company reported a net loss of $132 million for the period.",
  "image": "/images/sized/images/uploads/airline/Boeing_777x_-_NS_1-700x466.jpg",  
  "author": {
    "@type": "Organization",
    "name": "Breaking Travel News"
  },  
  "publisher": {
    "@type": "Organization",
    "name": "Breaking Travel News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.breakingtravelnews.com/images/logo/BTN-logo.png",
      "width": 233,
      "height": 60
    }
  },
  "datePublished": "2021-10-28T12:39:55+00:00",
  "dateModified": "2021-10-28T12:56:56+00:00"
}
</script>
</head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="instagram">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
 <h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/israel-to-reopen-to-vaccinated-tourists/">Israel to reopen to vaccinated tourists</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/accor-sees-demand-pick-up-as-recovery-continues/">Accor sees demand pick up as recovery continues</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/norwegian-returns-to-profit-in-third-quarter/">Norwegian returns to profit in third quarter</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/boeing-narrows-losses-as-covid-19-recovery-continues/">Boeing narrows losses as Covid-19 recovery continues</a></li>
</ul>
</div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo">
<h1 class="hidden">Breaking Travel News</h1>
<a href="/">
<img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme active">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/tags/tag/dubai+expo+2020/">Expo 2020</a>
</li>
</ul>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 
<script data-ad-client="ca-pub-7271519053923946" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix">
<ul class="breadcrumb ltr">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/'>Travel News</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/category/airline/'>Airline News</a></li>
</ul>
</div>
<div class="figure-container">
<figure class="featured-post-figure">
<img src="/images/sized/images/uploads/airline/Boeing_777x_-_NS_1-700x466.jpg" alt="Boeing narrows losses as Covid-19 recovery continues" height="466" width="700">
</figure>
</div>

<h1>Boeing narrows losses as Covid-19 recovery continues</h1>

<div class="post-meta">
<ul>
<li><i class="fa fa-clock-o"></i> 3 hours ago</li>
<li rel="admin[164246|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry">

<p>Boeing has reported third-quarter revenue of $15.3 billion, driven by higher commercial airplanes and services volume. </p>
<p>The company reported a net loss of $132 million, or a GAAP loss per share of $0.19, for the period. </p>
<p>The figure for the same period last year was $466 million, illustrating the beginning of a recovery from the impact of Covid-19. </p>
<p>“We are driving stability across our operations, investing in our future and positioning our teams to deliver for our customers as the market recovers,” said Boeing chief executive, David Calhoun. </p>
<p>“Commercial market demand continues to gain traction with broad-based vaccine distribution and border protocols beginning to open.”</p>
<p>He added: “Our portfolio across commercial, defence, space and services is well positioned, and we are focused on improving performance, while advancing technologies and digital manufacturing capabilities to drive our next generation of products and a sustainable future.”</p></p><div class="ga_article_ad"><p style="font-size:10px;text-align:center;color:#CCC;margin:0 0 5px 0;">ADVERTISEMENT</p><div id="gAd-300x250-3"><script type="text/javascript">
	googletag.cmd.push(function() {googletag.display("gAd-300x250-3");});</script></div></div><p>In the nine months to the end of September, Boeing lost $126 million, a sharp improvement on losses of $3.5 billion seen in the same period of 2020. </p>
<p>Cash and investments in marketable securities decreased to $20 billion, compared to $21 billion at the beginning of the quarter, primarily driven by debt repayment and operating cash outflows.</p>
<p>Debt was $62.4 billion, down from $63.6 billion at the beginning of the quarter due to the repayment of maturing debt.</p>
<p>Total company backlog at quarter-end was $367 billion.</p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>Sandals Royal Bahamian to undergo renovations</h3>
<a href="/news/article/sandals-royal-bahamian-to-undergo-renovations/" class="more"></a>
</div>
<div class="next-article col-md-6 col-sm-6 col-xs-12">
<cite>Newer</cite>
<h3>Norwegian returns to profit in third quarter</h3>
<a href="/news/article/norwegian-returns-to-profit-in-third-quarter/" class="more"></a>
</div>
</nav>

</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="tags-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Tagged With:</h3>
</div>
<div class="box-content tags-cloud clearfix">
<a href="https://www.breakingtravelnews.com/tags/tag/boeing/">boeing</a>
</div>
</aside>
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content share-icons clearfix">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fboeing-narrows-losses-as-covid-19-recovery-continues%2F&amp;title=Boeing%20narrows%20losses%20as%20Covid-19%20recovery%20continues&amp;source=breakingtravelnews.com" class="linkedin" target="_blank">LinkedIn<span class="badge"><i class="fa fa-linkedin fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fboeing-narrows-losses-as-covid-19-recovery-continues%2F" class="facebook" target="_blank">Facebook<span class="badge"><i class="fa fa-facebook fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fboeing-narrows-losses-as-covid-19-recovery-continues%2F&amp;text=Boeing%20narrows%20losses%20as%20Covid-19%20recovery%20continues&amp;via=BTN_News" class="twitter" target="_blank">Twitter<span class="badge"><i class="fa fa-twitter fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://wa.me/?text=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fboeing-narrows-losses-as-covid-19-recovery-continues%2F" class="whatsapp visible-xs" target="_blank">Whatsapp<span class="badge"><i class="fa fa-whatsapp fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a235c717b7770793b2c2e707f6c6c71696d3b2c2e72716d6d7b6d3b2c2e7f6d3b2c2e5d7168777a332f273b2c2e6c7b7d71687b6c673b2c2e7d71706a77706b7b6d387f736e257c717a6723766a6a6e6d3b2d5f3b2c583b2c58696969307c6c7b7f757770796a6c7f687b72707b696d307d71733b2c58707b696d3b2c587f6c6a777d727b3b2c587c717b77707933707f6c6c71696d3372716d6d7b6d337f6d337d7168777a332f27336c7b7d71687b6c67337d71706a77706b7b6d3b2c58" class="email" target="_blank">Email<span class="badge"><i class="fa fa-envelope fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.addthis.com/bookmark.php?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fboeing-narrows-losses-as-covid-19-recovery-continues%2F&amp;title=Boeing%20narrows%20losses%20as%20Covid-19%20recovery%20continues" class="addthis" target="_blank">more<span class="badge"><i class="fa fa-plus fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
</div>
</aside>
<aside class="cat-widget clearfix hide-print">
<div class="widget-title">
<h3>Comments</h3>
<div class="sep-widget"></div>
</div>
<div class="fb-comments" data-href="https://www.breakingtravelnews.com/news/article/boeing-narrows-losses-as-covid-19-recovery-continues/" data-width="100%" data-numposts="5"></div>
</aside>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=513546488713861';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>


<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Recommended</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Fairmont_Carton_House_-_NS_1-70x65.jpg" width="70" height="65" alt="Accor sees demand pick up as recovery continues" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/accor-sees-demand-pick-up-as-recovery-continues/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/accor-sees-demand-pick-up-as-recovery-continues/">Accor sees demand pick up as recovery continues</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 hours ago</span>
<span rel="admin[164249|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Heathrow_-_BA-70x65.jpg" width="70" height="65" alt="Travel trade issues mixed response to 2021 UK budget" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/travel-trade-issues-mixed-response-to-2021-uk-budget/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/travel-trade-issues-mixed-response-to-2021-uk-budget/">Travel trade issues mixed response to 2021 UK budget</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 8 hours ago</span>
<span rel="admin[164244|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/Maldives_-_Emirates-70x65.jpg" width="70" height="65" alt="Emirates offers Maldives long-term commitment at Expo 2020" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/emirates-offers-maldives-long-term-commitment-at-expo-2020/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/emirates-offers-maldives-long-term-commitment-at-expo-2020/">Emirates offers Maldives long-term commitment at Expo 2020</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 13 hours ago</span>
<span rel="admin[164248|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/St_Regis_-_Red_Sea_Development-70x65.jpg" width="70" height="65" alt="First hotel brands unveiled for Red Sea Development" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/first-hotel-brands-unveiled-for-red-sea-development/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/first-hotel-brands-unveiled-for-red-sea-development/">First hotel brands unveiled for Red Sea Development</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[164242|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Florian_Sengstschmid,_chief_executive,_Azerbaijan_Tourism_Board_-_NS_2021-70x65.jpg" width="70" height="65" alt="Breaking Travel News interview: Florian Sengstschmid, chief executive, Azerbaijan Tourism Board" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-florian-sengstschmid-chief-executive-az/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-florian-sengstschmid-chief-executive-az/">Breaking Travel News interview: Florian Sengstschmid, chief executive, Azerbaijan Tourism Board</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[164241|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/news-events/ITB_Asia_-_2018_-_NS-70x65.jpg" width="70" height="65" alt="ITB Asia 2021 welcomes thousands of virtual delegates" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/itb-asia-2021-welcomes-thousands-of-virtual-delegates/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/itb-asia-2021-welcomes-thousands-of-virtual-delegates/">ITB Asia 2021 welcomes thousands of virtual delegates</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[164235|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Airbus_A220_-_Breeze_-_NS_1-70x65.jpg" width="70" height="65" alt="Breeze Airways unveils first Airbus A220" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/breeze-airways-unveils-first-airbus-a220/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/breeze-airways-unveils-first-airbus-a220/">Breeze Airways unveils first Airbus A220</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[164229|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Qatar_-_Gatwick-70x65.png" width="70" height="65" alt="Qatar Airways to launch Odesa flights in November" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/qatar-airways-to-launch-odesa-flights-in-november/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/qatar-airways-to-launch-odesa-flights-in-november/">Qatar Airways to launch Odesa flights in November</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[164218|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>

<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Related Articles</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Dubai_Airport_-_Emirates_A380-70x65.jpg" width="70" height="65" alt="Boeing predicts rebound in Middle East aviation" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/boeing-predicts-rebound-in-middle-east-aviation/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/boeing-predicts-rebound-in-middle-east-aviation/">Boeing predicts rebound in Middle East aviation</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 20 October 2021</span>
<span rel="admin[164146|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Kuljit_Ghata-Aura_-_Boeing_-_NS-70x65.jpg" width="70" height="65" alt="Ghata-Aura selected for new Boeing leadership role" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/ghata-aura-selected-for-new-boeing-leadership-role/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/ghata-aura-selected-for-new-boeing-leadership-role/">Ghata-Aura selected for new Boeing leadership role</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 29 September 2021</span>
<span rel="admin[163945|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Air_China_-_Boeing_Dreamliner-70x65.jpg" width="70" height="65" alt="Boeing predicts US$1.5tr China aviation market" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/boeing-predicts-us1.5tr-china-aviation-market-by-2040/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/boeing-predicts-us1.5tr-china-aviation-market-by-2040/">Boeing predicts US$1.5tr China aviation market</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 23 September 2021</span>
<span rel="admin[163868|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Boeing_737_MAX_10_-_NW-70x65.jpg" width="70" height="65" alt="Boeing predicts aviation recovery by 2024" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/boeing-predicts-aviation-recovery-by-2024/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/boeing-predicts-aviation-recovery-by-2024/">Boeing predicts aviation recovery by 2024</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 15 September 2021</span>
<span rel="admin[163768|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Boeing_737_MAX_10_-_NW-70x65.jpg" width="70" height="65" alt="Boeing to face Max 737 investor lawsuit" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/boeing-to-face-max-737-investor-lawsuit/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/boeing-to-face-max-737-investor-lawsuit/">Boeing to face Max 737 investor lawsuit</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 8 September 2021</span>
<span rel="admin[163686|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Boeing_Business_Jet_-_Deer_Jet_787-70x65.jpg" width="70" height="65" alt="Boeing reports increasing profits in second quarter" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/boeing-returns-to-profit-in-second-quarter/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/boeing-returns-to-profit-in-second-quarter/">Boeing reports increasing profits in second quarter</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 29 July 2021</span>
<span rel="admin[163218|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Boeing_737_MAX_10_-_NW-70x65.jpg" width="70" height="65" alt="West appointed chief financial officer with Boeing" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/west-appointed-chief-financial-officer-with-boeing/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/west-appointed-chief-financial-officer-with-boeing/">West appointed chief financial officer with Boeing</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 1 July 2021</span>
<span rel="admin[162871|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/United_Airlines_-_A321neo_-_NS_2021-70x65.jpg" width="70" height="65" alt="United Airlines places huge orders with both Boeing and Airbus" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/united-airlines-places-huge-orders-with-both-boeing-and-airbus/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/united-airlines-places-huge-orders-with-both-boeing-and-airbus/">United Airlines places huge orders with both Boeing and Airbus</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 29 June 2021</span>
<span rel="admin[162850|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>
</footer>
</div>
</article>
</div>
<script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/164246/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-fw" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-1' style='height:250px; width:300px;'>
</div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Tel_Aviv_-_Israel_-_NS_2020-50x45.jpg" width="50" height="45" alt="Israel to reopen to vaccinated tourists" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/israel-to-reopen-to-vaccinated-tourists/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/israel-to-reopen-to-vaccinated-tourists/">Israel to reopen to vaccinated tourists</a></h5>
<div class="meta-info">
<span rel="admin[164250|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Fairmont_Carton_House_-_NS_1-50x45.jpg" width="50" height="45" alt="Accor sees demand pick up as recovery continues" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/accor-sees-demand-pick-up-as-recovery-continues/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/accor-sees-demand-pick-up-as-recovery-continues/">Accor sees demand pick up as recovery continues</a></h5>
<div class="meta-info">
<span rel="admin[164249|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Norwegian_-_NS_2019-50x45.jpg" width="50" height="45" alt="Norwegian returns to profit in third quarter" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/norwegian-returns-to-profit-in-third-quarter/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/norwegian-returns-to-profit-in-third-quarter/">Norwegian returns to profit in third quarter</a></h5>
<div class="meta-info">
<span rel="admin[164247|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/American_Airlines_-_Boeing_777-200_-_NS-50x45.jpg" width="50" height="45" alt="Boeing narrows losses as Covid-19 recovery continues" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/boeing-narrows-losses-as-covid-19-recovery-continues/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/boeing-narrows-losses-as-covid-19-recovery-continues/">Boeing narrows losses as Covid-19 recovery continues</a></h5>
<div class="meta-info">
<span rel="admin[164246|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Sandals_Royal_Bahamian_-_NS_1_2021-50x45.jpg" width="50" height="45" alt="Sandals Royal Bahamian to undergo renovations" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/sandals-royal-bahamian-to-undergo-renovations/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/sandals-royal-bahamian-to-undergo-renovations/">Sandals Royal Bahamian to undergo renovations</a></h5>
<div class="meta-info">
<span rel="admin[164245|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Jet2.com_-_NS_5-50x45.jpg" width="50" height="45" alt="Jet2.com releases summer 2023 holiday programme" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/jet2.com-releases-summer-2023-holiday-programme/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/jet2.com-releases-summer-2023-holiday-programme/">Jet2.com releases summer 2023 holiday programme</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 6 days ago</span>
<span rel="admin[164171|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Etihad_Airways_-_A380_-_engines_-_2020_-_NS-50x45.jpg" width="50" height="45" alt="IATA calls for rapid reopening of global aviation" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/iata-calls-for-rapid-reopening-of-global-aviation/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/iata-calls-for-rapid-reopening-of-global-aviation/">IATA calls for rapid reopening of global aviation</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 3 days ago</span>
<span rel="admin[164182|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Jet2.com_-_NS_2020b-50x45.jpg" width="50" height="45" alt="Jet2.com expands summer 2023 plans" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/jet2.com-expands-summer-2023-plans/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/jet2.com-expands-summer-2023-plans/">Jet2.com expands summer 2023 plans</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> yesterday</span>
<span rel="admin[164234|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Captain_Robert_Camby_-_PO_-_NS_1-50x45.jpg" width="50" height="45" alt="Camby to take command of Arvia for P&amp;O Cruises" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/camby-to-take-command-of-arvia-for-po-cruises-next-year/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/camby-to-take-command-of-arvia-for-po-cruises-next-year/">Camby to take command of Arvia for P&amp;O Cruises</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 3 days ago</span>
<span rel="admin[164189|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/United_New_York_-_NS-50x45.jpg" width="50" height="45" alt="Reopening drives United States flight bookings" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/reopening-drives-united-states-flight-bookings/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/reopening-drives-united-states-flight-bookings/">Reopening drives United States flight bookings</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 3 days ago</span>
<span rel="admin[164194|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/association/Luís_Capdeville_Botelho,_chief_executive,_Azores_Promotion_Board_-_NS_1-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Luís Capdeville Botelho, chief executive, Azores Promotion Board" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-luis-capdeville-botelho-chief-executive/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-luis-capdeville-botelho-chief-executive/">Breaking Travel News interview: Luís Capdeville Botelho, chief executive, Azores Promotion Board</a></h5>
<div class="meta-info">
<span rel="admin[164243|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Florian_Sengstschmid,_chief_executive,_Azerbaijan_Tourism_Board_-_NS_2021-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Florian Sengstschmid, chief executive, Azerbaijan Tourism Board" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-florian-sengstschmid-chief-executive-az/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-florian-sengstschmid-chief-executive-az/">Breaking Travel News interview: Florian Sengstschmid, chief executive, Azerbaijan Tourism Board</a></h5>
<div class="meta-info">
<span rel="admin[164241|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Arvind_Bundhun,_director,_Mauritius_Tourism_Promotion_Authority-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Arvind Bundhun, director, Mauritius Tourism Promotion Authority" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-arvind-bundhun-director-mauritius-touri1/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-arvind-bundhun-director-mauritius-touri1/">Breaking Travel News interview: Arvind Bundhun, director, Mauritius Tourism Promotion Authority</a></h5>
<div class="meta-info">
<span rel="admin[164208|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Aug</span>
<span class="year">2021</span>
</div>
<div class="day">
<span>10</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/world-economic-forum-building-strategic-intelligence-2021/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/world-economic-forum-building-strategic-intelligence-2021/">World Economic Forum: Building Strategic Intelligence 2021</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[161376|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2021</span>
</div>
<div class="day">
<span>27</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/sahic-caribbean-central-america-2021/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/sahic-caribbean-central-america-2021/">SAHIC The Caribbean &amp; Central America 2021</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Panama City, Panama</span>
<span rel="admin[160790|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2021</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/dubai-expo-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/dubai-expo-2020/">World Expo 2020</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Dubai, United Arab Emirates</span>
<span rel="admin[131212|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Maldives celebrates national day at Expo 2020 in Dubai">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720066544258/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51627827091_ae8d37f7aa_s-75x75.jpg" alt="Maldives celebrates national day at Expo 2020 in Dubai" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Jamaica minister of tourism heads to Expo 2020">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720121404160/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51626906977_e2e317a233_s-75x75.jpg" alt="Jamaica minister of tourism heads to Expo 2020" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Peru honoured by World Travel Awards voters">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720078963077/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51628349909_75feba4954_s-75x75.jpg" alt="Peru honoured by World Travel Awards voters" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="EPIC The Irish Emigration Museum honoured by World Travel Awards">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720068083869/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51627899898_0397455b5c_s-75x75.jpg" alt="EPIC The Irish Emigration Museum honoured by World Travel Awards" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Get into Maldives Travels celebrates World Travel Awards wins">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720067763941/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51625584555_c793e174ea_s-75x75.jpg" alt="Get into Maldives Travels celebrates World Travel Awards wins" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="World Travel Awards honours Russia winners at Expo 2020">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720053721948/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51617305952_4493a4e61e_s-75x75.jpg" alt="World Travel Awards honours Russia winners at Expo 2020" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Jamaica celebrates World Travel Awards success">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720036495544/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51602737952_e6836dcf27_s-75x75.jpg" alt="Jamaica celebrates World Travel Awards success" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="Dubai ruler visits Russia pavilion at Expo 2020">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157719949492809/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51546450139_32f3d55d98_s-75x75.jpg" alt="Dubai ruler visits Russia pavilion at Expo 2020" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://www.sahic.com/" title="SAHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/SAHIC_-_logo.jpg" width="90" height="45" alt="SAHIC"></a><a href="https://arabiantravelmarket.wtm.com/" title="Arabian Travel Market" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ATM_2020.jpg" width="91" height="55" alt="Arabian Travel Market"></a><a href=" https://www.itb-asia.com/itb-community?utm_source=breakingtravelnews&utm_medium=banner&utm_campaign=itbavirtual-2020-btn" title="ITB Asia" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_Asia_-_2020.png" width="90" height="40" alt="ITB Asia"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_-_2019.jpg" width="90" height="41" alt="ITB China"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-2' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('gAd-300x250-2');});
			</script>
</div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2021 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1586453683"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "https://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> </body>
</html>