
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>Quinn to join Uniworld Boutique River Cruise Collection | News | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="Uniworld Boutique River Cruise Collection and U River Cruises have appointed Dawn Quinn as their latest key account manager in the UK. She will join a trade team of five, led by UK managing director, Chris Townson.">
<meta name="keywords" content="Cruise, travel news">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
<script>
 	  googletag.cmd.push(function() {

 	    googletag.defineSlot('/1040260/BTN-300x250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-300x250-article-slot-1', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-sponsor-box', [640, 150], 'gAd-640x150').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-300x250-2', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
<link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1502969062" rel="stylesheet">
<link href="/assets/css/main.css?v=1554999654" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/news/article/quinn-to-join-uniworld-boutique-river-cruise-collection/">

<meta property="og:title" content="Quinn to join Uniworld Boutique River Cruise Collection">
<meta property="og:description" content="Uniworld Boutique River Cruise Collection and U River Cruises have appointed Dawn Quinn as their latest key account manager in the UK. She will join a trade team of five, led by UK managing director, Chris Townson.">
<meta property="og:url" content="https://www.breakingtravelnews.com/news/article/quinn-to-join-uniworld-boutique-river-cruise-collection/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/cruise/Dawn_Quinn_-_Uniworld_-700x714.JPG">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/cruise/Dawn_Quinn_-_Uniworld_-700x714.JPG">
<meta property="fb:app_id" content="157319634280562">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>
</head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img itemprop="logo" class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="instagram">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
<h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/easyjet-prepares-for-busiest-ever-day1/">easyJet prepares for busiest ever day</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/etihad-re-launches-website-to-meet-changing-digital-landscape/">Etihad re-launches website to meet needs of changing digital landscape</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/quinn-to-join-uniworld-boutique-river-cruise-collection/">Quinn to join Uniworld Boutique River Cruise Collection</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/bin-hussein-to-lead-andaz-dubai-the-palm-in-dubai/">Bin Hussein to lead Andaz Dubai the Palm in Dubai</a></li>
</ul>
</div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo" itemscope itemtype="https://schema.org/Brand">
<h1 class="hidden" itemprop="name">Breaking Travel News</h1>
<a href="/">
<img itemprop="logo" class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img itemprop="logo" class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme active">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
</ul>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container" itemscope itemtype="https://schema.org/CreativeWork">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix" itemscope itemtype="https://schema.org/Article">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix" itemscope itemtype="https://schema.org/WebPage">
<ul class="breadcrumb ltr" itemprop="breadcrumb">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/'>Travel News</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/category/cruise/'>Cruise News</a></li>
</ul>
</div>
<div class="figure-container">
<figure class="featured-post-figure" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject">
<img src="/images/sized/images/uploads/cruise/Dawn_Quinn_-_Uniworld_-700x714.JPG" alt="Quinn to join Uniworld Boutique River Cruise Collection" height="713" width="700" itemprop="contentURL">
</figure>
</div>
<h1 itemprop="headline">Quinn to join Uniworld Boutique River Cruise Collection</h1>
<div class="post-meta">
<ul>
<li itemprop="datePublished"><i class="fa fa-clock-o"></i> 4 hours ago</li>
<li rel="admin[155033|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry" itemprop="articleBody">
<p>Uniworld Boutique River Cruise Collection and U River Cruises have appointed Dawn Quinn as their latest key account manager in the UK. </p>
<p>She will join a trade team of five, led by UK managing director, Chris Townson.</p>
<p>Joining from Scenic &amp; Emerald Waterways, where she was national sales manager for the past four years, Quinn will be responsible for the management of Uniworld and U’s valued trade partners, and building relationships with new accounts. </p>
<p>Townson said: “We’re thrilled to bring Dawn on board, and I’m looking forward to her working closely with our dedicated Uniworld and U account managers to grow our partner relationships even further. </p>
<p>“I worked with Dawn at Scenic where she successfully managed the top accounts and secured a number of new relationships. </p></p><div class="ga_article_ad"><p style="font-size:10px;text-align:center;color:#CCC;margin:0 0 5px 0;">ADVERTISEMENT</p><div id="gAd-300x250-2"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("gAd-300x250-2");});</script></div></div><p>“I’ve already spoken to many of our key trade partners and they are delighted to hear Dawn is now working for Uniworld.”</p>
<p>Reporting to national sales manager Rachel Healey, Quinn will be on the road, meeting and supporting agents and partners alike, and communicating the elevation of the Uniworld brand, and U’s unique differences.</p>
<p>Her appointment follows the departure of James Howlett who has moved into a sales position with escorted tour operator Collette.</p>
<p>Quinn: “I’m really looking forward to supporting Chris, Rachel and the rest of the team, and introducing this award-winning brand to a new pool of agents in the UK. </p>
<p>“It’s a pleasure to be working on a brand which is widely recognised as the most luxurious river cruise line in the world, and an operator like U which is bringing cruising to a whole new generation of travellers.” </p>
<p>Quinn will join the Uniworld and U River Cruises team on September 16th.</p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>Bin Hussein to lead Andaz Dubai the Palm in Dubai</h3>
<a href="/news/article/bin-hussein-to-lead-andaz-dubai-the-palm-in-dubai/" class="more"></a>
</div>
</nav>
</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="tags-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Tagged With:</h3>
</div>
<div class="box-content tags-cloud clearfix">
<a href="https://www.breakingtravelnews.com/tags/tag/uniworld/">uniworld</a>
<a href="https://www.breakingtravelnews.com/tags/tag/the+travel+corporation/">the travel corporation</a>
</div>
</aside>
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content clearfix">
<div class="addthis_sharing_toolbox"></div>
</div>
</aside>
<aside class="cat-widget clearfix hide-print">
<div class="widget-title">
<h3>Comments</h3>
<div class="sep-widget"></div>
</div>
<div class="fb-comments" data-href="https://www.breakingtravelnews.com/news/article/quinn-to-join-uniworld-boutique-river-cruise-collection/" data-width="100%" data-numposts="5"></div>
</aside>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=513546488713861';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>


<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Recommended</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Grand_Hotel_Kempinski_Vilnius_-_NS_4-70x65.jpg" width="70" height="65" alt="Breaking Travel News investigates: Grand Hotel Kempinski Vilnius, Lithuania" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-grand-hotel-kempinski-vilnius-lithuania/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-grand-hotel-kempinski-vilnius-lithuania/">Breaking Travel News investigates: Grand Hotel Kempinski Vilnius, Lithuania</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[155011|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Bob_Suri_-_Four_Seasons_-70x65.JPG" width="70" height="65" alt="Suri to lead Four Seasons Hotel Baku" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/suri-to-lead-four-seasons-hotel-baku/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/suri-to-lead-four-seasons-hotel-baku/">Suri to lead Four Seasons Hotel Baku</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[155009|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/sport/St._Regis_Saadiyat_Island_Resort_-_NS-70x65.jpg" width="70" height="65" alt="St. Regis Saadiyat Island Resort to welcome World Golf Awards 2019" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/st.-regis-saadiyat-island-resort-to-welcome-world-golf-awards-2019/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/st.-regis-saadiyat-island-resort-to-welcome-world-golf-awards-2019/">St. Regis Saadiyat Island Resort to welcome World Golf Awards 2019</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[154997|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/car-rental/Sixt_NS_2019_3-70x65.jpg" width="70" height="65" alt="Etihad Airways and Sixt sign car rental partnership" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/etihad-airways-and-sixt-sign-car-rental-partnership/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/etihad-airways-and-sixt-sign-car-rental-partnership/">Etihad Airways and Sixt sign car rental partnership</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[154996|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/British_Airways_HW_-_NS-70x65.jpg" width="70" height="65" alt="British Airways pilots walk out on strike for first time" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/british-airways-pilots-walk-out-on-strike-for-first-time/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/british-airways-pilots-walk-out-on-strike-for-first-time/">British Airways pilots walk out on strike for first time</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 3 days ago</span>
<span rel="admin[154988|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/London_-_NS-70x65.jpg" width="70" height="65" alt="Which? criticises TripAdvisor for hosting fake hotel reviews" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/which-criticises-tripadvisor-for-hosting-fake-hotel-reviews/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/which-criticises-tripadvisor-for-hosting-fake-hotel-reviews/">Which? criticises TripAdvisor for hosting fake hotel reviews</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 6 days ago</span>
<span rel="admin[154955|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Mahmoud_Sakr,_managing_director,_Jumeirah_Zabeel_Saray_-_NS-70x65.jpg" width="70" height="65" alt="Breaking Travel News interview: Mahmoud Sakr, managing director, Jumeirah Zabeel Saray" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-mahmoud-sakr-managing-director-jumeirah-zabe/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-mahmoud-sakr-managing-director-jumeirah-zabe/">Breaking Travel News interview: Mahmoud Sakr, managing director, Jumeirah Zabeel Saray</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 6 days ago</span>
<span rel="admin[155000|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/pa-images/PA-45042411-70x65.jpg" width="70" height="65" alt="Tourism industry seeks to offer aid to the Bahamas following Dorian impact" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/tourism-industry-seeks-to-offer-aid-to-the-bahamas-following-dorian-impact/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/tourism-industry-seeks-to-offer-aid-to-the-bahamas-following-dorian-impact/">Tourism industry seeks to offer aid to the Bahamas following Dorian impact</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 6 days ago</span>
<span rel="admin[154954|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>

<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Related Articles</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Billing_-_TTC_-_NS-70x65.jpg" width="70" height="65" alt="Billing to lead UK sales for TTC guided holiday brands" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/billing-to-lead-uk-sales-for-ttc-guided-holiday-brands-in-uk/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/billing-to-lead-uk-sales-for-ttc-guided-holiday-brands-in-uk/">Billing to lead UK sales for TTC guided holiday brands</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 3 days ago</span>
<span rel="admin[154993|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/operator/Contiki_-_NS-70x65.jpg" width="70" height="65" alt="Travel Corporation revamps customer loyalty scheme" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/travel-corporation-revamps-customer-loyalty-scheme/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/travel-corporation-revamps-customer-loyalty-scheme/">Travel Corporation revamps customer loyalty scheme</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 29 August 2019</span>
<span rel="admin[154859|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/uniworld-boutique-river-cruise-70x65.jpg" width="70" height="65" alt="Uniworld unveils revamped S.S. Bon Voyage in France" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/uniworld-unveils-revamped-s.s.-bon-voyage-in-france/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/uniworld-unveils-revamped-s.s.-bon-voyage-in-france/">Uniworld unveils revamped S.S. Bon Voyage in France</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 12 April 2019</span>
<span rel="admin[153179|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/operator/BeMyGuest_-_Trafalgar-70x65.jpg" width="70" height="65" alt="Trafalgar celebrates Be My Guest milestone with agent offer" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/trafalgar-celebrates-be-my-guest-milestone-with-agent-offer/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/trafalgar-celebrates-be-my-guest-milestone-with-agent-offer/">Trafalgar celebrates Be My Guest milestone with agent offer</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 27 March 2019</span>
<span rel="admin[152950|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/TreadRight_-_Ecuador-70x65.jpg" width="70" height="65" alt="TreadRight celebrates World Water Day with Ecuador project" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/treadright-celebrates-world-water-day-with-ecuador-project/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/treadright-celebrates-world-water-day-with-ecuador-project/">TreadRight celebrates World Water Day with Ecuador project</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 22 March 2019</span>
<span rel="admin[152901|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/La_Belle_Vie_4-70x65.jpg" width="70" height="65" alt="Trafalgar create unique perfume for Paris travellers" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/trafalgar-create-unique-perfume-for-paris-travellers/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/trafalgar-create-unique-perfume-for-paris-travellers/">Trafalgar create unique perfume for Paris travellers</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 8 March 2019</span>
<span rel="admin[152720|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/U_by_Uniworld_-_The_A-70x65.jpeg" width="70" height="65" alt="U launches two new themed cruises for summer 2019" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/u-launches-two-new-themed-cruises-for-summer-2019/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/u-launches-two-new-themed-cruises-for-summer-2019/">U launches two new themed cruises for summer 2019</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 8 March 2019</span>
<span rel="admin[152721|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/operator/Rachel_Coffey_-_TTC-70x65.jpeg" width="70" height="65" alt="Travel Corporation appoints Coffey to business development role in UK" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/travel-corporation-appoints-coffey-to-business-development-role-in-uk/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/travel-corporation-appoints-coffey-to-business-development-role-in-uk/">Travel Corporation appoints Coffey to business development role in UK</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 13 February 2019</span>
<span rel="admin[152413|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>
</footer>
</div>
</article>
</div>
<script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/155033/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-1' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function() {googletag.display('gAd-300x250-1');});</script>
</div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Dawn_Quinn_-_Uniworld_-50x45.JPG" width="50" height="45" alt="Quinn to join Uniworld Boutique River Cruise Collection" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/quinn-to-join-uniworld-boutique-river-cruise-collection/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/quinn-to-join-uniworld-boutique-river-cruise-collection/">Quinn to join Uniworld Boutique River Cruise Collection</a></h5>
<div class="meta-info">
<span rel="admin[155033|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Andaz_Dubai_the_Palm_-_NS-50x45.jpg" width="50" height="45" alt="Bin Hussein to lead Andaz Dubai the Palm in Dubai" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/bin-hussein-to-lead-andaz-dubai-the-palm-in-dubai/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/bin-hussein-to-lead-andaz-dubai-the-palm-in-dubai/">Bin Hussein to lead Andaz Dubai the Palm in Dubai</a></h5>
<div class="meta-info">
<span rel="admin[155031|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/EasyJet_-_NS_3-50x45.jpeg" width="50" height="45" alt="easyJet prepares for busiest ever day" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/easyjet-prepares-for-busiest-ever-day1/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/easyjet-prepares-for-busiest-ever-day1/">easyJet prepares for busiest ever day</a></h5>
<div class="meta-info">
<span rel="admin[155026|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Moxy_NYC_East_Village_-_NS-50x45.JPG" width="50" height="45" alt="Moxy NYC East Village opens to first guests" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/moxy-nyc-east-village-opens-to-first-guests/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/moxy-nyc-east-village-opens-to-first-guests/">Moxy NYC East Village opens to first guests</a></h5>
<div class="meta-info">
<span rel="admin[155029|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Etihad_Airbus_A380_-_NS-50x45.jpg" width="50" height="45" alt="Etihad re-launches website to meet needs of changing digital landscape" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/etihad-re-launches-website-to-meet-changing-digital-landscape/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/etihad-re-launches-website-to-meet-changing-digital-landscape/">Etihad re-launches website to meet needs of changing digital landscape</a></h5>
<div class="meta-info">
<span rel="admin[155025|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Marriott_Bonvoy_Events_-_NS-50x45.jpg" width="50" height="45" alt="Marriott launches new Bonvoy events platform" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/marriott-launches-new-bonvoy-events-platform/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/marriott-launches-new-bonvoy-events-platform/">Marriott launches new Bonvoy events platform</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> yesterday</span>
<span rel="admin[155004|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/W_Toronto_-_NS-50x45.jpg" width="50" height="45" alt="Marriott signs for W Hotels property in Toronto, Canada" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/marriott-signs-for-w-hotels-property-in-toronto-canada/" class="more"></a>
 </figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/marriott-signs-for-w-hotels-property-in-toronto-canada/">Marriott signs for W Hotels property in Toronto, Canada</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 6 days ago</span>
<span rel="admin[154953|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/British_Airways_HW_-_NS-50x45.jpg" width="50" height="45" alt="British Airways pilots walk out on strike for first time" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/british-airways-pilots-walk-out-on-strike-for-first-time/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/british-airways-pilots-walk-out-on-strike-for-first-time/">British Airways pilots walk out on strike for first time</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 3 days ago</span>
<span rel="admin[154988|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/MAN_Exterior_002_2_RELEASE_option-50x45.jpg" width="50" height="45" alt="Hyatt Hotels signs for dual&#45;branded property in Manchester" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/hyatt-hotels-signs-foe-dual-branded-property-in-manchester/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/hyatt-hotels-signs-foe-dual-branded-property-in-manchester/">Hyatt Hotels signs for dual&#45;branded property in Manchester</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 3 days ago</span>
<span rel="admin[154994|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/car-rental/Sixt_NS_2019_3-50x45.jpg" width="50" height="45" alt="Etihad Airways and Sixt sign car rental partnership" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/etihad-airways-and-sixt-sign-car-rental-partnership/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/etihad-airways-and-sixt-sign-car-rental-partnership/">Etihad Airways and Sixt sign car rental partnership</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 2 days ago</span>
<span rel="admin[154996|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Grand_Hotel_Kempinski_Vilnius_-_NS_4-50x45.jpg" width="50" height="45" alt="Breaking Travel News investigates: Grand Hotel Kempinski Vilnius, Lithuania" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-grand-hotel-kempinski-vilnius-lithuania/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-grand-hotel-kempinski-vilnius-lithuania/">Breaking Travel News investigates: Grand Hotel Kempinski Vilnius, Lithuania</a></h5>
<div class="meta-info">
<span rel="admin[155011|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Rohit_Ramachandran_-_Jazeera_Airways-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Rohit Ramachandran, chief executive, Jazeera Airways" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-rohit-ramachandran-chief-executive-jazeera-a/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-rohit-ramachandran-chief-executive-jazeera-a/">Breaking Travel News interview: Rohit Ramachandran, chief executive, Jazeera Airways</a></h5>
<div class="meta-info">
<span rel="admin[154967|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Mahmoud_Sakr,_managing_director,_Jumeirah_Zabeel_Saray_-_NS-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Mahmoud Sakr, managing director, Jumeirah Zabeel Saray" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-mahmoud-sakr-managing-director-jumeirah-zabe/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-mahmoud-sakr-managing-director-jumeirah-zabe/">Breaking Travel News interview: Mahmoud Sakr, managing director, Jumeirah Zabeel Saray</a></h5>
<div class="meta-info">
<span rel="admin[155000|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Apr</span>
<span class="year">2019</span>
</div>
<div class="day">
<span>29</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/horticultural-expo-2019/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/horticultural-expo-2019/">Horticultural Expo 2019</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Beijing, China</span>
<span rel="admin[153551|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2019</span>
</div>
<div class="day">
<span>08</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/pure-life-experiences-2019/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/pure-life-experiences-2019/">PURE Life Experiences 2019</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Marrakech, Morocco</span>
<span rel="admin[153419|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2019</span>
</div>
<div class="day">
<span>09</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/apex-expo-2019/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/apex-expo-2019/">APEX Expo 2019</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Los Angeles, United States</span>
<span rel="admin[140406|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="First hybrid powered ship completes Northwest Passage crossing">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157710808753911/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-48720866131_46ef393d7e_s-75x75.jpg" alt="First hybrid powered ship completes Northwest Passage crossing" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Emerald Waterways unveils Emerald Harmony in Asia">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157710669646833/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-48670566386_45b65cce6b_s-75x75.jpg" alt="Emerald Waterways unveils Emerald Harmony in Asia" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Visit Malaysia 2020 launches in London">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157710596574002/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-48641067562_9e9bf23b4b_s-75x75.jpg" alt="Visit Malaysia 2020 launches in London" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Fraser Residence Orchard opens in Singapore">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157710565355621/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-48628487463_4057edddc4_s-75x75.jpg" alt="Fraser Residence Orchard opens in Singapore" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Qatar Tourism hosts UK trade media for UK golf day">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157710178073341/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-48488523277_29e5c8b39b_s-75x75.jpg" alt="Qatar Tourism hosts UK trade media for UK golf day" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Turkish Airlines rolls out new cabin crew uniforms">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157710172333696/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-48486268931_1c4b2beda1_s-75x75.jpg" alt="Turkish Airlines rolls out new cabin crew uniforms" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Luton Airport welcomes flying visit from the Princess Royal">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157709985952217/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-48414108232_54a80ba647_s-75x75.jpg" alt="Luton Airport welcomes flying visit from the Princess Royal" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="Shanghai Tourism Festival visits the Ritz in London">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157709420530212/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-48194954637_ee25a749c7_s-75x75.jpg" alt="Shanghai Tourism Festival visits the Ritz in London" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://www.cxnetwork.com/events-customer-experience-exchange-travel/?utm_source=BTN&utm_medium=Media%20Partner&utm_campaign=265" title="CX Exchange for Travel & Hospitality UK" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/CXE_TravelHospitality.png" width="90" height="11" alt="CX Exchange for Travel & Hospitality UK"></a><a href="https://www.event.benchevents.com/fiha-btn" title="Forum sur l’Investissement Hôtelier Africain" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/FIHA18_logo@3x.png" width="90" height="42" alt="Forum sur l’Investissement Hôtelier Africain"></a><a href="https://www.routesonline.com/events/190/routes-americas-2018/" title="Routes Americas" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/Routes_Americas-rgbxx.jpg" width="90" height="48" alt="Routes Americas"></a><a href="http://www.itb-asia.com/" title="ITB Asia" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITBAsia2016_logo.png" width="90" height="47" alt="ITB Asia"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_Logo-e1467875990927.png" width="90" height="45" alt="ITB China"></a><a href="https://www.mrandh.com/" title="Mediterranean Resort & Hotel Real Estate Forum" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/MRHM_-_2019.png" width="90" height="90" alt="Mediterranean Resort & Hotel Real Estate Forum"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-2' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('gAd-300x250-2');});
			</script>
</div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img itemprop="logo" src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2019 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1480096613"></script>
<script type="text/javascript">var addthis_config = {data_ga_property: 'UA-1282034-1',data_ga_social : true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54762e6703bdb6ce" async="async"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "http://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> </body>
</html>