
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>Jamaica prepares new protocols as tourism prepares for relaunch | News | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="Jamaica tourism minister, Edmund Bartlett, has revealed protocols to facilitate the reopening of the tourism industry, which was adversely impacted by the novel Covid-19, have been drafted.">
<meta name="keywords" content="Tourism, travel news">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

 	    googletag.defineSlot('/1040260/BTN-300x250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-300x250-article-slot-1', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-sponsor-box', [640, 150], 'gAd-640x150').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-300x250-2', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
<link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1502969062" rel="stylesheet">
<link href="/assets/css/main.css?v=1586884121" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/news/article/jamaica-prepares-new-protocols-as-tourism-prepares-for-relaunch/">

<meta property="og:title" content="Jamaica prepares new protocols as tourism prepares for relaunch">
<meta property="og:description" content="Jamaica tourism minister, Edmund Bartlett, has revealed protocols to facilitate the reopening of the tourism industry, which was adversely impacted by the novel Covid-19, have been drafted.">
<meta property="og:url" content="https://www.breakingtravelnews.com/news/article/jamaica-prepares-new-protocols-as-tourism-prepares-for-relaunch/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/tourism/Bartlett_-_Jamaica_-_NS_2020-700x467.jpg">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/tourism/Bartlett_-_Jamaica_-_NS_2020-700x467.jpg">
<meta property="fb:app_id" content="157319634280562">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.breakingtravelnews.com//news/article/jamaica-prepares-new-protocols-as-tourism-prepares-for-relaunch"
  },
  "headline": "Jamaica prepares new protocols as tourism prepares for relaunch",
  "description": "Jamaica tourism minister, Edmund Bartlett, has revealed protocols to facilitate the reopening of the tourism industry, which was adversely impacted by the novel Covid-19, have been drafted.",
  "image": "/images/sized/images/uploads/tourism/Bartlett_-_Jamaica_-_NS_2020-700x467.jpg",  
  "author": {
    "@type": "Organization",
    "name": "Breaking Travel News"
  },  
  "publisher": {
    "@type": "Organization",
    "name": "Breaking Travel News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.breakingtravelnews.com/images/logo/BTN-logo.png",
      "width": 233,
      "height": 60
    }
  },
  "datePublished": "2020-06-05T09:04:37+00:00",
  "dateModified": "2020-06-05T09:09:38+00:00"
}
</script>
</head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="instagram">
 <div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
<h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/aida-cancels-all-us-and-canada-cruises-for-2020/">AIDA cancels all US and Canada cruises for 2020</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/lufthansa-confirms-major-expansion-of-flying/">Lufthansa confirms major network expansion as return takes flight</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/qatar-airways-to-fly-to-40-destinations-as-rebuild-continues/">Qatar Airways to fly to 40 destinations as rebuild continues</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/nh-hotels-to-reopen-half-of-global-portfolio/">NH Hotels to reopen half of global portfolio</a></li>
</ul>
</div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo">
<h1 class="hidden">Breaking Travel News</h1>
<a href="/">
<img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme active">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a>
</li>
</ul>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix">
<ul class="breadcrumb ltr">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/'>Travel News</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/category/tourism/'>Tourism News</a></li>
</ul>
</div>
<div class="figure-container">
<figure class="featured-post-figure">
<img src="/images/sized/images/uploads/tourism/Bartlett_-_Jamaica_-_NS_2020-700x467.jpg" alt="Jamaica prepares new protocols as tourism prepares for relaunch" height="467" width="700">
</figure>
</div>

<h1>Jamaica prepares new protocols as tourism prepares for relaunch</h1>

<div class="post-meta">
<ul>
<li><i class="fa fa-clock-o"></i> 9 hours ago</li>
<li rel="admin[158430|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry">

<p>Jamaica tourism minister, Edmund Bartlett, has revealed protocols to facilitate the reopening of the tourism industry, which was adversely impacted by the novel Covid-19, have been drafted.</p>
<p>The new measures are being reviewed by the ministry of health and wellness.</p>
<p>The minister made the announcement during a virtual ceremony at the offices of the ministry in New Kingston to handover 10,000 masks to frontline industry workers.</p>
<p>Tourism is among the sectors hardest hit by the Covid-19 pandemic, with several hotels and attractions having to scale down or close operations.</p>
<p>The protocols, which are contained in an 88-page document, will target all segments of the industry including – accommodation, attractions, water sports, craft shops, shopping, cruise ports, airports, contract carriage, restaurants and bars.</p>
<p>Minister Bartlett said once the document is finalised and signed off: “We would have, perhaps, the most rigorous set of protocols that could be available anywhere in the world to protect, not just the workers, but the whole country, as we look to reopen the industry when the prime minister announces.”</p>
<p>The minister also advised that the United Nations World Tourism Organisation and the World Tourism &amp; Travel Council will be briefed on the protocols.</p></p><div class="ga_article_ad"><p style="font-size:10px;text-align:center;color:#CCC;margin:0 0 5px 0;">ADVERTISEMENT</p><div id="gAd-300x250-2"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("gAd-300x250-2");});</script></div></div><p>“We are working towards a summer opening,” the minister continued.</p>
<p>“Our opening is imminent, but I do not have a date as of yet. </p>
<p>“Thank goodness, however, we are flattening the Covid-19 curve and the rate of death has remained static.</p>
<p>Bartlett argued that with a summer restart, the industry could record visitor arrivals averaging between 20 and 30 per cent, with the figure rounding down to 20 per cent during the fall period, before picking up to about 60 or 70 per cent over the winter season.</p>
<p>“We could end up with another two million visitors – somewhere around 50 per cent of last year, if we can have a summer start between June and August,” he added.</p>
<p>“Between January and February, we had 5.5 per cent gross tourist arrivals – we brought in 1.25 million visitors and earned US$859 million dollars. </p>
<p>“That would have put us on a path to earn US$4 billion by the end of the year, with 4.5 million visitors. </p>
<p>“We were doing extremely well. </p>
<p>“However, as of March 10th, the numbers fell to zero.”</p>
<p>The minister said that, with the Caribbean being the most tourism-dependent region globally, there is no room for complacency, noting that regional heads have to prepare for the “ushering of a new era.”</p>
<p><img src="https://www.breakingtravelnews.com/images/uploads/miscellaneous/Bartlett_-_Msaks.jpg" alt="" height="950" width="2048" style="border: 0;" alt="image" /></p>
<p>The ministry of tourism has provided 10,000 masks for frontline industry workers as part of safeguards against Covid-19, for when the sector reopens.</p>
<p>“We are recommending that all the workers of the tourism industry should wear their mask. </p>
<p>“The prime minister, Andrew Holness, has already made that a condition for all of us, and the medical fraternity has supported that; so we want to assist in ensuring full compliance,” Bartlett added.</p>
<p>The wearing of masks in public spaces globally has been recommended by the World Health Organisation and the Centre for Diseases Control &amp; Prevention, as part of measures to contain the spread of Covid-19.</p>
<p>According to Bartlett, this latest initiative, being undertaken through the Tourism Product Development Company and Tourism Linkages Network, a division of the Tourism Enhancement Fund, is another ministry intervention aimed at safeguarding workers’ wellbeing.</p>
<p>“We are spending just a little over $5 million in this exercise and we are excited that it will do a number of things,” he said.</p>
<p>The minister explained that not only will the initiative facilitate the provision of much-needed protective cover, but will contribute to economic sustainability by generating opportunities for small enterprises to create a cottage industry through the making of masks.</p>
<p>“So far, we have some 22 small entrepreneurs who are making masks for us to make up this 10,000, and we are going to add some more as we go along,” he informed.</p>
<p>Bartlett also explained that due to the industry’s vulnerability to pandemics and epidemics, rigorous development of safeguards, such as screenings, is consistently being undertaken to protect locals and visitors.</p>
<p>He said that until a vaccine is found “we have the responsibility to manage the risk that this virus is causing in our own space and build layers of protection so that the risk can be reduced.”</p>
<p>“The ministry of tourism continues to create innovative and game changing policies and strategies while we manage the virus. </p>
<p>“We are committed to making sure that of all the people who have to interface with the industry that the workers, in particular, are protected because they are our frontline people,” Bartlett added.</p>
<p><b>More Information</b></p>
<p>Jamaica is considered the <a href="https://www.worldtravelawards.com/award-worlds-leading-family-destination-2019" target="_blank">World’s Leading Family Destination</a> by voters at the <a href="http://www.worldtravelawards.com" target="_blank">World Travel Awards</a>.</p>
<p>To find out more about visiting – when the time is right – head over to the official <a href="http://www.visitjamaica.com" target="_blank">website</a>.</p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>Picture Me in Jamaica campaign launches to agents</h3>
<a href="/news/article/picture-me-in-jamaica-campaign-launches-to-agents/" class="more"></a>
</div>
<div class="next-article col-md-6 col-sm-6 col-xs-12">
<cite>Newer</cite>
<h3>European Commission seeks to lift border controls by end of June</h3>
<a href="/news/article/european-commission-seeks-to-lift-border-controls-by-end-of-june/" class="more"></a>
</div>
</nav>

</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="tags-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Tagged With:</h3>
</div>
<div class="box-content tags-cloud clearfix">
<a href="https://www.breakingtravelnews.com/tags/tag/jamaica+tourist+board/">jamaica tourist board</a>
</div>
</aside>
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content share-icons clearfix">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fjamaica-prepares-new-protocols-as-tourism-prepares-for-relaunch%2F&amp;title=Jamaica%20prepares%20new%20protocols%20as%20tourism%20prepares%20for%20relaunch&amp;source=breakingtravelnews.com" class="linkedin" target="_blank">LinkedIn<span class="badge"><i class="fa fa-linkedin fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fjamaica-prepares-new-protocols-as-tourism-prepares-for-relaunch%2F" class="facebook" target="_blank">Facebook<span class="badge"><i class="fa fa-facebook fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fjamaica-prepares-new-protocols-as-tourism-prepares-for-relaunch%2F&amp;text=Jamaica%20prepares%20new%20protocols%20as%20tourism%20prepares%20for%20relaunch&amp;via=BTN_News" class="twitter" target="_blank">Twitter<span class="badge"><i class="fa fa-twitter fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://wa.me/?text=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fjamaica-prepares-new-protocols-as-tourism-prepares-for-relaunch%2F" class="whatsapp visible-xs" target="_blank">Whatsapp<span class="badge"><i class="fa fa-whatsapp fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="/cdn-cgi/l/email-protection#714e0204131b1412054c3b101c1018121054434101031401100314025443411f140654434101031e051e121e1d025443411002544341051e040318021c5443410103140110031402544341171e0354434103141d10041f121957101c014a131e15084c19050501025442305443375443370606065f130314101a181f1605031007141d1f1406025f121e1c5443371f14060254433710030518121d145443371b101c101812105c01031401100314025c1f14065c01031e051e121e1d025c10025c051e040318021c5c01031401100314025c171e035c03141d10041f1219544337" class="email" target="_blank">Email<span class="badge"><i class="fa fa-envelope fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.addthis.com/bookmark.php?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fjamaica-prepares-new-protocols-as-tourism-prepares-for-relaunch%2F&amp;title=Jamaica%20prepares%20new%20protocols%20as%20tourism%20prepares%20for%20relaunch" class="addthis" target="_blank">more<span class="badge"><i class="fa fa-plus fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
</div>
</aside>
<aside class="cat-widget clearfix hide-print">
<div class="widget-title">
<h3>Comments</h3>
<div class="sep-widget"></div>
</div>
<div class="fb-comments" data-href="https://www.breakingtravelnews.com/news/article/jamaica-prepares-new-protocols-as-tourism-prepares-for-relaunch/" data-width="100%" data-numposts="5"></div>
</aside>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=513546488713861';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>


<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Recommended</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/pa-images/PA-50991725-70x65.jpg" width="70" height="65" alt="European Commission seeks to lift border controls by end of June" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/european-commission-seeks-to-lift-border-controls-by-end-of-june/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/european-commission-seeks-to-lift-border-controls-by-end-of-june/">European Commission seeks to lift border controls by end of June</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 7 hours ago</span>
<span rel="admin[158432|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Virgin_Atlantic_-_NS_2-70x65.jpg" width="70" height="65" alt="Virgin Atlantic to offer passenger services from next month" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/virgin-atlantic-to-offer-passenger-services-from-next-month/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/virgin-atlantic-to-offer-passenger-services-from-next-month/">Virgin Atlantic to offer passenger services from next month</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[158416|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/London_City_Airport_CREDIT_BEN_WALSH-70x65.jpg" width="70" height="65" alt="London City Airport to reopen this month" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/london-city-airport-to-reopen-this-month/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/london-city-airport-to-reopen-this-month/">London City Airport to reopen this month</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[158412|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Travelodge_-_York_-_NS-70x65.jpg" width="70" height="65" alt="Travelodge proposes rent cut to save jobs" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/travelodge-proposes-rent-cut-to-save-jobs/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/travelodge-proposes-rent-cut-to-save-jobs/">Travelodge proposes rent cut to save jobs</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[158400|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Ryanair-aircraft-NS-70x65.jpg" width="70" height="65" alt="Ryanair attacks UK quarantine plans" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/ryanair-attacks-uk-quarantine-plans/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/ryanair-attacks-uk-quarantine-plans/">Ryanair attacks UK quarantine plans</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[158394|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Rocco_Forte_Hotels_-_generic_-_NS-70x65.jpg" width="70" height="65" alt="Rocco Forte Hotels to reopen in Europe" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/rocco-forte-hotels-to-reopen-in-europe/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/rocco-forte-hotels-to-reopen-in-europe/">Rocco Forte Hotels to reopen in Europe</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[158385|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Shanghai_skyline-70x65.jpg" width="70" height="65" alt="ATM Virtual: China offers light at end of tunnel" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/atm-virtual-china-offers-light-at-end-of-tunnel/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/atm-virtual-china-offers-light-at-end-of-tunnel/">ATM Virtual: China offers light at end of tunnel</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[158379|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/józsef-váradi_2-70x65.jpg" width="70" height="65" alt="ATM Virtual: Varadi seeks global coordination to rebuild travel" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/atm-virtual-varadi-seeks-global-coordination-to-rebuild-travel/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/atm-virtual-varadi-seeks-global-coordination-to-rebuild-travel/">ATM Virtual: Varadi seeks global coordination to rebuild travel</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[158386|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>

<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Related Articles</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Jamaica_cafes-70x65.jpg" width="70" height="65" alt="Picture Me in Jamaica campaign launches to agents" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/picture-me-in-jamaica-campaign-launches-to-agents/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/picture-me-in-jamaica-campaign-launches-to-agents/">Picture Me in Jamaica campaign launches to agents</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 9 hours ago</span>
<span rel="admin[158429|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Montague_-_Credit_Jamaica_Information_Service-70x65.jpg" width="70" height="65" alt="Montague seeks to overhaul Jamaica aviation sector" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/montague-seeks-to-overhaul-jamaica-aviation-sector/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/montague-seeks-to-overhaul-jamaica-aviation-sector/">Montague seeks to overhaul Jamaica aviation sector</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 9 hours ago</span>
<span rel="admin[158428|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Ed_Bartlett-70x65.jpg" width="70" height="65" alt="Bartlett coins term ‘Generation-C’ for post-pandemic traveller" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/bartlett-coins-terms-generation-c-for-post-pandemic-traveller/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/bartlett-coins-terms-generation-c-for-post-pandemic-traveller/">Bartlett coins term ‘Generation-C’ for post-pandemic traveller</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 30 April 2020</span>
<span rel="admin[157916|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Jamaica_-_NS_3-70x65.jpg" width="70" height="65" alt="Tourism training courses fill up in Jamaica" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/tourism-training-courses-fill-up-in-jamaica/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/tourism-training-courses-fill-up-in-jamaica/">Tourism training courses fill up in Jamaica</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 26 April 2020</span>
<span rel="admin[157872|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Bartlett_-_Jamaica_-_2020_-_NS-70x65.jpg" width="70" height="65" alt="Jamaica minister of tourism announces six-month licence moratorium" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/jamaica-minister-of-tourism-announces-six-month-license-moratorium/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/jamaica-minister-of-tourism-announces-six-month-license-moratorium/">Jamaica minister of tourism announces six-month licence moratorium</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 19 April 2020</span>
<span rel="admin[157766|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Jamaica-Flag-70x65.jpg" width="70" height="65" alt="Jamaica tourism launches fundraising effort to support island" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/jamaica-tourism-launches-fundraising-effort-to-support-island/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/jamaica-tourism-launches-fundraising-effort-to-support-island/">Jamaica tourism launches fundraising effort to support island</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 11 April 2020</span>
<span rel="admin[157636|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Jamaica_-_NS_3-70x65.jpg" width="70" height="65" alt="Jamaica Tourist Board launches new online series" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/jamaica-tourist-board-launches-new-online-series/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/jamaica-tourist-board-launches-new-online-series/">Jamaica Tourist Board launches new online series</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 April 2020</span>
<span rel="admin[157508|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Jamaica_-_NS_3-70x65.jpg" width="70" height="65" alt="Jamaica ministry of tourism suspends March events" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/jamaica-ministry-of-tourism-suspends-march-events/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/jamaica-ministry-of-tourism-suspends-march-events/">Jamaica ministry of tourism suspends March events</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 13 March 2020</span>
<span rel="admin[157217|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>
</footer>
</div>
</article>
</div>
<script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/158430/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-fw" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-1' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function() {googletag.display('gAd-300x250-1');});</script>
</div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/AIDA_LNG-50x45.jpg" width="50" height="45" alt="AIDA cancels all US and Canada cruises for 2020" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/aida-cancels-all-us-and-canada-cruises-for-2020/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/aida-cancels-all-us-and-canada-cruises-for-2020/">AIDA cancels all US and Canada cruises for 2020</a></h5>
<div class="meta-info">
<span rel="admin[158443|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/The_Pointe_at_Palm_Jumeirah_-_NS_2019_-50x45.jpg" width="50" height="45" alt="Skydive Dubai reopens at Palm Jumeirah" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/skydive-dubai-reopens-at-palm-jumeirah/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/skydive-dubai-reopens-at-palm-jumeirah/">Skydive Dubai reopens at Palm Jumeirah</a></h5>
<div class="meta-info">
<span rel="admin[158442|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Lufthansa_-_Boeing-50x45.JPG" width="50" height="45" alt="Lufthansa confirms major network expansion as return takes flight" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/lufthansa-confirms-major-expansion-of-flying/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/lufthansa-confirms-major-expansion-of-flying/">Lufthansa confirms major network expansion as return takes flight</a></h5>
<div class="meta-info">
<span rel="admin[158441|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Qatar_-_Gatwick-50x45.png" width="50" height="45" alt="Qatar Airways to fly to 40 destinations as rebuild continues" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/qatar-airways-to-fly-to-40-destinations-as-rebuild-continues/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/qatar-airways-to-fly-to-40-destinations-as-rebuild-continues/">Qatar Airways to fly to 40 destinations as rebuild continues</a></h5>
<div class="meta-info">
<span rel="admin[158440|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/nhow_London-50x45.jpg" width="50" height="45" alt="NH Hotels to reopen half of global portfolio" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/nh-hotels-to-reopen-half-of-global-portfolio/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/nh-hotels-to-reopen-half-of-global-portfolio/">NH Hotels to reopen half of global portfolio</a></h5>
<div class="meta-info">
<span rel="admin[158439|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/pa-images/PA-50991725-50x45.jpg" width="50" height="45" alt="European Commission seeks to lift border controls by end of June" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/european-commission-seeks-to-lift-border-controls-by-end-of-june/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/european-commission-seeks-to-lift-border-controls-by-end-of-june/">European Commission seeks to lift border controls by end of June</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 7 hours ago</span>
<span rel="admin[158432|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Calabria,_Italy_1_-_NS-50x45.jpg" width="50" height="45" alt="Italy to open doors to British travellers tomorrow" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/italy-to-open-doors-to-british-travellers-tomorrow/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/italy-to-open-doors-to-british-travellers-tomorrow/">Italy to open doors to British travellers tomorrow</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 3 days ago</span>
<span rel="admin[158377|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Bryan_Dove_-_Skyscanner_-_NS-50x45.png" width="50" height="45" alt="Dove steps down as Skyscanner chief executive" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/dove-steps-down-as-skyscanner-chief-executive/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/dove-steps-down-as-skyscanner-chief-executive/">Dove steps down as Skyscanner chief executive</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 5 days ago</span>
<span rel="admin[158357|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Etihad_Wellness_Ambassador_-_Covid-19_-_NS_2020-50x45.jpg" width="50" height="45" alt="ATM Virtual: Etihad Wellness seeks to rebuild consumer trust" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/atm-virtual-etihad-wellness-seeks-to-rebuild-consumer-trust/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/atm-virtual-etihad-wellness-seeks-to-rebuild-consumer-trust/">ATM Virtual: Etihad Wellness seeks to rebuild consumer trust</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 4 days ago</span>
<span rel="admin[158355|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/American_Airlines_new_uniform_-_1-50x45.jpg" width="50" height="45" alt="American reveals latest increase in capacity" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/american-reveals-latest-increase-in-capacity/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/american-reveals-latest-increase-in-capacity/">American reveals latest increase in capacity</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> yesterday</span>
<span rel="admin[158419|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Bartlett_-_Jamaica_-_2020_-_NS-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Edmund Bartlett, minister of tourism, Jamaica" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-edmund-bartlett-minister-of-tourism-jam/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-edmund-bartlett-minister-of-tourism-jam/">Breaking Travel News interview: Edmund Bartlett, minister of tourism, Jamaica</a></h5>
<div class="meta-info">
<span rel="admin[158298|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/technology/Christophe_Bousquet_-_Amadeus-50x45.jpg" width="50" height="45" alt="Breaking Travel News investigates: Amadeus responds to post-coronavirus world" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-amadeus-responds-to-post-coronavirus-worl/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-amadeus-responds-to-post-coronavirus-worl/">Breaking Travel News investigates: Amadeus responds to post-coronavirus world</a></h5>
<div class="meta-info">
<span rel="admin[158294|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Dimitris_Manikis_President_and_MD_Wydham_Hotel_Group_EMEA-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Dimitris Manikis, managing director, EMEA, Wyndham Hotels &amp; Resorts" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-dimitris-manikis-managing-director-emea-wynd/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-dimitris-manikis-managing-director-emea-wynd/">Breaking Travel News interview: Dimitris Manikis, managing director, EMEA, Wyndham Hotels &amp; Resorts</a></h5>
<div class="meta-info">
<span rel="admin[158026|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">May</span>
<span class="year">2020</span>
</div>
<div class="day">
<span>05</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/digital-event-strategist-live-online-course-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/digital-event-strategist-live-online-course-2020/">Digital Event Strategist Live Online Course 2020</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[158305|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2020</span>
</div>
<div class="day">
<span>04</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/hsmai-revenue-optimization-conference-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/hsmai-revenue-optimization-conference-2020/">HSMAI Revenue Optimisation Conference 2020</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Singapore</span>
<span rel="admin[156619|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2020</span>
</div>
<div class="day">
<span>04</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/hsmai-roc-middle-asia-pacific-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/hsmai-roc-middle-asia-pacific-2020/">HSMAI ROC Asia Pacific 2020</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Singapore</span>
<span rel="admin[157058|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
 <div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Oman Air continues repatriation efforts">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157714472999028/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49941001211_882f5557da_s-75x75.jpg" alt="Oman Air continues repatriation efforts" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Construction begins on Scenic Eclipse II">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157714258013008/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49881682998_7f6fa127a1_s-75x75.jpg" alt="Construction begins on Scenic Eclipse II" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="British Airways adds new China cargo flights">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157714058785891/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49824735906_e487a03a32_s-75x75.jpg" alt="British Airways adds new China cargo flights" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Emirates adds new coronavirus protocols to flights from Dubai">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157713981020543/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49801172881_5b1d13b8b6_s-75x75.jpg" alt="Emirates adds new coronavirus protocols to flights from Dubai" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Lufthansa steps up cargo operations in Germany">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157713981463592/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49801128596_466d81b720_s-75x75.jpg" alt="Lufthansa steps up cargo operations in Germany" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="British Airways flies in medical supplies from China">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157713829112117/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49756481707_2fb315d0c7_s-75x75.jpg" alt="British Airways flies in medical supplies from China" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Vietnam Airlines repatriates German citizens">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157713813923751/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49751970113_5ccfed187f_s-75x75.jpg" alt="Vietnam Airlines repatriates German citizens" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="Oman Air welcomes citizens back from Saudi Arabia">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157713815026221/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49752804756_f78e1d71fb_s-75x75.jpg" alt="Oman Air welcomes citizens back from Saudi Arabia" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://arabiantravelmarket.wtm.com/" title="Arabian Travel Market" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ATM_2020.jpg" width="91" height="55" alt="Arabian Travel Market"></a><a href="https://www.cxnetwork.com/events-customer-experience-exchange-travel/?utm_source=BTN&utm_medium=Media%20Partner&utm_campaign=265" title="CX Exchange for Travel & Hospitality UK" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/CXE_TravelHospitality.png" width="90" height="11" alt="CX Exchange for Travel & Hospitality UK"></a><a href="https://www.event.benchevents.com/fiha-btn" title="Forum sur l’Investissement Hôtelier Africain" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/FIHA18_logo@3x.png" width="90" height="42" alt="Forum sur l’Investissement Hôtelier Africain"></a><a href="https://www.routesonline.com/events/190/routes-americas-2018/" title="Routes Americas" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/Routes_Americas-rgbxx.jpg" width="90" height="48" alt="Routes Americas"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_-_2019.jpg" width="90" height="41" alt="ITB China"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-2' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('gAd-300x250-2');});
			</script>
</div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2020 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1586453683"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "https://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> </body>
</html>