
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>Cunard launches agent incentive ahead of summer return | News | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="Cunard is launching its biggest ever agent incentive to celebrate its return to the sea this summer with a series of Summer at Sea luxury UK voyages.">
<meta name="keywords" content="Cruise, travel news">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

 	    googletag.defineSlot('/1040260/BTN-300x250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-300x250-article-slot-1', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-sponsor-box', [640, 150], 'gAd-640x150').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-300x250-2', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
<link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1502969062" rel="stylesheet">
<link href="/assets/css/main.css?v=1597935276" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/news/article/cunard-launches-agent-incentive-ahead-of-summer-return/">

<meta property="og:title" content="Cunard launches agent incentive ahead of summer return">
<meta property="og:description" content="Cunard is launching its biggest ever agent incentive to celebrate its return to the sea this summer with a series of Summer at Sea luxury UK voyages.">
<meta property="og:url" content="https://www.breakingtravelnews.com/news/article/cunard-launches-agent-incentive-ahead-of-summer-return/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/cruise/Cunard_Queen_Victoria_-_NS-700x466.jpg">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/cruise/Cunard_Queen_Victoria_-_NS-700x466.jpg">
<meta property="fb:app_id" content="157319634280562">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.breakingtravelnews.com//news/article/cunard-launches-agent-incentive-ahead-of-summer-return"
  },
  "headline": "Cunard launches agent incentive ahead of summer return",
  "description": "Cunard is launching its biggest ever agent incentive to celebrate its return to the sea this summer with a series of Summer at Sea luxury UK voyages.",
  "image": "/images/sized/images/uploads/cruise/Cunard_Queen_Victoria_-_NS-700x466.jpg",  
  "author": {
    "@type": "Organization",
    "name": "Breaking Travel News"
  },  
  "publisher": {
    "@type": "Organization",
    "name": "Breaking Travel News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.breakingtravelnews.com/images/logo/BTN-logo.png",
      "width": 233,
      "height": 60
    }
  },
  "datePublished": "2021-04-26T06:35:02+00:00",
  "dateModified": "2021-04-26T07:35:02+00:00"
}
</script>
</head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="instagram">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
<h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/wttc-2021-tourism-leaders-for-first-post-covid-event/">WTTC 2021: Tourism leaders gather for first post-Covid event</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/singapore-hopes-to-launch-hong-kong-travel-bubble-next-month/">Singapore hopes to launch Hong Kong travel bubble next month</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/nyc-company-predicts-tourism-recovery-by-2024/">NYC & Company predicts tourism recovery by 2024</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/passengers-numbers-to-be-limited-as-uk-cruise-sector-returns/">Passenger numbers to be limited as UK cruise sector returns</a></li>
</ul>
</div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo">
<h1 class="hidden">Breaking Travel News</h1>
<a href="/">
<img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme active">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/tags/tag/dubai+expo+2020/">Expo 2020</a>
</li>
</ul>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix">
<ul class="breadcrumb ltr">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/'>Travel News</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/category/cruise/'>Cruise News</a></li>
</ul>
</div>
<div class="figure-container">
<figure class="featured-post-figure">
<img src="/images/sized/images/uploads/cruise/Cunard_Queen_Victoria_-_NS-700x466.jpg" alt="Cunard launches agent incentive ahead of summer return" height="466" width="700">
</figure>
</div>

<h1>Cunard launches agent incentive ahead of summer return</h1>

<div class="post-meta">
<ul>
<li><i class="fa fa-clock-o"></i> 7 hours ago</li>
<li rel="admin[162125|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry">

<p>Cunard is launching its biggest ever agent incentive to celebrate its return to the sea this summer with a series of Summer at Sea luxury UK voyages. </p>
<p>For the first time ever triple Shine points will be available, on bookings made before May 4th. </p>
<p>The luxury brand will start sailing again from July 19th with a series of British staycations and Sun Voyages, sailing to wherever the sun shines brightest. </p>
<p>Between July and October ten British Isles Voyages and three Sun Voyages, between three and twelve nights, are available, all round-trip from Southampton.</p>
<p>The winter 2022/2023 programme is also now on sale with highlights including two Centenary World Voyages, on board Queen Mary 2 and Queen Victoria, inspired by Cunard’s first-ever continuous circumnavigation of the globe by a passenger liner 100 years ago.</p></p><div class="ga_article_ad"><p style="font-size:10px;text-align:center;color:#CCC;margin:0 0 5px 0;">ADVERTISEMENT</p><div id="gAd-300x250-3"><script type="text/javascript">
	googletag.cmd.push(function() {googletag.display("gAd-300x250-3");});</script></div></div><p>Cunard sales director, Gary Anslow, said: “Cunard&#8217;s ground-breaking triple points incentive recognises agents for all their recent work, particularly the collaboration which achieved our busiest booking day for a decade; the first on sale day for our Summer at Sea UK voyages.</p>
<p>“We&#8217;d like to reaffirm our thanks to our agent community for all their tremendous work in recent months, including collectively breaking booking records, and are looking forward to continued collaboration in this key period ahead of restarting sailing.”</p>
<p>Shine points can be redeemed by agents for full or part payment of a Cunard voyage or a host of other rewards.</p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>Lovell Marchant takes up new sustainability role with American Express Global Business Travel</h3>
<a href="/news/article/lovell-marchant-takes-up-new-sustainability-role-with-american-express-glob/" class="more"></a>
</div>
<div class="next-article col-md-6 col-sm-6 col-xs-12">
<cite>Newer</cite>
<h3>Kingsland Locke to debut next month</h3>
<a href="/news/article/kingsland-locke-to-debut-next-month/" class="more"></a>
</div>
</nav>

</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="tags-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Tagged With:</h3>
</div>
<div class="box-content tags-cloud clearfix">
<a href="https://www.breakingtravelnews.com/tags/tag/cunard/">cunard</a>
</div>
</aside>
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content share-icons clearfix">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fcunard-launches-agent-incentive-ahead-of-summer-return%2F&amp;title=Cunard%20launches%20agent%20incentive%20ahead%20of%20summer%20return&amp;source=breakingtravelnews.com" class="linkedin" target="_blank">LinkedIn<span class="badge"><i class="fa fa-linkedin fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fcunard-launches-agent-incentive-ahead-of-summer-return%2F" class="facebook" target="_blank">Facebook<span class="badge"><i class="fa fa-facebook fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fcunard-launches-agent-incentive-ahead-of-summer-return%2F&amp;text=Cunard%20launches%20agent%20incentive%20ahead%20of%20summer%20return&amp;via=BTN_News" class="twitter" target="_blank">Twitter<span class="badge"><i class="fa fa-twitter fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://wa.me/?text=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fcunard-launches-agent-incentive-ahead-of-summer-return%2F" class="whatsapp visible-xs" target="_blank">Whatsapp<span class="badge"><i class="fa fa-whatsapp fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="/cdn-cgi/l/email-protection#91aee2e4f3fbf4f2e5acd2e4fff0e3f5b4a3a1fdf0e4fff2f9f4e2b4a3a1f0f6f4ffe5b4a3a1f8fff2f4ffe5f8e7f4b4a3a1f0f9f4f0f5b4a3a1fef7b4a3a1e2e4fcfcf4e3b4a3a1e3f4e5e4e3ffb7f0fce1aaf3fef5e8acf9e5e5e1e2b4a2d0b4a3d7b4a3d7e6e6e6bff3e3f4f0faf8fff6e5e3f0e7f4fdfff4e6e2bff2fefcb4a3d7fff4e6e2b4a3d7f0e3e5f8f2fdf4b4a3d7f2e4fff0e3f5bcfdf0e4fff2f9f4e2bcf0f6f4ffe5bcf8fff2f4ffe5f8e7f4bcf0f9f4f0f5bcfef7bce2e4fcfcf4e3bce3f4e5e4e3ffb4a3d7" class="email" target="_blank">Email<span class="badge"><i class="fa fa-envelope fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.addthis.com/bookmark.php?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fcunard-launches-agent-incentive-ahead-of-summer-return%2F&amp;title=Cunard%20launches%20agent%20incentive%20ahead%20of%20summer%20return" class="addthis" target="_blank">more<span class="badge"><i class="fa fa-plus fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
</div>
</aside>
<aside class="cat-widget clearfix hide-print">
<div class="widget-title">
<h3>Comments</h3>
<div class="sep-widget"></div>
</div>
<div class="fb-comments" data-href="https://www.breakingtravelnews.com/news/article/cunard-launches-agent-incentive-ahead-of-summer-return/" data-width="100%" data-numposts="5"></div>
</aside>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=513546488713861';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>


<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Recommended</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/New-York---USA-70x65.png" width="70" height="65" alt="NYC &amp; Company predicts tourism recovery by 2024" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/nyc-company-predicts-tourism-recovery-by-2024/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/nyc-company-predicts-tourism-recovery-by-2024/">NYC &amp; Company predicts tourism recovery by 2024</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 4 hours ago</span>
<span rel="admin[162123|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/MSC_Virtuosa_-_NS_2021-70x65.jpg" width="70" height="65" alt="Passenger numbers to be limited as UK cruise sector returns" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/passengers-numbers-to-be-limited-as-uk-cruise-sector-returns/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/passengers-numbers-to-be-limited-as-uk-cruise-sector-returns/">Passenger numbers to be limited as UK cruise sector returns</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 5 hours ago</span>
<span rel="admin[162120|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/news-events/Expo_2020_-_NS_-_2019-70x65.jpg" width="70" height="65" alt="UK unveils plans for national day celebrations at Expo 2020 Dubai" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/uk-unveils-plans-for-national-day-celebrations-at-expo-2020-dubai/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/uk-unveils-plans-for-national-day-celebrations-at-expo-2020-dubai/">UK unveils plans for national day celebrations at Expo 2020 Dubai</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 5 hours ago</span>
<span rel="admin[162118|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Ryanair_-_Luton_-_NS-70x65.jpg" width="70" height="65" alt="Ryanair expands Teesside return ahead of summer season" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/ryanair-expands-teesside-return-ahead-of-summer-season/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/ryanair-expands-teesside-return-ahead-of-summer-season/">Ryanair expands Teesside return ahead of summer season</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 4 days ago</span>
<span rel="admin[162090|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Balloon_Safari_-_Kenya_-_NS_2021-70x65.jpg" width="70" height="65" alt="Viator signs attractions partnership with Booking.com" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/viator-signs-attractions-partnership-with-booking.com/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/viator-signs-attractions-partnership-with-booking.com/">Viator signs attractions partnership with Booking.com</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 4 days ago</span>
<span rel="admin[162089|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Ammar_Hilal_-_Raffles_-_NS_2021-70x65.jpg" width="70" height="65" alt="Hilal appointed managing director at Raffles Dubai and Sofitel Dubai the Obelisk" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/hilal-to-appointed-managing-director-at-raffles-dubai/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/hilal-to-appointed-managing-director-at-raffles-dubai/">Hilal appointed managing director at Raffles Dubai and Sofitel Dubai the Obelisk</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 5 days ago</span>
<span rel="admin[162086|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/MSC_Grandiosa_-_NS_2020-70x65.jpg" width="70" height="65" alt="MSC Cruises to offer Saudi sailings this winter" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/msc-cruises-to-offer-saudi-sailings-this-winter/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/msc-cruises-to-offer-saudi-sailings-this-winter/">MSC Cruises to offer Saudi sailings this winter</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 5 days ago</span>
<span rel="admin[162083|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Sandals_Royal_Bahamian_Spa_Resort_-_NS_2021-70x65.jpg" width="70" height="65" alt="Sandals Royal Bahamian to remain closed till November for renovations" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/sandals-royal-bahamian-to-remain-closed-till-november-for-renovations/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/sandals-royal-bahamian-to-remain-closed-till-november-for-renovations/">Sandals Royal Bahamian to remain closed till November for renovations</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 5 days ago</span>
<span rel="admin[162076|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>

<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Related Articles</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Cunard_-_Wells_-_NS_2021-70x65.jpg" width="70" height="65" alt="Cunard waves farewell to commodore Wells" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/cunard-waves-farewell-to-commodore-wells-after-two-decades/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/cunard-waves-farewell-to-commodore-wells-after-two-decades/">Cunard waves farewell to commodore Wells</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 13 April 2021</span>
<span rel="admin[161972|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Queen_Elizabeth_-_NS_2021-70x65.jpg" width="70" height="65" alt="Cunard details Queen Elizabeth UK sailings this summer" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/cunard-details-queen-elizabeth-uk-sailings-this-summer/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/cunard-details-queen-elizabeth-uk-sailings-this-summer/">Cunard details Queen Elizabeth UK sailings this summer</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 26 March 2021</span>
<span rel="admin[161724|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Cunard_Queen_Victoria_-_NS-70x65.jpg" width="70" height="65" alt="Cunard to offer UK sailings as international voyages are cancelled" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/cunard-to-offer-uk-sailings-as-international-voyages-are-cancelled/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/cunard-to-offer-uk-sailings-as-international-voyages-are-cancelled/">Cunard to offer UK sailings as international voyages are cancelled</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 12 March 2021</span>
<span rel="admin[161522|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Cunard_Queen_Victoria_-_NS-70x65.jpg" width="70" height="65" alt="Cunard confirms latest delay in resumption of sailing" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/cunard-confirms-latest-delay-in-resumption-of-sailing/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/cunard-confirms-latest-delay-in-resumption-of-sailing/">Cunard confirms latest delay in resumption of sailing</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 9 December 2020</span>
<span rel="admin[160432|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Cunard_Queen_Victoria_-_NS-70x65.jpg" width="70" height="65" alt="Cunard puts 2022 itineraries on sale" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/cunard-puts-2022-itineraries-on-sale/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/cunard-puts-2022-itineraries-on-sale/">Cunard puts 2022 itineraries on sale</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 17 November 2020</span>
<span rel="admin[160220|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Cunard_-_Queen_Mary_2-70x65.jpg" width="70" height="65" alt="Cunard opens booking for 2022 World Voyage" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/cunard-opens-booking-for-2022-world-voyage/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/cunard-opens-booking-for-2022-world-voyage/">Cunard opens booking for 2022 World Voyage</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 9 September 2020</span>
<span rel="admin[159498|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Cunard_Queen_Victoria_-_NS-70x65.jpg" width="70" height="65" alt="Cunard pushes relaunch back to spring next year" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/cunard-pushes-relaunch-back-to-spring-next-year/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/cunard-pushes-relaunch-back-to-spring-next-year/">Cunard pushes relaunch back to spring next year</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 25 August 2020</span>
<span rel="admin[159358|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Cunard_Queen_Victoria_-_NS-70x65.jpg" width="70" height="65" alt="Palethorpe appointed president of Carnival UK" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/palethorpe-appointed-president-of-carnival-uk/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/palethorpe-appointed-president-of-carnival-uk/">Palethorpe appointed president of Carnival UK</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 22 June 2020</span>
<span rel="admin[158604|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>
</footer>
</div>
</article>
</div>
<script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/162125/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-fw" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-1' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function() {googletag.display('gAd-300x250-1');});</script>
</div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Singapore_Botanic_Gardens_-_Singapore-50x45.jpg" width="50" height="45" alt="Singapore hopes to launch Hong Kong travel bubble next month" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/singapore-hopes-to-launch-hong-kong-travel-bubble-next-month/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/singapore-hopes-to-launch-hong-kong-travel-bubble-next-month/">Singapore hopes to launch Hong Kong travel bubble next month</a></h5>
<div class="meta-info">
<span rel="admin[162124|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/New-York---USA-50x45.png" width="50" height="45" alt="NYC &amp; Company predicts tourism recovery by 2024" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/nyc-company-predicts-tourism-recovery-by-2024/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/nyc-company-predicts-tourism-recovery-by-2024/">NYC &amp; Company predicts tourism recovery by 2024</a></h5>
<div class="meta-info">
<span rel="admin[162123|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/MSC_Virtuosa_-_NS_2021-50x45.jpg" width="50" height="45" alt="Passenger numbers to be limited as UK cruise sector returns" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/passengers-numbers-to-be-limited-as-uk-cruise-sector-returns/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/passengers-numbers-to-be-limited-as-uk-cruise-sector-returns/">Passenger numbers to be limited as UK cruise sector returns</a></h5>
<div class="meta-info">
<span rel="admin[162120|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Shangri-La_Hotelsxx-50x45.jpg" width="50" height="45" alt="Shangri-La celebrates half-century with new identity" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/shangri-la-celebrates-half-century-with-new-identity/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/shangri-la-celebrates-half-century-with-new-identity/">Shangri-La celebrates half-century with new identity</a></h5>
<div class="meta-info">
<span rel="admin[162119|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/news-events/Expo_2020_-_NS_-_2019-50x45.jpg" width="50" height="45" alt="UK unveils plans for national day celebrations at Expo 2020 Dubai" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/uk-unveils-plans-for-national-day-celebrations-at-expo-2020-dubai/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/uk-unveils-plans-for-national-day-celebrations-at-expo-2020-dubai/">UK unveils plans for national day celebrations at Expo 2020 Dubai</a></h5>
<div class="meta-info">
<span rel="admin[162118|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/pa-images/E7GAJJ-50x45.jpg" width="50" height="45" alt="No vaccine requirement for Turkey travel this summer" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/turkey-removes-vaccine-requirement-for-international-visitors/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/turkey-removes-vaccine-requirement-for-international-visitors/">No vaccine requirement for Turkey travel this summer</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 3 days ago</span>
<span rel="admin[162107|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Southwest_Airlines_-_Covid-19-50x45.jpg" width="50" height="45" alt="United States advises against travel to dozens of countries" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/united-states-advises-against-travel-to-dozens-of-countries/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/united-states-advises-against-travel-to-dozens-of-countries/">United States advises against travel to dozens of countries</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 3 days ago</span>
<span rel="admin[162106|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Ammar_Hilal_-_Raffles_-_NS_2021-50x45.jpg" width="50" height="45" alt="Hilal appointed managing director at Raffles Dubai and Sofitel Dubai the Obelisk" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/hilal-to-appointed-managing-director-at-raffles-dubai/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/hilal-to-appointed-managing-director-at-raffles-dubai/">Hilal appointed managing director at Raffles Dubai and Sofitel Dubai the Obelisk</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 5 days ago</span>
<span rel="admin[162086|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Accor_-_Melbourne_-_NS_2-50x45.jpg" width="50" height="45" alt="Accor preparing for strong rebound this summer" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/accor-preparing-for-strong-rebound-this-summer/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/accor-preparing-for-strong-rebound-this-summer/">Accor preparing for strong rebound this summer</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 4 days ago</span>
<span rel="admin[162095|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/New-York---USA-50x45.png" width="50" height="45" alt="NYC &amp; Company predicts tourism recovery by 2024" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/nyc-company-predicts-tourism-recovery-by-2024/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/nyc-company-predicts-tourism-recovery-by-2024/">NYC &amp; Company predicts tourism recovery by 2024</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 4 hours ago</span>
<span rel="admin[162123|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Nuno_Vale,_executive_director,_Madeira_Promotion_Authority_-_NS_2021-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Nuno Vale, executive director, Madeira Promotion Authority" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-nuno-vale-executive-director-madeira-promoti/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-nuno-vale-executive-director-madeira-promoti/">Breaking Travel News interview: Nuno Vale, executive director, Madeira Promotion Authority</a></h5>
<div class="meta-info">
<span rel="admin[161754|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Air_Seychelles_-_Remco_Althuis_-_NS_2021-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Remco Althuis, chief executive, Air Seychelles" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-remco-althuis-chief-executive-air-seychelles/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-remco-althuis-chief-executive-air-seychelles/">Breaking Travel News interview: Remco Althuis, chief executive, Air Seychelles</a></h5>
<div class="meta-info">
<span rel="admin[161809|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Thoyyib_Mohamed_-_Maldives_Marketing__PR_Corporation_-_NS_2021-50x45.jpg" width="50" height="45" alt="BTN interview: Thoyyib Mohamed, managing director, Maldives Marketing &amp; PR Corporation" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/btn-interview-thoyyib-mohamed-managing-director-maldives-marketing-pr-1/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/btn-interview-thoyyib-mohamed-managing-director-maldives-marketing-pr-1/">BTN interview: Thoyyib Mohamed, managing director, Maldives Marketing &amp; PR Corporation</a></h5>
<div class="meta-info">
<span rel="admin[161755|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Feb</span>
<span class="year">2021</span>
</div>
<div class="day">
<span>09</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/imtm-2021/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/imtm-2021/">IMTM 2021</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[157252|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Apr</span>
<span class="year">2021</span>
</div>
<div class="day">
<span>20</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/world-economic-forum-building-strategic-intelligence-2021/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/world-economic-forum-building-strategic-intelligence-2021/">World Economic Forum: Building Strategic Intelligence 2021</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[161376|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Apr</span>
<span class="year">2021</span>
</div>
<div class="day">
<span>21</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/hsmai-roc-europe-2021/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/hsmai-roc-europe-2021/">HSMAI ROC Europe 2021</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> London, United Kingdom</span>
<span rel="admin[156624|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Qatar Airways rolls out new Honeywell Ultraviolet Cabin System">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157718990912682/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51127158743_d8c87b5fe2_s-75x75.jpg" alt="Qatar Airways rolls out new Honeywell Ultraviolet Cabin System" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Emirates celebrates UAE vaccine success">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157718922962282/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51112082610_ce72084ba4_s-75x75.jpg" alt="Emirates celebrates UAE vaccine success" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Celebrity Beyond floats out in France">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157718875086627/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51099044985_9bd4cfd4c9_s-75x75.jpg" alt="Celebrity Beyond floats out in France" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Wizz Air prepares for Cardiff debut with flypast">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157718569128507/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51015528902_351b548e13_s-75x75.jpg" alt="Wizz Air prepares for Cardiff debut with flypast" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Bear Grylls Explorers Camp welcomes first guests in Ras Al Khaimah">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157718426363142/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50978798992_ba5a1de3fa_s-75x75.jpg" alt="Bear Grylls Explorers Camp welcomes first guests in Ras Al Khaimah" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="KLM Cityhopper welcomes first E195-E2">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157718415189972/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50975867037_5f75fa27a0_s-75x75.jpg" alt="KLM Cityhopper welcomes first E195-E2" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Emirates operates first fully-vaccinated flight to Los Angeles">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157718383871901/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50969065057_f11cd2775c_s-75x75.jpg" alt="Emirates operates first fully-vaccinated flight to Los Angeles" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="Virgin Hyperloop unveils passenger experience plans">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157718067312911/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50883491648_ffd8901f21_s-75x75.jpg" alt="Virgin Hyperloop unveils passenger experience plans" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://arabiantravelmarket.wtm.com/" title="Arabian Travel Market" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ATM_2020.jpg" width="91" height="55" alt="Arabian Travel Market"></a><a href="https://travelforward.wtm.com/?utm_source=btn&utm_medium=email&utm_campaign=barter&utm_label=email&utm_content=logo" title="Travel Forward 2020" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/Travel_Forward_Logo_2.jpg" width="91" height="29" alt="Travel Forward 2020"></a><a href=" https://www.itb-asia.com/itb-community?utm_source=breakingtravelnews&utm_medium=banner&utm_campaign=itbavirtual-2020-btn" title="ITB Asia" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_Asia_-_2020.png" width="90" height="40" alt="ITB Asia"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_-_2019.jpg" width="90" height="41" alt="ITB China"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-2' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('gAd-300x250-2');});
			</script>
</div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2021 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1586453683"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "https://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> </body>
</html>