
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>United Becomes First U.S. Airline to Invest in Biofuel Refinery | News | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="Yesterday, United Airlines Ventures (UAV) announced a strategic investment in NEXT Renewable Fuels (NEXT), which is permitting a flagship biofuel refinery in Port Westward, Oregon, with expected production beginning in 2026. NEXT is a Houston-based company developing the biorefinery which, at full production, could produce up to 50,000 barrels per day of Sustainable Aviation Fuel (SAF), renewable diesel, and other renewable fuels.">
<meta name="keywords" content="Airline, travel news">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1502969062" rel="stylesheet">
<link href="/assets/css/main.css?v=1597935276" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/news/article/united-becomes-first-u.s.-airline-to-invest-in-biofuel-refinery/">

<meta property="og:title" content="United Becomes First U.S. Airline to Invest in Biofuel Refinery">
<meta property="og:description" content="Yesterday, United Airlines Ventures (UAV) announced a strategic investment in NEXT Renewable Fuels (NEXT), which is permitting a flagship biofuel refinery in Port Westward, Oregon, with expected production beginning in 2026. NEXT is a Houston-based company developing the biorefinery which, at full production, could produce up to 50,000 barrels per day of Sustainable Aviation Fuel (SAF), renewable diesel, and other renewable fuels.">
<meta property="og:url" content="https://www.breakingtravelnews.com/news/article/united-becomes-first-u.s.-airline-to-invest-in-biofuel-refinery/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/airline/download-275x183.jpg">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/airline/download-275x183.jpg">
<meta property="fb:app_id" content="157319634280562">
<meta name="facebook-domain-verification" content="f4orn6okxu4r1qnwru4kk6b9aw4gjs">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-210990756-1"></script>
<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-210990756-1');
	</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

		 googletag.defineSlot('/1040260/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 		 googletag.defineSlot('/1040260/BTN-300X250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
		 googletag.defineSlot('/1040260/BTN-300X250-2', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());
		 googletag.defineSlot('/1040260/BTN-300x250-article-slot-1', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.breakingtravelnews.com//news/article/united-becomes-first-u.s.-airline-to-invest-in-biofuel-refinery"
  },
  "headline": "United Becomes First U.S. Airline to Invest in Biofuel Refinery",
  "description": "Yesterday, United Airlines Ventures (UAV) announced a strategic investment in NEXT Renewable Fuels (NEXT), which is permitting a flagship biofuel refinery in Port Westward, Oregon, with expected production beginning in 2026. NEXT is a Houston-based company developing the biorefinery which, at full production, could produce up to 50,000 barrels per day of Sustainable Aviation Fuel (SAF), renewable diesel, and other renewable fuels.",
  "image": "/images/sized/images/uploads/airline/download-275x183.jpg",  
  "author": {
    "@type": "Organization",
    "name": "Breaking Travel News"
  },  
  "publisher": {
    "@type": "Organization",
    "name": "Breaking Travel News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.breakingtravelnews.com/images/logo/BTN-logo.png",
      "width": 233,
      "height": 60
    }
  },
  "datePublished": "2022-11-18T07:33:36+00:00",
  "dateModified": "2022-11-18T08:33:36+00:00"
}
</script>
</head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="GznjpckShNQcxTBmVU/Sbd8EbwryTvCTbQLRIedwcNrHy5DZBVWU+Bz3Vg5A992es1y54VJUmX3RZbwtQ4Z6IniBFV7GbVRCkhqga6VznRmrV1CoCyWswGzIoHkUyISQxUepnYjKGBoqn1/w4DUIoAz7nL5Cfmh9mDMMWrJjwpb+8i14odCcMfKOkQGlVcuU5m8bZ4fVoYRmRZPs9RXNFHZtCWZJvpBFdBq3hBNC5QJCEP8zzwcJGMAkEqx4m35Cy0Hg5+UJ1KvV6xnTYSjK9qoSCIL785zSkiTBTXrbaXOmSsE0S83VFUzrZGo49+BRiFYrRU2aP+JlX1LjB94/LqdvSoMvOAx6UctjsNa9afHfBaOoOcVOOVOgJnLNn7YlT/ko1GLGu3u54iIJKIF09RONq6MxTXI8x8YTrVztG/ZUrQNopCuhXAqN2e324qWK/WE7wM36q+KD6brWgmzKhw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="GznjpckShNQcxTBmVU/Sbd8EbwryTvCTbQLRIedwcNrHy5DZBVWU+Bz3Vg5A992es1y54VJUmX3RZbwtQ4Z6IniBFV7GbVRCkhqga6VznRmrV1CoCyWswGzIoHkUyISQxUepnYjKGBoqn1/w4DUIoAz7nL5Cfmh9mDMMWrJjwpb+8i14odCcMfKOkQGlVcuU5m8bZ4fVoYRmRZPs9RXNFHZtCWZJvpBFdBq3hBNC5QJCEP8zzwcJGMAkEqx4m35Cy0Hg5+UJ1KvV6xnTYSjK9qoSCIL785zSkiTBTXrbaXOmSsE0S83VFUzrZGo49+BRiFYrRU2aP+JlX1LjB94/LqdvSoMvOAx6UctjsNa9afHfBaOoOcVOOVOgJnLNn7YlT/ko1GLGu3u54iIJKIF09RONq6MxTXI8x8YTrVztG/ZUrQNopCuhXAqN2e324qWK/WE7wM36q+KD6brWgmzKhw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="instagram">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
<h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/emilia-romagna-golf-awarded-for-the-fourth-time-as-best-inbound-golf-tour-o/">Emilia Romagna Golf awarded for the fourth time as "Best Inbound Golf Tour Operator 2022"</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/siccs-bukit-wins-world-golf-awards-best-course-in-singapore-gong/">SICC’s Bukit wins World Golf Awards’ Best Course in Singapore gong</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/this-canadian-rail-tour-was-just-named-the-worlds-leading-luxury-train/">This Canadian rail tour was just named the world's leading luxury train</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/three-world-travel-awards-for-sani-resort-in-halkidiki/">Three World Travel Awards for Sani Resort in Halkidiki</a></li>
</ul>
</div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo">
<h1 class="hidden">Breaking Travel News</h1>
<a href="/">
<img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme active">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/tags/tag/dubai+expo+2020/">Expo 2020</a>
</li>
</ul>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix">
<ul class="breadcrumb ltr">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/'>Travel News</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/category/airline/'>Airline News</a></li>
</ul>
</div>

<h1>United Becomes First U.S. Airline to Invest in Biofuel Refinery</h1>

<div class="post-meta">
<ul>
<li><i class="fa fa-clock-o"></i> 2 hours ago</li>
<li rel="admin[170509|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry">

<figure class="image_right news_image_caption" style="width:300px">
<img src="/images/sized/images/uploads/airline/download-300x0.jpg" alt="United Becomes First U.S. Airline to Invest in Biofuel Refinery" width="300" height="200">
</figure>
<p> Today, United Airlines Ventures (UAV) announced a strategic investment in NEXT Renewable Fuels (NEXT), which is permitting a flagship biofuel refinery in Port Westward, Oregon, with expected production beginning in 2026. NEXT is a Houston-based company developing the biorefinery which, at full production, could produce up to 50,000 barrels per day of Sustainable Aviation Fuel (SAF), renewable diesel, and other renewable fuels. UAV could invest as much as $37.5 million into NEXT, as long as the company meets certain milestone targets.<br />
&#8220;Right now, one of the biggest barriers to increasing supply and lowering costs of sustainable fuel is that we don&#8217;t have the infrastructure in place to transport it efficiently, but NEXT&#8217;s strategic location and assets solve that problem and provide a blueprint for future facilities that need to be built,&#8221; said Michael Leskinen, President of United Airline Ventures. &#8220;We believe this investment will not only bolster NEXT&#8217;s ambitions and create near-term solutions to expand our SAF supply, but further demonstrates our commitment toward producing SAF at the scale necessary to decarbonize the aviation industry.&#8221;</p>
<p>NEXT&#8217;s biorefinery offers several unique benefits including access to a deep-water port, an existing industrial-grade dock, and multi-modal logistics options, which facilitates access to feedstock options and fast-growth SAF offtake markets on the west coast. NEXT has secured an agreement with BP for sourcing 100 percent of its feedstock, further de-risking supply issues smaller facilities have historically experienced. NEXT has also received a crucial air permit from the State of Oregon. Once all the necessary approvals and permits are obtained and the biorefinery is operational, it has the potential to be used as a platform to scale SAF and deploy additional future technologies.</p>
<p>&#8220;The clean fuels industry is taking off and our access to feedstocks, multi-modal distribution, and major industry players positions us to be a leading SAF supplier on the West Coast,&#8221; said Christopher Efird, CEO and Chairperson of NEXT. &#8220;United&#8217;s investment in NEXT strengthens our resolve to be one of the clean fuels leaders in the transportation sector.&#8221;</p>
<p>Today&#8217;s announcement marks UAV&#8217;s fifth SAF-related technology investment, and its first investment directly in a biorefinery. United has been an industry leader in advocating for alternative jet fuel for years – including investing in more SAF production than any other airline in the world and flying the world&#8217;s first passenger flight using 100% SAF in one engine. United also launched the Eco-Skies Alliance program, which among its 30 corporate participants, has collectively purchased more than 7 million gallons of sustainable aviation fuel.</p>
<p>Launched in 2021, UAV is a first-of-its-kind sustainability-focused ventures fund that targets startups, upcoming technologies, and concepts that will complement United&#8217;s goal of net zero emissions by 2050 – without relying on traditional carbon offsets such as voluntary offsets or planting trees. To date, UAV&#8217;s portfolio includes SAF producers and other companies advancing technologies including carbon utilization, hydrogen-electric engines, electric regional aircraft and air taxis.</p></p><div class="ga_article_ad"><p style="font-size:10px;text-align:center;color:#CCC;margin:0 0 5px 0;">ADVERTISEMENT</p><div id="gAd-300x250-3"></div></div><p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>est, the signature restaurant at Four Seasons Hotel Tokyo at Otemachi again earns a Michelin Star</h3>
<a href="/news/article/est-the-signature-restaurant-at-four-seasons-hotel-tokyo-at-otemachi-again/" class="more"></a>
</div>
</nav>

</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="tags-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Tagged With:</h3>
</div>
<div class="box-content tags-cloud clearfix">
<a href="https://www.breakingtravelnews.com/tags/tag/united+airlines/">united airlines</a>
<a href="https://www.breakingtravelnews.com/tags/tag/eco+travel/">eco travel</a>
<a href="https://www.breakingtravelnews.com/tags/tag/airlines/">airlines</a>
<a href="https://www.breakingtravelnews.com/tags/tag/travel/">travel</a>
<a href="https://www.breakingtravelnews.com/tags/tag/bio-fuel/">bio-fuel</a>
</div>
</aside>
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content share-icons clearfix">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Funited-becomes-first-u.s.-airline-to-invest-in-biofuel-refinery%2F&amp;title=United%20Becomes%20First%20U.S.%20Airline%20to%20Invest%20in%20Biofuel%20Refinery&amp;source=breakingtravelnews.com" class="linkedin" target="_blank">LinkedIn<span class="badge"><i class="fa fa-linkedin fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Funited-becomes-first-u.s.-airline-to-invest-in-biofuel-refinery%2F" class="facebook" target="_blank">Facebook<span class="badge"><i class="fa fa-facebook fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Funited-becomes-first-u.s.-airline-to-invest-in-biofuel-refinery%2F&amp;text=United%20Becomes%20First%20U.S.%20Airline%20to%20Invest%20in%20Biofuel%20Refinery&amp;via=BTN_News" class="twitter" target="_blank">Twitter<span class="badge"><i class="fa fa-twitter fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://wa.me/?text=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Funited-becomes-first-u.s.-airline-to-invest-in-biofuel-refinery%2F" class="whatsapp visible-xs" target="_blank">Whatsapp<span class="badge"><i class="fa fa-whatsapp fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="/cdn-cgi/l/email-protection#a798d4d2c5cdc2c4d39af2c9ced3c2c3829597e5c2c4c8cac2d4829597e1ced5d4d3829597f289f489829597e6ced5cbcec9c2829597d3c8829597eec9d1c2d4d3829597cec9829597e5cec8c1d2c2cb829597f5c2c1cec9c2d5de81c6cad79cc5c8c3de9acfd3d3d7d48294e68295e18295e1d0d0d089c5d5c2c6cccec9c0d3d5c6d1c2cbc9c2d0d489c4c8ca8295e1c9c2d0d48295e1c6d5d3cec4cbc28295e1d2c9ced3c2c38ac5c2c4c8cac2d48ac1ced5d4d38ad289d4898ac6ced5cbcec9c28ad3c88acec9d1c2d4d38acec98ac5cec8c1d2c2cb8ad5c2c1cec9c2d5de8295e1" class="email" target="_blank">Email<span class="badge"><i class="fa fa-envelope fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.addthis.com/bookmark.php?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Funited-becomes-first-u.s.-airline-to-invest-in-biofuel-refinery%2F&amp;title=United%20Becomes%20First%20U.S.%20Airline%20to%20Invest%20in%20Biofuel%20Refinery" class="addthis" target="_blank">more<span class="badge"><i class="fa fa-plus fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
</div>
</aside>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>


<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Recommended</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Screenshot_2022-11-14_at_17.14.52-70x65.png" width="70" height="65" alt="Escapism exists and is thriving in Ocho Rios Jamaica" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/escapism-exists-and-is-thriving-in-ocho-rios-jamaica/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/escapism-exists-and-is-thriving-in-ocho-rios-jamaica/">Escapism exists and is thriving in Ocho Rios Jamaica</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[170450|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Radisson_Beach_Resort_Palm_Jumeirah_-_1-70x65.jpeg" width="70" height="65" alt="Breaking Travel News explores: Radisson Beach Resort Palm Jumeirah opens its doors" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-explores-radisson-beach-resort-palm-jumeirah-opens-its/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-explores-radisson-beach-resort-palm-jumeirah-opens-its/">Breaking Travel News explores: Radisson Beach Resort Palm Jumeirah opens its doors</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 4 days ago</span>
<span rel="admin[170434|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Blue_Lagoon_RI_3015-70x65.jpg" width="70" height="65" alt="Breaking Travel News interview: Grímur Sæmundsen, chief executive, Blue Lagoon Iceland" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-grimur-saemundsen-chief-executive-blue-lagoo/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-grimur-saemundsen-chief-executive-blue-lagoo/">Breaking Travel News interview: Grímur Sæmundsen, chief executive, Blue Lagoon Iceland</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 7 days ago</span>
<span rel="admin[170402|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>

<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Related Articles</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/image_1-70x65.jpg" width="70" height="65" alt="Chinese &#8220;Ice City" Harbin Sends Warm Invitation to the World" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/chinese-ice-cityharbin-sends-warm-invitation-to-the-world/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/chinese-ice-cityharbin-sends-warm-invitation-to-the-world/">Chinese &#8220;Ice City"Harbin Sends Warm Invitation to the World</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 hours ago</span>
<span rel="admin[170516|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Hilton-announces-the-opening-of-DoubleTree-by-Hilton-Foz-do-Iguacu-Brazil-70x65.jpg" width="70" height="65" alt="Hilton announces the opening of DoubleTree by Hilton Foz do Iguaçu Brazil" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/hilton-announces-the-opening-of-doubletree-by-hilton-foz-do-iguacu-brazil/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/hilton-announces-the-opening-of-doubletree-by-hilton-foz-do-iguacu-brazil/">Hilton announces the opening of DoubleTree by Hilton Foz do Iguaçu Brazil</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 hours ago</span>
<span rel="admin[170468|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Qatar_Tourism_Sand_Dunes-70x65.jpg" width="70" height="65" alt="&#8220;No Football. No Worries.&#8221; Andrea Pirlo Fronts Latest Qatar Tourism Campaign" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/no-football.-no-worries.-andrea-pirlo-fronts-latest-qatar-tourism-campaign/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/no-football.-no-worries.-andrea-pirlo-fronts-latest-qatar-tourism-campaign/">&#8220;No Football. No Worries.&#8221; Andrea Pirlo Fronts Latest Qatar Tourism Campaign</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 hours ago</span>
<span rel="admin[170515|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Hilton-reveals-latest-consumer-expectations-with-the-release-of-its-2023-trends-report-70x65.jpg" width="70" height="65" alt="Hilton reveals latest consumer expectations with the release of its 2023 trends report" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/hilton-reveals-latest-consumer-expectations-with-the-release-of-its-2023-tr/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/hilton-reveals-latest-consumer-expectations-with-the-release-of-its-2023-tr/">Hilton reveals latest consumer expectations with the release of its 2023 trends report</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 hours ago</span>
<span rel="admin[170467|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/logos/Screenshot_2022-11-17_at_07.52.05-70x65.png" width="70" height="65" alt="Azul Linhas Aéreas adds three additional A330neo to fleet" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/azul-linhas-aereas-adds-three-additional-a330neo-to-fleet/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/azul-linhas-aereas-adds-three-additional-a330neo-to-fleet/">Azul Linhas Aéreas adds three additional A330neo to fleet</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 hours ago</span>
<span rel="admin[170514|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Screenshot_2022-11-17_at_07.43.58-70x65.png" width="70" height="65" alt="Delta changing hiring process for veterans to ease transition to civilian life" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/delta-changing-hiring-process-for-veterans-to-ease-transition-to-civilian-l/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/delta-changing-hiring-process-for-veterans-to-ease-transition-to-civilian-l/">Delta changing hiring process for veterans to ease transition to civilian life</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 hours ago</span>
<span rel="admin[170512|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/British-Airways-first-UK-airline-to-trial-biometric-technology-enabling-customers-to-travel-through-the-airport-without-showing-their-passport-70x65.jpg" width="70" height="65" alt="British Airways first UK airline to trial biometric technology" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/british-airways-first-uk-airline-to-trial-biometric-technology/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/british-airways-first-uk-airline-to-trial-biometric-technology/">British Airways first UK airline to trial biometric technology</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 hours ago</span>
<span rel="admin[170490|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/est-the-signature-French-restaurant-at-Four-Seasons-Hotel-Tokyo-at-Otemachi-again-earns-a-Michelin-star-70x65.jpg" width="70" height="65" alt="est, the signature restaurant at Four Seasons Hotel Tokyo at Otemachi again earns a Michelin Star" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/est-the-signature-restaurant-at-four-seasons-hotel-tokyo-at-otemachi-again/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/est-the-signature-restaurant-at-four-seasons-hotel-tokyo-at-otemachi-again/">est, the signature restaurant at Four Seasons Hotel Tokyo at Otemachi again earns a Michelin Star</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 hours ago</span>
<span rel="admin[170489|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>
</footer>
</div>
</article>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/170509/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-fw" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div id="gAd-300x250-1" style="width:300px;height:250px"></div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/image_1-50x45.jpg" width="50" height="45" alt="Chinese &#8220;Ice City" Harbin Sends Warm Invitation to the World" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/chinese-ice-cityharbin-sends-warm-invitation-to-the-world/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/chinese-ice-cityharbin-sends-warm-invitation-to-the-world/">Chinese &#8220;Ice City"Harbin Sends Warm Invitation to the World</a></h5>
<div class="meta-info">
<span rel="admin[170516|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Hilton-announces-the-opening-of-DoubleTree-by-Hilton-Foz-do-Iguacu-Brazil-50x45.jpg" width="50" height="45" alt="Hilton announces the opening of DoubleTree by Hilton Foz do Iguaçu Brazil" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/hilton-announces-the-opening-of-doubletree-by-hilton-foz-do-iguacu-brazil/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/hilton-announces-the-opening-of-doubletree-by-hilton-foz-do-iguacu-brazil/">Hilton announces the opening of DoubleTree by Hilton Foz do Iguaçu Brazil</a></h5>
<div class="meta-info">
<span rel="admin[170468|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Qatar_Tourism_Sand_Dunes-50x45.jpg" width="50" height="45" alt="&#8220;No Football. No Worries.&#8221; Andrea Pirlo Fronts Latest Qatar Tourism Campaign" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/no-football.-no-worries.-andrea-pirlo-fronts-latest-qatar-tourism-campaign/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/no-football.-no-worries.-andrea-pirlo-fronts-latest-qatar-tourism-campaign/">&#8220;No Football. No Worries.&#8221; Andrea Pirlo Fronts Latest Qatar Tourism Campaign</a></h5>
<div class="meta-info">
<span rel="admin[170515|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Hilton-reveals-latest-consumer-expectations-with-the-release-of-its-2023-trends-report-50x45.jpg" width="50" height="45" alt="Hilton reveals latest consumer expectations with the release of its 2023 trends report" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/hilton-reveals-latest-consumer-expectations-with-the-release-of-its-2023-tr/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/hilton-reveals-latest-consumer-expectations-with-the-release-of-its-2023-tr/">Hilton reveals latest consumer expectations with the release of its 2023 trends report</a></h5>
<div class="meta-info">
<span rel="admin[170467|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/logos/Screenshot_2022-11-17_at_07.52.05-50x45.png" width="50" height="45" alt="Azul Linhas Aéreas adds three additional A330neo to fleet" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/azul-linhas-aereas-adds-three-additional-a330neo-to-fleet/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/azul-linhas-aereas-adds-three-additional-a330neo-to-fleet/">Azul Linhas Aéreas adds three additional A330neo to fleet</a></h5>
<div class="meta-info">
<span rel="admin[170514|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/news-events/2022-GrandFinal-AlBustanPalace-1000x400-1127-50x45.jpg" width="50" height="45" alt="Oman proudly hosts the World Travel Awards Grand Final 2022 in Muscat" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/oman-prepares-to-host-world-travel-awards-grand-final-2022-in-muscat-tonigh/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/oman-prepares-to-host-world-travel-awards-grand-final-2022-in-muscat-tonigh/">Oman proudly hosts the World Travel Awards Grand Final 2022 in Muscat</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 7 days ago</span>
<span rel="admin[170393|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Screenshot_2022-11-13_at_07.13.17-50x45.png" width="50" height="45" alt="Sandals Sets Opening Date for New All&#45;Inclusive Resort in Jamaica" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/sandals-sets-opening-date-for-new-all-inclusive-resort-in-jamaica/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/sandals-sets-opening-date-for-new-all-inclusive-resort-in-jamaica/">Sandals Sets Opening Date for New All&#45;Inclusive Resort in Jamaica</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 5 days ago</span>
<span rel="admin[170431|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Zac_Efron_Down_To_Earth_Down_Under_-_Credit_Note_-_Courtesy_of_Netflix70-50x45.jpg" width="50" height="45" alt="Leave it better than you found it – Zac Efron’s latest Netflix series Down to Earth" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/leave-it-better-than-you-found-it-zac-efrons-latest-netflix-series-down-to/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/leave-it-better-than-you-found-it-zac-efrons-latest-netflix-series-down-to/">Leave it better than you found it – Zac Efron’s latest Netflix series Down to Earth</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 3 days ago</span>
<span rel="admin[170469|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/logos/Screenshot_2022-11-12_at_07.18.09-50x45.png" width="50" height="45" alt="Peru is named &quot;World&apos;s Leading Culinary Destination&quot;" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/peru-is-named-worlds-leading-culinary-destination/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/peru-is-named-worlds-leading-culinary-destination/">Peru is named &quot;World&apos;s Leading Culinary Destination&quot;</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 6 days ago</span>
<span rel="admin[170412|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Ryanair_-_Luton_-_NS-50x45.jpg" width="50" height="45" alt="Ryanair signs new Amadeus distribution deal" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/ryanair-signs-new-amadeus-distribution-deal/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/ryanair-signs-new-amadeus-distribution-deal/">Ryanair signs new Amadeus distribution deal</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 7 days ago</span>
<span rel="admin[170389|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Radisson_Beach_Resort_Palm_Jumeirah_-_1-50x45.jpeg" width="50" height="45" alt="Breaking Travel News explores: Radisson Beach Resort Palm Jumeirah opens its doors" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-explores-radisson-beach-resort-palm-jumeirah-opens-its/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-explores-radisson-beach-resort-palm-jumeirah-opens-its/">Breaking Travel News explores: Radisson Beach Resort Palm Jumeirah opens its doors</a></h5>
<div class="meta-info">
<span rel="admin[170434|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Screenshot_2022-11-13_at_07.30.31-50x45.png" width="50" height="45" alt="The Resort of Smiles" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/the-resort-of-smiles/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/the-resort-of-smiles/">The Resort of Smiles</a></h5>
<div class="meta-info">
<span rel="admin[170432|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Leitner_CD6C_Hornbahn_2000_4-50x45.jpg" width="50" height="45" alt="Customization is part of LEITNER&#8217;s standards" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/customization-comes-as-standard-with-leitner/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/customization-comes-as-standard-with-leitner/">Customization is part of LEITNER&#8217;s standards</a></h5>
<div class="meta-info">
<span rel="admin[170266|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/asean-travel-fest-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/asean-travel-fest-2022/">ASEAN Travel Fest 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[164725|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jul</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>15</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/triennale-di-milano-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/triennale-di-milano-2022/">Triennale di Milano 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Milan, Italy</span>
<span rel="admin[164778|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/icca-ga-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/icca-ga-2022/">ICCA General Assembly 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[165820|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>07</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/cop-27-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/cop-27-2022/">Cop 27 - 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Sharm el-Sheikh, South Sinai, Egypt</span>
<span rel="admin[164774|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>13</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/adventureweek-ecuador-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/adventureweek-ecuador-2022/">AdventureWeek Ecuador 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Ecuador</span>
<span rel="admin[169920|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>16</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/mi-americas-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/mi-americas-2022/">M&amp;I Americas 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Punta Cana, Dominican Republic</span>
<span rel="admin[163307|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>18</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/world-ski-awards-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/world-ski-awards-2022/">World Ski Awards 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Kitzbuhel, Austria</span>
<span rel="admin[168726|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>21</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/fifa-world-cup-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/fifa-world-cup-2022/">FIFA World Cup 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Qatar</span>
<span rel="admin[93907|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>21</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/sustainable-business-travel-summit-europe-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/sustainable-business-travel-summit-europe-2022/">Sustainable Business Travel Summit Europe 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> London, United Kingdom</span>
<span rel="admin[170186|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>21</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/iitm-ahmedabad-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/iitm-ahmedabad-2022/">IITM Ahmedabad 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Ahmedabad, India</span>
<span rel="admin[164571|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>22</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/ctc-australasia-corporate-travel-summit-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/ctc-australasia-corporate-travel-summit-2022/">CTC Australasia Corporate Travel Summit 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Sydney, Australia</span>
<span rel="admin[163913|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>22</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/universal-tourism-exhibition-shenyang-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/universal-tourism-exhibition-shenyang-2022/">Universal Tourism Exhibition - Shenyang 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Shenyang, China</span>
<span rel="admin[165881|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>22</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/etoa-european-travel-marketplace-east-southasia-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/etoa-european-travel-marketplace-east-southasia-2022/">ETOA European Travel Marketplace - East and South East Asia 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[164500|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>24</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/universal-tourism-exhibition-qingdao-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/universal-tourism-exhibition-qingdao-2022/">Universal Tourism Exhibition - Qingdao 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Qingdao, China</span>
<span rel="admin[165882|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>24</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/abta-consumer-law-in-the-marketing-and-selling-of-holidays-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/abta-consumer-law-in-the-marketing-and-selling-of-holidays-2022/">ABTA: Consumer Law in the Marketing and Selling of Holidays 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> London, United Kingdom</span>
<span rel="admin[168013|2]"></span>
</div>
 </div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>25</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/berlin-travel-festival-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/berlin-travel-festival-2022/">Berlin Travel Festival 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Berlin, Germany</span>
<span rel="admin[168051|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>25</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/iitm-pune-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/iitm-pune-2022/">IITM Pune 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Pune, India</span>
<span rel="admin[166913|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>27</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/renew-investment-summit-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/renew-investment-summit-2022/">RENEW Investment Summit 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Riyadh, Saudi Arabia</span>
<span rel="admin[165921|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>28</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/wttc-global-summit-nov-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/wttc-global-summit-nov-2022/">WTTC Global Summit - Saudi Arabia 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Riyadh, Saudi Arabia</span>
<span rel="admin[166260|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>28</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/ustoa-annual-conference-marketplace-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/ustoa-annual-conference-marketplace-2022/">USTOA Annual Conference &amp; Marketplace 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Austin, TX, United States</span>
<span rel="admin[163919|2]"></span>
</div>
</div>
</article>
</li>
</ul>
<script>
			$(function() {
				var i = 0;
				$(".upcoming-event").each(function() {
					if ($(this).attr('data-started') == 'no') {
						$(this).attr('data-count', ++i);
					}
					else {
						$(this).attr('data-count', 0);
					}

					if (($(this).attr('data-count') == 0)||($(this).attr('data-count') > 3)) {$(this).hide();}
				});
				
			});
			</script>
</div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="World Travel Market 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720303504642/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52484213722_8a50248282_s-75x75.jpg" alt="World Travel Market 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="PATA Annual Summit 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720303317793/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52466379102_dd0707d32f_s-75x75.jpg" alt="PATA Annual Summit 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="WTA Africa &amp; Indian Ocean KICC Press Conference 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720302892118/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52427108683_1f4c1c39f3_s-75x75.jpg" alt="WTA Africa &amp; Indian Ocean KICC Press Conference 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="16th ITE HCMC 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720301999358/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52347275614_0941838162_s-75x75.jpg" alt="16th ITE HCMC 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="IATA Annual General Meeting 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720299940513/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52160110295_d0872d22bf_s-75x75.jpg" alt="IATA Annual General Meeting 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Global Hotel Alliance CEO Conference, Madrid 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720299690925/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52136434426_bb2e51690e_s-75x75.jpg" alt="Global Hotel Alliance CEO Conference, Madrid 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Future Hospitality Summit (FHS) - Saudi Arabia 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720299367949/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52108087612_e0ef5dfb6d_s-75x75.jpg" alt="Future Hospitality Summit (FHS) - Saudi Arabia 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="AICE 2022 Meeting">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720298986025/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52077248006_95a4964ab1_s-75x75.jpg" alt="AICE 2022 Meeting" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://www.sahic.com/" title="SAHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/SAHIC_-_logo.jpg" width="90" height="45" alt="SAHIC"></a><a href="https://arabiantravelmarket.wtm.com/" title="Arabian Travel Market" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ATM_2020.jpg" width="91" height="55" alt="Arabian Travel Market"></a><a href=" https://www.itb-asia.com/itb-community?utm_source=breakingtravelnews&utm_medium=banner&utm_campaign=itbavirtual-2020-btn" title="ITB Asia" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_Asia_-_2020.png" width="90" height="40" alt="ITB Asia"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_-_2019.jpg" width="90" height="41" alt="ITB China"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div id="gAd-300x250-2"></div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2022 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1586453683"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "https://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> <script>(function(){var js = "window['__CF$cv$params']={r:'76bf55239dd86fdf',m:'vtCvj2s2jrXT1kVlRBqEWwRXffgwu1qdMJKKJNXvlIY-1668760107-0-AR8QZ1n8Ea2w+o+4MWuzKNsAZcJfDeoh6pZqGsOKWrGfLewx6JSp1IrtKwszxCwTaN+bfZezPM4+CJBlZQ+awDAsBkOW9R98cWdiLtMwPsxLx98uWT29o1NyZexBNp/O7uz4Hh75O3bF3iVuENYIzLe2Oblx99uQX6mFdwePsFjbcSOB69SnixadlrBKe976B4P/S8fP8DgkKC5+tGba2RM=',s:[0x7ee9e7363d,0xed21d6ef22],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>