
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>PATA heads to Ras al Khaimah for 2020 annual summit | News | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="The Pacific Asia Travel Association has announced its the annual summit will this year be taking place at the Al Hamra International Exhibition &amp; Conference Centre in Ras Al Khaimah.">
<meta name="keywords" content="EventsOrganisations & Operators, travel news">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
<script>
 	  googletag.cmd.push(function() {

 	    googletag.defineSlot('/1040260/BTN-300x250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-300x250-article-slot-1', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-sponsor-box', [640, 150], 'gAd-640x150').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-300x250-2', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
<link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1502969062" rel="stylesheet">
<link href="/assets/css/main.css?v=1554999654" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/news/article/pata-heads-to-ras-al-khaimah-for-2020-annual-summit/">

<meta property="og:title" content="PATA heads to Ras al Khaimah for 2020 annual summit">
<meta property="og:description" content="The Pacific Asia Travel Association has announced its the annual summit will this year be taking place at the Al Hamra International Exhibition &amp; Conference Centre in Ras Al Khaimah.">
<meta property="og:url" content="https://www.breakingtravelnews.com/news/article/pata-heads-to-ras-al-khaimah-for-2020-annual-summit/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/news-events/RAK_Al_Hamra_International_Exhibition__Conference_Center-700x391.jpg">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/news-events/RAK_Al_Hamra_International_Exhibition__Conference_Center-700x391.jpg">
<meta property="fb:app_id" content="157319634280562">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>
</head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img itemprop="logo" class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="instagram">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
<h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/pata-heads-to-ras-al-khaimah-for-2020-annual-summit/">PATA heads to Ras al Khaimah for 2020 annual summit</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/qatar-airways-unveils-eight-new-routes-for-2020/">Qatar Airways unveils eight new routes for 2020</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/crowne-plaza-dubai-marina-ahead-of-expo-2020/">Crowne Plaza Dubai Marina opens ahead of Expo 2020</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/easyjet-to-return-to-sharm-el-sheikh-this-summer/">easyJet to return to Sharm el Sheikh this summer</a></li>
</ul>
</div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo" itemscope itemtype="https://schema.org/Brand">
<h1 class="hidden" itemprop="name">Breaking Travel News</h1>
<a href="/">
<img itemprop="logo" class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img itemprop="logo" class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme active">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>

<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
</ul>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container" itemscope itemtype="https://schema.org/CreativeWork">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix" itemscope itemtype="https://schema.org/Article">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix" itemscope itemtype="https://schema.org/WebPage">
<ul class="breadcrumb ltr" itemprop="breadcrumb">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/'>Travel News</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/category/events/'>Travel Events News</a> / <a href='https://www.breakingtravelnews.com/news/category/organisations-operators/'>Organisations &amp; Operators</a></li>
</ul>
</div>
<div class="figure-container">
<figure class="featured-post-figure" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject">
<img src="/images/sized/images/uploads/news-events/RAK_Al_Hamra_International_Exhibition__Conference_Center-700x391.jpg" alt="PATA heads to Ras al Khaimah for 2020 annual summit" height="391" width="700" itemprop="contentURL">
</figure>
</div>

<h1 itemprop="headline">PATA heads to Ras al Khaimah for 2020 annual summit</h1>

<div class="post-meta">
<ul>
<li itemprop="datePublished"><i class="fa fa-clock-o"></i> 2 hours ago</li>
<li rel="admin[156377|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry" itemprop="articleBody">

<p>The Pacific Asia Travel Association has announced its the annual summit will this year be taking place at the Al Hamra International Exhibition &amp; Conference Centre in Ras Al Khaimah.</p>
<p>The event will take place from March 31st until April 3rd. </p>
<p>PATA officials hope the event will bring together more than 250 international thought leaders, industry shapers and senior decision-makers, all of whom are professionally engaged in driving tourism to and from the Asia Pacific region.</p>
<p>In what will be the first time the PATA summit has taken place in the Middle East, the three-day event will be hosted by the Ras Al Khaimah Tourism Development Authority.</p>
<p>It will embrace a global forum for enhancing the sustainable growth, value and quality of tourism. </p></p><div class="ga_article_ad"><p style="font-size:10px;text-align:center;color:#CCC;margin:0 0 5px 0;">ADVERTISEMENT</p><div id="gAd-300x250-2"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("gAd-300x250-2");});</script></div></div><p>In line with the PATA 2020 vision, the extensive programme will explore the theme ‘Partnerships for Tomorrow’ and provide a platform for PATA’s public and private sector members and partners to discuss the challenges and issues facing the industry.</p>
<p>Explaining the theme, Mario Hardy, chief executive of PATA, said: “We’re faced with a future that will be full of enormous challenges but, with meaningful partnerships, synergies and solidarity, there are also enormous opportunities to be had and we’re looking to exploring these with our members over the course of the summit.”</p>
<p><img src="https://www.breakingtravelnews.com/images/uploads/tourism/Ras_Al_Khaimah_-_Jebel_Jais_Flight.jpg" alt="" height="1051" width="1772" style="border: 0;" alt="image" /></p>
<p><b>Conference Highlights</b></p>
<p>The summit commences with a keynote speech focused on the important role that partnerships play in ‘Changing the Narrative’ of tourism to transform the future of a destination. </p>
<p>Other highlights include a series of in-depth panel sessions that shine a light on the nature of partnerships, game-changing trends and communities that will shape the future of tourism. </p>
<p>These include:</p>
<ul>
<li><b>Leveraging our cultural heritage for tourism growth:</b> Senior representatives from major tourism destinations around the world will look at leveraging cultural heritage to create holistic destinations that drive tourism growth.
<li><b>Understanding generation Z:</b>A research specialist from the European Travel Commission will lead a conversation among a panel of experts to look at how marketers are focusing their attention on how to reach the next major travel segment.
<li><b>Cross-cultural communities of the future:</b> A case study presented by Nicole Smith, chief executive of Flytographer, on how she has successfully built a productive global community of travel photographers around the globe.
<li><b>New tricks changing the old game:</b> Established business leaders including Olof Atladottir, head of destination development at the Red Sea Development Company, and Chris Seek, chief executive of Solimar International, will share how they are adapting their model for the future.
</ul>
<p>There will also be a session led by Graham Harper, PATA director of sustainability and social responsibility, exploring the ‘Challenges and Opportunities of Sustainable Technology Innovation in Asia Pacific Tourism &amp; Hospitality’. </p>
<p><img src="https://www.breakingtravelnews.com/images/uploads/tourism/Ras_Al_Khaimah_-_NS_2018_3.jpg" alt="" height="1181" width="1772" style="border: 0;" alt="image" /></p>
<p><b>Shared Responsibility</b></p>
<p>In addition to the conference, the event also encompasses a leaders debate during which the United Nation’s World Tourism Organisation and PATA will address the industry’s collective responsibility towards protecting the environment and local communities.</p>
<p>In line with the United Nations General Assembly’s 2030 Agenda for Sustainable Development, leaders from each organisation will be asked to respond to the question: “What is the biggest obstacle for the travel and tourism industry to overcome in achieving sustainability?”.</p>
<p>There is aim of finding common ground between the public and private sectors on the best course of action to tackle climate change, as well as the various economic and social inequalities existing around the world.</p>
<p>Other features of the Summit include the PATA Annual General Meeting and the PATA Youth Symposium which provides students and young tourism professionals the opportunity to engage with senior industry leaders and encourages them to take their future and the future of the travel and tourism industry into their own hands.</p>
<p><img src="https://www.breakingtravelnews.com/images/uploads/tourism/Jebel_Jais_-_Ras_Al_Khaimah_-_NS.jpg" alt="" height="960" width="1440" style="border: 0;" alt="image" /></p>
<p><b>Ras Al Khaimah</b></p>
<p>With over 7,000 years of history and culture, Ras Al Khaimah’s landscapes, dramatic coastlines and rich desert planes set it apart from the other emirates, offering a distinctly different experience for visitors. </p>
<p>As Mario observes: “Until just a few years ago, Ras al Khaimah was widely unknown but it’s bold and engaging tourism strategy has done a lot to change that in recent years, with headlines around the world celebrating its rich cultural heritage and abundant outdoor experiences, securing its reputation as an exciting and adventurous travel destination.</p>
<p>“That it’s also easily accessible – with its own growing airport, as well as being just 45-minutes from both Dubai International Airport and Sharjah Airport – makes the PATA Annual Summit 2020 the perfect opportunity for our Asian member organisations to explore a part of the UAE that many of them will not have experienced before and give them an opportunity to discover a destination which we expect to see a lot more from over the coming years.”</p>
<p>Ras Al Khaimah has been recognised as the <a href="https://www.worldtravelawards.com/award-middle-easts-leading-adventure-tourism-destination-2019" target="_blank">Middle East’s Leading Adventure Tourism Destination</a> for the past two years by voters at the <a href="https://www.worldtravelawards.com/" target="_blank">World Travel Awards</a>. </p>
<p>The emirates is also home to a number of industry leading properties, including the Ritz-Carlton Ras Al Khaimah, Al Hamra Beach (<a href="https://www.worldtravelawards.com/award-middle-easts-leading-boutique-resort-2019" target="_blank">Middle East’s Leading Boutique Resort</a>); the Ritz-Carlton Ras Al Khaimah, Al Wadi Desert (<a href="https://www.worldtravelawards.com/award-middle-easts-leading-luxury-desert-resort-2019" target="_blank">Middle East’s Leading Luxury Desert Resort</a>); Rixos Bab Al Bahr (<a href="https://www.worldtravelawards.com/award-middle-easts-leading-all-inclusive-resort-2019" target="_blank">Middle East’s Leading All-Inclusive Resort</a>); and Waldorf Astoria Ras Al Khaimah (<a href="https://www.worldtravelawards.com/award-ras-al-khaimahs-leading-resort-2019" target="_blank">Ras Al Khaimah&#8217;s Leading Resort</a>).</p>
<p>Raki Phillips, chief executive of Ras Al Khaimah Tourism Development Authority, said, “It is an honour to be hosting the PATA Summit 2020 at Ras Al Khaimah, as it presents a wonderful opportunity to acquaint delegates and industry leaders from across the region with the emirate’s diverse offerings. </p>
<p>“Over and above pristine MICE facilities, Ras Al Khaimah is in a unique position to complement such events through its world-class resorts, beautiful coastline and abundance of cultural and outdoor adventure experiences.”</p>
<p><img src="https://www.breakingtravelnews.com/images/uploads/miscellaneous/Jannah_-_WTA_GF_2020_-_NS.jpg" alt="" height="600" width="900" style="border: 0;" alt="image" /><br />
<b>Richard Haddad, chief executive of Jannah Hotels &amp; Resorts, celebrates at the World Travel Awards</b></p>
<p>The emirate is also home to <a href=" https://www.jannah-hotels.com/ras_alkhaimah/" target="_blank">Jannah Resort &amp; Villas Ras Al Khaimah</a>.</p>
<p>The location promises sunseekers a luxury escape, far from city life, in the tranquillity of private white sandy beaches, with uninterrupted vistas over the Arabian Gulf.</p>
<p>Guests can enjoy a relaxing day at beach or pool or get your heart pumping with the signature adventure activities including water sports, micro-lighting, mountain climbing and kayaking. </p>
<p>With other leisure attractions only minutes away, guests will never run out of things to do or see during a stay.</p>
<p>The property is recognised as offering <a href="https://www.worldtravelawards.com/award-ras-al-khaimahs-leading-hotel-villas-2019" target="_blank">Ras Al Khaimah’s Leading Hotel Villas</a> by the World Travel Awards. </p>
<p><b>More Information</b></p>
<p>Founded in 1951, the Pacific Asia Travel Association is a not-for-profit membership association that acts a catalyst for the responsible development of travel and tourism to, from and within the Asia Pacific region. </p>
<p>Registration for the annual summit is complimentary for PATA Members and travel and tourism professionals based in GCC countries. </p>
<p>Find out more on the official <a href="https://www.pata.org/pas/" target="_blank">website</a>.</p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>Qatar Airways unveils eight new routes for 2020</h3>
<a href="/news/article/qatar-airways-unveils-eight-new-routes-for-2020/" class="more"></a>
</div>
</nav>

</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="tags-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Tagged With:</h3>
</div>
<div class="box-content tags-cloud clearfix">
<a href="https://www.breakingtravelnews.com/tags/tag/pata/">pata</a>
<a href="https://www.breakingtravelnews.com/tags/tag/ras+al+khaimah/">ras al khaimah</a>
</div>
</aside>
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content clearfix">
<div class="addthis_sharing_toolbox"></div>
</div>
</aside>
<aside class="cat-widget clearfix hide-print">
<div class="widget-title">
<h3>Comments</h3>
<div class="sep-widget"></div>
</div>
<div class="fb-comments" data-href="https://www.breakingtravelnews.com/news/article/pata-heads-to-ras-al-khaimah-for-2020-annual-summit/" data-width="100%" data-numposts="5"></div>
</aside>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=513546488713861';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>


<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Recommended</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Mandalay_Bay_-_Vegas_-_NS-70x65.jpg" width="70" height="65" alt="MGM resorts sells two more Las Vegas casinos" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/mgm-resorts-sells-two-more-las-vegas-casinos/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/mgm-resorts-sells-two-more-las-vegas-casinos/">MGM resorts sells two more Las Vegas casinos</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 7 hours ago</span>
<span rel="admin[156341|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Boeing_Dreamliner_787-10-70x65.jpg" width="70" height="65" alt="Boeing loses plane maker crown to Airbus" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/boeing-losses-plane-maker-crown-to-airbus/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/boeing-losses-plane-maker-crown-to-airbus/">Boeing loses plane maker crown to Airbus</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 7 hours ago</span>
<span rel="admin[156340|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/flybe_THIS_ONE-70x65.jpg" width="70" height="65" alt="Government agrees Flybe rescue deal" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/government-agrees-flybe-rescue-deal/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/government-agrees-flybe-rescue-deal/">Government agrees Flybe rescue deal</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 8 hours ago</span>
<span rel="admin[156339|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Delta_Air_Lines_-_NS-70x65.jpg" width="70" height="65" alt="Delta Air Lines reports best ever financial results" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/delta-air-lines-reports-best-ever-financial-results/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/delta-air-lines-reports-best-ever-financial-results/">Delta Air Lines reports best ever financial results</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[156329|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Haitham_Mattar-70x65.jpg" width="70" height="65" alt="Mattar scoops top World Travel Awards title" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/mattar-scoops-top-world-travel-awards-title/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/mattar-scoops-top-world-travel-awards-title/">Mattar scoops top World Travel Awards title</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[156305|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Haitham_Mattar-70x65.jpg" width="70" height="65" alt="Mattar predicts bright future for Saudi tourism" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/mattar-predicts-bright-future-for-saudi-tourism/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/mattar-predicts-bright-future-for-saudi-tourism/">Mattar predicts bright future for Saudi tourism</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[156304|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Flybe_NS-70x65.jpg" width="70" height="65" alt="Government moots air passenger duty changes to save Flybe" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/government-moots-air-passenger-duty-changes-to-save-flybe/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/government-moots-air-passenger-duty-changes-to-save-flybe/">Government moots air passenger duty changes to save Flybe</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[156316|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/rail/Deutsche_Bahn_-_NS_2020-70x65.jpg" width="70" height="65" alt="Qatar Airways launches Deutsche Bahn codeshare" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/qatar-airways-launches-deutsche-bahn-codeshare/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/qatar-airways-launches-deutsche-bahn-codeshare/">Qatar Airways launches Deutsche Bahn codeshare</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[156309|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>

<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Related Articles</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Horst_Walther-Jones_-_Rixos-70x65.jpg" width="70" height="65" alt="Walther-Jones to lead Rixos Bab Al Bahr, Ras al Khaimah" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/walther-jones-to-lead-rixos-bab-al-bahr-ras-al-khaimah/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/walther-jones-to-lead-rixos-bab-al-bahr-ras-al-khaimah/">Walther-Jones to lead Rixos Bab Al Bahr, Ras al Khaimah</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 30 December 2019</span>
<span rel="admin[156193|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Heydar_Aliyev_Centre_-_Baku_-_NS-70x65.jpg" width="70" height="65" alt="Azerbaijan joins Pacific Asia Travel Association" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/azerbaijan-joins-pacific-asia-travel-association/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/azerbaijan-joins-pacific-asia-travel-association/">Azerbaijan joins Pacific Asia Travel Association</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 24 December 2019</span>
<span rel="admin[156180|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/SpiceJet_international_hub_in_RAK_003-70x65.jpg" width="70" height="65" alt="SpiceJet unveils plans for Ras al Khaimah base" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/spicejet-unveils-plans-for-ras-al-khaimah-base/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/spicejet-unveils-plans-for-ras-al-khaimah-base/">SpiceJet unveils plans for Ras al Khaimah base</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 29 October 2019</span>
<span rel="admin[155510|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Jebel_Jais_-_Ras_Al_Khaimah_-_NS-70x65.jpg" width="70" height="65" alt="Ras Al Khaimah seeks further adventure tourism development" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/ras-al-khaimah-seeks-further-adventure-tourism-development/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/ras-al-khaimah-seeks-further-adventure-tourism-development/">Ras Al Khaimah seeks further adventure tourism development</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 21 October 2019</span>
<span rel="admin[155416|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/news-events/HH_Sheikh_Saud_bin_Saqr_Al_Qasimi_@WTTC_MENA_Leaders_Forum_(RAK)-70x65.JPG" width="70" height="65" alt="Ras Al Khaimah ruler welcomes WTTC to emirate" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/ras-al-khaimah-ruler-welcomes-wttc-to-emirate/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/ras-al-khaimah-ruler-welcomes-wttc-to-emirate/">Ras Al Khaimah ruler welcomes WTTC to emirate</a></h5>
<div class="meta-info">
 <span class="date"><i class="fa fa-clock-o"></i> 2 October 2019</span>
<span rel="admin[155248|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/news-events/RAK_Al_Hamra_International_Exhibition__Conference_Center-70x65.jpg" width="70" height="65" alt="Watch: WTTC Middle East &amp; North Africa Leaders Forum" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/watch-live-wttc-middle-east-north-africa-leaders-forum/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/watch-live-wttc-middle-east-north-africa-leaders-forum/">Watch: WTTC Middle East &amp; North Africa Leaders Forum</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 October 2019</span>
<span rel="admin[155246|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/news-events/Al_Hamra_International_Exhibition__Conference_Centre-70x65.jpg" width="70" height="65" alt="Ras Al Khaimah prepares to host WTTC Middle East &amp; North Africa Leaders Forum" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/ras-al-khaimah-prepares-to-host-wttc-middle-east-north-africa-leaders-forum/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/ras-al-khaimah-prepares-to-host-wttc-middle-east-north-africa-leaders-forum/">Ras Al Khaimah prepares to host WTTC Middle East &amp; North Africa Leaders Forum</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 1 October 2019</span>
<span rel="admin[155180|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Ras_Al_Khaimah_-_Jebel_Jais_Flight-70x65.jpg" width="70" height="65" alt="Jebel Jais Zipline Tour opens in Ras al Khaimah" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/jebel-jais-zipline-tour-opens-in-ras-al-khaimah/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/jebel-jais-zipline-tour-opens-in-ras-al-khaimah/">Jebel Jais Zipline Tour opens in Ras al Khaimah</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 1 October 2019</span>
<span rel="admin[155235|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>
</footer>
</div>
</article>
</div>
<script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/156377/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-1' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function() {googletag.display('gAd-300x250-1');});</script>
</div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/news-events/Al_Hamra_International_Exhibition__Conference_Centre-50x45.jpg" width="50" height="45" alt="PATA heads to Ras al Khaimah for 2020 annual summit" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/pata-heads-to-ras-al-khaimah-for-2020-annual-summit/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/pata-heads-to-ras-al-khaimah-for-2020-annual-summit/">PATA heads to Ras al Khaimah for 2020 annual summit</a></h5>
<div class="meta-info">
<span rel="admin[156377|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Qatar_-_Gatwick-50x45.png" width="50" height="45" alt="Qatar Airways unveils eight new routes for 2020" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/qatar-airways-unveils-eight-new-routes-for-2020/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/qatar-airways-unveils-eight-new-routes-for-2020/">Qatar Airways unveils eight new routes for 2020</a></h5>
<div class="meta-info">
<span rel="admin[156376|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Crowne_Plaza_Dubai_Marina_-_NS-50x45.jpg" width="50" height="45" alt="Crowne Plaza Dubai Marina opens ahead of Expo 2020" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/crowne-plaza-dubai-marina-ahead-of-expo-2020/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/crowne-plaza-dubai-marina-ahead-of-expo-2020/">Crowne Plaza Dubai Marina opens ahead of Expo 2020</a></h5>
<div class="meta-info">
<span rel="admin[156375|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/easyJet_2_-_NS-50x45.jpg" width="50" height="45" alt="easyJet to return to Sharm el Sheikh this summer" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/easyjet-to-return-to-sharm-el-sheikh-this-summer/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/easyjet-to-return-to-sharm-el-sheikh-this-summer/">easyJet to return to Sharm el Sheikh this summer</a></h5>
<div class="meta-info">
<span rel="admin[156369|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Royal_Caribbean_Cruises_-_Icon-50x45.jpg" width="50" height="45" alt="Royal Caribbean revamps UK &amp; Ireland sales team" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/royal-caribbean-revamps-uk-ireland-sales-team/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/royal-caribbean-revamps-uk-ireland-sales-team/">Royal Caribbean revamps UK &amp; Ireland sales team</a></h5>
<div class="meta-info">
<span rel="admin[156371|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/BelugaXL-50x45.jpg" width="50" height="45" alt="BelugaXL enters service for Airbus" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/belugaxl-enters-service-for-airbus/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/belugaxl-enters-service-for-airbus/">BelugaXL enters service for Airbus</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> yesterday</span>
<span rel="admin[156310|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Delta_Air_Lines_-_NS-50x45.jpg" width="50" height="45" alt="Delta Air Lines reports best ever financial results" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/delta-air-lines-reports-best-ever-financial-results/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/delta-air-lines-reports-best-ever-financial-results/">Delta Air Lines reports best ever financial results</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> yesterday</span>
<span rel="admin[156329|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/rail/Deutsche_Bahn_-_NS_2020-50x45.jpg" width="50" height="45" alt="Qatar Airways launches Deutsche Bahn codeshare" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/qatar-airways-launches-deutsche-bahn-codeshare/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/qatar-airways-launches-deutsche-bahn-codeshare/">Qatar Airways launches Deutsche Bahn codeshare</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> yesterday</span>
<span rel="admin[156309|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Haitham_Mattar-50x45.jpg" width="50" height="45" alt="Mattar predicts bright future for Saudi tourism" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/mattar-predicts-bright-future-for-saudi-tourism/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/mattar-predicts-bright-future-for-saudi-tourism/">Mattar predicts bright future for Saudi tourism</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> yesterday</span>
<span rel="admin[156304|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Qatar_-_Gatwick-50x45.png" width="50" height="45" alt="Qatar Airways unveils eight new routes for 2020" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/qatar-airways-unveils-eight-new-routes-for-2020/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/qatar-airways-unveils-eight-new-routes-for-2020/">Qatar Airways unveils eight new routes for 2020</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 2 hours ago</span>
<span rel="admin[156376|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/pic_1_-_NIALL_GIBBONS_-_NS-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Niall Gibbons, chief executive, Tourism Ireland" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-niall-gibbons-chief-executive-tourism-i/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-niall-gibbons-chief-executive-tourism-i/">Breaking Travel News interview: Niall Gibbons, chief executive, Tourism Ireland</a></h5>
<div class="meta-info">
<span rel="admin[156259|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/University_Arms,_Cambridge_-_NS_1-50x45.jpg" width="50" height="45" alt="Breaking Travel News investigates: University Arms, Cambridge" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-university-arms-cambridge/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-university-arms-cambridge/">Breaking Travel News investigates: University Arms, Cambridge</a></h5>
<div class="meta-info">
<span rel="admin[156174|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Christoph_Mares,_chief_operating_officer,_Mandarin_Oriental_-_NS_2-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Christoph Mares, chief operating officer, Mandarin Oriental" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-christoph-mares-chief-operating-officer-mand/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-christoph-mares-chief-operating-officer-mand/">Breaking Travel News interview: Christoph Mares, chief operating officer, Mandarin Oriental</a></h5>
<div class="meta-info">
<span rel="admin[156162|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jan</span>
<span class="year">2020</span>
</div>
<div class="day">
<span>11</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/cmt-the-holiday-exhibition-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/cmt-the-holiday-exhibition-2020/">CMT - The Holiday Exhibition 2020</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Stuttgart, Germany</span>
<span rel="admin[154669|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jan</span>
<span class="year">2020</span>
</div>
<div class="day">
<span>11</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/cmt-china-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/cmt-china-2020/">CMT China 2020</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Nanjing, China</span>
<span rel="admin[154657|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jan</span>
<span class="year">2020</span>
</div>
<div class="day">
<span>12</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/asean-tourism-forum-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/asean-tourism-forum-2020/">ASEAN Tourism Forum (ATF) 2020</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Bandar Seri Begawan, Brunei</span>
<span rel="admin[152882|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Aer Lingus unveils new cabin crew uniforms">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157712680382227/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49389033148_a5e620d3d4_s-75x75.jpg" alt="Aer Lingus unveils new cabin crew uniforms" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="World Travel Awards honours Haitham Mattar">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157712667088858/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49384715672_93589d59a5_s-75x75.jpg" alt="World Travel Awards honours Haitham Mattar" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Two new Airbus A321s join Vietjet fleet">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157712538789556/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49337879613_dc1789d5c6_s-75x75.jpg" alt="Two new Airbus A321s join Vietjet fleet" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Turkish Airlines adds Xi’an to network">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157712441243676/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49303358818_dc6186630b_s-75x75.jpg" alt="Turkish Airlines adds Xi’an to network" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Jamaica minister of tourism heads to Kenya">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157712181636772/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49211750298_59da164b59_s-75x75.jpg" alt="Jamaica minister of tourism heads to Kenya" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Vanna White christens Carnival Panorama">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157712169441746/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49207363208_cc8c4b9b5e_s-75x75.jpg" alt="Vanna White christens Carnival Panorama" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Sofitel New York unveils Louis Vuitton Christmas display">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157712069676267/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49172772897_fc8f1d61e6_s-75x75.jpg" alt="Sofitel New York unveils Louis Vuitton Christmas display" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="W Abu Dhabi – Yas Island welcomes first guests">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157711946899738/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49126912342_b73503069d_s-75x75.jpg" alt="W Abu Dhabi – Yas Island welcomes first guests" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://www.cxnetwork.com/events-customer-experience-exchange-travel/?utm_source=BTN&utm_medium=Media%20Partner&utm_campaign=265" title="CX Exchange for Travel & Hospitality UK" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/CXE_TravelHospitality.png" width="90" height="11" alt="CX Exchange for Travel & Hospitality UK"></a><a href="https://www.event.benchevents.com/fiha-btn" title="Forum sur l’Investissement Hôtelier Africain" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/FIHA18_logo@3x.png" width="90" height="42" alt="Forum sur l’Investissement Hôtelier Africain"></a><a href="https://www.routesonline.com/events/190/routes-americas-2018/" title="Routes Americas" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/Routes_Americas-rgbxx.jpg" width="90" height="48" alt="Routes Americas"></a><a href="http://www.itb-asia.com/" title="ITB Asia" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITBAsia2016_logo.png" width="90" height="47" alt="ITB Asia"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_-_2019.jpg" width="90" height="41" alt="ITB China"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-2' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('gAd-300x250-2');});
			</script>
</div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img itemprop="logo" src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2020 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1480096613"></script>
<script type="text/javascript">var addthis_config = {data_ga_property: 'UA-1282034-1',data_ga_social : true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54762e6703bdb6ce" async="async"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "https://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> </body>
</html>