
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>Big Tech Companies Offer Immersive Metaverse Activations | News | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="Big technology companies has offered public immersive metaverse activations and experiences, showcasing their innovative projects and metaverse real use cases. The new metaverse projects explore the huge potential of the new world">
<meta name="keywords" content="TechnologyTourismOrganisations & Operators, travel news">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1502969062" rel="stylesheet">
<link href="/assets/css/main.css?v=1597935276" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/news/article/big-tech-companies-offer-immersive-metaverse-activations/">

<meta property="og:title" content="Big Tech Companies Offer Immersive Metaverse Activations">
<meta property="og:description" content="Big technology companies has offered public immersive metaverse activations and experiences, showcasing their innovative projects and metaverse real use cases. The new metaverse projects explore the huge potential of the new world">
<meta property="og:url" content="https://www.breakingtravelnews.com/news/article/big-tech-companies-offer-immersive-metaverse-activations/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/tourism/Screen_Shot_2022-09-30_at_07.04.18-700x476.png">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/tourism/Screen_Shot_2022-09-30_at_07.04.18-700x476.png">
<meta property="fb:app_id" content="157319634280562">
<meta name="facebook-domain-verification" content="f4orn6okxu4r1qnwru4kk6b9aw4gjs">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-210990756-1"></script>
<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-210990756-1');
	</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

		 googletag.defineSlot('/1040260/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 		 googletag.defineSlot('/1040260/BTN-300X250-2', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.breakingtravelnews.com//news/article/big-tech-companies-offer-immersive-metaverse-activations"
  },
  "headline": "Big Tech Companies Offer Immersive Metaverse Activations",
  "description": "Big technology companies has offered public immersive metaverse activations and experiences, showcasing their innovative projects and metaverse real use cases. The new metaverse projects explore the huge potential of the new world",
  "image": "/images/sized/images/uploads/tourism/Screen_Shot_2022-09-30_at_07.04.18-700x476.png",  
  "author": {
    "@type": "Organization",
    "name": "Breaking Travel News"
  },  
  "publisher": {
    "@type": "Organization",
    "name": "Breaking Travel News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.breakingtravelnews.com/images/logo/BTN-logo.png",
      "width": 233,
      "height": 60
    }
  },
  "datePublished": "2022-09-30T07:01:11+00:00",
  "dateModified": "2022-09-30T07:08:12+00:00"
}
</script>
</head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="GznjpckShNQcxTBmVU/Sbd8EbwryTvCTbQLRIedwcNrHy5DZBVWU+Bz3Vg5A992es1y54VJUmX3RZbwtQ4Z6IniBFV7GbVRCkhqga6VznRmrV1CoCyWswGzIoHkUyISQxUepnYjKGBoqn1/w4DUIoAz7nL5Cfmh9mDMMWrJjwpb+8i14odCcMfKOkQGlVcuU5m8bZ4fVoYRmRZPs9RXNFHZtCWZJvpBFdBq3hBNC5QJCEP8zzwcJGMAkEqx4m35Cy0Hg5+UJ1KvV6xnTYSjK9qoSCIL785zSkiTBTXrbaXOmSsE0S83VFUzrZGo49+BRiFYrRU2aP+JlX1LjB94/LqdvSoMvOAx6UctjsNa9afHfBaOoOcVOOVOgJnLNn7YlT/ko1GLGu3u54iIJKIF09RONq6MxTXI8x8YTrVztG/ZUrQNopCuhXAqN2e324qWK/WE7wM36q+KD6brWgmzKhw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="GznjpckShNQcxTBmVU/Sbd8EbwryTvCTbQLRIedwcNrHy5DZBVWU+Bz3Vg5A992es1y54VJUmX3RZbwtQ4Z6IniBFV7GbVRCkhqga6VznRmrV1CoCyWswGzIoHkUyISQxUepnYjKGBoqn1/w4DUIoAz7nL5Cfmh9mDMMWrJjwpb+8i14odCcMfKOkQGlVcuU5m8bZ4fVoYRmRZPs9RXNFHZtCWZJvpBFdBq3hBNC5QJCEP8zzwcJGMAkEqx4m35Cy0Hg5+UJ1KvV6xnTYSjK9qoSCIL785zSkiTBTXrbaXOmSsE0S83VFUzrZGo49+BRiFYrRU2aP+JlX1LjB94/LqdvSoMvOAx6UctjsNa9afHfBaOoOcVOOVOgJnLNn7YlT/ko1GLGu3u54iIJKIF09RONq6MxTXI8x8YTrVztG/ZUrQNopCuhXAqN2e324qWK/WE7wM36q+KD6brWgmzKhw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="instagram">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
<h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/flying-car-to-take-off-for-first-public-flight-at-gitex/">Flying car to take off for first public flight at Gitex</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/gatwick-airport-will-gain-a-new-year-round-vietnam-service-this-winter/">Gatwick airport will gain a new year-round Vietnam service this winter.</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/wizz-air-launches-its-first-ever-flight-to-the-kingdom-of-saudi-arabia/">Wizz air launches its first ever flight to the Kingdom of Saudi Arabia</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/amadeus-global-hotel-occupancy-exceeds-pre-pandemic-levels-over-summer/">Amadeus: Global hotel occupancy exceeds pre-pandemic levels over summer</a></li>
</ul>
</div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo">
<h1 class="hidden">Breaking Travel News</h1>
<a href="/">
<img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

		 googletag.defineSlot('/83557782/BTN-300-250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
		 googletag.defineSlot('/83557782/BTN-300-250', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme active">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/tags/tag/dubai+expo+2020/">Expo 2020</a>
</li>
</ul>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 
<script data-ad-client="ca-pub-7271519053923946" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix">
<ul class="breadcrumb ltr">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/'>Travel News</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/category/technology/'>Travel Technology News</a> / <a href='https://www.breakingtravelnews.com/news/category/tourism/'>Tourism News</a> / <a href='https://www.breakingtravelnews.com/news/category/organisations-operators/'>Organisations &amp; Operators</a></li>
</ul>
</div>

<h1>Big Tech Companies Offer Immersive Metaverse Activations</h1>

<div class="post-meta">
<ul>
<li><i class="fa fa-clock-o"></i> 2 hours ago</li>
<li rel="admin[169572|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry">

<figure class="image_right news_image_caption" style="width:300px">
<img src="/images/sized/images/uploads/tourism/Screen_Shot_2022-09-30_at_07.04.18-300x0.png" alt="Big Tech Companies Offer Immersive Metaverse Activations" width="300" height="204">
</figure>
<p>Big technology companies has offered public immersive metaverse activations and experiences, showcasing their innovative projects and metaverse real use cases. The new metaverse projects explore the huge potential of the new world and introduce unique and state-of-the-art technological solutions for the world’s critical challenges across key sectors.</p>
<p>This was on the sideline of the Dubai Metaverse Assembly, organized by Dubai Future Foundation on 28 and 29 September 2022 at the Museum of the Future and AREA 2071, Emirates Towers. The Assembly was held under the patronage of His Highness Sheikh Hamdan bin Mohammed bin Rashid Al Maktoum, Crown Prince of Dubai, Chairman of The Executive Council of Dubai, and Chairman of the Board of Trustees of Dubai Future Foundation.</p>
<p><br />
Dubai was voted World&#8217;s Leading Business Travel Destination 2021 at last years World Travel Awards Middle East ceremony. https://www.worldtravelawards.com/award-worlds-leading-business-travel-destination-2021</p>
<p><br />
<img src="https://www.breakingtravelnews.com/images/uploads/tourism/download.png" alt="" height="200" width="200" style="border: 0;" alt="image" /></p>
<p><br />
Microsoft, Binance, Bedu, Meta, Accenture, Mastercard and Metamall revealed how digital worlds have the power to shape existing and emerging industries, such as art, healthcare, education, gaming, space tourism and more.</p></p><div class="ga_article_ad"><p style="font-size:10px;text-align:center;color:#CCC;margin:0 0 5px 0;">ADVERTISEMENT</p><div id="gAd-300x250-3"><script type="text/javascript">
	googletag.cmd.push(function() {googletag.display("gAd-300x250-3");});</script></div></div><p>Showcasing immersive mixed reality training with the HoloLens, Microsoft highlighted how immersive technology can close the skills gap, catalyze the Fourth Industrial Revolution, drive augmented reality-enabled workplaces and improve worker safety.</p>
<p>The American tech giant also demonstrated the future of healthcare with its medically certified cloud-based platform, the VSI HoloMedicine, which helps medical professionals with surgical planning, education, remote medical consultations, and more.</p>
<p>Binance plugged users into the evolution of gaming and metaverse finance with its Ultiverse and Orbofi virtual environments. The former offers a social gaming metaverse connected to web 3.0 with an immersive VR-compatible virtual world. Orbofi, meanwhile, is touted to be the world&#8217;s first multi-chain social metaverse. It empowers businesses, communities, decentralized autonomous organizations, and others to create and grow tokenized communities in their own virtual lands that they own, build, populate with virtual experiences, and make money from. </p>
<p>Accenture forayed into immersive learning with a virtual booth designed to address the future of work and contribute towards building Dubai’s skilled workforce.</p>
<p>UAE’s BEDU allowed visitors and delegates to experience life on Mars, inspired by the Emirates’ trailblazing mission to the Red Planet. Users had the chance to discover what life on Mars would be like in the year 2117 – when the Emirates’ aims to build a human settlement on Mars. BEDU also showcased how popular art can be minted into virtual assets with NFTs.</p>
<p>Offering a one-of-a-kind virtual reality experience, Metamall offered retail and real estate through a virtual lens through a variety of solutions including test tokens and customized avatars.</p>
<p>The Dubai Metaverse Assembly is the first event of its kind since His Highness Sheikh Hamdan bin Mohammed bin Rashid Al Maktoum approved the Dubai Metaverse Strategy in July. The strategy aims to add USD 4 billion to Dubai’s GDP, support 40,000 virtual jobs by 2030 and attract 1,000 companies specializing in blockchain and metaverse technologies to turn Dubai&#8217;s into one of the world&#8217;s top 10 metaverse economies.</p>
<p>The two-day event hosted more than 600 experts, 40 local and global organizations and technology companies participated in more than 25 sessions and workshops with more than 30 international speakers.</p>
<p>More information about the Dubai Metaverse Assembly can be found via the following link: www.dubaifuture.ae/ar/dubai-metaverse-assembly</p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>China Airlines Finalizes Landmark Order for Up to 24 Boeing 787 Dreamliners</h3>
<a href="/news/article/china-airlines-finalizes-landmark-order-for-up-to-24-boeing-787-dreamliners/" class="more"></a>
</div>
<div class="next-article col-md-6 col-sm-6 col-xs-12">
<cite>Newer</cite>
<h3>dnata Travel reveals the top summer holiday hotspots of 2022</h3>
<a href="/news/article/dnata-travel-reveals-the-top-summer-holiday-hotspots-of-2022/" class="more"></a>
</div>
</nav>

</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="tags-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Tagged With:</h3>
</div>
<div class="box-content tags-cloud clearfix">
<a href="https://www.breakingtravelnews.com/tags/tag/world+travel+awards/">world travel awards</a>
<a href="https://www.breakingtravelnews.com/tags/tag/dubai+tourism/">dubai tourism</a>
<a href="https://www.breakingtravelnews.com/tags/tag/travel+technology/">travel technology</a>
<a href="https://www.breakingtravelnews.com/tags/tag/tourism/">tourism</a>
<a href="https://www.breakingtravelnews.com/tags/tag/metaverse/">metaverse</a>
<a href="https://www.breakingtravelnews.com/tags/tag/museum+of+the+future/">museum of the future</a>
<a href="https://www.breakingtravelnews.com/tags/tag/dubai/">dubai</a>
<a href="https://www.breakingtravelnews.com/tags/tag/uae/">uae</a>
<a href="https://www.breakingtravelnews.com/tags/tag/emirates+towers/">emirates towers</a>
<a href="https://www.breakingtravelnews.com/tags/tag/dubai+metaverse+assembly/">dubai metaverse assembly</a>
</div>
</aside>
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content share-icons clearfix">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fbig-tech-companies-offer-immersive-metaverse-activations%2F&amp;title=Big%20Tech%20Companies%20Offer%20Immersive%20Metaverse%20Activations&amp;source=breakingtravelnews.com" class="linkedin" target="_blank">LinkedIn<span class="badge"><i class="fa fa-linkedin fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fbig-tech-companies-offer-immersive-metaverse-activations%2F" class="facebook" target="_blank">Facebook<span class="badge"><i class="fa fa-facebook fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fbig-tech-companies-offer-immersive-metaverse-activations%2F&amp;text=Big%20Tech%20Companies%20Offer%20Immersive%20Metaverse%20Activations&amp;via=BTN_News" class="twitter" target="_blank">Twitter<span class="badge"><i class="fa fa-twitter fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://wa.me/?text=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fbig-tech-companies-offer-immersive-metaverse-activations%2F" class="whatsapp visible-xs" target="_blank">Whatsapp<span class="badge"><i class="fa fa-whatsapp fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="/cdn-cgi/l/email-protection#3a05494f58505f594e0778535d1f080a6e5f59521f080a7955574a5b54535f491f080a755c5c5f481f080a7357575f4849534c5f1f080a775f4e5b4c5f48495f1f080a7b594e534c5b4e535554491c5b574a0158555e4307524e4e4a491f097b1f087c1f087c4d4d4d1458485f5b5153545d4e485b4c5f56545f4d49145955571f087c545f4d491f087c5b484e5359565f1f087c58535d174e5f5952175955574a5b54535f4917555c5c5f48175357575f4849534c5f17575f4e5b4c5f48495f175b594e534c5b4e535554491f087c" class="email" target="_blank">Email<span class="badge"><i class="fa fa-envelope fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.addthis.com/bookmark.php?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fbig-tech-companies-offer-immersive-metaverse-activations%2F&amp;title=Big%20Tech%20Companies%20Offer%20Immersive%20Metaverse%20Activations" class="addthis" target="_blank">more<span class="badge"><i class="fa fa-plus fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
</div>
</aside>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>

<div style="color:#fff">EMPTY</div>

<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Related Articles</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Screen_Shot_2022-09-30_at_08.33.35-70x65.png" width="70" height="65" alt="Flying car to take off for first public flight at Gitex" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/flying-car-to-take-off-for-first-public-flight-at-gitex/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/flying-car-to-take-off-for-first-public-flight-at-gitex/">Flying car to take off for first public flight at Gitex</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 13 minutes ago</span>
<span rel="admin[169584|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/454_20220929143906_Whistler-Canada-70x65.jpg" width="70" height="65" alt="WTTC commends the Government of Canada’s decision to remove all COVID-19 restrictions" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/wttc-commends-the-government-of-canadas-decision-to-remove-all-covid-19-res/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/wttc-commends-the-government-of-canadas-decision-to-remove-all-covid-19-res/">WTTC commends the Government of Canada’s decision to remove all COVID-19 restrictions</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 31 minutes ago</span>
<span rel="admin[169583|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Golden_Trail_Series-70x65.jpeg" width="70" height="65" alt="The Golden Trail Series has headed to the United States" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/the-golden-trail-series-has-headed-to-the-united-states/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/the-golden-trail-series-has-headed-to-the-united-states/">The Golden Trail Series has headed to the United States</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 54 minutes ago</span>
<span rel="admin[169582|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Screen_Shot_2022-09-30_at_07.51.38-70x65.png" width="70" height="65" alt="The secret festival returns, on one of the most beautiful islands in the world" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/the-secret-festival-returns-on-one-of-the-most-beautiful-islands-in-the-wor/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/the-secret-festival-returns-on-one-of-the-most-beautiful-islands-in-the-wor/">The secret festival returns, on one of the most beautiful islands in the world</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 57 minutes ago</span>
<span rel="admin[169581|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Screen_Shot_2022-09-30_at_07.46.43-70x65.png" width="70" height="65" alt="VAST MAJORITY OF PUERTO RICO&#8217;S 18 GOLF COURSES OPEN AFTER HURRICANE FIONA" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/vast-majority-of-puerto-ricos-18-golf-courses-open-after-hurricane-fiona/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/vast-majority-of-puerto-ricos-18-golf-courses-open-after-hurricane-fiona/">VAST MAJORITY OF PUERTO RICO&#8217;S 18 GOLF COURSES OPEN AFTER HURRICANE FIONA</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 1 hour ago</span>
<span rel="admin[169580|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/MSC-Cruises-unveils-new-entertainment-offerings-on-board-MSC-Seascape-70x65.jpg" width="70" height="65" alt="MSC Cruises unveils new entertainment offerings on board MSC Seascape" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/msc-cruises-unveils-new-entertainment-offerings-on-board-msc-seascape/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/msc-cruises-unveils-new-entertainment-offerings-on-board-msc-seascape/">MSC Cruises unveils new entertainment offerings on board MSC Seascape</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 1 hour ago</span>
<span rel="admin[169578|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Macao-Government-Tourism-Office-MGTO-prepares-for-busy-National-Day-Golden-Week-Holiday-1536x1023-70x65.jpg" width="70" height="65" alt="Macao Government Tourism Office prepares for busy National Day Golden Week Holiday" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/macao-government-tourism-office-prepares-for-busy-national-day-golden-week/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/macao-government-tourism-office-prepares-for-busy-national-day-golden-week/">Macao Government Tourism Office prepares for busy National Day Golden Week Holiday</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 1 hour ago</span>
<span rel="admin[169577|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/b6a9_ho_00_p_1024x768-70x65.jpg" width="70" height="65" alt="Katara Hospitality strengthens partnership with Accor with the new Fairmont Tazi Palace Tangier" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/katara-hospitality-strengthens-partnership-with-accor-with-the-new-fairmont/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/katara-hospitality-strengthens-partnership-with-accor-with-the-new-fairmont/">Katara Hospitality strengthens partnership with Accor with the new Fairmont Tazi Palace Tangier</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 1 hour ago</span>
<span rel="admin[169576|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>
</footer>
</div>
</article>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/169572/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-fw" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-1' style='height:250px; width:300px;'>
</div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Screen_Shot_2022-09-30_at_08.33.35-50x45.png" width="50" height="45" alt="Flying car to take off for first public flight at Gitex" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/flying-car-to-take-off-for-first-public-flight-at-gitex/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/flying-car-to-take-off-for-first-public-flight-at-gitex/">Flying car to take off for first public flight at Gitex</a></h5>
<div class="meta-info">
<span rel="admin[169584|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/454_20220929143906_Whistler-Canada-50x45.jpg" width="50" height="45" alt="WTTC commends the Government of Canada’s decision to remove all COVID-19 restrictions" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/wttc-commends-the-government-of-canadas-decision-to-remove-all-covid-19-res/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/wttc-commends-the-government-of-canadas-decision-to-remove-all-covid-19-res/">WTTC commends the Government of Canada’s decision to remove all COVID-19 restrictions</a></h5>
<div class="meta-info">
<span rel="admin[169583|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Golden_Trail_Series-50x45.jpeg" width="50" height="45" alt="The Golden Trail Series has headed to the United States" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/the-golden-trail-series-has-headed-to-the-united-states/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/the-golden-trail-series-has-headed-to-the-united-states/">The Golden Trail Series has headed to the United States</a></h5>
<div class="meta-info">
<span rel="admin[169582|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Screen_Shot_2022-09-30_at_07.51.38-50x45.png" width="50" height="45" alt="The secret festival returns, on one of the most beautiful islands in the world" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/the-secret-festival-returns-on-one-of-the-most-beautiful-islands-in-the-wor/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/the-secret-festival-returns-on-one-of-the-most-beautiful-islands-in-the-wor/">The secret festival returns, on one of the most beautiful islands in the world</a></h5>
<div class="meta-info">
<span rel="admin[169581|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Screen_Shot_2022-09-30_at_07.46.43-50x45.png" width="50" height="45" alt="VAST MAJORITY OF PUERTO RICO&#8217;S 18 GOLF COURSES OPEN AFTER HURRICANE FIONA" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/vast-majority-of-puerto-ricos-18-golf-courses-open-after-hurricane-fiona/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/vast-majority-of-puerto-ricos-18-golf-courses-open-after-hurricane-fiona/">VAST MAJORITY OF PUERTO RICO&#8217;S 18 GOLF COURSES OPEN AFTER HURRICANE FIONA</a></h5>
<div class="meta-info">
<span rel="admin[169580|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/630x355-50x45.jpg" width="50" height="45" alt="Ian Could Impact Florida Travel, Airports and Airlines This Week" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/ian-could-impact-florida-travel-airports-and-airlines-this-week/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/ian-could-impact-florida-travel-airports-and-airlines-this-week/">Ian Could Impact Florida Travel, Airports and Airlines This Week</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 4 days ago</span>
<span rel="admin[169481|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/United_Airlines_jonathan_ireland_headshot-50x45.jpg" width="50" height="45" alt="United Names Jonathan Ireland Senior Vice President of Finance" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/united-names-jonathan-ireland-senior-vice-president-of-finance/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/united-names-jonathan-ireland-senior-vice-president-of-finance/">United Names Jonathan Ireland Senior Vice President of Finance</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 6 days ago</span>
<span rel="admin[169449|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Screen_Shot_2022-09-26_at_06.51.22-50x45.png" width="50" height="45" alt="Latest face mask rules in Portugal for holidaymakers" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/latest-face-mask-rules-in-portugal-for-holidaymakers/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/latest-face-mask-rules-in-portugal-for-holidaymakers/">Latest face mask rules in Portugal for holidaymakers</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 4 days ago</span>
<span rel="admin[169483|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/news-events/Hilton-Galatzo-Mallorca-Aerial-01_NEW-50x45.jpg" width="50" height="45" alt="Mallorca prepares to host World Travel Awards Europe Gala Ceremony 2022" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/mallorca-prepares-to-host-world-travel-awards-europe-gala-ceremony-2022/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/mallorca-prepares-to-host-world-travel-awards-europe-gala-ceremony-2022/">Mallorca prepares to host World Travel Awards Europe Gala Ceremony 2022</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> yesterday</span>
<span rel="admin[169567|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Wizz-Air-A321-Neo-916x516-50x45.jpg" width="50" height="45" alt="WIZZ AIR ANNOUNCES CONTINUED EXPANSION ACROSS ITALY" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/wizz-air-announces-continued-expansion-across-italy/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/wizz-air-announces-continued-expansion-across-italy/">WIZZ AIR ANNOUNCES CONTINUED EXPANSION ACROSS ITALY</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 6 days ago</span>
<span rel="admin[169456|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/focus/BUSAN_MICE_FORUM-50x45.png" width="50" height="45" alt="MICE City Busan Establishes Strategic ESG System to Secure Future Competitiveness" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/mice-city-busan-establishes-strategic-esg-system-to-secure-future-competiti/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/mice-city-busan-establishes-strategic-esg-system-to-secure-future-competiti/">MICE City Busan Establishes Strategic ESG System to Secure Future Competitiveness</a></h5>
<div class="meta-info">
<span rel="admin[169265|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/qz6hI7Z8-Rendering-of-Nujuma-a-Ritz-Carlton-Reserve-1200x900-50x45.jpg" width="50" height="45" alt="How Marriott is leading the way with luxury properties in Saudi Arabia" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/how-marriott-is-leading-the-way-with-luxury-properties-in-saudi-arabia/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/how-marriott-is-leading-the-way-with-luxury-properties-in-saudi-arabia/">How Marriott is leading the way with luxury properties in Saudi Arabia</a></h5>
<div class="meta-info">
<span rel="admin[169001|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Tam-Coc-Ninh-Binh-Copyright-Christian-Berg-1024x683-50x45.jpg" width="50" height="45" alt="Vietnam’s planned hotel openings" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/vietnams-planned-hotel-openings/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/vietnams-planned-hotel-openings/">Vietnam’s planned hotel openings</a></h5>
<div class="meta-info">
<span rel="admin[168819|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Apr</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>14</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/horticultural-expo-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/horticultural-expo-2022/">Floriade Expo 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Amsterdam, Netherlands</span>
<span rel="admin[153553|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/asean-travel-fest-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/asean-travel-fest-2022/">ASEAN Travel Fest 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[164725|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jul</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>15</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/triennale-di-milano-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/triennale-di-milano-2022/">Triennale di Milano 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Milan, Italy</span>
<span rel="admin[164778|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/icca-middle-east-summit-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/icca-middle-east-summit-2022/">ICCA Middle East Summit 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[165815|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>28</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/hi-design-americas-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/hi-design-americas-2022/">HI Design Americas 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> San Francisco, California, United States</span>
<span rel="admin[163661|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>28</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/hi-design-americas-20221/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/hi-design-americas-20221/">HI Design Americas 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> San Francisco, California, United States</span>
<span rel="admin[163662|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>29</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/iitm-mumbai-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/iitm-mumbai-2022/">IITM MUMBAI 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Mumbai, India</span>
<span rel="admin[166912|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/icca-regional-business-exchange-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/icca-regional-business-exchange-2022/">ICCA Regional Business Exchange 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[165824|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/world-travel-awards-europe-gala-ceremony-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/world-travel-awards-europe-gala-ceremony-2022/">World Travel Awards Europe Gala Ceremony 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Mallorca, Spain</span>
<span rel="admin[166266|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>02</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/bitac-symposium-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/bitac-symposium-2022/">BITAC® Symposium 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Key Largo, Florida, United States</span>
<span rel="admin[163624|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>02</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/invoyage-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/invoyage-2022/">inVOYAGE 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Doha, Qatar</span>
<span rel="admin[169219|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>02</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/tfest-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/tfest-2022/">TFest 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> The Palm, Dubai, United Arab Emirates</span>
<span rel="admin[164714|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>03</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/outbound-travel-roadshow-southeast-asia-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/outbound-travel-roadshow-southeast-asia-2022/">Outbound Travel Roadshow Southeast Asia 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Bangkok - Kuala Lumpur - Jakarta - Singapore, Global</span>
<span rel="admin[166555|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>03</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/abta-carbon-literacy-travel-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/abta-carbon-literacy-travel-2022/">ABTA: Carbon Literacy for Travel 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> London, United Kingdom</span>
<span rel="admin[168306|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>03</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/adventure-travel-world-summit-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/adventure-travel-world-summit-2022/">Adventure Travel World Summit 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Lugano, Switzerland</span>
<span rel="admin[164524|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>03</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/caribbean-marketplace-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/caribbean-marketplace-2022/">Caribbean Travel Marketplace 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> San Juan, Puerto Rico</span>
<span rel="admin[165526|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>05</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/unwto-regional-commission-for-africa-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/unwto-regional-commission-for-africa-2022/">UNWTO Regional Commission For Africa 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Arusha, United Republic of Tanzania, Tanzania</span>
<span rel="admin[168010|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>05</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/abta-essential-guide-google-analytics-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/abta-essential-guide-google-analytics-2022/">ABTA: An Essential Guide to Google Analytics 4 (GA4) for Travel 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> London, United Kingdom</span>
<span rel="admin[168305|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>05</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/meaningful-travel-summit-tourism-cares-with-victoria-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/meaningful-travel-summit-tourism-cares-with-victoria-2022/">Meaningful Travel Summit - Tourism Cares with Victoria, BC 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Victoria, BC, Canada</span>
<span rel="admin[163916|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>07</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/citizenship-expo-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/citizenship-expo-2022/">Citizenship Expo 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Abu Dhabi, United Arab Emirates</span>
<span rel="admin[166009|2]"></span>
</div>
</div>
</article>
</li>
</ul>
<script>
			$(function() {
				var i = 0;
				$(".upcoming-event").each(function() {
					if ($(this).attr('data-started') == 'no') {
						$(this).attr('data-count', ++i);
					}
					else {
						$(this).attr('data-count', 0);
					}

					if (($(this).attr('data-count') == 0)||($(this).attr('data-count') > 3)) {$(this).hide();}
				});
				
			});
			</script>
</div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="16th ITE HCMC 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720301999358/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52347275614_0941838162_s-75x75.jpg" alt="16th ITE HCMC 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="IATA Annual General Meeting 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720299940513/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52160110295_d0872d22bf_s-75x75.jpg" alt="IATA Annual General Meeting 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Global Hotel Alliance CEO Conference, Madrid 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720299690925/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52136434426_bb2e51690e_s-75x75.jpg" alt="Global Hotel Alliance CEO Conference, Madrid 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Future Hospitality Summit (FHS) - Saudi Arabia 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720299367949/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52108087612_e0ef5dfb6d_s-75x75.jpg" alt="Future Hospitality Summit (FHS) - Saudi Arabia 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="AICE 2022 Meeting">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720298986025/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52077248006_95a4964ab1_s-75x75.jpg" alt="AICE 2022 Meeting" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Arabian Travel Market 2022 - 12 May">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720298868125/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52068701690_d25bee67bd_s-75x75.jpg" alt="Arabian Travel Market 2022 - 12 May" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Arabian Travel Market 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720298766626/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52061829810_a1eebe897a_s-75x75.jpg" alt="Arabian Travel Market 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="WTTC Global Summit 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720298252303/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52017141131_415969417b_s-75x75.jpg" alt="WTTC Global Summit 2022" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://www.sahic.com/" title="SAHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/SAHIC_-_logo.jpg" width="90" height="45" alt="SAHIC"></a><a href="https://arabiantravelmarket.wtm.com/" title="Arabian Travel Market" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ATM_2020.jpg" width="91" height="55" alt="Arabian Travel Market"></a><a href=" https://www.itb-asia.com/itb-community?utm_source=breakingtravelnews&utm_medium=banner&utm_campaign=itbavirtual-2020-btn" title="ITB Asia" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_Asia_-_2020.png" width="90" height="40" alt="ITB Asia"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_-_2019.jpg" width="90" height="41" alt="ITB China"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-2' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('gAd-300x250-2');});
			</script>
</div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2022 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1586453683"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "https://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> <script>(function(){var js = "window['__CF$cv$params']={r:'752b5aa26a36580c',m:'ve1eqEopCFQAA1nWcQP_Mp.xE1.lznEXcqNKDWtDSTs-1664524085-0-AaXSoAeX7uAvlg1B2FBJM2XagBS/A1K1bN7jp7Vu9mn15uPFGA+DgCU1+sGuxyBPZ2T7ci2qpaQvETmqnae6MdA7y17JArqT6W673r0qiiqOE6VDFKG41UQdFue2N2LVxx7sOCmbNQ25sOl1KiQsIwsb6xernDvWFl2s/3teUzVLCEA8Oc2QUBzotCacktDcNYVmkdT2Mejs5VwI9wP2hJ8=',s:[0x1725cd7d2e,0x566fdc4a81],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>