
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>Atlantis Aquaventure honoured by World Travel Awards | News | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="Thrill-seekers the world over have been unanimous in their praise – two brand-new towers at Atlantis Aquaventure have elevated the location to the best-in-the-business.">
<meta name="keywords" content="Hotel, travel news">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1502969062" rel="stylesheet">
<link href="/assets/css/main.css?v=1597935276" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/news/article/atlantis-aquaventure-honoured-by-world-travel-awards/">

<meta property="og:title" content="Atlantis Aquaventure honoured by World Travel Awards">
<meta property="og:description" content="Thrill-seekers the world over have been unanimous in their praise – two brand-new towers at Atlantis Aquaventure have elevated the location to the best-in-the-business.">
<meta property="og:url" content="https://www.breakingtravelnews.com/news/article/atlantis-aquaventure-honoured-by-world-travel-awards/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/miscellaneous/Atlantis_Aquaventure_-_NS_2022_B-700x496.jpg">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/miscellaneous/Atlantis_Aquaventure_-_NS_2022_B-700x496.jpg">
<meta property="fb:app_id" content="157319634280562">
<meta name="facebook-domain-verification" content="f4orn6okxu4r1qnwru4kk6b9aw4gjs">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-210990756-1"></script>
<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-210990756-1');
	</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

		 googletag.defineSlot('/1040260/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 		 googletag.defineSlot('/1040260/BTN-300X250-2', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.breakingtravelnews.com//news/article/atlantis-aquaventure-honoured-by-world-travel-awards"
  },
  "headline": "Atlantis Aquaventure honoured by World Travel Awards",
  "description": "Thrill-seekers the world over have been unanimous in their praise – two brand-new towers at Atlantis Aquaventure have elevated the location to the best-in-the-business.",
  "image": "/images/sized/images/uploads/miscellaneous/Atlantis_Aquaventure_-_NS_2022_B-700x496.jpg",  
  "author": {
    "@type": "Organization",
    "name": "Breaking Travel News"
  },  
  "publisher": {
    "@type": "Organization",
    "name": "Breaking Travel News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.breakingtravelnews.com/images/logo/BTN-logo.png",
      "width": 233,
      "height": 60
    }
  },
  "datePublished": "2022-02-13T11:00:06+00:00",
  "dateModified": "2022-02-13T12:00:06+00:00"
}
</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="GznjpckShNQcxTBmVU/Sbd8EbwryTvCTbQLRIedwcNrHy5DZBVWU+Bz3Vg5A992es1y54VJUmX3RZbwtQ4Z6IniBFV7GbVRCkhqga6VznRmrV1CoCyWswGzIoHkUyISQxUepnYjKGBoqn1/w4DUIoAz7nL5Cfmh9mDMMWrJjwpb+8i14odCcMfKOkQGlVcuU5m8bZ4fVoYRmRZPs9RXNFHZtCWZJvpBFdBq3hBNC5QJCEP8zzwcJGMAkEqx4m35Cy0Hg5+UJ1KvV6xnTYSjK9qoSCIL785zSkiTBTXrbaXOmSsE0S83VFUzrZGo49+BRiFYrRU2aP+JlX1LjB94/LqdvSoMvOAx6UctjsNa9afHfBaOoOcVOOVOgJnLNn7YlT/ko1GLGu3u54iIJKIF09RONq6MxTXI8x8YTrVztG/ZUrQNopCuhXAqN2e324qWK/WE7wM36q+KD6brWgmzKhw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="GznjpckShNQcxTBmVU/Sbd8EbwryTvCTbQLRIedwcNrHy5DZBVWU+Bz3Vg5A992es1y54VJUmX3RZbwtQ4Z6IniBFV7GbVRCkhqga6VznRmrV1CoCyWswGzIoHkUyISQxUepnYjKGBoqn1/w4DUIoAz7nL5Cfmh9mDMMWrJjwpb+8i14odCcMfKOkQGlVcuU5m8bZ4fVoYRmRZPs9RXNFHZtCWZJvpBFdBq3hBNC5QJCEP8zzwcJGMAkEqx4m35Cy0Hg5+UJ1KvV6xnTYSjK9qoSCIL785zSkiTBTXrbaXOmSsE0S83VFUzrZGo49+BRiFYrRU2aP+JlX1LjB94/LqdvSoMvOAx6UctjsNa9afHfBaOoOcVOOVOgJnLNn7YlT/ko1GLGu3u54iIJKIF09RONq6MxTXI8x8YTrVztG/ZUrQNopCuhXAqN2e324qWK/WE7wM36q+KD6brWgmzKhw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="instagram">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
<h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/spain-loosens-rules-for-younger-uk-travellers/">Spain loosens rules for younger UK travellers</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/gatwick-to-reopen-south-terminal-next-month/">Gatwick to reopen south terminal next month</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/oneonly-the-palm-welcomes-fresh-menu-of-spa-treatments/">One&Only the Palm welcomes fresh menu of spa treatments</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/palm-jumeirah-leads-winners-at-world-travel-awards/">Palm Jumeirah leads winners at World Travel Awards</a></li>
</ul>
</div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo">
<h1 class="hidden">Breaking Travel News</h1>
<a href="/">
<img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

		 googletag.defineSlot('/83557782/BTN-300-250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
		 googletag.defineSlot('/83557782/BTN-300-250', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme active">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/tags/tag/dubai+expo+2020/">Expo 2020</a>
</li>
</ul>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 
<script data-ad-client="ca-pub-7271519053923946" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix">
<ul class="breadcrumb ltr">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/'>Travel News</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/category/hotel/'>Hotel News</a></li>
</ul>
</div>
<div class="figure-container">
<figure class="featured-post-figure">
<img src="/images/sized/images/uploads/miscellaneous/Atlantis_Aquaventure_-_NS_2022_B-700x496.jpg" alt="Atlantis Aquaventure honoured by World Travel Awards" height="495" width="700">
</figure>
</div>

<h1>Atlantis Aquaventure honoured by World Travel Awards</h1>

<div class="post-meta">
<ul>
<li><i class="fa fa-clock-o"></i> 4 hours ago</li>
<li rel="admin[165314|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry">

<p>Thrill-seekers the world over have been unanimous in their praise – two brand-new towers at Atlantis Aquaventure have elevated the location to the best-in-the-business. </p>
<p>Now, in celebration, the property has been honoured with the title of <a href="https://www.worldtravelawards.com/award-worlds-leading-water-park-2021" target="_blank">World’s Leading Water Park</a> at the <a href="https://www.worldtravelawards.com/" target="_blank">World Travel Awards</a>. </p>
<p>Increasing the size of Atlantis Aquaventure by a third, and featuring a total of 28 new record-breaking waterslides and attractions (12 in Trident Tower and 16 in Splashers), the new facilities have been revelatory. </p>
<p>Hero experiences include the tallest waterslide of its kind in the world, the longest family water coaster in the world of its kind, the tallest vertical drop body slide in the Middle East and the first cliff jumping experience in the region. </p>
<p>At 48-metres tall, Trident Tower – the biggest in Aquaventure – boasts 12 record-breaking waterslides and attractions. </p></p><div class="ga_article_ad"><p style="font-size:10px;text-align:center;color:#CCC;margin:0 0 5px 0;">ADVERTISEMENT</p><div id="gAd-300x250-3"><script type="text/javascript">
	googletag.cmd.push(function() {googletag.display("gAd-300x250-3");});</script></div></div><p>Splashers Lagoon and Splashers Cove, meanwhile, feature 16 sensational waterslides and attractions. </p>
<p>Designed for endless hours of water-based fun, together they form the biggest kid’s only waterpark experience in the Middle East.</p>
<p>Tim Kelly, managing director, Atlantis Dubai, said: “As the biggest waterpark expansion in history, we are delighted that Atlantis, Dubai is now home to one of the world’s largest waterparks, as well as record-breaking waterslides some of which cannot be found anywhere else globally. </p>
<p>“Now with 105 slides, attractions and experiences for all ages and thrill levels, the expansion has increased Atlantis Aquaventure by a third in size to feature 79 rides across three towers, 26 marine and watersport experiences and 26 food and beverage outlets and kiosks across the park. </p>
<p>“We’ve also doubled the length of Aquaventure beach to one kilometre.</p>
<p>“This brand-new destination further enhances our positioning as the leading entertainment destination in the region, while simultaneously elevating the UAE’s status as both a regional and global tourism hub for families.”</p>
<p>He added: “We are extremely proud to be able to present this record-breaking expansion at what has been a challenging time for us all, but with our stringent health and safety measures in place and expansive staff training programmes, we look forward to delivering fun in a safe environment that Atlantis, Dubai is known for.”</p>
<p><img src="https://www.breakingtravelnews.com/images/uploads/miscellaneous/Atlantis_Aquaventure_-_NS_2022_A.jpg" alt="" height="6526" width="12616" style="border: 0;" alt="image" /></p>
<p>Atlantis, the Palm is the first entertainment resort destination in the region and located at the centre of the crescent of the Palm in Dubai. </p>
<p>Opened in 2008, the unique ocean-themed resort features a variety of marine and entertainment attractions, as well as over 22 hectares of waterpark amusement at Atlantis Aquaventure, all within a 46-hectare site. </p>
<p>It is home to one of the largest open-air marine habitats in the world, with over 65,000 marine animals in lagoons and displays including the Lost Chambers Aquarium, a maze of underwater corridors and passageways providing a journey through ancient Atlantis. </p>
<p>Atlantis Aquaventure waterpark features 23.5 million litres of fresh water used to power 79 thrilling waterslides and attractions, a 2.3-kilometre river ride with tidal waves and pools, water rapids and white-water chargers. </p>
<p>Dolphin Bay, the unparalleled dolphin conservation and education habitat, and Sea Lion Point were created to provide guests a once in a lifetime opportunity to learn more about one of nature’s most friendly mammals. </p>
<p>The resort boasts an impressive collection of luxury boutiques and shops as well as extensive meeting and convention facilities. </p>
<p><img src="https://www.breakingtravelnews.com/images/uploads/miscellaneous/Atlantis_Aquaventure_-_NS_2022_C.jpg" alt="" height="550" width="759" style="border: 0;" alt="image" /></p>
<p>Philip Baker, vice president business development MEA at ProSlide, said: “This expansion really has set a new global benchmark for water parks. </p>
<p>“Dubai’s Atlantis Aquaventure is now home to the most iconic and high-performance water rides including two new record-breaking water coaster attractions. </p>
<p>“We utilised our most innovative and advanced water ride technology to power this world-class park and fulfil Atlantis’ incredible vision.”</p>
<p>Open to external guests too, one does not have to stay in the resort to experience Trident Tower or enjoy the leading waterpark in Dubai and the Middle East.</p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>Celebrate Valentine’s Day with Raffles the Palm Dubai</h3>
<a href="/news/article/celebrate-valentines-day-with-raffles-the-palm-dubai/" class="more"></a>
</div>
<div class="next-article col-md-6 col-sm-6 col-xs-12">
<cite>Newer</cite>
<h3>Sofitel Dubai the Palm overhauls culinary team</h3>
<a href="/news/article/sofitel-dubai-the-palm-overhauls-culinary-team/" class="more"></a>
</div>
</nav>

</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="tags-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Tagged With:</h3>
</div>
<div class="box-content tags-cloud clearfix">
<a href="https://www.breakingtravelnews.com/tags/tag/world+travel+awards/">world travel awards</a>
<a href="https://www.breakingtravelnews.com/tags/tag/atlantis+the+palm/">atlantis the palm</a>
<a href="https://www.breakingtravelnews.com/tags/tag/palm+jumeirah/">palm jumeirah</a>
</div>
</aside>
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content share-icons clearfix">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fatlantis-aquaventure-honoured-by-world-travel-awards%2F&amp;title=Atlantis%20Aquaventure%20honoured%20by%20World%20Travel%20Awards&amp;source=breakingtravelnews.com" class="linkedin" target="_blank">LinkedIn<span class="badge"><i class="fa fa-linkedin fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fatlantis-aquaventure-honoured-by-world-travel-awards%2F" class="facebook" target="_blank">Facebook<span class="badge"><i class="fa fa-facebook fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fatlantis-aquaventure-honoured-by-world-travel-awards%2F&amp;text=Atlantis%20Aquaventure%20honoured%20by%20World%20Travel%20Awards&amp;via=BTN_News" class="twitter" target="_blank">Twitter<span class="badge"><i class="fa fa-twitter fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://wa.me/?text=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fatlantis-aquaventure-honoured-by-world-travel-awards%2F" class="whatsapp visible-xs" target="_blank">Whatsapp<span class="badge"><i class="fa fa-whatsapp fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="/cdn-cgi/l/email-protection#6c531f190e06090f18512d18000d0218051f495e5c2d1d190d1a090218191e09495e5c04030203191e0908495e5c0e15495e5c3b031e0008495e5c381e0d1a0900495e5c2d1b0d1e081f4a0d011c570e030815510418181c1f495f2d495e2a495e2a1b1b1b420e1e090d0705020b181e0d1a090002091b1f420f0301495e2a02091b1f495e2a0d1e18050f0009495e2a0d18000d0218051f410d1d190d1a090218191e094104030203191e0908410e15411b031e000841181e0d1a0900410d1b0d1e081f495e2a" class="email" target="_blank">Email<span class="badge"><i class="fa fa-envelope fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.addthis.com/bookmark.php?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fatlantis-aquaventure-honoured-by-world-travel-awards%2F&amp;title=Atlantis%20Aquaventure%20honoured%20by%20World%20Travel%20Awards" class="addthis" target="_blank">more<span class="badge"><i class="fa fa-plus fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
</div>
</aside>
<aside class="cat-widget clearfix hide-print">
<div class="widget-title">
<h3>Comments</h3>
<div class="sep-widget"></div>
</div>
<div class="fb-comments" data-href="https://www.breakingtravelnews.com/news/article/atlantis-aquaventure-honoured-by-world-travel-awards/" data-width="100%" data-numposts="5"></div>
</aside>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=513546488713861';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>


<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Recommended</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Sofitel-Dubai-The-Palm-restaurant-team-scaled-70x65.jpeg" width="70" height="65" alt="Sofitel Dubai the Palm overhauls culinary team" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/sofitel-dubai-the-palm-overhauls-culinary-team/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/sofitel-dubai-the-palm-overhauls-culinary-team/">Sofitel Dubai the Palm overhauls culinary team</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 3 hours ago</span>
<span rel="admin[165317|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Raffles_The_Palm_Dubai_-_NS_2021-70x65.JPG" width="70" height="65" alt="Celebrate Valentine’s Day with Raffles the Palm Dubai" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/celebrate-valentines-day-with-raffles-the-palm-dubai/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/celebrate-valentines-day-with-raffles-the-palm-dubai/">Celebrate Valentine’s Day with Raffles the Palm Dubai</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 11 hours ago</span>
<span rel="admin[165318|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/TING_CNY_Feb_2022_(3)-70x65.jpg" width="70" height="65" alt="Breaking Travel News investigates: TĪNG Restaurant &amp; Lounge at Shangri-La the Shard, London" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-tiing-restaurant-lounge-at-shangri-la-the/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-tiing-restaurant-lounge-at-shangri-la-the/">Breaking Travel News investigates: TĪNG Restaurant &amp; Lounge at Shangri-La the Shard, London</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[165312|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Manchester_Airport_-_generic_-_NS_2021-70x65.jpg" width="70" height="65" alt="MAG preparing for bumper half term traveller numbers" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/mag-preparing-for-bumper-half-term-traveller-numbers/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/mag-preparing-for-bumper-half-term-traveller-numbers/">MAG preparing for bumper half term traveller numbers</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[165310|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Blackpool_FC_Stadium_Hotel_-_NS-70x65.jpeg" width="70" height="65" alt="Radisson to run hotel at Blackpool Football Club" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/radisson-to-run-hotel-at-blackpool-football-club/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/radisson-to-run-hotel-at-blackpool-football-club/">Radisson to run hotel at Blackpool Football Club</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 3 days ago</span>
<span rel="admin[165305|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/news-events/Arabian_Travel_Market_-_generic_-_NS_2022-70x65.jpg" width="70" height="65" alt="ATM 2022: Business travel returning to Middle East" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/atm-business-travel-returning-to-middle-east/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/atm-business-travel-returning-to-middle-east/">ATM 2022: Business travel returning to Middle East</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 4 days ago</span>
<span rel="admin[165286|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/American_Airlines_-_A321neos_-_NS-70x65.jpg" width="70" height="65" alt="American Airlines finalises GOL stake" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/american-airlines-finalises-gol-stake/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/american-airlines-finalises-gol-stake/">American Airlines finalises GOL stake</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 5 days ago</span>
<span rel="admin[165269|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Rosewood_Bermuda_4-70x65.jpg" width="70" height="65" alt="Bermuda latest to loosen Covid-19 restrictions" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/bermuda-latest-to-loosen-covid-19-restrictions/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/bermuda-latest-to-loosen-covid-19-restrictions/">Bermuda latest to loosen Covid-19 restrictions</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 6 days ago</span>
<span rel="admin[165276|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>

<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Related Articles</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/spa/One__Only_the_Palm_-_Guerlain_Spa_-_NS_2022-70x65.jpg" width="70" height="65" alt="One&amp;Only the Palm welcomes fresh menu of spa treatments" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/oneonly-the-palm-welcomes-fresh-menu-of-spa-treatments/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/oneonly-the-palm-welcomes-fresh-menu-of-spa-treatments/">One&amp;Only the Palm welcomes fresh menu of spa treatments</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 hours ago</span>
<span rel="admin[165316|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/The_St._Regis_Dubai,_The_Palm_-_Hero_Image_with_Sunset_-_NS-70x65.jpg" width="70" height="65" alt="Palm Jumeirah leads winners at World Travel Awards" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/palm-jumeirah-leads-winners-at-world-travel-awards/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/palm-jumeirah-leads-winners-at-world-travel-awards/">Palm Jumeirah leads winners at World Travel Awards</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 3 hours ago</span>
<span rel="admin[165315|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Sofitel-Dubai-The-Palm-restaurant-team-scaled-70x65.jpeg" width="70" height="65" alt="Sofitel Dubai the Palm overhauls culinary team" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/sofitel-dubai-the-palm-overhauls-culinary-team/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/sofitel-dubai-the-palm-overhauls-culinary-team/">Sofitel Dubai the Palm overhauls culinary team</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 3 hours ago</span>
<span rel="admin[165317|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Raffles_The_Palm_Dubai_-_NS_2021-70x65.JPG" width="70" height="65" alt="Celebrate Valentine’s Day with Raffles the Palm Dubai" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/celebrate-valentines-day-with-raffles-the-palm-dubai/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/celebrate-valentines-day-with-raffles-the-palm-dubai/">Celebrate Valentine’s Day with Raffles the Palm Dubai</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 11 hours ago</span>
<span rel="admin[165318|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Dubai_Desert_-_NS_1_2020-70x65.jpg" width="70" height="65" alt="Millions flock to Dubai as city leads tourism recovery" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/millions-flock-to-dubai-as-city-leads-tourism-recovery/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/millions-flock-to-dubai-as-city-leads-tourism-recovery/">Millions flock to Dubai as city leads tourism recovery</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 4 February 2022</span>
<span rel="admin[165244|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/The_Pointe_at_Palm_Jumeirah-70x65.jpg" width="70" height="65" alt="New Pilates destination arrives on Palm Jumeirah" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/new-pilates-destinations-arrives-on-palm-jumeirah/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/new-pilates-destinations-arrives-on-palm-jumeirah/">New Pilates destination arrives on Palm Jumeirah</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 February 2022</span>
<span rel="admin[165239|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Sandals_Royal_Bahamian_Resort_-_NS_2022-70x65.jpg" width="70" height="65" alt="Sandals Royal Bahamian Resort reopens after renovations" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/sandals-royal-bahamian-resort-reopens-after-renovations/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/sandals-royal-bahamian-resort-reopens-after-renovations/">Sandals Royal Bahamian Resort reopens after renovations</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 28 January 2022</span>
<span rel="admin[165146|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Gerrit_Schmitt_-_Marriott_Resort_Palm_Jumeirah_-_NS_2022-70x65.jpg" width="70" height="65" alt="Schmitt to lead Marriott Resort Palm Jumeirah" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/schmitt-to-lead-marriott-resort-palm-jumeirah/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/schmitt-to-lead-marriott-resort-palm-jumeirah/">Schmitt to lead Marriott Resort Palm Jumeirah</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 25 January 2022</span>
<span rel="admin[165109|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>
</footer>
</div>
</article>
</div>
<script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/165314/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-fw" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-1' style='height:250px; width:300px;'>
</div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/spa/One__Only_the_Palm_-_Guerlain_Spa_-_NS_2022-50x45.jpg" width="50" height="45" alt="One&amp;Only the Palm welcomes fresh menu of spa treatments" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/oneonly-the-palm-welcomes-fresh-menu-of-spa-treatments/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/oneonly-the-palm-welcomes-fresh-menu-of-spa-treatments/">One&amp;Only the Palm welcomes fresh menu of spa treatments</a></h5>
<div class="meta-info">
<span rel="admin[165316|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/The_St._Regis_Dubai,_The_Palm_-_Hero_Image_with_Sunset_-_NS-50x45.jpg" width="50" height="45" alt="Palm Jumeirah leads winners at World Travel Awards" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/palm-jumeirah-leads-winners-at-world-travel-awards/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/palm-jumeirah-leads-winners-at-world-travel-awards/">Palm Jumeirah leads winners at World Travel Awards</a></h5>
<div class="meta-info">
<span rel="admin[165315|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Sofitel-Dubai-The-Palm-restaurant-team-scaled-50x45.jpeg" width="50" height="45" alt="Sofitel Dubai the Palm overhauls culinary team" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/sofitel-dubai-the-palm-overhauls-culinary-team/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/sofitel-dubai-the-palm-overhauls-culinary-team/">Sofitel Dubai the Palm overhauls culinary team</a></h5>
<div class="meta-info">
<span rel="admin[165317|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Atlantis_Aquaventure_-_NS_2022_B-50x45.jpg" width="50" height="45" alt="Atlantis Aquaventure honoured by World Travel Awards" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/atlantis-aquaventure-honoured-by-world-travel-awards/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/atlantis-aquaventure-honoured-by-world-travel-awards/">Atlantis Aquaventure honoured by World Travel Awards</a></h5>
<div class="meta-info">
<span rel="admin[165314|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Raffles_The_Palm_Dubai_-_NS_2021-50x45.JPG" width="50" height="45" alt="Celebrate Valentine’s Day with Raffles the Palm Dubai" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/celebrate-valentines-day-with-raffles-the-palm-dubai/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/celebrate-valentines-day-with-raffles-the-palm-dubai/">Celebrate Valentine’s Day with Raffles the Palm Dubai</a></h5>
<div class="meta-info">
<span rel="admin[165318|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Mandarin_Oriental,_Costa_Navarino_-_NS_2022-50x45.jpg" width="50" height="45" alt="Mandarin Oriental signs for first Greece property" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/mandarin-oriental-signs-for-first-greece-property/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/mandarin-oriental-signs-for-first-greece-property/">Mandarin Oriental signs for first Greece property</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 4 days ago</span>
<span rel="admin[165284|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Sky_Express_-_A320neos_-_Airbus_-_NS-50x45.jpg" width="50" height="45" alt="Sky Express to offer Greek connections to easyJet customers" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/sky-express-to-offer-greek-connections-to-easyjet-customers/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/sky-express-to-offer-greek-connections-to-easyjet-customers/">Sky Express to offer Greek connections to easyJet customers</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 4 days ago</span>
<span rel="admin[165287|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Aer_Lingus_-_NS_2020-50x45.png" width="50" height="45" alt="Aer Lingus to reconnect to Miami from October" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/aer-lingus-to-reconnect-to-miami-from-october/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/aer-lingus-to-reconnect-to-miami-from-october/">Aer Lingus to reconnect to Miami from October</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 3 days ago</span>
<span rel="admin[165299|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Perth_-_Australia_-_NS-50x45.jpg" width="50" height="45" alt="Australia launches tourism campaign as borders reopen" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/australia-launches-tourism-campaign-as-borders-reopen/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/australia-launches-tourism-campaign-as-borders-reopen/">Australia launches tourism campaign as borders reopen</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 6 days ago</span>
<span rel="admin[165257|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Blackpool_FC_Stadium_Hotel_-_NS-50x45.jpeg" width="50" height="45" alt="Radisson to run hotel at Blackpool Football Club" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/radisson-to-run-hotel-at-blackpool-football-club/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/radisson-to-run-hotel-at-blackpool-football-club/">Radisson to run hotel at Blackpool Football Club</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 3 days ago</span>
<span rel="admin[165305|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/TING_CNY_Feb_2022_(3)-50x45.jpg" width="50" height="45" alt="Breaking Travel News investigates: TĪNG Restaurant &amp; Lounge at Shangri-La the Shard, London" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-tiing-restaurant-lounge-at-shangri-la-the/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-tiing-restaurant-lounge-at-shangri-la-the/">Breaking Travel News investigates: TĪNG Restaurant &amp; Lounge at Shangri-La the Shard, London</a></h5>
<div class="meta-info">
<span rel="admin[165312|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Adel-el-fakir-1-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Adel El Fakir, chief executive, Moroccan National Tourism Office" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-adel-el-fakir-chief-executive-moroccan-natio/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-adel-el-fakir-chief-executive-moroccan-natio/">Breaking Travel News interview: Adel El Fakir, chief executive, Moroccan National Tourism Office</a></h5>
<div class="meta-info">
<span rel="admin[165265|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Tareq_Derbas,_general_manager,_the_Ritz-Carlton,_Amman,_Hotel__Residences_-_NS_2022-50x45.jpg" width="50" height="45" alt="BTN interview: Tareq Derbas, general manager, the Ritz-Carlton, Amman, Hotel &amp; Residences" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/btn-interview-tareq-derbas-general-manager-the-ritz-carlton-amman-hotel-res/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/btn-interview-tareq-derbas-general-manager-the-ritz-carlton-amman-hotel-res/">BTN interview: Tareq Derbas, general manager, the Ritz-Carlton, Amman, Hotel &amp; Residences</a></h5>
<div class="meta-info">
<span rel="admin[165243|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2021</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/dubai-expo-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/dubai-expo-2020/">World Expo 2020</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Dubai, United Arab Emirates</span>
<span rel="admin[131212|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2021</span>
</div>
<div class="day">
<span>14</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/horticultural-expo-2021/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/horticultural-expo-2021/">Horticultural Expo 2021</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Doha, Qatar</span>
<span rel="admin[153552|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Feb</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>04</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/winter-olympics-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/winter-olympics-2022/">Winter Olympic Games 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Beijing, China</span>
<span rel="admin[153564|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Cantona launches Looking FC travel brand">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720295925337/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51818041518_cb12ecb545_s-75x75.jpg" alt="Cantona launches Looking FC travel brand" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Expo 2020 welcomes Vietnam national day in Dubai">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720295608968/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51787678866_12e8afb811_s-75x75.jpg" alt="Expo 2020 welcomes Vietnam national day in Dubai" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Galleria Continua welcomes Kapoor exhibition to Burj Al Arab">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720240824145/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51712776343_9b666f2670_s-75x75.jpg" alt="Galleria Continua welcomes Kapoor exhibition to Burj Al Arab" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Douglas Coupland exhibition comes to Fairmont Pacific Rim">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720228302440/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51703706811_82120c119e_s-75x75.jpg" alt="Douglas Coupland exhibition comes to Fairmont Pacific Rim" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Singapore Airlines unveils new cabin designs">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720154503576/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51686849009_6a7b79a93c_s-75x75.jpg" alt="Singapore Airlines unveils new cabin designs" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Usain Bolt drops in at Expo 2020 Dubai">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720147305337/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51676296808_dc6465be76_s-75x75.jpg" alt="Usain Bolt drops in at Expo 2020 Dubai" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Qatar Tourism unveils new tourism strategy in London">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720121089483/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51666870364_f50a5d9482_s-75x75.jpg" alt="Qatar Tourism unveils new tourism strategy in London" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="Maldives celebrates national day at Expo 2020 in Dubai">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157720066544258/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51627827091_ae8d37f7aa_s-75x75.jpg" alt="Maldives celebrates national day at Expo 2020 in Dubai" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://www.sahic.com/" title="SAHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/SAHIC_-_logo.jpg" width="90" height="45" alt="SAHIC"></a><a href="https://arabiantravelmarket.wtm.com/" title="Arabian Travel Market" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ATM_2020.jpg" width="91" height="55" alt="Arabian Travel Market"></a><a href=" https://www.itb-asia.com/itb-community?utm_source=breakingtravelnews&utm_medium=banner&utm_campaign=itbavirtual-2020-btn" title="ITB Asia" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_Asia_-_2020.png" width="90" height="40" alt="ITB Asia"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_-_2019.jpg" width="90" height="41" alt="ITB China"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-2' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('gAd-300x250-2');});
			</script>
</div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2022 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1586453683"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "https://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6dce6b29ced781d5',m:'xT63p6KIQgRJnvnVhWCn26M4JdyMpEwCW7QSSfRFVPg-1644759104-0-AR/lxDZZRysLOriEOtahhMC/ZVgwK/06Ua1HNC0dM7A7L12X59HxTT0UVX9a7QSX0eoD0w6o010SUOvOEcecsvogB79jMEKbq5iBtsX0vC5M5tiAuEgK4UjrQ48Z5DrOb5463AMNWx2/rVjD9+iV4JThQQP+DZYFPd2WWbYYm+epWeZkSveBFex19yFeaXqUTm3MMB5JWET2TXwgqr6g4Ig=',s:[0x65728f4e7f,0xe83372306e],}})();</script></body>
</html>