
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>Breaking Travel News explores: MSC Seascape takes to the water in New York | Focus | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="A naming ceremony took place at the Manhattan Cruise Terminal in New York City, with the city set to become the latest homeport for the line in April next year.">
<meta name="keywords" content="msc cruises,  travel article">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1670423817" rel="stylesheet">
<link href="/assets/css/main.css?v=1597935276" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-explores-msc-seascape-takes-to-the-water-in-new-york/">

<meta property="og:title" content="Breaking Travel News explores: MSC Seascape takes to the water in New York">
<meta property="og:description" content="A naming ceremony took place at the Manhattan Cruise Terminal in New York City, with the city set to become the latest homeport for the line in April next year.">
<meta property="og:url" content="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-explores-msc-seascape-takes-to-the-water-in-new-york/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/deals/MSC_Seascape_arrives_into_New_York_City_-700x492.jpg">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/deals/MSC_Seascape_arrives_into_New_York_City_-700x492.jpg">
<meta property="fb:app_id" content="157319634280562">
<meta name="facebook-domain-verification" content="f4orn6okxu4r1qnwru4kk6b9aw4gjs">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-210990756-1"></script>
<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-210990756-1');
	</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

		 googletag.defineSlot('/1040260/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 		 googletag.defineSlot('/1040260/BTN-300X250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
		 googletag.defineSlot('/1040260/BTN-300X250-2', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());
		 googletag.defineSlot('/1040260/BTN-300x250-article-slot-1', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
</head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="GznjpckShNQcxTBmVU/Sbd8EbwryTvCTbQLRIedwcNrHy5DZBVWU+Bz3Vg5A992es1y54VJUmX3RZbwtQ4Z6IniBFV7GbVRCkhqga6VznRmrV1CoCyWswGzIoHkUyISQxUepnYjKGBoqn1/w4DUIoAz7nL5Cfmh9mDMMWrJjwpb+8i14odCcMfKOkQGlVcuU5m8bZ4fVoYRmRZPs9RXNFHZtCWZJvpBFdBq3hBNC5QJCEP8zzwcJGMAkEqx4m35Cy0Hg5+UJ1KvV6xnTYSjK9qoSCIL785zSkiTBTXrbaXOmSsE0S83VFUzrZGo49+BRiFYrRU2aP+JlX1LjB94/LqdvSoMvOAx6UctjsNa9afHfBaOoOcVOOVOgJnLNn7YlT/ko1GLGu3u54iIJKIF09RONq6MxTXI8x8YTrVztG/ZUrQNopCuhXAqN2e324qWK/WE7wM36q+KD6brWgmzKhw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="GznjpckShNQcxTBmVU/Sbd8EbwryTvCTbQLRIedwcNrHy5DZBVWU+Bz3Vg5A992es1y54VJUmX3RZbwtQ4Z6IniBFV7GbVRCkhqga6VznRmrV1CoCyWswGzIoHkUyISQxUepnYjKGBoqn1/w4DUIoAz7nL5Cfmh9mDMMWrJjwpb+8i14odCcMfKOkQGlVcuU5m8bZ4fVoYRmRZPs9RXNFHZtCWZJvpBFdBq3hBNC5QJCEP8zzwcJGMAkEqx4m35Cy0Hg5+UJ1KvV6xnTYSjK9qoSCIL785zSkiTBTXrbaXOmSsE0S83VFUzrZGo49+BRiFYrRU2aP+JlX1LjB94/LqdvSoMvOAx6UctjsNa9afHfBaOoOcVOOVOgJnLNn7YlT/ko1GLGu3u54iIJKIF09RONq6MxTXI8x8YTrVztG/ZUrQNopCuhXAqN2e324qWK/WE7wM36q+KD6brWgmzKhw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item linkedin-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="LinkedIn">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.linkedin.com/company/breaking-travel-news/"><i class="fa fa-linkedin fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Instagram">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
<h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/sustainability-takes-centre-stage-during-amadeus-worldwide-hackathon/">Sustainability takes centre-stage during Amadeus’ worldwide hackathon</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/amadeus-and-chargebacks-911-join-forces-launch-new-partnership/">Amadeus and Chargebacks 911 join forces launch new partnership</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/digital-transformation-of-travel-and-expense-key-for-corporates-in-2023/">Digital transformation of travel and expense key for corporates in 2023</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/mastercard-to-take-stake-in-digital-payments-provider-conferma-pay/">Mastercard to take stake in digital payments provider Conferma Pay</a></li>
</ul>
</div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo">
<h1 class="hidden">Breaking Travel News</h1>
<a href="/">
<img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/tags/tag/dubai+expo+2020/">Expo 2020</a>
</li>
</ul>
</li>
<li class="color-theme active">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix">
<ul class="breadcrumb ltr">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/focus/'>Focus</a></li>
</ul>
</div>
<div class="figure-container">
<figure class="featured-post-figure">
<img src="/images/sized/images/uploads/deals/MSC_Seascape_arrives_into_New_York_City_-700x492.jpg" alt="Breaking Travel News explores: MSC Seascape takes to the water in New York" height="491" width="700">
</figure>
</div>
<h1>Breaking Travel News explores: MSC Seascape takes to the water in New York</h1>
<div class="post-meta">
<ul>
<li><i class="fa fa-clock-o"></i> 2 hours ago</li>
<li rel="admin[170919|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry">
<p>MSC Cruises has welcomed MSC Seascape to its fleet of innovative ships. </p>
<p>A naming ceremony took place at the Manhattan Cruise Terminal in New York City, with the city set to become the latest homeport for the line in April next year.</p>
<p>More than 3,000 guests attended the event, including VIPs, key travel partners and global media as well as top management from the entire cruise division of the company and its parent MSC Group.</p>
<p>One of the highlights of the traditional maritime ceremony was a stunning performance from international singer-songwriter Matteo Bocelli, hot on the heels of his performance at the naming ceremony for MSC World Europa last month in Doha, Qatar.</p>
<p>Godmother of the MSC Cruises fleet and international movie icon, Sophia Loren, blessed MSC Seascape virtually while Alexa Aponte-Vago, daughter of MSC Group founder, Gianluigi Aponte, performed the traditional cutting of the ribbon to officially name the ship. </p></p><div class="ga_article_ad"><p style="font-size:10px;text-align:center;color:#CCC;margin:0 0 5px 0;">ADVERTISEMENT</p><div id="gAd-300x250-3"></div></div><p>Loren shared her wishes for the good luck of the ship and commented: “One of the highlights of the past 20 years has been to officiate the christening of MSC Cruises fleet not only because the Apontes have become like family to me but also because MSC has always occupied a special place in my heart. </p>
<p>“Let me bless the MSC Seascape, her great crew and all her passengers.”</p>
<p>Following the ceremony, the guests enjoyed a gourmet gala dinner followed by a standout performance by international Grammy Award winner singer/songwriter Ne-Yo.</p>
<p>Rubén A. Rodríguez, president, MSC Cruises USA, said: “As the first MSC Cruises ship to be named in New York City, MSC Seascape represents a pivotal moment for the brand as we commit to further growing our presence in North America. </p>
<p>“Our latest flagship will serve as a great representation for all that we stand for at MSC Cruises, including sustainability, ground-breaking technology and modern design combined with an immersive and enriching guest experience delivered with European flair. </p>
<p>“Our guests will enjoy all of these wonderful amenities when she begins her sailings from Miami after the naming ceremony.”</p>
<p>MSC Seascape becomes the 21st ship in the MSC Cruises fleet and the second ship to be launched by the cruise line in a matter of weeks.</p>
<p>She will be closely followed by the second LNG-powered vessel in the line, MSC Euribia, which is due to come into service in June.</p>
<p><img src="https://www.breakingtravelnews.com/images/uploads/cruise/MSC_Seascape_Naming_Ceremony_in_New_York_City.jpg" alt="" height="800" width="800" style="border: 0;" alt="image" /></p>
<p>MSC Seascape&#8217;s innovative design will offer guests an unparalleled cruise experience with beautiful venues and locations to discover new horizons at sea. </p>
<p>The ship features 2,270 cabins with 12 different types of staterooms and suites; 11 dining venues and 19 bars and lounges; six swimming pools, including a stunning aft infinity pool; an expansive waterfront promenade; a spectacular Bridge of Sighs on deck 16 with a breath-taking view of the ocean; and one of the most luxurious Yacht Clubs in the entire fleet. </p>
<p>Guests sailing on MSC Seascape will enjoy 98 hours of live entertainment per cruise and cutting-edge amusement options, including Robotron, a thrilling amusement ride available at sea for the first time.</p>
<p>MSC Seascape will depart New York today, bound for her new homeport of Miami, where she will begin sailing to the Caribbean and the Bahamas for her inaugural season. </p>
<p><img src="https://www.breakingtravelnews.com/images/uploads/deals/credit_Anthony_Devlin,_Getty_Images_for_MSC_Cruises_(2).JPG" alt="" height="3334" width="5000" /><br />
<i>Image: Anthony Devlin, Getty Images for MSC Cruises</i></p>
<p>MSC Cruises is the world’s third largest cruise brand as well as the leader in Europe, South America, the Gulf region and Southern Africa, with more market share in addition to deployed capacity than any other player. </p>
<p>It is also the fastest growing global cruise brand with a strong presence in the Caribbean, North America and the Far East markets.</p>
<p>Headquartered in Geneva, Switzerland, MSC Cruises is one of the two brands that sit within the cruise division of MSC Group, the leading privately held Swiss-based shipping and logistics conglomerate with over 300 years of maritime heritage.</p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>Interested in Visiting Italy? Here Are a Few Essential Travel Tips for Foodies</h3>
<a href="/focus/article/interested-in-visiting-italy-here-are-a-few-essential-travel-tips-for-foodi/" class="more"></a>
</div>
</nav>
</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="tags-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Tagged With:</h3>
</div>
<div class="box-content tags-cloud clearfix">
<a href="https://www.breakingtravelnews.com/tags/tag/msc+cruises/">msc cruises</a>
</div>
</aside>
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content share-icons clearfix">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Fbreaking-travel-news-explores-msc-seascape-takes-to-the-water-in-new-york%2F&amp;title=Breaking%20Travel%20News%20explores%3A%20MSC%20Seascape%20takes%20to%20the%20water%20in%20New%20York&amp;source=breakingtravelnews.com" class="linkedin" target="_blank">LinkedIn<span class="badge"><i class="fa fa-linkedin fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Fbreaking-travel-news-explores-msc-seascape-takes-to-the-water-in-new-york%2F" class="facebook" target="_blank">Facebook<span class="badge"><i class="fa fa-facebook fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Fbreaking-travel-news-explores-msc-seascape-takes-to-the-water-in-new-york%2F&amp;text=Breaking%20Travel%20News%20explores%3A%20MSC%20Seascape%20takes%20to%20the%20water%20in%20New%20York&amp;via=BTN_News" class="twitter" target="_blank">Twitter<span class="badge"><i class="fa fa-twitter fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://wa.me/?text=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Fbreaking-travel-news-explores-msc-seascape-takes-to-the-water-in-new-york%2F" class="whatsapp visible-xs" target="_blank">Whatsapp<span class="badge"><i class="fa fa-whatsapp fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="/cdn-cgi/l/email-protection#67581412050d0204135a251502060c0e090042555733150611020b42555729021014425557021f170b081502144254264255572a3424425557340206140406170242555713060c02144255571308425557130f0242555710061302154255570e094255572902104255573e08150c41060a175c0508031e5a0f1313171442542642552142552110101049051502060c0e090013150611020b090210144904080a42552101080412144255210615130e040b02425521051502060c0e09004a13150611020b4a090210144a021f170b081502144a0a14044a14020614040617024a13060c02144a13084a130f024a10061302154a0e094a0902104a1e08150c425521" class="email" target="_blank">Email<span class="badge"><i class="fa fa-envelope fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.addthis.com/bookmark.php?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Fbreaking-travel-news-explores-msc-seascape-takes-to-the-water-in-new-york%2F&amp;title=Breaking%20Travel%20News%20explores%3A%20MSC%20Seascape%20takes%20to%20the%20water%20in%20New%20York" class="addthis" target="_blank">more<span class="badge"><i class="fa fa-plus fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
</div>
</aside>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>

<div style="color:#fff">EMPTY</div>
</footer>
</div>
</article>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/170919/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item linkedin-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="LinkedIn">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.linkedin.com/company/breaking-travel-news/" target="_blank"><i class="fa fa-linkedin fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-fw" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div id="gAd-300x250-1" style="width:300px;height:250px"></div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Damac_Properties_2-50x45.jpg" width="50" height="45" alt="Dubai-based DAMAC Group signs contract with Mandarin Oriental" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/dubai-based-damac-group-signs-contract-with-mandarin-oriental/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/dubai-based-damac-group-signs-contract-with-mandarin-oriental/">Dubai-based DAMAC Group signs contract with Mandarin Oriental</a></h5>
<div class="meta-info">
<span rel="admin[170918|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Grupo_Vidanta_MASTERS_JOYA-50x45.jpg" width="50" height="45" alt="JOYÀ Celebrates its 8th Anniversary as the Only Cirque du Soleil Resident Show in Mexico" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/joya-celebrates-its-8th-anniversary-as-the-only-cirque-du-soleil-resident-s/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/joya-celebrates-its-8th-anniversary-as-the-only-cirque-du-soleil-resident-s/">JOYÀ Celebrates its 8th Anniversary as the Only Cirque du Soleil Resident Show in Mexico</a></h5>
<div class="meta-info">
<span rel="admin[170917|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Visit_Orlando_Frontier_Airlines-50x45.jpg" width="50" height="45" alt="SEA LIFE Aquarium Orlando&#8217;s Ted the Turtle, Makes Debut on New Frontier Airlines Plane Tail" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/sea-life-aquarium-orlandos-ted-the-turtle-makes-debut-on-new-frontier-airli/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/sea-life-aquarium-orlandos-ted-the-turtle-makes-debut-on-new-frontier-airli/">SEA LIFE Aquarium Orlando&#8217;s Ted the Turtle, Makes Debut on New Frontier Airlines Plane Tail</a></h5>
<div class="meta-info">
<span rel="admin[170916|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Screen_Shot_2022-12-08_at_08.46.46-50x45.png" width="50" height="45" alt="Final Boeing 747 Airplane Leaves Everett Factory" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/final-boeing-747-airplane-leaves-everett-factory/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/final-boeing-747-airplane-leaves-everett-factory/">Final Boeing 747 Airplane Leaves Everett Factory</a></h5>
<div class="meta-info">
<span rel="admin[170915|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Airport_Traveller-50x45.jpg" width="50" height="45" alt="More Travel Disruption Feared As Passengers Take To The Skies This Holiday Season" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/more-travel-disruption-feared-as-passengers-take-to-the-skies-this-holiday/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/more-travel-disruption-feared-as-passengers-take-to-the-skies-this-holiday/">More Travel Disruption Feared As Passengers Take To The Skies This Holiday Season</a></h5>
<div class="meta-info">
<span rel="admin[170914|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Marriott-International-announces-plans-to-introduce-more-than-35-luxury-hotels-in-2023-50x45.jpg" width="50" height="45" alt="Marriott International announces plans to introduce more than 35 luxury hotels in 2023" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/marriott-international-announces-plans-to-introduce-more-than-35-luxury-hot/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/marriott-international-announces-plans-to-introduce-more-than-35-luxury-hot/">Marriott International announces plans to introduce more than 35 luxury hotels in 2023</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 11 hours ago</span>
<span rel="admin[170908|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/wizz-50x45.jpg" width="50" height="45" alt="WIZZ AIR PRESENTS ITS MOST MODERN AND SUSTAINABLE AIRCRAFT" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/wizz-air-presents-its-most-modern-and-sustainable-aircraft/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/wizz-air-presents-its-most-modern-and-sustainable-aircraft/">WIZZ AIR PRESENTS ITS MOST MODERN AND SUSTAINABLE AIRCRAFT</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> yesterday</span>
<span rel="admin[170894|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Airbus_A330-243_South_African_Airways_AN2208478-50x45.jpg" width="50" height="45" alt="South African Airways (SAA) introduces new routes just in time for the festive season." class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/south-african-airways-saa-introduces-new-routes-just-in-time-for-the-festiv/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/south-african-airways-saa-introduces-new-routes-just-in-time-for-the-festiv/">South African Airways (SAA) introduces new routes just in time for the festive season.</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 4 days ago</span>
<span rel="admin[170852|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/NEOM_SINDALAH-50x45.jpg" width="50" height="45" alt="HRH Prince Mohammed bin Salman announces Sindalah, NEOM&apos;s first island development" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/hrh-prince-mohammed-bin-salman-announces-sindalah-neoms-first-island-develo/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/hrh-prince-mohammed-bin-salman-announces-sindalah-neoms-first-island-develo/">HRH Prince Mohammed bin Salman announces Sindalah, NEOM&apos;s first island development</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 2 days ago</span>
<span rel="admin[170881|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Screen_Shot_2022-12-08_at_08.46.46-50x45.png" width="50" height="45" alt="Final Boeing 747 Airplane Leaves Everett Factory" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/final-boeing-747-airplane-leaves-everett-factory/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/final-boeing-747-airplane-leaves-everett-factory/">Final Boeing 747 Airplane Leaves Everett Factory</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 10 hours ago</span>
<span rel="admin[170915|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Neom_-_Saudi_Arabia_-_NS_1-50x45.jpg" width="50" height="45" alt="Breaking Travel News explores: Saudi Arabia prepares for WTTC Global Summit" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-explores-saudi-arabia-prepares-for-wttc-global-summit/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-explores-saudi-arabia-prepares-for-wttc-global-summit/">Breaking Travel News explores: Saudi Arabia prepares for WTTC Global Summit</a></h5>
<div class="meta-info">
<span rel="admin[170694|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Diriyah_Gate,_Saudi_Arabia_-50x45.jpeg" width="50" height="45" alt="Breaking Travel News explores: Diriyah Gate, Saudi Arabia" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-explores-diriyah-gate-saudi-arabia/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-explores-diriyah-gate-saudi-arabia/">Breaking Travel News explores: Diriyah Gate, Saudi Arabia</a></h5>
<div class="meta-info">
<span rel="admin[170691|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/23-Palace-1-scaled-e1587895587796-50x45.jpg" width="50" height="45" alt="Breaking Travel News explores: AMAALA, Saudi Arabia" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-explores-amaala-saudi-arabia/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-explores-amaala-saudi-arabia/">Breaking Travel News explores: AMAALA, Saudi Arabia</a></h5>
<div class="meta-info">
<span rel="admin[170687|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jul</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>15</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/triennale-di-milano-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/triennale-di-milano-2022/">Triennale di Milano 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Milan, Italy</span>
<span rel="admin[164778|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Nov</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>21</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/fifa-world-cup-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/fifa-world-cup-2022/">FIFA World Cup 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Qatar</span>
<span rel="admin[93907|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/icca-asia-pacific-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/icca-asia-pacific-2022/">ICCA Asia Pacific Summit 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[164746|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/icca-asia-pacific-business-exchange-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/icca-asia-pacific-business-exchange-2022/">ICCA Asia-Pacific Business Exchange2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[165823|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/icca-argentina-summit-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/icca-argentina-summit-2022/">ICCA Argentina Summit 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Argentina</span>
<span rel="admin[165822|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>05</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/ILTM-cannes-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/ILTM-cannes-2022/">ILTM Cannes 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Cannes, France</span>
<span rel="admin[165236|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>06</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/mebaa-show-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/mebaa-show-2022/">MEBAA Show 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Dubai, United Arab Emirates</span>
<span rel="admin[161401|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>08</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/pata-gbta-apac-travel-summit-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/pata-gbta-apac-travel-summit-2022/">PATA - GBTA APAC Travel Summit 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Bangkok, Thailand</span>
<span rel="admin[168081|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>09</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/drt-show-hong-kong-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/drt-show-hong-kong-2022/">DRT Show Hong Kong 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Hong Kong</span>
<span rel="admin[165801|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>09</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/vietnam-international-travel-mart-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/vietnam-international-travel-mart-2022/">Vietnam International Travel Mart 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Hanoi, Vietnam</span>
<span rel="admin[168058|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>09</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/vitm-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/vitm-2022/">VITM Danang 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Danang, Vietnam</span>
<span rel="admin[170708|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>11</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/world-culinary-awards-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/world-culinary-awards-2022/">World Culinary Awards Week 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Dubai, United Arab Emirates</span>
<span rel="admin[170179|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>12</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/strategic-meetings-summit-london-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/strategic-meetings-summit-london-2022/">Strategic Meetings Summit - London 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> London, United Kingdom</span>
<span rel="admin[170188|2]"></span>
</div>
</div>
</article>
</li>
 <li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>13</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/skift-global-forum-east-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/skift-global-forum-east-2022/">Skift Global Forum East 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Dubai, United Arab Emirates</span>
<span rel="admin[167909|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>13</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/unwto-world-forum-on-food-tourism-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/unwto-world-forum-on-food-tourism-2022/">UNWTO World Forum on Gastronomy Tourism 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Nara, Japan</span>
<span rel="admin[166050|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>13</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/antor-conference-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/antor-conference-2022/">ANTOR Conference 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[165950|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>13</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/universal-tourism-exhibition-changsha-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/universal-tourism-exhibition-changsha-2022/">Universal Tourism Exhibition - Changsha 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Changsha , China</span>
<span rel="admin[165885|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>14</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/hotelex-shenzhen-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/hotelex-shenzhen-2022/">HOTELEX Shenzhen 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Shenzhen, China</span>
<span rel="admin[165217|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>15</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/universal-tourism-exhibition-chongqing-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/universal-tourism-exhibition-chongqing-2022/">Universal Tourism Exhibition - Chongqing 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Chongqing, China</span>
<span rel="admin[165886|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Dec</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>15</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/business-travel-trends-and-forecasts-dallas-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/business-travel-trends-and-forecasts-dallas-2022/">Business Travel Trends and Forecasts - Dallas 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Texas, United States</span>
<span rel="admin[170189|2]"></span>
</div>
</div>
</article>
</li>
</ul>
<script>
			$(function() {
				var i = 0;
				$(".upcoming-event").each(function() {
					if ($(this).attr('data-started') == 'no') {
						$(this).attr('data-count', ++i);
					}
					else {
						$(this).attr('data-count', 0);
					}

					if (($(this).attr('data-count') == 0)||($(this).attr('data-count') > 3)) {$(this).hide();}
				});
				
			});
			</script>
</div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="WTTC Global Summit Saudi Arabia 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720304057181/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52530898197_aed3ee0b57_s-75x75.jpg" alt="WTTC Global Summit Saudi Arabia 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="World Travel Market 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720303504642/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52484213722_8a50248282_s-75x75.jpg" alt="World Travel Market 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="PATA Annual Summit 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720303317793/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52466379102_dd0707d32f_s-75x75.jpg" alt="PATA Annual Summit 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="WTA Africa &amp; Indian Ocean KICC Press Conference 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720302892118/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52427108683_1f4c1c39f3_s-75x75.jpg" alt="WTA Africa &amp; Indian Ocean KICC Press Conference 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="16th ITE HCMC 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720301999358/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52347275614_0941838162_s-75x75.jpg" alt="16th ITE HCMC 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="IATA Annual General Meeting 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720299940513/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52160110295_d0872d22bf_s-75x75.jpg" alt="IATA Annual General Meeting 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Global Hotel Alliance CEO Conference, Madrid 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720299690925/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52136434426_bb2e51690e_s-75x75.jpg" alt="Global Hotel Alliance CEO Conference, Madrid 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="Future Hospitality Summit (FHS) - Saudi Arabia 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720299367949/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52108087612_e0ef5dfb6d_s-75x75.jpg" alt="Future Hospitality Summit (FHS) - Saudi Arabia 2022" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://www.sahic.com/" title="SAHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/SAHIC_-_logo.jpg" width="90" height="45" alt="SAHIC"></a><a href="https://arabiantravelmarket.wtm.com/" title="Arabian Travel Market" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ATM_2020.jpg" width="91" height="55" alt="Arabian Travel Market"></a><a href=" https://www.itb-asia.com/itb-community?utm_source=breakingtravelnews&utm_medium=banner&utm_campaign=itbavirtual-2020-btn" title="ITB Asia" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_Asia_-_2020.png" width="90" height="40" alt="ITB Asia"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_-_2019.jpg" width="90" height="41" alt="ITB China"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div id="gAd-300x250-2"></div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2022 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1586453683"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "https://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> <script>(function(){var js = "window['__CF$cv$params']={r:'7767a5a898589c4c',m:'52f1I218XkRI2e0xwhXzdEAr7GMTsCs1oIZqYuyR.44-1670525012-0-AVIi1Ybc8HSEWviRA304VZNYKGqFdq8qYV396VONvWFJCKorByvrmUsK3kT2vP4NF/dDUr2Yzd8Y4wsD4ri8W+s9BXNLwaGhL4a1ZpaYCTWNwY/UQlkyf9mH6wvoQN8IqnRxJKavJW4QZZBLhN/R+ciEkOmOVWY/DcMvKnjDuCqB8Tq8mN7XH66qqrlyQWLmQ7UZmXYqzA9/sK5YXccke+Oe6kxfQ2ken6FF1Su9H75N',s:[0x258688b2e5,0x591b79123e],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>