
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>Travel to Brussels, the Heart of Europe | Focus | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="Fantastic Gothic churches, beautiful medieval buildings, old picturesque streets, and incredibly green parks - all these words are about Brussels, the heart of Belgium. No matter whether you want to enjoy the charm of old medieval streets, art galleries, or gastronomic delights, you’ll surely find something interesting for yourself here.">
<meta name="keywords" content="travel article">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

 	    googletag.defineSlot('/1040260/BTN-300x250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-300x250-article-slot-1', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-sponsor-box', [640, 150], 'gAd-640x150').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-300x250-2', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
<link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1502969062" rel="stylesheet">
<link href="/assets/css/main.css?v=1597935276" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/focus/article/travel-to-brussels-the-heart-of-europe/">

<meta property="og:title" content="Travel to Brussels, the Heart of Europe">
<meta property="og:description" content="Fantastic Gothic churches, beautiful medieval buildings, old picturesque streets, and incredibly green parks - all these words are about Brussels, the heart of Belgium. No matter whether you want to enjoy the charm of old medieval streets, art galleries, or gastronomic delights, you’ll surely find something interesting for yourself here.">
<meta property="og:url" content="https://www.breakingtravelnews.com/focus/article/travel-to-brussels-the-heart-of-europe/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/focus/brussels-airport-1-700x700.jpg">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/focus/brussels-airport-1-700x700.jpg">
<meta property="fb:app_id" content="157319634280562">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>
</head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="instagram">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
<h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/iata-warns-governments-must-help-or-airlines-will-fail/">IATA urges governments to help struggling airlines</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/new-tourism-promotion-campaign-for-mauritius/">New tourism promotion campaign for Mauritius</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/paris-charles-de-gaulle-takes-european-top-spot/">Paris Charles de Gaulle takes European top spot</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/princess-cruises-cancels-australia-trips-until-may/">Princess Cruises cancels Australia trips until May</a></li>
</ul>
</div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo">
<h1 class="hidden">Breaking Travel News</h1>
<a href="/">
<img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a>
</li>
</ul>
</li>
<li class="color-theme active">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix">
<ul class="breadcrumb ltr">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/focus/'>Focus</a></li>
</ul>
</div>
<h1>Travel to Brussels, the Heart of Europe</h1>
<div class="post-meta">
<ul>
<li><i class="fa fa-clock-o"></i> 6 hours ago</li>
<li rel="admin[160026|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry">
<figure class="image_right news_image_caption" style="width:300px">
<img src="/images/sized/images/uploads/focus/brussels-airport-1-0x300.jpg" alt="Travel to Brussels, the Heart of Europe" width="300" height="300">
</figure>
<p>Fantastic Gothic churches, beautiful medieval buildings, old picturesque streets, and incredibly green parks - all these words are about Brussels, the heart of Belgium. No matter whether you want to enjoy the charm of old medieval streets, art galleries, or gastronomic delights, you’ll surely find something interesting for yourself here. Brussels is an ancient city, founded in 979 by the Duke of Low Lotharingia. Today, it’s a fantastic European city with brilliant architecture, vibrant nightlife, and authentic neighborhoods. This city is frequently called the capital of the European Union.</p>
<p>Why visit Brussels? Let’s review the most popular destinations that you simply can’t miss when in Brussels! Make sure you include them in your travel must-see list!</p>
<p><strong>Grand-Place of Brussels</strong><br />
Frequently called La Grand Place or Grote Markt by the local citizens, it is the most visited destination in this city. Moreover, it’s the most fantastic and picturesque square in Europe that consists of several guild houses such as Hotel de Ville, Maison du Roi, Le Pigeon, and Maison Des Ducs de Brabant. The well-known statue of Everard t’ Serclaes is the main destination for tourists here. There is a belief that this bronze statue brings luck to those who will give a good rub to its arm.</p>
<p>There’s one incredible fact about this place that won’t leave you indifferent. Karl Marx, a well-known political theorist, and communist worked on his Communist Manifesto in one of the bars located at the Grand Place. The Belgian Labour Party was also created here in 1885. You can still visit this place, but now, it’s a gourmet restaurant, Le Cygne.</p>
<p><strong>Atomium, Brussels</strong><br />
When in Brussels, you should also see another well-known monument, constructed more than 50 years ago - Atomium. It’s an icon of this city and an important touristic attraction. Atomium has nine spheres and each of them represents an iron crystal. It has 102 m fall; the diameter of stainless steel clad spheres is 19 m. Tubes connect the spheres with each other. Tubes include stairs, escalators, and one vertical lift. Five spheres include exhibit halls and the top sphere - a restaurant with a panoramic view. Today, you can enjoy a surrealistic walk through the spheres, see the city panorama, visit a restaurant, or enjoy an exhibition about the history of the city.</p>
<p><strong>The Palace of Justice</strong><br />
If you have never been to Brussels before, you should surely pop into the Palace of Justice - an enormous building that houses the law courts. It was the biggest building projected and constructed in the 19th century. Today, it’s the most significant court building in the country, situated on the Place Poelaert in the Marrolen district of the city. It is free to enter from Monday till Friday.</p>
<p>The Palace of Justice is the most magnificent place in the city, and you have to see it with your own eyes. By the way, if you are on a budget, you can enjoy a free panoramic view over the city from Place Poelaert. </p>
<p>There’s one interesting fact about this building. Clad in scaffolding for more than 40 years, the Palace of Justice will soon undergo significant renovations. However, locals don’t believe it! Even those who lived in Belgium for the past 35 years, don’t remember how the court building looks without scaffolding. Moreover, it has become a normal part of the city skyline. </p>
<p><strong>Royal Palace of Brussels</strong><br />
If you wish to be closer to the royal family, you should go to the Royal Palace - the official palace of the King. It is situated in the center of Brussels so you’ll surely notice this fantastic building. If you come to Brussels in summer, you have a fair opportunity to visit this building for free. However, the King and the Queen don’t live here. They only welcome foreign visitors and dear guests in the Royal Palace, but in fact, they live in the Royal Palace of Laeken - the official residence of the royal family.</p>
<p><strong>Belgium Royal Museums of Fine Arts</strong><br />
If you like visiting museums, you shouldn’t pass by this location. It’s the most fantastic European museum that pursues one goal - to make your visit enjoyable and rewarding. The museum holds a collection of more than 20,000 paintings, sculptures, and drawings. It was founded two centuries ago, and still, it is one of the top destinations for tourists. </p>
<p>However, Brussels is not the only beautiful city in Belgium. You can also visit Brugge, Antwerp, Leuven, Gent, and Mechelen. These surprising regions won’t leave you indifferent! Nevertheless, not all of them are in close proximity to Brussels. You need to use public transportation or hire a personal transfer to get there. This is where AtoB transfer (<a href="https://atobtransfer.com/brussels-belgium/atob-taxi-to-brussels-airport/">website</a>) jumps in! There are lots of companies offering transfer services in Brussels, but AtoB Transfer is the most time-proven solution. AtoB Transfer company has already been in the transportation industry for many years and surely knows how to offer the best taxi transfer services.</p>
<p>AtoB transfer offers personal transfer services to or from Charleroi and Zaventem airports. Having booked your transfer online, a driver will meet you in the waiting area of the airport. No matter why you go to Belgium - have a business meeting, want to see your friends, or enjoy the main historical landmarks, feel free to contact AtoB Transfer! They will organize an affordable and comfortable transfer for you.</p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>Breaking Travel News interview: Nils Behrens, chief marketing officer, Lanserhof Group</h3>
<a href="/focus/article/breaking-travel-news-interview-nils-behrens-chief-marketing-officer-lanserh/" class="more"></a>
</div>
<div class="next-article col-md-6 col-sm-6 col-xs-12">
<cite>Newer</cite>
<h3>Breaking Travel News interview: Owain Jones, managing director, Wizz Air UK</h3>
<a href="/focus/article/breaking-travel-news-interview-owain-jones-managing-director-wizz-air-uk/" class="more"></a>
</div>
</nav>
</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content share-icons clearfix">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Ftravel-to-brussels-the-heart-of-europe%2F&amp;title=Travel%20to%20Brussels%2C%20the%20Heart%20of%20Europe&amp;source=breakingtravelnews.com" class="linkedin" target="_blank">LinkedIn<span class="badge"><i class="fa fa-linkedin fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Ftravel-to-brussels-the-heart-of-europe%2F" class="facebook" target="_blank">Facebook<span class="badge"><i class="fa fa-facebook fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Ftravel-to-brussels-the-heart-of-europe%2F&amp;text=Travel%20to%20Brussels%2C%20the%20Heart%20of%20Europe&amp;via=BTN_News" class="twitter" target="_blank">Twitter<span class="badge"><i class="fa fa-twitter fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://wa.me/?text=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Ftravel-to-brussels-the-heart-of-europe%2F" class="whatsapp visible-xs" target="_blank">Whatsapp<span class="badge"><i class="fa fa-whatsapp fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="/cdn-cgi/l/email-protection#3e014d4b5c545b5d4a036a4c5f485b521b0c0e4a511b0c0e7c4c4b4d4d5b524d1b0c7d1b0c0e4a565b1b0c0e765b5f4c4a1b0c0e51581b0c0e7b4b4c514e5b185f534e055c515a4703564a4a4e4d1b0d7f1b0c781b0c78494949105c4c5b5f555750594a4c5f485b52505b494d105d51531b0c7858515d4b4d1b0c785f4c4a575d525b1b0c784a4c5f485b52134a51135c4c4b4d4d5b524d134a565b13565b5f4c4a135158135b4b4c514e5b1b0c78" class="email" target="_blank">Email<span class="badge"><i class="fa fa-envelope fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.addthis.com/bookmark.php?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Ftravel-to-brussels-the-heart-of-europe%2F&amp;title=Travel%20to%20Brussels%2C%20the%20Heart%20of%20Europe" class="addthis" target="_blank">more<span class="badge"><i class="fa fa-plus fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
</div>
</aside>
<aside class="cat-widget clearfix hide-print">
<div class="widget-title">
<h3>Comments</h3>
<div class="sep-widget"></div>
</div>
<div class="fb-comments" data-href="https://www.breakingtravelnews.com/focus/article/travel-to-brussels-the-heart-of-europe/" data-width="100%" data-numposts="5"></div>
</aside>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=513546488713861';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>


<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Recommended</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Owain_Jones_-_Wizz_Air_-_NS_2-70x65.jpg" width="70" height="65" alt="Breaking Travel News interview: Owain Jones, managing director, Wizz Air UK" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-owain-jones-managing-director-wizz-air-uk/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-owain-jones-managing-director-wizz-air-uk/">Breaking Travel News interview: Owain Jones, managing director, Wizz Air UK</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 3 hours ago</span>
<span rel="admin[160028|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/spa/Lanserhof_Tegernsee_-_NS_4-70x65.jpg" width="70" height="65" alt="Breaking Travel News interview: Nils Behrens, chief marketing officer, Lanserhof Group" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-nils-behrens-chief-marketing-officer-lanserh/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-nils-behrens-chief-marketing-officer-lanserh/">Breaking Travel News interview: Nils Behrens, chief marketing officer, Lanserhof Group</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 7 hours ago</span>
<span rel="admin[160025|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Luton_Airport_-_NS_x-70x65.jpg" width="70" height="65" alt="IATA urges governments to help struggling airlines" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/iata-warns-governments-must-help-or-airlines-will-fail/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/iata-warns-governments-must-help-or-airlines-will-fail/">IATA urges governments to help struggling airlines</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 7 hours ago</span>
<span rel="admin[160015|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Heathrow_-_NS_-_2019-70x65.jpg" width="70" height="65" alt="Paris Charles de Gaulle takes European top spot" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/paris-charles-de-gaulle-takes-european-top-spot/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/paris-charles-de-gaulle-takes-european-top-spot/">Paris Charles de Gaulle takes European top spot</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 7 hours ago</span>
<span rel="admin[160020|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Jamaica_cafes-70x65.jpg" width="70" height="65" alt="Jamaica Cares insurance programme to protect against Covid-19" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/jamaica-cares-insurance-programme-to-protect-against-covid-19/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/jamaica-cares-insurance-programme-to-protect-against-covid-19/">Jamaica Cares insurance programme to protect against Covid-19</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 8 hours ago</span>
<span rel="admin[160016|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Gstaad_Palace_-_NS_2020-70x65.jpg" width="70" height="65" alt="World Spa Awards unveils 2020 winners" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/world-spa-awards-unveils-2020-winners/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/world-spa-awards-unveils-2020-winners/">World Spa Awards unveils 2020 winners</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 8 hours ago</span>
<span rel="admin[160014|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/TUI_-_plane_-_NS_2020-70x65.JPG" width="70" height="65" alt="TUI unveils winter holidays for 2022" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/tui-unveils-winter-holidays-for-2022/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/tui-unveils-winter-holidays-for-2022/">TUI unveils winter holidays for 2022</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[160011|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Goetsch_-OneOnly_Le_Saint_Géran-70x65.jpg" width="70" height="65" alt="Goetsch takes up leadership of One&amp;Only Le Saint Géran" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/goetsch-takes-up-leadership-of-oneonly-le-saint-geran/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/goetsch-takes-up-leadership-of-oneonly-le-saint-geran/">Goetsch takes up leadership of One&amp;Only Le Saint Géran</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[160009|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>
</footer>
</div>
</article>
</div>
<script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/160026/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
 <div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-fw" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-1' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function() {googletag.display('gAd-300x250-1');});</script>
</div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Luton_Airport_-_NS_x-50x45.jpg" width="50" height="45" alt="IATA urges governments to help struggling airlines" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/iata-warns-governments-must-help-or-airlines-will-fail/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/iata-warns-governments-must-help-or-airlines-will-fail/">IATA urges governments to help struggling airlines</a></h5>
<div class="meta-info">
<span rel="admin[160015|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/logos/Mauritius_-_campaign_2020-50x45.jpg" width="50" height="45" alt="New tourism promotion campaign for Mauritius" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/new-tourism-promotion-campaign-for-mauritius/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/new-tourism-promotion-campaign-for-mauritius/">New tourism promotion campaign for Mauritius</a></h5>
<div class="meta-info">
<span rel="admin[160021|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Heathrow_-_NS_-_2019-50x45.jpg" width="50" height="45" alt="Paris Charles de Gaulle takes European top spot" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/paris-charles-de-gaulle-takes-european-top-spot/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/paris-charles-de-gaulle-takes-european-top-spot/">Paris Charles de Gaulle takes European top spot</a></h5>
<div class="meta-info">
<span rel="admin[160020|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Enchanted_Princess_-_NS_2020_1-50x45.jpg" width="50" height="45" alt="Princess Cruises cancels Australia trips until May" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/princess-cruises-cancels-australia-trips-until-may/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/princess-cruises-cancels-australia-trips-until-may/">Princess Cruises cancels Australia trips until May</a></h5>
<div class="meta-info">
<span rel="admin[160019|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/S_Hotel_Jamaica_-_NS-50x45.jpg" width="50" height="45" alt="Japex to head online next month for first time" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/japex-to-head-online-next-month-for-first-time/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/japex-to-head-online-next-month-for-first-time/">Japex to head online next month for first time</a></h5>
<div class="meta-info">
<span rel="admin[160017|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/London_2018_-_NS-50x45.jpg" width="50" height="45" alt="No recovery in UK hospitality until 2023 warns PwC" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/no-recovery-in-uk-hospitality-until-2023-warns-pwc/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/no-recovery-in-uk-hospitality-until-2023-warns-pwc/">No recovery in UK hospitality until 2023 warns PwC</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> yesterday</span>
<span rel="admin[160004|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Arne_Sorenson_-_Marriott-50x45.jpg" width="50" height="45" alt="Sorenson sees bright future for tourism in post&#45;Covid&#45;19 world" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/sorenson-sees-bright-future-for-tourism-in-post-covid-19-world/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/sorenson-sees-bright-future-for-tourism-in-post-covid-19-world/">Sorenson sees bright future for tourism in post&#45;Covid&#45;19 world</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 2 days ago</span>
<span rel="admin[160000|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Cape_Town_-_NS-50x45.jpg" width="50" height="45" alt="South Africa to offer long&#45;term residents post&#45;Covid&#45;19 access" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/south-africa-to-offer-long-term-residents-post-covid-19-access/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/south-africa-to-offer-long-term-residents-post-covid-19-access/">South Africa to offer long&#45;term residents post&#45;Covid&#45;19 access</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 6 days ago</span>
<span rel="admin[159974|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Gstaad_Palace_-_NS_2020-50x45.jpg" width="50" height="45" alt="World Spa Awards unveils 2020 winners" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/world-spa-awards-unveils-2020-winners/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/world-spa-awards-unveils-2020-winners/">World Spa Awards unveils 2020 winners</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 8 hours ago</span>
<span rel="admin[160014|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/logos/Mauritius_-_campaign_2020-50x45.jpg" width="50" height="45" alt="New tourism promotion campaign for Mauritius" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/new-tourism-promotion-campaign-for-mauritius/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/new-tourism-promotion-campaign-for-mauritius/">New tourism promotion campaign for Mauritius</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 7 hours ago</span>
<span rel="admin[160021|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Owain_Jones_-_Wizz_Air_-_NS_2-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Owain Jones, managing director, Wizz Air UK" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-owain-jones-managing-director-wizz-air-uk/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-owain-jones-managing-director-wizz-air-uk/">Breaking Travel News interview: Owain Jones, managing director, Wizz Air UK</a></h5>
<div class="meta-info">
<span rel="admin[160028|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/spa/Lanserhof_Tegernsee_-_NS_4-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Nils Behrens, chief marketing officer, Lanserhof Group" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-nils-behrens-chief-marketing-officer-lanserh/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-nils-behrens-chief-marketing-officer-lanserh/">Breaking Travel News interview: Nils Behrens, chief marketing officer, Lanserhof Group</a></h5>
<div class="meta-info">
<span rel="admin[160025|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Shannon_Guihan_Headshot_(1)-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Shannon Guihan, chief sustainability officer, the Travel Corporation" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-shannon-guihan-chief-sustainability-officer/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-shannon-guihan-chief-sustainability-officer/">Breaking Travel News interview: Shannon Guihan, chief sustainability officer, the Travel Corporation</a></h5>
<div class="meta-info">
<span rel="admin[159883|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2020</span>
</div>
<div class="day">
<span>26</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/posidonia-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/posidonia-2020/">Posidonia 2020</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Athens, Greece</span>
<span rel="admin[154391|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2020</span>
</div>
<div class="day">
<span>26</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/outbound-travel-roadshow-southeast-asia-20201/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/outbound-travel-roadshow-southeast-asia-20201/">Outbound Travel Roadshow Southeast Asia 2020</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Jakarta - Singapore - Kuala Lumpur - Bangkok, Singapore</span>
<span rel="admin[156663|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Oct</span>
<span class="year">2020</span>
</div>
<div class="day">
<span>26</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/caribbean-meeting-incentive-travel-exchange-cmite-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/caribbean-meeting-incentive-travel-exchange-cmite-2020/">Caribbean Meeting &amp; Incentive Travel Exchange (CMITE) 2020</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Bahamas, The</span>
<span rel="admin[156639|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Wizz Air launches new flights from Doncaster Sheffield">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157716580167266/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50520180596_d6be8361ca_s-75x75.jpg" alt="Wizz Air launches new flights from Doncaster Sheffield" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="British Airways waves goodbye to Queen of the Skies">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157716311973816/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50437274928_7e66e1ba05_s-75x75.jpg" alt="British Airways waves goodbye to Queen of the Skies" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="AHIC on the Road returns to Dubai">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157716192265576/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50401153506_e8a5e1ac4e_s-75x75.jpg" alt="AHIC on the Road returns to Dubai" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Celebrity Apex arrives in UK ahead of Miami trip">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157716075662768/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50371762213_caf63336b0_s-75x75.jpg" alt="Celebrity Apex arrives in UK ahead of Miami trip" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Leeds Bradford Airport releases new terminal images">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157715874311278/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50315296886_3ac66175b1_s-75x75.jpg" alt="Leeds Bradford Airport releases new terminal images" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="London Southend trials new baggage scanning technology">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157715720173093/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50277939816_e14991b633_s-75x75.jpg" alt="London Southend trials new baggage scanning technology" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Avanti West Coast launches Pride train">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157715625687971/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50265989058_a2bf1ed5d2_s-75x75.jpg" alt="Avanti West Coast launches Pride train" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="MSC Seashore floats out in in Monfalcone, Italy">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157715574506962/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50251089892_35521f16bb_s-75x75.jpg" alt="MSC Seashore floats out in in Monfalcone, Italy" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://arabiantravelmarket.wtm.com/" title="Arabian Travel Market" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ATM_2020.jpg" width="91" height="55" alt="Arabian Travel Market"></a><a href="https://travelforward.wtm.com/?utm_source=btn&utm_medium=email&utm_campaign=barter&utm_label=email&utm_content=logo" title="Travel Forward 2020" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/Travel_Forward_Logo_2.jpg" width="91" height="29" alt="Travel Forward 2020"></a><a href=" https://www.itb-asia.com/itb-community?utm_source=breakingtravelnews&utm_medium=banner&utm_campaign=itbavirtual-2020-btn" title="ITB Asia" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_Asia_-_2020.png" width="90" height="40" alt="ITB Asia"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_-_2019.jpg" width="90" height="41" alt="ITB China"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-2' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('gAd-300x250-2');});
			</script>
</div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
 <ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2020 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1586453683"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "https://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> </body>
</html>