
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>WTTC urges greater collaboration between Caribbean governments to create jobs | News | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="The WTTC has revealed the Caribbean’s travel and tourism sector could create 1.34 million jobs over the next 10 years, if governments and the private sector enhance intra-regional cooperation and become a single voice.">
<meta name="keywords" content="TourismOrganisations & Operators, travel news">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1502969062" rel="stylesheet">
<link href="/assets/css/main.css?v=1597935276" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/news/article/wttc-urges-greater-collaboration-between-caribbean-governments-to-create-jo/">

<meta property="og:title" content="WTTC urges greater collaboration between Caribbean governments to create jobs">
<meta property="og:description" content="The WTTC has revealed the Caribbean’s travel and tourism sector could create 1.34 million jobs over the next 10 years, if governments and the private sector enhance intra-regional cooperation and become a single voice.">
<meta property="og:url" content="https://www.breakingtravelnews.com/news/article/wttc-urges-greater-collaboration-between-caribbean-governments-to-create-jo/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/tourism/WTTC_Carib_generic-700x411.jpg">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/tourism/WTTC_Carib_generic-700x411.jpg">
<meta property="fb:app_id" content="157319634280562">
<meta name="facebook-domain-verification" content="f4orn6okxu4r1qnwru4kk6b9aw4gjs">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-210990756-1"></script>
<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-210990756-1');
	</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

		 googletag.defineSlot('/1040260/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 		 googletag.defineSlot('/1040260/BTN-300X250-2', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.breakingtravelnews.com//news/article/wttc-urges-greater-collaboration-between-caribbean-governments-to-create-jo"
  },
  "headline": "WTTC urges greater collaboration between Caribbean governments to create jobs",
  "description": "The WTTC has revealed the Caribbean’s travel and tourism sector could create 1.34 million jobs over the next 10 years, if governments and the private sector enhance intra-regional cooperation and become a single voice.",
  "image": "",  
  "author": {
    "@type": "Organization",
    "name": "Breaking Travel News"
  },  
  "publisher": {
    "@type": "Organization",
    "name": "Breaking Travel News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.breakingtravelnews.com/images/logo/BTN-logo.png",
      "width": 233,
      "height": 60
    }
  },
  "datePublished": "2022-06-15T10:29:21+00:00",
  "dateModified": "2022-06-15T10:48:22+00:00"
}
</script>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1655280000'></script></head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="GznjpckShNQcxTBmVU/Sbd8EbwryTvCTbQLRIedwcNrHy5DZBVWU+Bz3Vg5A992es1y54VJUmX3RZbwtQ4Z6IniBFV7GbVRCkhqga6VznRmrV1CoCyWswGzIoHkUyISQxUepnYjKGBoqn1/w4DUIoAz7nL5Cfmh9mDMMWrJjwpb+8i14odCcMfKOkQGlVcuU5m8bZ4fVoYRmRZPs9RXNFHZtCWZJvpBFdBq3hBNC5QJCEP8zzwcJGMAkEqx4m35Cy0Hg5+UJ1KvV6xnTYSjK9qoSCIL785zSkiTBTXrbaXOmSsE0S83VFUzrZGo49+BRiFYrRU2aP+JlX1LjB94/LqdvSoMvOAx6UctjsNa9afHfBaOoOcVOOVOgJnLNn7YlT/ko1GLGu3u54iIJKIF09RONq6MxTXI8x8YTrVztG/ZUrQNopCuhXAqN2e324qWK/WE7wM36q+KD6brWgmzKhw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="GznjpckShNQcxTBmVU/Sbd8EbwryTvCTbQLRIedwcNrHy5DZBVWU+Bz3Vg5A992es1y54VJUmX3RZbwtQ4Z6IniBFV7GbVRCkhqga6VznRmrV1CoCyWswGzIoHkUyISQxUepnYjKGBoqn1/w4DUIoAz7nL5Cfmh9mDMMWrJjwpb+8i14odCcMfKOkQGlVcuU5m8bZ4fVoYRmRZPs9RXNFHZtCWZJvpBFdBq3hBNC5QJCEP8zzwcJGMAkEqx4m35Cy0Hg5+UJ1KvV6xnTYSjK9qoSCIL785zSkiTBTXrbaXOmSsE0S83VFUzrZGo49+BRiFYrRU2aP+JlX1LjB94/LqdvSoMvOAx6UctjsNa9afHfBaOoOcVOOVOgJnLNn7YlT/ko1GLGu3u54iIJKIF09RONq6MxTXI8x8YTrVztG/ZUrQNopCuhXAqN2e324qWK/WE7wM36q+KD6brWgmzKhw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="instagram">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
<h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/apac-tourism-recovery-continues-as-travel-restrictions-are-lifted/">APAC tourism recovery continues as travel restrictions are lifted</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/etihad-embarks-on-recruitment-drive-as-operations-surge/">Etihad embarks on recruitment drive as operations surge</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/amadeus-search-volumes-touching-2019-levels-in-early-2022/">Amadeus: Search volumes touching 2019 levels in early 2022</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/airbnb-to-wind-down-china-rentals-amid-ongoing-lockdowns/">Airbnb to wind down China rentals amid ongoing lockdowns</a></li>
</ul>
</div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo">
<h1 class="hidden">Breaking Travel News</h1>
<a href="/">
<img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

		 googletag.defineSlot('/83557782/BTN-300-250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
		 googletag.defineSlot('/83557782/BTN-300-250', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme active">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/tags/tag/dubai+expo+2020/">Expo 2020</a>
</li>
</ul>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 
<script data-ad-client="ca-pub-7271519053923946" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix">
<ul class="breadcrumb ltr">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/'>Travel News</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/category/tourism/'>Tourism News</a> / <a href='https://www.breakingtravelnews.com/news/category/organisations-operators/'>Organisations &amp; Operators</a></li>
</ul>
</div>

<h1>WTTC urges greater collaboration between Caribbean governments to create jobs</h1>

<div class="post-meta">
<ul>
<li><i class="fa fa-clock-o"></i> 23 minutes ago</li>
<li rel="admin[167454|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry">

<p><img src="https://www.breakingtravelnews.com/images/uploads/tourism/WTTC_Carib_generic.jpg" alt="" height="3480" width="5937" style="border: 0;" alt="image" /></p>
<p>The World Travel &amp; Tourism Council (WTTC) has revealed the Caribbean’s travel and tourism sector could create 1.34 million jobs over the next 10 years, if governments and the private sector enhance intra-regional cooperation and become a single voice.</p>
<p>At its Sustainable and Investment Summit in Puerto Rico, WTTC is launching a new publication looking at the future growth of the region. The report addresses a number of key challenges that the islands face and sets clear recommendations to maximise the growth potential of the Caribbean.</p>
<p>The Caribbean is hugely reliant on travel and tourism and international visitors. In 2019, the sector’s contribution to the region’s GDP was 13.9 % (US$ 61.5 billion), falling to just 7.1% (US$28.8 billion) in 2020, which represented a staggering 53.2% loss.</p>
<p>The sector also supported more than 2.7 million jobs across the region, before experiencing a staggering 25.8%, falling to 2.1 million in 2020, suffering a higher drop than the global average.</p></p><div class="ga_article_ad"><p style="font-size:10px;text-align:center;color:#CCC;margin:0 0 5px 0;">ADVERTISEMENT</p><div id="gAd-300x250-3"><script type="text/javascript">
	googletag.cmd.push(function() {googletag.display("gAd-300x250-3");});</script></div></div><p>According to the latest report, published today in Puerto Rico, the sector’s contribution to GDP could grow at an average rate of 6.7% annually over the next decade, outstripping the region’s overall economy growth.</p>
<p>The Caribbean travel and tourism&#8217;s contribution to the region’s GDP could reach more than US$100 billion by 2032.</p>
<p>In order to achieve this, the global tourism body says stronger collaboration across the Caribbean region, investment in infrastructure, better air connectivity and investing in the workforce, will be critical as the Caribbean competes with other parts of the world.</p>
<p>Collaboration with the private sector along with tourism industry organisations such as the Caribbean Hotel &amp; Tourism Association (CHTA) and other local associations, will also be key to achieving this long-term growth.</p>
<p>The report also indicates how sustainability and protecting nature are also key elements which will enhance resilience for the future and will accelerate its recovery.</p>
<p>WTTC’s ‘Travel and tourism in the Caribbean: Prospects for Growth’ analyses the travel and tourism sector’s impact on the region, as well as post-pandemic recovery and key challenges and recommendations to ensure a sustainable future for the region.</p>
<p>Julia Simpson, WTTC President &amp; CEO, said: “The Caribbean region is the bedrock of international travel. Its economies and future rely heavily on travel and tourism”</p>
<p>“Over the next decade T&amp;T in the Caribbean could grow 6.7% annually and be worth 100 billion dollars by 2032. This would create 1.3 million new jobs totalling 3.8 million people employed by our sector.</p>
<p>“But to achieve a long-term, sustained recovery, governments must work together to focus on connectivity, sustainable infrastructure and attracting investment by cutting red tape and taxes.”</p>
<p>WTTC’s latest EIR report also reveals that 2021 saw the beginning of the recovery for the Caribbean travel and tourism sector, which recorded the second-fastest recovery of all regions, that saw its contribution to GDP grow by 36.6%, to reach more than US$39 billion (9.1% of the total economy).</p>
<p>World Travel Awards will be hosting its <a href="https://www.worldtravelawards.com/event/caribbean-and-the-americas-2022">Caribbean &amp; The America&#8217;s Gala Ceremony 2022</a> at Sandals Montego Bay, Jamaica on 31 August 2022, with the Caribbean&#8217;s leading travel industry figures in attendance.</p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>Agoda partners with WWF to support marine habitat restoration in Southeast Asia</h3>
<a href="/news/article/agoda-partners-with-wwf-to-support-marine-habitat-restoration-in-southeast/" class="more"></a>
</div>
<div class="next-article col-md-6 col-sm-6 col-xs-12">
<cite>Newer</cite>
<h3>APAC tourism recovery continues as travel restrictions are lifted</h3>
<a href="/news/article/apac-tourism-recovery-continues-as-travel-restrictions-are-lifted/" class="more"></a>
</div>
</nav>

</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="tags-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Tagged With:</h3>
</div>
<div class="box-content tags-cloud clearfix">
<a href="https://www.breakingtravelnews.com/tags/tag/chta/">chta</a>
<a href="https://www.breakingtravelnews.com/tags/tag/caribbean+tourism/">caribbean tourism</a>
<a href="https://www.breakingtravelnews.com/tags/tag/caribbean+hotel+&+tourism+association/">caribbean hotel & tourism association</a>
<a href="https://www.breakingtravelnews.com/tags/tag/wttc/">wttc</a>
</div>
</aside>
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content share-icons clearfix">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fwttc-urges-greater-collaboration-between-caribbean-governments-to-create-jo%2F&amp;title=WTTC%20urges%20greater%20collaboration%20between%20Caribbean%20governments%20to%20create%20jobs&amp;source=breakingtravelnews.com" class="linkedin" target="_blank">LinkedIn<span class="badge"><i class="fa fa-linkedin fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fwttc-urges-greater-collaboration-between-caribbean-governments-to-create-jo%2F" class="facebook" target="_blank">Facebook<span class="badge"><i class="fa fa-facebook fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fwttc-urges-greater-collaboration-between-caribbean-governments-to-create-jo%2F&amp;text=WTTC%20urges%20greater%20collaboration%20between%20Caribbean%20governments%20to%20create%20jobs&amp;via=BTN_News" class="twitter" target="_blank">Twitter<span class="badge"><i class="fa fa-twitter fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://wa.me/?text=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fwttc-urges-greater-collaboration-between-caribbean-governments-to-create-jo%2F" class="whatsapp visible-xs" target="_blank">Whatsapp<span class="badge"><i class="fa fa-whatsapp fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="/cdn-cgi/l/email-protection#79460a0c1b131c1a0d442e2d2d3a5c4b490c0b1e1c0a5c4b491e0b1c180d1c0b5c4b491a161515181b160b180d1016175c4b491b1c0d0e1c1c175c4b493a180b101b1b1c18175c4b491e160f1c0b17141c170d0a5c4b490d165c4b491a0b1c180d1c5c4b4913161b0a5f181409421b161d0044110d0d090a5c4a385c4b3f5c4b3f0e0e0e571b0b1c181210171e0d0b180f1c15171c0e0a571a16145c4b3f171c0e0a5c4b3f180b0d101a151c5c4b3f0e0d0d1a540c0b1e1c0a541e0b1c180d1c0b541a161515181b160b180d101617541b1c0d0e1c1c17541a180b101b1b1c1817541e160f1c0b17141c170d0a540d16541a0b1c180d1c5413165c4b3f" class="email" target="_blank">Email<span class="badge"><i class="fa fa-envelope fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.addthis.com/bookmark.php?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fwttc-urges-greater-collaboration-between-caribbean-governments-to-create-jo%2F&amp;title=WTTC%20urges%20greater%20collaboration%20between%20Caribbean%20governments%20to%20create%20jobs" class="addthis" target="_blank">more<span class="badge"><i class="fa fa-plus fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
</div>
</aside>
<aside class="cat-widget clearfix hide-print">
<div class="widget-title">
<h3>Comments</h3>
<div class="sep-widget"></div>
</div>
<div class="fb-comments" data-href="https://www.breakingtravelnews.com/news/article/wttc-urges-greater-collaboration-between-caribbean-governments-to-create-jo/" data-width="100%" data-numposts="5"></div>
</aside>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=513546488713861';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>

<div style="color:#fff">EMPTY</div>

<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Related Articles</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Lisbon-70x65.jpg" width="70" height="65" alt="Portugal’s tourism could surpass pre-pandemic levels in 2023" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/portugals-tourism-could-surpass-pre-pandemic-levels-in-2023/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/portugals-tourism-could-surpass-pre-pandemic-levels-in-2023/">Portugal’s tourism could surpass pre-pandemic levels in 2023</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 21 hours ago</span>
<span rel="admin[167414|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/julia_simpson_wttc-70x65.jpg" width="70" height="65" alt="World Travel &amp; Tourism Council welcomes US decision to remove testing for travellers" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/world-travel-tourism-council-welcomes-decision-to-remove-testing-for-travel/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/world-travel-tourism-council-welcomes-decision-to-remove-testing-for-travel/">World Travel &amp; Tourism Council welcomes US decision to remove testing for travellers</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[167368|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/USA_skyscrapers_skyline_generic-70x65.png" width="70" height="65" alt="Travel &amp; Tourism set to inject over $2.6 billion into U.S. economy" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/travel-tourism-set-to-inject-over-2.6-billion-into-u.s.-economy/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/travel-tourism-set-to-inject-over-2.6-billion-into-u.s.-economy/">Travel &amp; Tourism set to inject over $2.6 billion into U.S. economy</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 3 days ago</span>
<span rel="admin[167348|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/New_York_skyline_-_NS-70x65.jpg" width="70" height="65" alt="Travel sector to create six million U.S. jobs" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/travel-sector-to-create-6-million-jobs-in-u.s/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/travel-sector-to-create-6-million-jobs-in-u.s/">Travel sector to create six million U.S. jobs</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 6 days ago</span>
<span rel="admin[167302|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/events/WTTC_Sustainability_and_Investment_Summit_2022-70x65.jpg" width="70" height="65" alt="Influential speakers revealed for WTTC Sustainability &amp; Investment Summit" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/wttc-announces-influential-speakers-for-sustainability-and-investment-summi/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/wttc-announces-influential-speakers-for-sustainability-and-investment-summi/">Influential speakers revealed for WTTC Sustainability &amp; Investment Summit</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 7 days ago</span>
<span rel="admin[167272|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/CTo-CHTA-Logo-June-1-70x65.jpg" width="70" height="65" alt="Regional tourism bodies call on sector to advance hurricane preparedness" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/regional-tourism-bodies-call-on-sector-to-advance-hurricane-preparedness/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/regional-tourism-bodies-call-on-sector-to-advance-hurricane-preparedness/">Regional tourism bodies call on sector to advance hurricane preparedness</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 3 June 2022</span>
<span rel="admin[167212|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Diamond_Jubilee_London-70x65.jpg" width="70" height="65" alt="Visitors flock to UK to join celebrations as the Queen celebrates 70 years on the throne" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/visitors-flock-to-uk-to-join-celebrations-as-the-queen-celebrates-70-years/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/visitors-flock-to-uk-to-join-celebrations-as-the-queen-celebrates-70-years/">Visitors flock to UK to join celebrations as the Queen celebrates 70 years on the throne</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 1 June 2022</span>
<span rel="admin[167198|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/-1_20220526130124_shutterstock_1191976078-70x65.jpg" width="70" height="65" alt="Italy’s tourism sector could reach pre-pandemic levels next year, reveals WTTC report" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/italys-travel-tourism-could-reach-pre-pandemic-levels-next-year-reveals-wtt/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/italys-travel-tourism-could-reach-pre-pandemic-levels-next-year-reveals-wtt/">Italy’s tourism sector could reach pre-pandemic levels next year, reveals WTTC report</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 27 May 2022</span>
<span rel="admin[167078|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>
</footer>
</div>
</article>
</div>
<script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/167454/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-fw" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-1' style='height:250px; width:300px;'>
</div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/unsplash/bady-abbas-1Bk8faB9sUM-unsplash-50x45.jpg" width="50" height="45" alt="APAC tourism recovery continues as travel restrictions are lifted" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/apac-tourism-recovery-continues-as-travel-restrictions-are-lifted/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/apac-tourism-recovery-continues-as-travel-restrictions-are-lifted/">APAC tourism recovery continues as travel restrictions are lifted</a></h5>
<div class="meta-info">
<span rel="admin[167455|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/WTTC_Carib_generic-50x45.jpg" width="50" height="45" alt="WTTC urges greater collaboration between Caribbean governments to create jobs" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/wttc-urges-greater-collaboration-between-caribbean-governments-to-create-jo/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/wttc-urges-greater-collaboration-between-caribbean-governments-to-create-jo/">WTTC urges greater collaboration between Caribbean governments to create jobs</a></h5>
<div class="meta-info">
<span rel="admin[167454|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/technology/agoda-50x45.jpeg" width="50" height="45" alt="Agoda partners with WWF to support marine habitat restoration in Southeast Asia" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/agoda-partners-with-wwf-to-support-marine-habitat-restoration-in-southeast/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/agoda-partners-with-wwf-to-support-marine-habitat-restoration-in-southeast/">Agoda partners with WWF to support marine habitat restoration in Southeast Asia</a></h5>
<div class="meta-info">
<span rel="admin[167453|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/qatar_airways_iata-50x45.jpeg" width="50" height="45" alt="Qatar Airways collaborates with GE Aviation and IATA to generate the ‘leadership, future and culture" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/qatar-airways-collaborates-with-ge-aviation-and-iata-to-generate-the-leader/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/qatar-airways-collaborates-with-ge-aviation-and-iata-to-generate-the-leader/">Qatar Airways collaborates with GE Aviation and IATA to generate the ‘leadership, future and culture</a></h5>
<div class="meta-info">
<span rel="admin[167451|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Hilton-Waitographer-1-50x45.jpeg" width="50" height="45" alt="Hilton trains waiters and waitresses to become ‘Waitographers’ in order to capture the perfect photo" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/hilton-trains-waiters-and-waitresses-to-become-waitographers-in-order-to-ca/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/hilton-trains-waiters-and-waitresses-to-become-waitographers-in-order-to-ca/">Hilton trains waiters and waitresses to become ‘Waitographers’ in order to capture the perfect photo</a></h5>
<div class="meta-info">
<span rel="admin[167450|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Lovehansa_1-50x45.jpg" width="50" height="45" alt="Lufthansa takes off as “Lovehansa”" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/lufthansa-takes-off-as-lovehansa/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/lufthansa-takes-off-as-lovehansa/">Lufthansa takes off as “Lovehansa”</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 4 days ago</span>
<span rel="admin[167362|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Lufthansa__Boeing_787-9-50x45.png" width="50" height="45" alt="First Lufthansa Boeing 787&#45;9 gets ready for delivery" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/first-lufthansa-boeing-787-9-gets-ready-for-delivery/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/first-lufthansa-boeing-787-9-gets-ready-for-delivery/">First Lufthansa Boeing 787&#45;9 gets ready for delivery</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 6 days ago</span>
<span rel="admin[167306|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Choice_Hotels_Cambria_Hotel_Lake_Placid-50x45.jpg" width="50" height="45" alt="Cambria Hotels breaks ground in Lake Placid, New York" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/cambria-hotels-breaks-ground-in-lake-placid-new-york/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/cambria-hotels-breaks-ground-in-lake-placid-new-york/">Cambria Hotels breaks ground in Lake Placid, New York</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 2 days ago</span>
<span rel="admin[167384|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Choice_Hotels-50x45.jpg" width="50" height="45" alt="Choice Hotels to acquire Radisson Americas" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/choice-hotels-to-acquire-radisson-hotel-group-americas/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/choice-hotels-to-acquire-radisson-hotel-group-americas/">Choice Hotels to acquire Radisson Americas</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 21 hours ago</span>
<span rel="admin[167403|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Lisbon-50x45.jpg" width="50" height="45" alt="Portugal’s tourism could surpass pre&#45;pandemic levels in 2023" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/portugals-tourism-could-surpass-pre-pandemic-levels-in-2023/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/portugals-tourism-could-surpass-pre-pandemic-levels-in-2023/">Portugal’s tourism could surpass pre&#45;pandemic levels in 2023</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 21 hours ago</span>
<span rel="admin[167414|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Tawfeeq_Office_Building-50x45.jpeg" width="50" height="45" alt="BTN spotlight: Rehan Ali, CEO, Tawfeeq Travel Group" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/btn-fifa-world-cup-spotlight-rehan-ali-ceo-tawfeeq-travel-group/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/btn-fifa-world-cup-spotlight-rehan-ali-ceo-tawfeeq-travel-group/">BTN spotlight: Rehan Ali, CEO, Tawfeeq Travel Group</a></h5>
<div class="meta-info">
<span rel="admin[167355|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/spa/SHAWellnessClinicAlejandro-50x45.jpg" width="50" height="45" alt="BTN spotlight: SHA Wellness Clinic" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/btn-spotlight-sha-wellness-clinic/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/btn-spotlight-sha-wellness-clinic/">BTN spotlight: SHA Wellness Clinic</a></h5>
<div class="meta-info">
<span rel="admin[167245|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Little_Kulala_(2_of_3)-50x45.jpg" width="50" height="45" alt="BTN investigates: Namibia&#8217;s Little Kulala" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/btn-investigates-wilderness-little-kulala-in-namibia/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/btn-investigates-wilderness-little-kulala-in-namibia/">BTN investigates: Namibia&#8217;s Little Kulala</a></h5>
<div class="meta-info">
<span rel="admin[166969|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Apr</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>14</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/horticultural-expo-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/horticultural-expo-2022/">Floriade Expo 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Amsterdam, Netherlands</span>
<span rel="admin[153553|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/icca-panama-summit-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/icca-panama-summit-2022/">ICCA Panama Summit 2022</a></h5>
 <div class="meta-info">
<span><i class="fa fa-map-marker"></i> Panama City, Panama</span>
<span rel="admin[165807|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/asean-travel-fest-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/asean-travel-fest-2022/">ASEAN Travel Fest 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[164725|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>12</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/ascend-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/ascend-2022/">Ascend 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Las Vegas, Nevada, United States</span>
<span rel="admin[163883|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>12</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/outbound-travel-roadshow-middle-east-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/outbound-travel-roadshow-middle-east-2022/">Outbound Travel Roadshow - Middle East 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Doha - Riyadh - Dubai - Muscat, United Arab Emirates</span>
<span rel="admin[163263|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>13</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/bali-beyond-travel-fair-bbtf-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/bali-beyond-travel-fair-bbtf-2022/">Bali &amp; Beyond Travel Fair (BBTF) 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Bali, Indonesia</span>
<span rel="admin[165999|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>13</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/africa-showcase-nordics-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/africa-showcase-nordics-2022/">Africa Showcase - Nordics 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Oslo, Copenhagen and Stockholm, Global</span>
<span rel="admin[164702|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>13</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/ttra-annual-international-conference-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/ttra-annual-international-conference-2022/">TTRA Annual International Conference 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Victoria, British Columbia, Canada</span>
<span rel="admin[166217|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>13</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/aice-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/aice-2022/">AICE 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Montego Bay, Jamaica</span>
<span rel="admin[166825|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>13</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/lata-expo-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/lata-expo-2022/">LATA Expo 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> London, United Kingdom</span>
<span rel="admin[166241|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>14</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/aviation-festival-asia-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/aviation-festival-asia-2022/">Aviation Festival Asia 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Singapore</span>
<span rel="admin[163282|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>14</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/icca-latin-america-business-exchange-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/icca-latin-america-business-exchange-2022/">ICCA Latin America Business Exchange 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[165810|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>14</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/icvtotta-montreal-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/icvtotta-montreal-2022/">ICVTOTTA - Montreal 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Montreal, Canada</span>
<span rel="admin[158096|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>14</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/cabin-safety-conference-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/cabin-safety-conference-2022/">Cabin Ops Safety Conference 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Lisbon, Portugal</span>
<span rel="admin[165760|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>14</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/aircraft-interiors-expo-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/aircraft-interiors-expo-2022/">Aircraft Interiors Expo 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Hamburg, Germany</span>
<span rel="admin[167297|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>15</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/ctw-china-virtual-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/ctw-china-virtual-2022/">CTW China - Virtual 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[165270|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>17</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/site-florida-caribbean-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/site-florida-caribbean-2022/">SITE Florida &amp; Caribbean - Theater Nite 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Fort Lauderdale, United States</span>
<span rel="admin[165855|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>17</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/drt-show-Shanghai-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/drt-show-Shanghai-2022/">DRT Show Shanghai 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Shanghai, China</span>
<span rel="admin[163183|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>19</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/iata-annual-general-meeting-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/iata-annual-general-meeting-2022/">IATA Annual General Meeting 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Doha, Qatar</span>
<span rel="admin[165766|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>19</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/africa-hospitality-week-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/africa-hospitality-week-2022/">Africa Hospitality Week 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[163609|2]"></span>
</div>
</div>
</article>
</li>
</ul>
<script>
			$(function() {
				var i = 0;
				$(".upcoming-event").each(function() {
					if ($(this).attr('data-started') == 'no') {
						$(this).attr('data-count', ++i);
					}
					else {
						$(this).attr('data-count', 0);
					}

					if (($(this).attr('data-count') == 0)||($(this).attr('data-count') > 3)) {$(this).hide();}
				});
				
			});
			</script>
</div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Global Hotel Alliance CEO Conference, Madrid 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720299690925/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52136434426_bb2e51690e_s-75x75.jpg" alt="Global Hotel Alliance CEO Conference, Madrid 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Future Hospitality Summit (FHS) - Saudi Arabia 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720299367949/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52108087612_e0ef5dfb6d_s-75x75.jpg" alt="Future Hospitality Summit (FHS) - Saudi Arabia 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="AICE 2022 Meeting">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720298986025/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52077248006_95a4964ab1_s-75x75.jpg" alt="AICE 2022 Meeting" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Arabian Travel Market 2022 - 12 May">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720298868125/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52068701690_d25bee67bd_s-75x75.jpg" alt="Arabian Travel Market 2022 - 12 May" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Arabian Travel Market 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720298766626/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52061829810_a1eebe897a_s-75x75.jpg" alt="Arabian Travel Market 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="WTTC Global Summit 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720298252303/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52017141131_415969417b_s-75x75.jpg" alt="WTTC Global Summit 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Hubilo welcomes global audience to Mastering Immersive Experiences">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720297779588/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51974945169_88c21ab6d8_s-75x75.jpg" alt="Hubilo welcomes global audience to Mastering Immersive Experiences" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="Sun Siyam Resorts celebrates in London">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720297609726/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51959968886_23dacdbec0_s-75x75.jpg" alt="Sun Siyam Resorts celebrates in London" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://www.sahic.com/" title="SAHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/SAHIC_-_logo.jpg" width="90" height="45" alt="SAHIC"></a><a href="https://arabiantravelmarket.wtm.com/" title="Arabian Travel Market" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ATM_2020.jpg" width="91" height="55" alt="Arabian Travel Market"></a><a href=" https://www.itb-asia.com/itb-community?utm_source=breakingtravelnews&utm_medium=banner&utm_campaign=itbavirtual-2020-btn" title="ITB Asia" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_Asia_-_2020.png" width="90" height="40" alt="ITB Asia"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_-_2019.jpg" width="90" height="41" alt="ITB China"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-2' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('gAd-300x250-2');});
			</script>
</div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2022 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1586453683"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "https://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'71ba699d1aea5758',m:'NQ0LV9d5e29lBmj_f4ZhZf_WLes5TZN96__e5siOfGc-1655286743-0-AcTjssHCtEENDElwWnPboesSLYty+SobpkA1nxW1tSuSBCkGaUsq/QH5j+BZZns+zfG0EzFDaPfUE2/L79JoCU3yEHROrpNK8LoxsHY/Q5hRI/TPx7N1vcIP4mk7Qli+rg9Hft1eyIz9fKwdCGZyqUQ4vuX5xxFuO7x0qaVdAu9CPl+YkeINrspKxFBrA7noSPJT93kLYvVqydPnZlUBRPA6WBOPRmNSCKRgZf26FpTS',s:[0x76e8a53925,0xacb2c68e54],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>