
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>ITIC Tourism Investment Summit rescheduled to March | News | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="The International Tourism &amp; Investment Conference has announced that its upcoming ITIC Tourism Investment Summit will be rescheduled to March.">
<meta name="keywords" content="EventsTourism, travel news">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1502969062" rel="stylesheet">
<link href="/assets/css/main.css?v=1597935276" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/news/article/itic-tourism-investment-summit-rescheduled-to-march/">

<meta property="og:title" content="ITIC Tourism Investment Summit rescheduled to March">
<meta property="og:description" content="The International Tourism &amp; Investment Conference has announced that its upcoming ITIC Tourism Investment Summit will be rescheduled to March.">
<meta property="og:url" content="https://www.breakingtravelnews.com/news/article/itic-tourism-investment-summit-rescheduled-to-march/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/tourism/natalya-letunova-m4DOppSy9cA-unsplash-700x526.jpg">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/tourism/natalya-letunova-m4DOppSy9cA-unsplash-700x526.jpg">
<meta property="fb:app_id" content="157319634280562">
<meta name="facebook-domain-verification" content="f4orn6okxu4r1qnwru4kk6b9aw4gjs">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-210990756-1"></script>
<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-210990756-1');
	</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

		 googletag.defineSlot('/1040260/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 		 googletag.defineSlot('/1040260/BTN-300X250-2', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.breakingtravelnews.com//news/article/itic-tourism-investment-summit-rescheduled-to-march"
  },
  "headline": "ITIC Tourism Investment Summit rescheduled to March",
  "description": "The International Tourism &amp; Investment Conference has announced that its upcoming ITIC Tourism Investment Summit will be rescheduled to March.",
  "image": "/images/sized/images/uploads/tourism/natalya-letunova-m4DOppSy9cA-unsplash-700x526.jpg",  
  "author": {
    "@type": "Organization",
    "name": "Breaking Travel News"
  },  
  "publisher": {
    "@type": "Organization",
    "name": "Breaking Travel News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.breakingtravelnews.com/images/logo/BTN-logo.png",
      "width": 233,
      "height": 60
    }
  },
  "datePublished": "2022-08-30T15:50:56+00:00",
  "dateModified": "2022-08-30T16:50:56+00:00"
}
</script>
</head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="GznjpckShNQcxTBmVU/Sbd8EbwryTvCTbQLRIedwcNrHy5DZBVWU+Bz3Vg5A992es1y54VJUmX3RZbwtQ4Z6IniBFV7GbVRCkhqga6VznRmrV1CoCyWswGzIoHkUyISQxUepnYjKGBoqn1/w4DUIoAz7nL5Cfmh9mDMMWrJjwpb+8i14odCcMfKOkQGlVcuU5m8bZ4fVoYRmRZPs9RXNFHZtCWZJvpBFdBq3hBNC5QJCEP8zzwcJGMAkEqx4m35Cy0Hg5+UJ1KvV6xnTYSjK9qoSCIL785zSkiTBTXrbaXOmSsE0S83VFUzrZGo49+BRiFYrRU2aP+JlX1LjB94/LqdvSoMvOAx6UctjsNa9afHfBaOoOcVOOVOgJnLNn7YlT/ko1GLGu3u54iIJKIF09RONq6MxTXI8x8YTrVztG/ZUrQNopCuhXAqN2e324qWK/WE7wM36q+KD6brWgmzKhw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="GznjpckShNQcxTBmVU/Sbd8EbwryTvCTbQLRIedwcNrHy5DZBVWU+Bz3Vg5A992es1y54VJUmX3RZbwtQ4Z6IniBFV7GbVRCkhqga6VznRmrV1CoCyWswGzIoHkUyISQxUepnYjKGBoqn1/w4DUIoAz7nL5Cfmh9mDMMWrJjwpb+8i14odCcMfKOkQGlVcuU5m8bZ4fVoYRmRZPs9RXNFHZtCWZJvpBFdBq3hBNC5QJCEP8zzwcJGMAkEqx4m35Cy0Hg5+UJ1KvV6xnTYSjK9qoSCIL785zSkiTBTXrbaXOmSsE0S83VFUzrZGo49+BRiFYrRU2aP+JlX1LjB94/LqdvSoMvOAx6UctjsNa9afHfBaOoOcVOOVOgJnLNn7YlT/ko1GLGu3u54iIJKIF09RONq6MxTXI8x8YTrVztG/ZUrQNopCuhXAqN2e324qWK/WE7wM36q+KD6brWgmzKhw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="instagram">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
<h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/jamaica-to-host-world-travel-awards-caribbean-the-americas-2022/">Jamaica to host World Travel Awards Caribbean & the Americas 2022</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/hart-shoreditch-to-celebrate-london-design-week/">Hart Shoreditch to celebrate London Design Week</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/itic-tourism-investment-summit-rescheduled-to-march/">ITIC Tourism Investment Summit rescheduled to March</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/omni-hotels-resorts-unveils-22-million-renovation-of-omni-austin-hotel-down/">Omni Hotels & Resorts Unveils $22 Million Renovation of Omni Austin Hotel Downtown</a></li>
</ul>
</div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo">
<h1 class="hidden">Breaking Travel News</h1>
<a href="/">
<img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

		 googletag.defineSlot('/83557782/BTN-300-250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
		 googletag.defineSlot('/83557782/BTN-300-250', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme active">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/tags/tag/dubai+expo+2020/">Expo 2020</a>
</li>
</ul>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 
<script data-ad-client="ca-pub-7271519053923946" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix">
<ul class="breadcrumb ltr">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/'>Travel News</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/category/events/'>Travel Events News</a> / <a href='https://www.breakingtravelnews.com/news/category/tourism/'>Tourism News</a></li>
</ul>
</div>
<div class="figure-container">
<figure class="featured-post-figure">
<img src="/images/sized/images/uploads/tourism/natalya-letunova-m4DOppSy9cA-unsplash-700x526.jpg" alt="ITIC Tourism Investment Summit rescheduled to March" height="525" width="700">
</figure>
</div>

<h1>ITIC Tourism Investment Summit rescheduled to March</h1>

<div class="post-meta">
<ul>
<li><i class="fa fa-clock-o"></i> 1 hour ago</li>
<li rel="admin[168879|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry">

<p>The International Tourism &amp; Investment Conference (ITIC) has announced that its upcoming ITIC Tourism Investment Summit will be rescheduled to March.</p>
<p>The event had been due to take place in Sofia, capital of Bulgaria, this month. </p>
<p>The three-day event will highlight investment opportunities within central, eastern and south-east Europe.</p>
<p>However, due to the national parliamentary snap election being held in Bulgaria in October, ITIC has taken the decision to reschedule for March 20-21 next year.</p>
<p>Home to more than 20 per cent of the European Union’s population, the region has steadily been progressing up the value chain.</p></p><div class="ga_article_ad"><p style="font-size:10px;text-align:center;color:#CCC;margin:0 0 5px 0;">ADVERTISEMENT</p><div id="gAd-300x250-3"><script type="text/javascript">
	googletag.cmd.push(function() {googletag.display("gAd-300x250-3");});</script></div></div><p>The region offers solid perspectives for domestic and inbound tourism due to its rich cultural history and distinctive landscapes.</p>
<p>Taleb Rifai, chairman of ITIC and former Secretary General of the United Nations World Tourism Organisation, said: “The economic development within central, eastern and south-east Europe over the last few years has been truly remarkable. </p>
<p>“Despite the ongoing challenges the region faces, there remains a great deal of investment opportunities due to its unique travel destinations. </p>
<p>“As the global economy and travel picks up again in the post-Covid-19 era, we are honoured to host the ITIC Tourism Investment Summit in Bulgaria in March.”</p>
<p>The summit promises to deliver an unrivalled combination of thought-provoking content, top-tier delegates, and extraordinary networking opportunities.</p>
<p><i>Image: Natalya Letunova/Unsplash</i></p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>Omni Hotels &amp; Resorts Unveils $22 Million Renovation of Omni Austin Hotel Downtown</h3>
<a href="/news/article/omni-hotels-resorts-unveils-22-million-renovation-of-omni-austin-hotel-down/" class="more"></a>
</div>
<div class="next-article col-md-6 col-sm-6 col-xs-12">
<cite>Newer</cite>
<h3>Hart Shoreditch to celebrate London Design Week</h3>
<a href="/news/article/hart-shoreditch-to-celebrate-london-design-week/" class="more"></a>
</div>
</nav>

</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="tags-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Tagged With:</h3>
</div>
<div class="box-content tags-cloud clearfix">
<a href="https://www.breakingtravelnews.com/tags/tag/bulgaria/">bulgaria</a>
<a href="https://www.breakingtravelnews.com/tags/tag/international+tourism+&+investment+conference/">international tourism & investment conference</a>
</div>
</aside>
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content share-icons clearfix">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fitic-tourism-investment-summit-rescheduled-to-march%2F&amp;title=ITIC%20Tourism%20Investment%20Summit%20rescheduled%20to%20March&amp;source=breakingtravelnews.com" class="linkedin" target="_blank">LinkedIn<span class="badge"><i class="fa fa-linkedin fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fitic-tourism-investment-summit-rescheduled-to-march%2F" class="facebook" target="_blank">Facebook<span class="badge"><i class="fa fa-facebook fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fitic-tourism-investment-summit-rescheduled-to-march%2F&amp;text=ITIC%20Tourism%20Investment%20Summit%20rescheduled%20to%20March&amp;via=BTN_News" class="twitter" target="_blank">Twitter<span class="badge"><i class="fa fa-twitter fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://wa.me/?text=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fitic-tourism-investment-summit-rescheduled-to-march%2F" class="whatsapp visible-xs" target="_blank">Whatsapp<span class="badge"><i class="fa fa-whatsapp fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="/cdn-cgi/l/email-protection#0a35797f68606f697e37435e43492f383a5e657f786379672f383a43647c6f797e676f647e2f383a597f6767637e2f383a786f7969626f6e7f666f6e2f383a7e652f383a476b7869622c6b677a3168656e7337627e7e7a792f394b2f384c2f384c7d7d7d2468786f6b6163646d7e786b7c6f66646f7d79246965672f384c646f7d792f384c6b787e6369666f2f384c637e6369277e657f786379672763647c6f797e676f647e27797f6767637e27786f7969626f6e7f666f6e277e6527676b7869622f384c" class="email" target="_blank">Email<span class="badge"><i class="fa fa-envelope fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.addthis.com/bookmark.php?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Fnews%2Farticle%2Fitic-tourism-investment-summit-rescheduled-to-march%2F&amp;title=ITIC%20Tourism%20Investment%20Summit%20rescheduled%20to%20March" class="addthis" target="_blank">more<span class="badge"><i class="fa fa-plus fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
</div>
</aside>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>

<div style="color:#fff">EMPTY</div>

<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Related Articles</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Qatar_Airways_-_Airbus_A350_-_NS_2020-70x65.jpg" width="70" height="65" alt="Qatar Airways returns to Sofia" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/qatar-airways-returns-to-sofia/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/qatar-airways-returns-to-sofia/">Qatar Airways returns to Sofia</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 17 December 2021</span>
<span rel="admin[164839|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Hyatt_Regency_Sofia_-_NS_2020-70x65.jpg" width="70" height="65" alt="Hyatt Regency Sofia takes company into Bulgaria" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/hyatt-regency-sofia-takes-company-into-bulgaria/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/hyatt-regency-sofia-takes-company-into-bulgaria/">Hyatt Regency Sofia takes company into Bulgaria</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 September 2020</span>
<span rel="admin[159436|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Bulgarian_Air_-_NS_2020-70x65.jpg" width="70" height="65" alt="Qatar Airways signs codeshare with Bulgarian Air" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/qatar-airways-signs-codeshare-with-bulgarian-air/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/qatar-airways-signs-codeshare-with-bulgarian-air/">Qatar Airways signs codeshare with Bulgarian Air</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 18 February 2020</span>
<span rel="admin[156763|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/transport/Generic-Plane-70x65.jpg" width="70" height="65" alt="MAG bids to operate Sofia Airport in Bulgaria" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/mag-bids-to-operate-sofia-airport-in-bulgaria/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/mag-bids-to-operate-sofia-airport-in-bulgaria/">MAG bids to operate Sofia Airport in Bulgaria</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 12 April 2019</span>
<span rel="admin[153174|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/transport/Generic-Airline-70x65.jpg" width="70" height="65" alt="MAG to bid for Sofia Airport concession" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/mag-to-bid-for-sofia-airport-concession/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/mag-to-bid-for-sofia-airport-concession/">MAG to bid for Sofia Airport concession</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 4 October 2018</span>
<span rel="admin[150706|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Jet2.com_-_NS_5-70x65.jpg" width="70" height="65" alt="Jet2.com adds additional flights to Bourgas, Bulgaria" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/jet2.com-adds-additional-flights-to-bourgas-bulgaria/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/jet2.com-adds-additional-flights-to-bourgas-bulgaria/">Jet2.com adds additional flights to Bourgas, Bulgaria</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 7 September 2018</span>
<span rel="admin[150241|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Angelo_Zuccala-70x65.jpg" width="70" height="65" alt="Zuccala appointed to head InterContinental Sofia" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/zuccala-appointed-to-head-intercontinental-sofia/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/zuccala-appointed-to-head-intercontinental-sofia/">Zuccala appointed to head InterContinental Sofia</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 27 July 2018</span>
<span rel="admin[149771|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/InterContinental_Sofia-70x65.jpg" width="70" height="65" alt="InterContinental Sofia takes brand into Bulgaria for first time" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/intercontinental-sofia-takes-brand-into-bulgaria-for-first-time/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/intercontinental-sofia-takes-brand-into-bulgaria-for-first-time/">InterContinental Sofia takes brand into Bulgaria for first time</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 17 May 2018</span>
<span rel="admin[148966|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>
</footer>
</div>
</article>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/168879/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-fw" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-1' style='height:250px; width:300px;'>
</div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Hart_Shoreditch_Hotel_-_NS_1-50x45.jpg" width="50" height="45" alt="Hart Shoreditch to celebrate London Design Week" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/hart-shoreditch-to-celebrate-london-design-week/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/hart-shoreditch-to-celebrate-london-design-week/">Hart Shoreditch to celebrate London Design Week</a></h5>
<div class="meta-info">
<span rel="admin[168880|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/natalya-letunova-m4DOppSy9cA-unsplash-50x45.jpg" width="50" height="45" alt="ITIC Tourism Investment Summit rescheduled to March" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/itic-tourism-investment-summit-rescheduled-to-march/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/itic-tourism-investment-summit-rescheduled-to-march/">ITIC Tourism Investment Summit rescheduled to March</a></h5>
<div class="meta-info">
<span rel="admin[168879|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/xxl_153145616-50x45.jpeg" width="50" height="45" alt="Omni Hotels &amp; Resorts Unveils $22 Million Renovation of Omni Austin Hotel Downtown" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/omni-hotels-resorts-unveils-22-million-renovation-of-omni-austin-hotel-down/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/omni-hotels-resorts-unveils-22-million-renovation-of-omni-austin-hotel-down/">Omni Hotels &amp; Resorts Unveils $22 Million Renovation of Omni Austin Hotel Downtown</a></h5>
<div class="meta-info">
<span rel="admin[168878|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Emerald_Sakara_and_Azzura_Main-50x45.jpg" width="50" height="45" alt="EMERALD CRUISES LAUNCHES 2023/24 YACHT CRUISE BROCHURE" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/emerald-cruises-launches-2023-24-yacht-cruise-brochure/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/emerald-cruises-launches-2023-24-yacht-cruise-brochure/">EMERALD CRUISES LAUNCHES 2023/24 YACHT CRUISE BROCHURE</a></h5>
<div class="meta-info">
<span rel="admin[168877|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Screen_Shot_2022-08-30_at_10.30.57-50x45.png" width="50" height="45" alt="Budget airline Thai AirAsia X to launch two Thailand – Australia routes" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/budget-airline-thai-airasia-x-to-launch-two-thailand-australia-routes/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
 <h5><a href="https://www.breakingtravelnews.com/news/article/budget-airline-thai-airasia-x-to-launch-two-thailand-australia-routes/">Budget airline Thai AirAsia X to launch two Thailand – Australia routes</a></h5>
<div class="meta-info">
<span rel="admin[168876|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Archer_MoonSky-1536x1025-50x45.jpg" width="50" height="45" alt="United Airlines has demonstrated its commitment to flying taxis" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/united-airlines-has-demonstrated-its-commitment-to-flying-taxis/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/united-airlines-has-demonstrated-its-commitment-to-flying-taxis/">United Airlines has demonstrated its commitment to flying taxis</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 4 days ago</span>
<span rel="admin[168815|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/eurostar-to-stop-london-to-disneyland-paris-direct-trains-50x45.jpg" width="50" height="45" alt="Eurostar to stop direct trains between London and Disneyland Paris" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/eurostar-to-stop-direct-trains-between-london-and-disneyland-paris/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/eurostar-to-stop-direct-trains-between-london-and-disneyland-paris/">Eurostar to stop direct trains between London and Disneyland Paris</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 3 days ago</span>
<span rel="admin[168836|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Screen_Shot_2022-08-29_at_11.09.55-50x45.png" width="50" height="45" alt="Spain is imposing caps on visitor numbers for its top attractions" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/spain-is-imposing-caps-on-visitor-numbers-for-its-top-attractions/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/spain-is-imposing-caps-on-visitor-numbers-for-its-top-attractions/">Spain is imposing caps on visitor numbers for its top attractions</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> yesterday</span>
<span rel="admin[168863|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Screen_Shot_2022-08-24_at_13.37.23-50x45.png" width="50" height="45" alt="Singapore Airlines Drops General Mask Requirement On Many Routes" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/singapore-airlines-drops-general-mask-requirement-on-many-routes/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/singapore-airlines-drops-general-mask-requirement-on-many-routes/">Singapore Airlines Drops General Mask Requirement On Many Routes</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 6 days ago</span>
<span rel="admin[168787|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Screen_Shot_2022-08-24_at_06.58.20-50x45.png" width="50" height="45" alt="Travel to Japan could soon become just a little bit easier" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/travel-to-japan-could-soon-become-just-a-little-bit-easier/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/travel-to-japan-could-soon-become-just-a-little-bit-easier/">Travel to Japan could soon become just a little bit easier</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 6 days ago</span>
<span rel="admin[168764|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Tam-Coc-Ninh-Binh-Copyright-Christian-Berg-1024x683-50x45.jpg" width="50" height="45" alt="Vietnam’s planned hotel openings" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/vietnams-planned-hotel-openings/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/vietnams-planned-hotel-openings/">Vietnam’s planned hotel openings</a></h5>
<div class="meta-info">
<span rel="admin[168819|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Soneva-Jani---Overseas-by-Mathias-Dahlgren_Main-50x45.gif" width="50" height="45" alt="HOW SONEVA JANI STAYS AT THE TOP OF TRAVEL BUCKET LISTS" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/how-soneva-jani-stays-at-the-top-of-travel-bucket-lists/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/how-soneva-jani-stays-at-the-top-of-travel-bucket-lists/">HOW SONEVA JANI STAYS AT THE TOP OF TRAVEL BUCKET LISTS</a></h5>
<div class="meta-info">
<span rel="admin[168757|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Screen_Shot_2022-08-23_at_09.54.29-50x45.png" width="50" height="45" alt="The ultimate escape at The Ritz-Carlton, Bali" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/the-ultimate-escape-at-the-ritz-carlton-bali/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/the-ultimate-escape-at-the-ritz-carlton-bali/">The ultimate escape at The Ritz-Carlton, Bali</a></h5>
<div class="meta-info">
<span rel="admin[168756|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Apr</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>14</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/horticultural-expo-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/horticultural-expo-2022/">Floriade Expo 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Amsterdam, Netherlands</span>
<span rel="admin[153553|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jun</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/asean-travel-fest-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/asean-travel-fest-2022/">ASEAN Travel Fest 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[164725|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Jul</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>15</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/triennale-di-milano-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/triennale-di-milano-2022/">Triennale di Milano 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Milan, Italy</span>
<span rel="admin[164778|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Aug</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>19</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/canadian-national-exhibition-cne-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/canadian-national-exhibition-cne-2022/">Canadian National Exhibition (CNE) 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Toronto, Canada</span>
<span rel="admin[163641|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Aug</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>28</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/private-luxury-americas2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/private-luxury-americas2022/">Private Luxury - Americas 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Nassau, Bahamas, The</span>
<span rel="admin[164609|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=yes data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Aug</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>29</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/digimarcon-india-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/digimarcon-india-2022/">DigiMarCon India 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> New Delhi, India</span>
<span rel="admin[161765|2]"></span>
</div>
</div>
 </article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Aug</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>30</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/hotel-nextgen-asia-summit-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/hotel-nextgen-asia-summit-2022/">Hotel NextGen Asia Summit 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Shanghai, China</span>
<span rel="admin[167962|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Aug</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>30</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/asta-global-convention-online-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/asta-global-convention-online-2022/">ASTA Global Convention - Online 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[163610|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Aug</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>30</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/g2e-asia-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/g2e-asia-2022/">G2E Asia 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Macao, China</span>
<span rel="admin[164743|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Aug</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>31</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/mi-forum-europe-autumn-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/mi-forum-europe-autumn-2022/">m&amp;i Forum Europe Autumn 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Porto, Portugal</span>
<span rel="admin[163305|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Aug</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>31</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/wta-caribbean-the-americas-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/wta-caribbean-the-americas-2022/">World Travel Awards Caribbean &amp; The Americas Gala Ceremony 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Montego Bay, Jamaica</span>
<span rel="admin[165399|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Aug</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>31</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/hicap-aus-nz-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/hicap-aus-nz-2022/">HICAP Australia New Zealand 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Sydney, Australia</span>
<span rel="admin[162706|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/connections-luxury-seoul-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/connections-luxury-seoul-2022/">Connections Luxury Seoul 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Tokyo, Korea, South</span>
<span rel="admin[168022|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/digimarcon-london-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/digimarcon-london-2022/">DigiMarCon London 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> London, United Kingdom</span>
<span rel="admin[163922|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>01</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/icca-middle-east-summit-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/icca-middle-east-summit-2022/">ICCA Middle East Summit 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[165815|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>02</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/ttf-surat-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/ttf-surat-2022/">TTF Surat 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Surat, India</span>
<span rel="admin[166541|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>05</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/iltm-asia-pacific-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/iltm-asia-pacific-2022/">ILTM Asia Pacific 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Singapore</span>
<span rel="admin[163190|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>05</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/meetingplanners-russia-cis-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/meetingplanners-russia-cis-2022/">MeetingPlanners Russia &amp; CIS 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Moscow, Russia</span>
<span rel="admin[163309|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>05</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/icca-global-association-community-forum-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/icca-global-association-community-forum-2022/">ICCA Global Association Community Forum 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Lausanne, Switzerland</span>
<span rel="admin[165816|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item upcoming-event" data-started=no data-count="">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2022</span>
</div>
<div class="day">
<span>06</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/ttf-ahmedabad-sep-2022/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/ttf-ahmedabad-sep-2022/">TTF Ahmedabad 2022</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Ahmedabad, India</span>
<span rel="admin[166540|2]"></span>
</div>
</div>
</article>
</li>
</ul>
<script>
			$(function() {
				var i = 0;
				$(".upcoming-event").each(function() {
					if ($(this).attr('data-started') == 'no') {
						$(this).attr('data-count', ++i);
					}
					else {
						$(this).attr('data-count', 0);
					}

					if (($(this).attr('data-count') == 0)||($(this).attr('data-count') > 3)) {$(this).hide();}
				});
				
			});
			</script>
</div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="IATA Annual General Meeting 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720299940513/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52160110295_d0872d22bf_s-75x75.jpg" alt="IATA Annual General Meeting 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Global Hotel Alliance CEO Conference, Madrid 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720299690925/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52136434426_bb2e51690e_s-75x75.jpg" alt="Global Hotel Alliance CEO Conference, Madrid 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Future Hospitality Summit (FHS) - Saudi Arabia 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720299367949/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52108087612_e0ef5dfb6d_s-75x75.jpg" alt="Future Hospitality Summit (FHS) - Saudi Arabia 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="AICE 2022 Meeting">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720298986025/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52077248006_95a4964ab1_s-75x75.jpg" alt="AICE 2022 Meeting" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Arabian Travel Market 2022 - 12 May">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720298868125/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52068701690_d25bee67bd_s-75x75.jpg" alt="Arabian Travel Market 2022 - 12 May" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Arabian Travel Market 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720298766626/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52061829810_a1eebe897a_s-75x75.jpg" alt="Arabian Travel Market 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="WTTC Global Summit 2022">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720298252303/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-52017141131_415969417b_s-75x75.jpg" alt="WTTC Global Summit 2022" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="Hubilo welcomes global audience to Mastering Immersive Experiences">
<a href="https://www.breakingtravelnews.com/photos/gallery/72177720297779588/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-51974945169_88c21ab6d8_s-75x75.jpg" alt="Hubilo welcomes global audience to Mastering Immersive Experiences" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://www.sahic.com/" title="SAHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/SAHIC_-_logo.jpg" width="90" height="45" alt="SAHIC"></a><a href="https://arabiantravelmarket.wtm.com/" title="Arabian Travel Market" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ATM_2020.jpg" width="91" height="55" alt="Arabian Travel Market"></a><a href=" https://www.itb-asia.com/itb-community?utm_source=breakingtravelnews&utm_medium=banner&utm_campaign=itbavirtual-2020-btn" title="ITB Asia" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_Asia_-_2020.png" width="90" height="40" alt="ITB Asia"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_-_2019.jpg" width="90" height="41" alt="ITB China"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-2' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('gAd-300x250-2');});
			</script>
</div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2022 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1586453683"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "https://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> <script>(function(){var js = "window['__CF$cv$params']={r:'742eba538a4b81ca',m:'OIjkueJ3nHBhsR_ZwRcpIIGdcDZQSyTIbSKbkQJn3f8-1661875106-0-AU1CRTEX4eypZ+rrkk9Vkg0zdRvTcBeg9uUg6sj3f9vPnAMQ9jIzlREFfVOhIiNARb1qMx0cG7lVU9PaMbkpgiq/1x/lfSmzf4Sc18Vbi2vxgdL42l5VXzwAOcdBl1fnSsghuoIM0az8crDKR5LBPWfvpfAg+czwr0TWlwtu+RDD1QsbKWu9U8pft++Iri9lkmbMCYEmx8Zc/sKbrSZjYqk=',s:[0xe26ed974f5,0x183588e6a9],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>