
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>Dubai seeks to postpone Expo until October 2021 | News | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="Following consultations with the Bureau International des Expositions, participating countries and key stakeholders, the United Arab Emirates has proposed October 1st, 2021, as a new start date for Expo 2020 Dubai.">
<meta name="keywords" content="Events, travel news">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
<script>
 	  googletag.cmd.push(function() {

 	    googletag.defineSlot('/1040260/BTN-300x250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-300x250-article-slot-1', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-sponsor-box', [640, 150], 'gAd-640x150').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-300x250-2', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
<link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1502969062" rel="stylesheet">
<link href="/assets/css/main.css?v=1554999654" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/news/article/dubai-seeks-to-postpone-expo-2020-until-october-next-year/">

<meta property="og:title" content="Dubai seeks to postpone Expo until October 2021">
<meta property="og:description" content="Following consultations with the Bureau International des Expositions, participating countries and key stakeholders, the United Arab Emirates has proposed October 1st, 2021, as a new start date for Expo 2020 Dubai.">
<meta property="og:url" content="https://www.breakingtravelnews.com/news/article/dubai-seeks-to-postpone-expo-2020-until-october-next-year/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/news-events/Al_Wasl_Plaza_-_Expo_2020_-_NS_12-700x539.jpg">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/news-events/Al_Wasl_Plaza_-_Expo_2020_-_NS_12-700x539.jpg">
<meta property="fb:app_id" content="157319634280562">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.breakingtravelnews.com//news/article/dubai-seeks-to-postpone-expo-2020-until-october-next-year"
  },
  "headline": "Dubai seeks to postpone Expo until October 2021",
  "description": "Following consultations with the Bureau International des Expositions, participating countries and key stakeholders, the United Arab Emirates has proposed October 1st, 2021, as a new start date for Expo 2020 Dubai.",
  "image": "/images/sized/images/uploads/news-events/Al_Wasl_Plaza_-_Expo_2020_-_NS_12-700x539.jpg",  
  "author": {
    "@type": "Organization",
    "name": "Breaking Travel News"
  },  
  "publisher": {
    "@type": "Organization",
    "name": "Breaking Travel News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.breakingtravelnews.com/images/logo/BTN-logo.png",
      "width": 233,
      "height": 60
    }
  },
  "datePublished": "2020-04-04T17:50:39+00:00",
  "dateModified": "2020-04-04T18:10:40+00:00"
}
</script>
</head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="instagram">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
<h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/dubai-seeks-to-postpone-expo-2020-until-october-next-year/">Dubai seeks to postpone Expo until October 2021</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/etihad-to-expand-flight-schedule-from-sunday/">Etihad to expand flight schedule from Sunday</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/accor-cancels-dividend-and-furloughs-head-office-team-to-battle-coronavirus/">Accor cancels dividend and furloughs head office team to battle coronavirus</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/lufthansa-extends-coronavirus-cuts-until-early-may/">Lufthansa extends coronavirus cuts until early May</a></li>
</ul>
</div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo">
<h1 class="hidden">Breaking Travel News</h1>
<a href="/">
<img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme active">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a>
</li>
</ul>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix">
<ul class="breadcrumb ltr">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/'>Travel News</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/news/category/events/'>Travel Events News</a></li>
</ul>
</div>
<div class="figure-container">
<figure class="featured-post-figure">
<img src="/images/sized/images/uploads/news-events/Al_Wasl_Plaza_-_Expo_2020_-_NS_12-700x539.jpg" alt="Dubai seeks to postpone Expo until October 2021" height="539" width="700">
<figcaption>Work on the Expo 2020 site in Dubai is nearly complete ahead of the event </figcaption> </figure>
</div>

<h1>Dubai seeks to postpone Expo until October 2021</h1>

<div class="post-meta">
<ul>
<li><i class="fa fa-clock-o"></i> 47 minutes ago</li>
<li rel="admin[157535|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry">

<p>The government of the United Arab Emirates has formally requested the postponement of Expo 2020 Dubai.</p>
<p>The move came in a letter addressed to Dimitri Kerkentzes, secretary general of the Bureau International des Expositions, the body that awards hosting rights to the event.</p>
<p><a href="https://www.breakingtravelnews.com/news/article/expo-2020-expected-to-be-postponed-until-next-year/" target="_blank">Speculation</a> has been mounting for some time that the event would be moved as the world battles to overcome the coronavirus pandemic. </p>
<p>In a letter to the Bureau International des Expositions, Abdullah bin Zayed Al Nahyan, minister of foreign affairs and international cooperation of the UAE, seeks the postponement of the Expo.</p></p><div class="ga_article_ad"><p style="font-size:10px;text-align:center;color:#CCC;margin:0 0 5px 0;">ADVERTISEMENT</p><div id="gAd-300x250-2"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("gAd-300x250-2");});</script></div></div><p>The decision follows in-depth discussions by the Expo 2020 Dubai steering committee with the organiser and the Bureau International des Expositions on the impact of the Covid-19 pandemic and in solidarity with participating countries. </p>
<p>The United Arab Emirates has proposed October 1st next year for the event to start.</p>
<p>If agreed, the new Expo would run until March 31st, 2022.</p>
<p>The letter also specifies that should the member states approve the change of dates for Expo 2020 Dubai, the United Arab Emirates government requests approval to continue using “Expo 2020 Dubai” as the official name of the event.</p>
<p>A similar nomenclature was used for the Tokyo Olympic Games, which will still be referred to as ‘Tokyo 2020’ despite taking place <a href="https://www.breakingtravelnews.com/news/article/tokyo-2020-olympics-delayed-until-next-summer/" target="_blank">next year</a>.</p>
<p><img src="https://www.breakingtravelnews.com/images/uploads/news-events/Dimitri_Kerkentzes_-_BIE.jpg" alt="" height="516" width="800" style="border: 0;" alt="image" /><br />
<b>Dimitri Kerkentzes, secretary general of the Bureau International des Expositions, will host a meeting to decide new dates for Expo 2020 Dubai later this month</b></p>
<p>The request of the United Arab Emirates government follows a meeting of the Expo 2020 Dubai steering committee on March 30th.</p>
<p>The committee, composed of representatives of the Bureau International des Expositions, participating countries and Expo 2020 organisers, reviewed with grave concern the major impact of the spread of Covid-19 on global public, social and economic health, and agreed to explore the possibility of a one year delay to the opening of the event.</p>
<p>A final decision on a change of dates can only be made by a two-thirds majority vote of member states, as stipulated by Article 28 of the 1928 Paris Convention, following a recommendation of the executive committee.</p>
<p>A meeting to make a final decision will take place virtually on April 21st, with the participation of members of the committee – delegates of 12 elected member states – as well Kerkentzes.</p>
<p><img src="https://www.breakingtravelnews.com/images/uploads/news-events/Expo_2020_-_NS_10.jpg" alt="" height="629" width="900" style="border: 0;" alt="image" /></p>
<p>The first world Expo to be hosted in the Middle East, Africa or south Asia, Expo 2020 will welcome more than 200 international participants, including a record 192 countries.</p>
<p>It will connect nations, multinational corporations, non-government organisations and millions of visitors from all over the world, providing an opportunity to see future innovations, marvel at unique architecture, experience diverse cultures, taste cuisines from all over the world, and enjoy live performances, art and other entertainment.</p>
<p>Through its theme, ‘Connecting Minds, Creating the Future’, and its three subthemes – opportunity, mobility and sustainability – Expo 2020 aims to unlock the potential of each visitor while encouraging collaboration and presenting opportunities for all to make a difference towards the future development of humanity and our planet.</p>
<p>Through numerous initiatives on the journey, such as Expo Live, the Expo School Programme, the World Majlis series and various business programmes, Expo 2020 is already making a significant impact in Dubai.</p>
<p>The event will provide a platform to foster creativity, innovation, and collaboration globally. </p>
<p>It is based on the belief that sharing innovative ideas and building partnerships will inspire the way we shape our future in the most positive way possible.</p>
<p>Expo 2020 Dubai will work towards enabling new opportunities for individuals and communities to help them achieve their needs and inspire them to pursue their future aspirations (aligning with the global vision of the United Nations sustainable development goals.</p>
<p>The event will focus on providing easier access to knowledge, markets and innovation by working on solutions and technologies that will facilitate the movement of people, goods and ideas.</p>
<p><img src="https://www.breakingtravelnews.com/images/uploads/news-events/Expo_2020_-_NS_11.jpg" alt="" height="599" width="900" style="border: 0;" alt="image" /></p>
<p>The Expo site, which will cover a total of 438 hectares, is located in the Dubai South district, near the Al Maktoum International Airport.</p>
<p>The spatial organisation of the site embodies the Expo’s theme and subthemes, drawing inspiration from local urban design, architecture and the natural environment.</p>
<p>The site is designed to resemble three petals connected to Al Wasl Plaza, the iconic centrepiece named after the historic name for Dubai, meaning ‘the connection’. </p>
<p>The 150 metre-diameter plaza will feature a massive domed trellis that will also act as an immersive 360-degree projection surface. </p>
<p>It will also connect to the Dubai Metro Route 2020 link and the falcon-inspired UAE Pavilion. </p>
<p>The petals are Expo 2020’s three thematic districts – opportunity, mobility and sustainability.</p>
<p>The concept of sustainability has been integrated into the planning of the site and its use both during and after the Expo. </p>
<p>As well as strategies to optimise the sustainability of buildings and infrastructure, Expo 2020 Dubai aims to generate half of the site’s energy needs over the six-month duration from renewable sources, and half of this will be generated on the site itself. </p>
<p>All water used in irrigation and cooling will be recycled, and 90 per cent of the permanent construction material will be reused or repurposed in the aftermath of the Expo. </p>
<p><b>More Information</b></p>
<iframe width="700" height="315" src="https://www.youtube.com/embed/cuvjGHoChxM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<p>As plans are put in place to push Expo 2020 into next year in the wake of the coronavirus pandemic, Breaking Travel News earlier this week <a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-sumathi-ramanathan-director-destination-mark/" target="_blank">caught up</a> with Sumathi Ramanathan, director of destination marketing for the event, to find out what the delay might mean for hospitality in the Middle East.</p>
<p>For all the latest from Breaking Travel News on the coronavirus pandemic, take a look <a href="https://www.breakingtravelnews.com/tags/tag/coronavirus/" target="_blank">here</a>.</p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>Etihad to expand flight schedule from Sunday</h3>
<a href="/news/article/etihad-to-expand-flight-schedule-from-sunday/" class="more"></a>
</div>
</nav>

</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="tags-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Tagged With:</h3>
</div>
<div class="box-content tags-cloud clearfix">
<a href="https://www.breakingtravelnews.com/tags/tag/dubai+tourism/">dubai tourism</a>
<a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">expo 2020</a>
<a href="https://www.breakingtravelnews.com/tags/tag/coronavirus/">coronavirus</a>
</div>
</aside>
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content clearfix">
<div class="addthis_sharing_toolbox"></div>
</div>
</aside>
<aside class="cat-widget clearfix hide-print">
<div class="widget-title">
<h3>Comments</h3>
<div class="sep-widget"></div>
</div>
<div class="fb-comments" data-href="https://www.breakingtravelnews.com/news/article/dubai-seeks-to-postpone-expo-2020-until-october-next-year/" data-width="100%" data-numposts="5"></div>
</aside>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=513546488713861';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>


<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Recommended</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Emirates-Airbus-A380-70x65.jpg" width="70" height="65" alt="Emirates to relaunch limited schedule" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/emirates-to-relaunch-limited-schedule-from-dubai/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/emirates-to-relaunch-limited-schedule-from-dubai/">Emirates to relaunch limited schedule</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[157529|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/pa-images/PA-53286545-70x65.jpg" width="70" height="65" alt="Coronavirus-hit Holland America Line vessels arrive in Florida" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/coronavirus-hit-holland-america-line-vessels-arrive-in-florida/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/coronavirus-hit-holland-america-line-vessels-arrive-in-florida/">Coronavirus-hit Holland America Line vessels arrive in Florida</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[157521|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/britishairways_21686906542761-70x65.jpg" width="70" height="65" alt="British Airways confirms staff furlough" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/british-airways-confirms-staff-furlough-in-uk/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/british-airways-confirms-staff-furlough-in-uk/">British Airways confirms staff furlough</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[157520|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/pa-images/PA-52714378-70x65.jpg" width="70" height="65" alt="British Airways expected to furlough thousands of staff" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/british-airways-expects-to-furlough-thousands-of-staff/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/british-airways-expects-to-furlough-thousands-of-staff/">British Airways expected to furlough thousands of staff</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[157514|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Saga_Sapphire_-_NS-70x65.jpg" width="70" height="65" alt="Saga Cruises moots possible six-month suspension of operations" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/saga-cruises-moots-possible-six-month-suspension-of-operations/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/saga-cruises-moots-possible-six-month-suspension-of-operations/">Saga Cruises moots possible six-month suspension of operations</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[157510|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Ireland_-_NS_2019-70x65.jpg" width="70" height="65" alt="World Tourism Organisation releases coronavirus recovery blueprint" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/world-tourism-organisation-releases-coronavirus-recovery-blueprint/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/world-tourism-organisation-releases-coronavirus-recovery-blueprint/">World Tourism Organisation releases coronavirus recovery blueprint</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[157506|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/operator/TUI_UK-70x65.jpg" width="70" height="65" alt="TUI to furlough 11,000 staff in UK from today" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/tui-to-furlough-11000-staff-in-uk-from-today/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/tui-to-furlough-11000-staff-in-uk-from-today/">TUI to furlough 11,000 staff in UK from today</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 3 days ago</span>
<span rel="admin[157494|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/news-events/Expo_2020_-_NS_7-70x65.jpg" width="70" height="65" alt="Expo 2020 expected to be postponed until next year" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/expo-2020-expected-to-be-postponed-until-next-year/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/expo-2020-expected-to-be-postponed-until-next-year/">Expo 2020 expected to be postponed until next year</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 5 days ago</span>
<span rel="admin[157447|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>

<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Related Articles</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Etihad_A380_NS-70x65.jpg" width="70" height="65" alt="Etihad to expand flight schedule from Sunday" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/etihad-to-expand-flight-schedule-from-sunday/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/etihad-to-expand-flight-schedule-from-sunday/">Etihad to expand flight schedule from Sunday</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[157531|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/ibis_check_in_-_Accor_-_NS-70x65.jpg" width="70" height="65" alt="Accor cancels dividend and furloughs head office team to battle coronavirus" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/accor-cancels-dividend-and-furloughs-head-office-team-to-battle-coronavirus/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/accor-cancels-dividend-and-furloughs-head-office-team-to-battle-coronavirus/">Accor cancels dividend and furloughs head office team to battle coronavirus</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[157523|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Lufthansa_-_Boeing-70x65.JPG" width="70" height="65" alt="Lufthansa extends coronavirus cuts until early May" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/lufthansa-extends-coronavirus-cuts-until-early-may/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/lufthansa-extends-coronavirus-cuts-until-early-may/">Lufthansa extends coronavirus cuts until early May</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[157530|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Air_Astana_-_NS-70x65.jpg" width="70" height="65" alt="Aviation capacity falls dramatically in first week of April" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/aviation-capacity-falls-dramatically-in-first-week-of-april/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/aviation-capacity-falls-dramatically-in-first-week-of-april/">Aviation capacity falls dramatically in first week of April</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[157525|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
 <article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Heathrow_-_NS_-_2018-70x65.jpg" width="70" height="65" alt="Heathrow Airport to operate with one runway" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/heathrow-airport-to-operate-with-one-runway-from-monday/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/heathrow-airport-to-operate-with-one-runway-from-monday/">Heathrow Airport to operate with one runway</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[157522|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Emirates-Airbus-A380-70x65.jpg" width="70" height="65" alt="Emirates to relaunch limited schedule" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/emirates-to-relaunch-limited-schedule-from-dubai/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/emirates-to-relaunch-limited-schedule-from-dubai/">Emirates to relaunch limited schedule</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[157529|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/pa-images/PA-53286545-70x65.jpg" width="70" height="65" alt="Coronavirus-hit Holland America Line vessels arrive in Florida" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/coronavirus-hit-holland-america-line-vessels-arrive-in-florida/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/coronavirus-hit-holland-america-line-vessels-arrive-in-florida/">Coronavirus-hit Holland America Line vessels arrive in Florida</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[157521|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/LATAM_A320_-_NS-70x65.jpg" width="70" height="65" alt="LATAM cuts nearly all international departures in April" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/latam-cuts-nearly-all-international-departures-in-april/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/latam-cuts-nearly-all-international-departures-in-april/">LATAM cuts nearly all international departures in April</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[157524|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>
</footer>
</div>
</article>
</div>
<script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/157535/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
 <div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-1' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function() {googletag.display('gAd-300x250-1');});</script>
</div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/news-events/Al_Wasl_Plaza_-_Expo_2020_-_NS_12-50x45.jpg" width="50" height="45" alt="Dubai seeks to postpone Expo until October 2021" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/dubai-seeks-to-postpone-expo-2020-until-october-next-year/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/dubai-seeks-to-postpone-expo-2020-until-october-next-year/">Dubai seeks to postpone Expo until October 2021</a></h5>
<div class="meta-info">
<span rel="admin[157535|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Etihad_A380_NS-50x45.jpg" width="50" height="45" alt="Etihad to expand flight schedule from Sunday" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/etihad-to-expand-flight-schedule-from-sunday/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/etihad-to-expand-flight-schedule-from-sunday/">Etihad to expand flight schedule from Sunday</a></h5>
<div class="meta-info">
<span rel="admin[157531|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/ibis_check_in_-_Accor_-_NS-50x45.jpg" width="50" height="45" alt="Accor cancels dividend and furloughs head office team to battle coronavirus" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/accor-cancels-dividend-and-furloughs-head-office-team-to-battle-coronavirus/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/accor-cancels-dividend-and-furloughs-head-office-team-to-battle-coronavirus/">Accor cancels dividend and furloughs head office team to battle coronavirus</a></h5>
<div class="meta-info">
<span rel="admin[157523|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Lufthansa_-_Boeing-50x45.JPG" width="50" height="45" alt="Lufthansa extends coronavirus cuts until early May" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/lufthansa-extends-coronavirus-cuts-until-early-may/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/lufthansa-extends-coronavirus-cuts-until-early-may/">Lufthansa extends coronavirus cuts until early May</a></h5>
<div class="meta-info">
<span rel="admin[157530|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Air_Astana_-_NS-50x45.jpg" width="50" height="45" alt="Aviation capacity falls dramatically in first week of April" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/aviation-capacity-falls-dramatically-in-first-week-of-april/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/aviation-capacity-falls-dramatically-in-first-week-of-april/">Aviation capacity falls dramatically in first week of April</a></h5>
<div class="meta-info">
<span rel="admin[157525|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/operator/TUI_UK-50x45.jpg" width="50" height="45" alt="TUI to furlough 11,000 staff in UK from today" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/tui-to-furlough-11000-staff-in-uk-from-today/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/tui-to-furlough-11000-staff-in-uk-from-today/">TUI to furlough 11,000 staff in UK from today</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 3 days ago</span>
<span rel="admin[157494|2]"></span>
</div>
</div>
 </article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Ethiopian_Airlines_-_Dreamliner_787-9_-_NS-50x45.jpg" width="50" height="45" alt="Ethiopian Airlines reduces UK services" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/ethiopian-airlines-reduces-uk-services/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/ethiopian-airlines-reduces-uk-services/">Ethiopian Airlines reduces UK services</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 3 days ago</span>
<span rel="admin[157502|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Etihad_A380_NS-50x45.jpg" width="50" height="45" alt="Etihad to expand flight schedule from Sunday" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/etihad-to-expand-flight-schedule-from-sunday/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/etihad-to-expand-flight-schedule-from-sunday/">Etihad to expand flight schedule from Sunday</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> yesterday</span>
<span rel="admin[157531|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/britishairways_21686906542761-50x45.jpg" width="50" height="45" alt="British Airways confirms staff furlough" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/british-airways-confirms-staff-furlough-in-uk/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/british-airways-confirms-staff-furlough-in-uk/">British Airways confirms staff furlough</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 2 days ago</span>
<span rel="admin[157520|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/British_Airways_-_San_Fransisco_-_NS-50x45.jpg" width="50" height="45" alt="British Airways extends revolving credit facility" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/british-airways-extends-revolving-credit-facility/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/british-airways-extends-revolving-credit-facility/">British Airways extends revolving credit facility</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 5 days ago</span>
<span rel="admin[157427|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
 </aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Ed_Bartlett_-_Jamaica_-_2020_NS-50x45.jpg" width="50" height="45" alt="Breaking Travel News investigates: How Covid-19 will change hospitality in the long-term" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-how-covid-19-will-change-hospitality-in-t/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-how-covid-19-will-change-hospitality-in-t/">Breaking Travel News investigates: How Covid-19 will change hospitality in the long-term</a></h5>
<div class="meta-info">
<span rel="admin[157399|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Anne_Golden_-_Pan_Pacific_London_-_NS_2-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Anne Golden, general manager, Pan Pacific London" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-anne-golden-general-manager-pan-pacific-lond/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-anne-golden-general-manager-pan-pacific-lond/">Breaking Travel News interview: Anne Golden, general manager, Pan Pacific London</a></h5>
<div class="meta-info">
<span rel="admin[157408|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/deals/Peter_Baumgartner-598x559-50x45.jpg" width="50" height="45" alt="Breaking Travel News investigates: Is Covid-19 the black swan of the airline industry?" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-is-covid-19-the-black-swan-of-the-airline/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-is-covid-19-the-black-swan-of-the-airline/">Breaking Travel News investigates: Is Covid-19 the black swan of the airline industry?</a></h5>
<div class="meta-info">
<span rel="admin[157361|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Apr</span>
<span class="year">2020</span>
</div>
<div class="day">
<span>02</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/iltm-africa-international-luxury-travel-market-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/iltm-africa-international-luxury-travel-market-2020/">ILTM Africa - International Luxury Travel Market Africa 2020 - CANCELLED</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Cape Town, South Africa</span>
<span rel="admin[155708|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Apr</span>
<span class="year">2020</span>
</div>
<div class="day">
<span>02</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/site-incentive-summit-americas-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/site-incentive-summit-americas-2020/">SITE Incentive Summit Americas 2020 - POSTPONED</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Colorado, United States</span>
<span rel="admin[156846|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Apr</span>
<span class="year">2020</span>
</div>
<div class="day">
<span>06</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/world-travel-market-africa-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/world-travel-market-africa-2020/">World Travel Market Africa 2020 - POSTPONED</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Cape Town, South Africa</span>
<span rel="admin[154408|2]"></span>
</div>
</div>
</article>
</li>
 </ul>
</div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="airBaltic flies in emergency Covid-19 supplies from China">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157713672077657/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49712171622_0424c84a7e_s-75x75.jpg" alt="airBaltic flies in emergency Covid-19 supplies from China" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Air New Zealand unveils Economy Skynest bunkbeds">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157713262428797/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49587508922_6ea6f7744e_s-75x75.jpg" alt="Air New Zealand unveils Economy Skynest bunkbeds" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="British Airways showcases sustainability to Prince of Wales in Cardiff">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157713200066923/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49565654792_2a2edb697e_s-75x75.jpg" alt="British Airways showcases sustainability to Prince of Wales in Cardiff" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="MS Roald Amundsen heads further south than ever before">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157713197919838/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49564993327_8287689b7c_s-75x75.jpg" alt="MS Roald Amundsen heads further south than ever before" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Vietnam tourism opens first overseas office in London">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157713184019713/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49560226661_b47b2da8b6_s-75x75.jpg" alt="Vietnam tourism opens first overseas office in London" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Amaala set to change the face of Saudi Arabia">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157713065082381/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49520800992_0125f26882_s-75x75.jpg" alt="Amaala set to change the face of Saudi Arabia" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Saudi Arabian Airlines launches new uniforms">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157712982947821/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49492099967_5a4b442227_s-75x75.jpg" alt="Saudi Arabian Airlines launches new uniforms" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="Iberia unveils new uniform during Madrid fashion week">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157712967385591/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-49486468263_ca448930f6_s-75x75.jpg" alt="Iberia unveils new uniform during Madrid fashion week" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://arabiantravelmarket.wtm.com/" title="Arabian Travel Market" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ATM_2020.jpg" width="91" height="55" alt="Arabian Travel Market"></a><a href="https://www.cxnetwork.com/events-customer-experience-exchange-travel/?utm_source=BTN&utm_medium=Media%20Partner&utm_campaign=265" title="CX Exchange for Travel & Hospitality UK" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/CXE_TravelHospitality.png" width="90" height="11" alt="CX Exchange for Travel & Hospitality UK"></a><a href="https://www.event.benchevents.com/fiha-btn" title="Forum sur l’Investissement Hôtelier Africain" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/FIHA18_logo@3x.png" width="90" height="42" alt="Forum sur l’Investissement Hôtelier Africain"></a><a href="https://www.routesonline.com/events/190/routes-americas-2018/" title="Routes Americas" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/Routes_Americas-rgbxx.jpg" width="90" height="48" alt="Routes Americas"></a><a href="http://www.itb-asia.com/" title="ITB Asia" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITBAsia2016_logo.png" width="90" height="47" alt="ITB Asia"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_-_2019.jpg" width="90" height="41" alt="ITB China"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-2' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('gAd-300x250-2');});
			</script>
</div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
 <h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2020 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1480096613"></script>
<script type="text/javascript">var addthis_config = {data_ga_property: 'UA-1282034-1',data_ga_social : true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54762e6703bdb6ce" async="async"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "https://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> </body>
</html>