
<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" class="background-main no-js">
<head>
<title>Breaking Travel News investigates: Moscow | Focus | Breaking Travel News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="Moscow is considered the World’s Leading City Destination by voters at the prestigious World Travel Awards - here Breaking Travel News takes a tour of the ever-evolving city to discover what makes it so special">
<meta name="keywords" content="world travel awards,  travel article">
<script src="/cdn-cgi/apps/head/GYSPBn2lF2vOOzodkiKw7Ol1EUU.js"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  window.googletag = window.googletag || {cmd: []};
 
 	  googletag.cmd.push(function() {

 	    googletag.defineSlot('/1040260/BTN-300x250', [300, 250], 'gAd-300x250-1').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-468x60', [468, 60], 'gAd-468x60').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-300x250-article-slot-1', [300, 250], 'gAd-300x250-3').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-sponsor-box', [640, 150], 'gAd-640x150').addService(googletag.pubads());
 	    googletag.defineSlot('/1040260/BTN-300x250-2', [300, 250], 'gAd-300x250-2').addService(googletag.pubads());

 	    googletag.pubads().enableSingleRequest();
 	    googletag.pubads().collapseEmptyDivs();
 	    googletag.enableServices();
 	  });
 	</script>
<link sizes="57x57" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-57x57.png">
<link sizes="114x114" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-114x114.png">
<link sizes="72x72" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-72x72.png">
<link sizes="144x144" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-144x144.png">
<link sizes="60x60" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-60x60.png">
<link sizes="120x120" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-120x120.png">
<link sizes="76x76" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-76x76.png">
<link sizes="152x152" rel="apple-touch-icon-precomposed" href="/images/favicon/apple-touch-icon-152x152.png">
<link sizes="196x196" rel="icon" type="image/png" href="/images/favicon/favicon-196x196.png">
<link sizes="96x96" rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png">
<link sizes="32x32" rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png">
<link sizes="16x16" rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png">
<link sizes="128x128" rel="icon" type="image/png" href="/images/favicon/favicon-128.png">
<meta name="apple-mobile-web-app-title" content="BTN">
<meta name="application-name" content="Breaking Travel News">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/images/favicon/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/images/favicon/mstile-150x150.png">
<meta name="msapplication-wide310x150logo" content="/images/favicon/mstile-310x150.png">
<meta name="msapplication-square310x310logo" content="/images/favicon/mstile-310x310.png">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<!--[if lt IE 9]>
	<script src="/assets/js/html5shiv.js"></script>
	<script src="/assets/js/respond.min.js"></script>
	<![endif]-->
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400|Roboto:300,400,500,700" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/assets/bootstrap/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="/assets/addons/breaking-news-ticker/ticker-style.css" rel="stylesheet">
<link href="/assets/addons/pushy/pushy.css" rel="stylesheet">
<link href="/assets/addons/animate/animate.min.css" rel="stylesheet">
<link href="/assets/css/social-icons.css?v=1502969062" rel="stylesheet">
<link href="/assets/css/main.css?v=1597935276" rel="stylesheet">
<link href="/assets/css/theme-color.css?v=1479754860" rel="stylesheet">
<link href="/assets/css/responsive.css?v=1555000478" rel="stylesheet">
<link href="/assets/css/print.css?v=1555079897" rel="stylesheet" media="print">
<link href="/assets/css/firefox.css" rel="stylesheet">
<link href="/assets/addons/font-awesome/css/font-awesome.min.css" rel="stylesheet">
<script src="/assets/js/jquery-2.0.3.min.js"></script>
<link rel="canonical" href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-moscow/">

<meta property="og:title" content="Breaking Travel News investigates: Moscow">
<meta property="og:description" content="Moscow is considered the World’s Leading City Destination by voters at the prestigious World Travel Awards - here Breaking Travel News takes a tour of the ever-evolving city to discover what makes it so special">
<meta property="og:url" content="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-moscow/">
<meta property="og:image" content="https://www.breakingtravelnews.com/images/sized/images/uploads/Moscow_-_Russia_-_NS_2020-700x525.jpg">
<meta property="og:site_name" content="Breaking Travel News">
<meta property="og:type" content="article">
<link rel="image_src" href="https://www.breakingtravelnews.com/images/sized/images/uploads/Moscow_-_Russia_-_NS_2020-700x525.jpg">
<meta property="fb:app_id" content="157319634280562">
<meta name="verify-v1" content="B5bd66jY5HRJDdZa/+goMCgr4KUiA3S1ZJSyoPo/xCE=">
<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1282034-1']);
		_gaq.push(['_trackPageview']);
		_gaq.push(['_trackPageLoadTime']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
	</script>
</head>
<body>
<a class="sr-only" href="#content"></a>
<div class="header-background hidden-print">
<nav id="menu-xs" class="navbar navbar-default visible-xs headroom">
<div class="container-fluid">
<ul class="nav navbar-nav">
<li class="col-xs-2"><button type="button" class="menu-btn btn-menu-xs"><i class="fa fa-bars" aria-hidden="true"></i></button></li>
<li class="col-xs-8"><a href="/" class="navbar-brand"><img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News"></a></li>
<li class="col-xs-2 search dropdown"><button type="button" class="btn-menu-xs dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-search" aria-hidden="true"></i></button>
<ul id="search-xs" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="xs-keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<nav id="menu-sm" class="visible-sm hidden-xs">
<button type="button" class="menu-btn">
<i class="fa fa-bars" aria-hidden="true"></i>
</button>
</nav>

<nav class="social-menu navbar hidden-xs">
<h2 class="hidden">Top Navigation</h2>
<div class="container">
<div id="social-menu-navbar-collapse">
<ul class="nav navbar-nav navbar-left hidden-sm">
<li class="color-theme"><a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/about/">About<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/contact/">Contact<span class="nav-line"></span></a></li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/advertise/">Advertise<span class="nav-line"></span></a></li>
<li class="dropdown color-theme">
<a href="#" class="dropdown-toggle" data-hover="dropdown">Submit
<b class="caret"></b>
<span class="nav-line"></span>
</a>
<ul class="dropdown-menu animated fadeInLeft">
<li><a href="https://www.breakingtravelnews.com/submit/article/">Article</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/press-release/">Press Release</a></li>
<li><a href="https://www.breakingtravelnews.com/submit/event/">Event</a></li>
</ul>
</li>
<li class="color-theme"><a href="https://www.breakingtravelnews.com/newsletter/">Subscribe<span class="nav-line"></span></a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li class="search dropdown">
<div class="mask-background animated lightSpeedIn"></div>
<a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search" aria-hidden="true"></i></a>
<ul id="search" class="dropdown-menu" data-dropdownanimation="true" data-animation="fadeInLeft">
<li>
<form method="post" action="https://www.breakingtravelnews.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="35" />
<input type="hidden" name="XID" value="" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="eI2TjWln+bxgCGoQ1Fw5zFx9Ja65rAsXYpPLV/+U0T/zz9v+L+iHTjOyPbOMYHgOF2f/2ISpUnIgLQnJXZeQXepciPymXHUgy0k0Up0UB8iYdC1S0dkG7ROMLZlnFf7nR0BbVY7HdrtqRVy9OJL+MM2UCmgQIjpWqeJqpbXT2CzxpuYVYrHYZOlCOihE7kEyqcjXTKZRuW44nVTPZmwwUT/nbYjDJRwYMC1Xncn0dzlb+cMmT5zlPOXX5GqDtdIF8lzx/ICjSybXrE9LBqbSftAgegsG67B7CgAfjNx9a/fsn3Ajfeh34tq3Su8GXnmgatXnlA7cE2ENV9/9Yq4nJ6ft+cnfuGWKOSgzYo+zqAJLL9aBHkp9ud29aNGjhXvzQ5Sd9Eti/XMTrlJoGk/yfi0LnUre6Cggv2iqystKU7CwYTI8kEGhle7N+/oA5mFobvFMmEcH2c3GnNJk+8xSPw==" />
<input type="hidden" name="site_id" value="1" />
</div>
<div class="navbar-form navbar-right">
<div class="form-group">
<input type="text" class="form-control" name="keywords" id="keywords" placeholder="Search" required>
<button type="submit" class="btn-search"><i class="fa fa-search fa-lg" aria-hidden="true"></i></button>
</div>
</div>
</form>
</li>
</ul>
</li>
<li class="social-icons">
<ul class="list-inline clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="facebook">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="twitter">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="instagram">
<div class="mask-background animated lightSpeedIn" data-animation="lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/"><i class="fa fa-instagram fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-lg" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-lg" aria-hidden="true"></i></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>

<section class="tkr-breaking-news hidden-xs hidden-print">
<div class="container">
<div class="title">
<h3>Latest</h3>
</div>
<div id="divBreakingNewsTicker" class="content">
<ul id="js-news" class="js-hidden">
<li><a href="https://www.breakingtravelnews.com/news/article/union-coop-to-offer-home-delivery-to-palm-jumeirah-residents/">Union Coop to offer home delivery to Palm Jumeirah residents</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/say-hueque-goes-carbon-free-in-argentina/">Say Hueque goes carbon free in Argentina</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/eurowings-to-replace-ryanair-at-duesseldorf-airport/">Eurowings to replace Ryanair at Düsseldorf Airport</a></li>
<li><a href="https://www.breakingtravelnews.com/news/article/qatar-airways-to-add-new-accra-departures-this-month/">Qatar Airways to add new Accra departures this month</a></li>
</ul>
</div>
</div>
</section>

<header class="container header-logo hidden-xs">
<div class="logo">
<h1 class="hidden">Breaking Travel News</h1>
<a href="/">
<img class="site-logo" src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
<img class="site-logo-retina" src="https://www.breakingtravelnews.com/images/logo/BTN-logo-retina.png" alt="Breaking Travel News" style="width:234px; height:60px;">
</a>
</div>
<div id="gAd-468x60" class="hidden-xs">
<script type="text/javascript">
				googletag.cmd.push(function() {googletag.display("gAd-468x60");});
			</script>
</div>
</header>

<nav class="main-menu navbar visible-lg visible-md hidden-print" data-sticky-header="true">
<h2 class="hidden">Main Navigation</h2>
<div class="container">
<div class="row">

<div id="main-menu-navbar-collapse" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-left">
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/">Home<span class="nav-line"></span></a>
</li>
<li class="dropdown color-theme">
<a href="https://www.breakingtravelnews.com/news/" class="dropdown-toggle" data-hover="dropdown">News<span class="nav-line"></span></a>
<ul class="dropdown-menu animated fadeInLeft">
<li>
<a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/events/">Events</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a>
</li>
<li>
<a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a>
</li>
</ul>
</li>
<li class="color-theme active">
<a href="https://www.breakingtravelnews.com/focus/">Focus<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/events/">Events<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/videos/">Videos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/photos/">Photos<span class="nav-line"></span></a>
</li>
<li class="color-theme">
<a href="https://www.breakingtravelnews.com/publications/">Publications <span class="nav-line"></span></a>
</li>
</ul>
</div>

</div>
</div>
</nav>

<div class="site-overlay"></div>

<nav class="pushy pushy-left hidden-print">
<h2 class="hidden">Mobile Navigation</h2>
<ul>
<li class="pushy-link"><a href="/">Home</a></li>
<li class="pushy-submenu color-theme">
<a href="#">News</a>
<ul>
<li class="pushy-link"><a href="/news/">All Categories</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/airline/">Airline</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/hotel/">Hotel</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/cruise/">Cruise</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/events/">Events</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/technology/">Technology</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/tourism/">Tourism</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/organisations-operators/">Organisations &amp; Operators</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/spa/">Spa</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/car-rental/">Car Rental</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/rail/">Rail &amp; Coach</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/news/category/food-beverage/">Food &amp; Beverage</a></li>
<li class="pushy-link"><a href="https://www.breakingtravelnews.com/tags/tag/expo+2020/">Expo 2020</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/focus/">Focus</a></li>
<li class="pushy-link"><a href="/events/">Events</a></li>
<li class="pushy-link"><a href="/videos/">Videos</a></li>
<li class="pushy-link"><a href="/photos/">Photos</a></li>
<li class="pushy-link"><a href="/publications/">Publications</a></li>
<li class="pushy-submenu color-theme">
<a href="#">Submit</a>
<ul>
<li class="pushy-link"><a href="/submit/article/">Article</a></li>
<li class="pushy-link"><a href="/submit/press-release/">Press Release</a></li>
<li class="pushy-link"><a href="/submit/event/">Event</a></li>
</ul>
</li>
<li class="pushy-link"><a href="/newsletter/">Subscribe</a></li>
<li class="pushy-link"><a href="/about/">About</a></li>
</ul>
</nav>

<div class="site-overlay"></div>
</div> 

<div class="visible-print">
<img src="https://www.breakingtravelnews.com/images/logo/BTN-logo.png" alt="Breaking Travel News">
</div>


<div class="container main-site-container">

<div class="row">

<div class="col-md-8">

<article class="article-container clearfix">
<div class="article-content clearfix">
<header>
<div class="breadcrumb-container clearfix">
<ul class="breadcrumb ltr">
<li><i class="fa fa-home" aria-hidden="true"></i> <a href="https://www.breakingtravelnews.com/">Home</a></li>
<li><i class="fa fa-angle-double-right" aria-hidden="true"></i> <a href='https://www.breakingtravelnews.com/focus/'>Focus</a></li>
</ul>
</div>
<div class="figure-container">
<figure class="featured-post-figure">
<img src="/images/sized/images/uploads/Moscow_-_Russia_-_NS_2020-700x525.jpg" alt="Breaking Travel News investigates: Moscow" height="525" width="700">
</figure>
</div>
<h1>Breaking Travel News investigates: Moscow</h1>
<div class="post-meta">
<ul>
<li><i class="fa fa-clock-o"></i> 5 hours ago</li>
<li rel="admin[159584|2]"></li>
</ul>
</div>
<div class="divider"></div>
</header>
<div class="post-entry">
<p><i>Moscow is considered the <a href="https://www.worldtravelawards.com/award-worlds-leading-city-destination-2019" target="_blank">World’s Leading City Destination</a> by voters at the prestigious <a href="https://www.worldtravelawards.com/" target="_blank">World Travel Awards</a> - here Breaking Travel News takes a tour of the ever-evolving city to discover what makes it so special</i></p>
<p>The capital of Russia is an exciting, sparkling city which attracts visitors from all over the world. In recent years it has shed its post-Soviet malaise, reinventing itself as a youth-focused metropolis, home to countless tech start-ups and world-class eateries. </p>
<p>It is today a city of contrasts, where Brutalist architecture mixes with luxury shops, a place where old Ladas and kitschy Bentleys weave through chaotic traffic. Moscow is a mixture of Asia and Europe, a quintessential combination of contemporary style and Soviet heritage. The numerous sights, vibrant nightlife and relaxing green parks make it a wonderful holiday destination, as well as a hub for business travel from across the region. </p>
<p><b>How did we get here?</b></p>
<p>Moscow did not become the capital of Russia straight away, and founded as it was in the middle of the 12th century. The city is usually associated with Grand Duke Yury Dolgoruky, who decided to build a fortress on the site of an ancient settlement. </p>
<p>Historians still argue about the exact date of the founding of the city. Some believe it was 1147, while others state 1156. However, the first time Moscow was mentioned in historical documents was 1147. It became the capital of Russia in the 16th century.</p></p><div class="ga_article_ad"><p style="font-size:10px;text-align:center;color:#CCC;margin:0 0 5px 0;">ADVERTISEMENT</p><div id="gAd-300x250-2"><script type="text/javascript">googletag.cmd.push(function() {googletag.display("gAd-300x250-2");});</script></div></div><p>A large settlement in the area where modern Moscow stands appeared before the founding of the city. Archaeologists discovered several cemeteries which date back to the seventh century BC. During the Middle Ages, Moscow was constantly under attack. After the death of Dolgoruky, the city was governed by Yuri Vsevolodovich and then Vladimir Yurevich until the Mongol-Tatar invasion in the 13th century. During this period, the Mongol-Tatars completely destroyed and burned the city. </p>
<p>For a long time, the Russians had to pay tribute to the Golden Horde. Ivan Kalita (1288-1340) did a lot for the construction of the city. He built the first stone buildings: churches, cathedrals and fortress walls. A year before his death, he surrounded the Moscow Kremlin with new fortified walls. His heirs continued to strengthen Moscow. </p>
<p>At the same time, the process of the unification of Russia was ongoing. Tsar Ivan III refused to pay tribute to the Horde. In 1547, with the advent of Ivan IV, known as Ivan the Terrible, Moscow became the capital of the country until 1712. The religious significance of the city grew as well. After the fall of Constantinople in the middle of the 15th century, the Russian church began to develop as an independent organisation.</p>
<p>During the 16th-18th centuries, Moscow survived wars with the Poles and Tatar khans. In 1612, the troops under Minin and Pozharsky repulsed the Poles from Moscow. At the beginning of the 18th century, St Petersburg became the capital. During the Patriotic War of 1812, the city was occupied by French troops and destroyed by fire. </p>
<p>The status of capital was returned to Moscow in 1918 after the formation of the RSFSR (Russian Soviet Federative Socialist Republic).</p>
<p><img src="https://www.breakingtravelnews.com/images/uploads/hotel/Radisson_Collection_Moscow_-_NS.jpg" alt="" height="466" width="700" style="border: 0;" alt="image" /></p>
<p><b>Where to stay…</b></p>
<p>Today, following the fall of the Soviet Union, and nearly three decades of recovery, Moscow is a hub for tourists from around the world. </p>
<p>When it comes to finding good accommodation, the city offers a wide range of options, from cheap hostels to the luxury Four Seasons next to Red Square and the Kremlin. If you like the hustle and bustle of a big city and visiting museums and theatres, the city centre is your best bet. Have a look at the National Hotel, Hotel Nikolsky Red Square, or Hostel One Kuznetsky Most. </p>
<p>If you prefer a quiet location with a park, opt instead for the Ostankinsky District (Tourist Econom Hotel) or Khamovniki (Blues Hotel, Zodiak Boutique Hotel). <br />
As you might expect, there are a number of award winning properties, the equal of any in the world - Radisson Collection Hotel is considered <a href="https://www.worldtravelawards.com/award-russias-leading-hotel-residences-2019" target="_blank">Russia’s Leading Hotel Residences</a>, while Swissôtel Krasnye Holmy Moscow took the title of <a href="https://www.worldtravelawards.com/award-europes-leading-luxury-business-hotel-2019" target="_blank">Europe’s Leading Luxury Business Hotel</a>. </p>
<p><b>Where to eat…</b></p>
<p>While you are in Moscow, you will never go hungry, as the city can offer various types of cuisine to meet your every need. Here you will find Moroccan, Japanese, Chinese and European dishes, from sushi and pasta to Portuguese Pastel de nata and spicy Taquito – as well as classic Russian fare.</p>
<p>Do not miss panoramic restaurants with heart-stopping views over the city: White Rabbit, Kalina Bar, Sky Lounge and Carlson. OR, to try some local cuisine, visit Grand Café Dr Zhivago, Mari Vanna or Matreshka. You can choose borsch, a traditional beet soup, syrniki (fried quark pancakes), Olivier salad and pelmeni (Russian dumplings). The best cocktail bars are Mendeleev Bar, Luch and Simachev Bar.</p>
<p><b>What to see…</b></p>
<p>Obviously, the best place to start exploring the city for a first-time visitor is Red Square and the Kremlin. The Moscow Kremlin is a historical, cultural and religious complex in the centre of the city, an ancient fortress with a unique ensemble of monuments which are UNESCO heritage sites. It is also the official residence of the Russian president. The Kremlin is located on the left bank of the Moskva River, on Borovitsky Hill. The Kremlin covers an area of 27.5 hectares.</p>
<p>St Basil’s Cathedral is the most famous Orthodox Church and one of the main attractions on Red Square, protected by UNESCO. </p>
<p>For art lovers, the Tretyakov Gallery with its enormous collection of paintings is a must-see. The Pushkin State Museum of Fine Arts is another large museum consisting of three buildings. Here, you will find masterpieces from the Dutch Golden Age, works of ancient civilisations, Russian paintings and Orthodox icons.</p>
<p>If you travel with kids, spend a day at Moscow Zoo. It was founded in 1864 and is home to more than 8,000 species, including rare and exotic animals. Arbat is an elegant promenade with lots of cafes, restaurants, musical performers and souvenir shops.</p>
<p>If you need a rest, head for one of the city’s parks, like Gorky Park or VDNKh. Here you can attend yoga and fitness classes, rent a bike or Segway, or take a river trip. In winter, these parks turn into large skating rinks. The Cathedral of Christ the Saviour is a remarkable site on the bank of the Moskva River. The snow-white cathedral with its golden dome was destroyed by the Soviet authorities and then rebuilt in the 1990s.</p>
<p>Kolomenskoe with its ancient churches and apple gardens is another must-see for any visitor. Here, you can see what a medieval city looked like. It was a favourite place of Tsar Alexey Mikhailovich. If you want to see the modern side of the city, visit Moscow City, the business district with its sparkling skyscrapers and two panoramic restaurants, Ruski and Sixty.</p>
<p><b>Transport</b></p>
<p>Moscow’s transport network is really extensive. There are three major airports (Domodedovo, Vnukovo and Sheremetievo), Schyolkovsky Bus Terminal and nine railway stations. Visitors can also use the metro, buses, trolley-buses or taxis. Most train schedules are available online. </p>
<p>The easiest and cheapest way to get from the airport to the city centre is the Aeroexpress train (approximately 40 minutes). You can also use Uber or the airport taxi desk. There is no need to worry about the language, as most drivers speak basic English, and taxi services offer customer support. Moscow can boast a few large parks (Sokolniki, Gorky and VDNKh), so take the chance to rent a bike there. </p>
<p><b>More Information</b></p>
<p>For more on visiting Moscow head over to the official tourism <a href="http://welcome.moscow/" target="_blank">website</a>.</p>
<nav class="post-navigation hidden-print clearfix">
<div class="prev-article col-md-6 col-sm-6 col-xs-12">
<cite>Older</cite>
<h3>Breaking Travel News interview: Alexa Paolella, public relations manager, American Cruise Lines</h3>
<a href="/focus/article/breaking-travel-news-interview-alexa-paolella-public-relations-manager-amer/" class="more"></a>
</div>
</nav>
</div>
<footer class="article-boxes hidden-print clearfix">
<aside class="tags-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Tagged With:</h3>
</div>
<div class="box-content tags-cloud clearfix">
<a href="https://www.breakingtravelnews.com/tags/tag/world+travel+awards/">world travel awards</a>
</div>
</aside>
<aside class="share-box clearfix" data-showonscroll="true" data-animation="fadeIn">
<div class="box-title">
<h3>Share On:</h3>
</div>
<div class="box-content share-icons clearfix">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Fbreaking-travel-news-investigates-moscow%2F&amp;title=Breaking%20Travel%20News%20investigates%3A%20Moscow&amp;source=breakingtravelnews.com" class="linkedin" target="_blank">LinkedIn<span class="badge"><i class="fa fa-linkedin fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Fbreaking-travel-news-investigates-moscow%2F" class="facebook" target="_blank">Facebook<span class="badge"><i class="fa fa-facebook fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Fbreaking-travel-news-investigates-moscow%2F&amp;text=Breaking%20Travel%20News%20investigates%3A%20Moscow&amp;via=BTN_News" class="twitter" target="_blank">Twitter<span class="badge"><i class="fa fa-twitter fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://wa.me/?text=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Fbreaking-travel-news-investigates-moscow%2F" class="whatsapp visible-xs" target="_blank">Whatsapp<span class="badge"><i class="fa fa-whatsapp fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="/cdn-cgi/l/email-protection#1b24686e79717e786f2659697e7a7072757c3e292b4f697a6d7e773e292b557e6c683e292b72756d7e686f727c7a6f7e683e285a3e292b56746878746c3d7a766b2079747f6226736f6f6b683e285a3e295d3e295d6c6c6c3579697e7a7072757c6f697a6d7e77757e6c68357874763e295d7d74786e683e295d7a696f7278777e3e295d79697e7a7072757c366f697a6d7e7736757e6c683672756d7e686f727c7a6f7e683676746878746c3e295d" class="email" target="_blank">Email<span class="badge"><i class="fa fa-envelope fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
<a href="https://www.addthis.com/bookmark.php?url=https%3A%2F%2Fwww.breakingtravelnews.com%2Ffocus%2Farticle%2Fbreaking-travel-news-investigates-moscow%2F&amp;title=Breaking%20Travel%20News%20investigates%3A%20Moscow" class="addthis" target="_blank">more<span class="badge"><i class="fa fa-plus fa-fw" rel="nofollow" aria-hidden="true"></i></span></a>
</div>
</aside>
<aside class="cat-widget clearfix hide-print">
<div class="widget-title">
<h3>Comments</h3>
<div class="sep-widget"></div>
</div>
<div class="fb-comments" data-href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-moscow/" data-width="100%" data-numposts="5"></div>
</aside>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=513546488713861';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<aside id="subscribe-box" class="cat-widget clearfix">
<div class="widget-title">
<h3>Subscribe</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<p>
<a href="/newsletter"><i class="fa fa-envelope-o fa-3x" aria-hidden="true" style="float:left;margin-right:10px;"></i></a>
<a href="/newsletter">Subscribe to our daily newsletter</a> to keep up to date with the latest headlines from the global hospitality sector.
</p>
</div>
</aside>


<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Recommended</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/logos/Say_Hueque_-_NS-70x65.jpg" width="70" height="65" alt="Say Hueque goes carbon free in Argentina" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/say-hueque-goes-carbon-free-in-argentina/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/say-hueque-goes-carbon-free-in-argentina/">Say Hueque goes carbon free in Argentina</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 7 hours ago</span>
<span rel="admin[159582|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Alexa_Paolella_ACL_headshot_cropped-70x65.jpg" width="70" height="65" alt="Breaking Travel News interview: Alexa Paolella, public relations manager, American Cruise Lines" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-alexa-paolella-public-relations-manager-amer/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-alexa-paolella-public-relations-manager-amer/">Breaking Travel News interview: Alexa Paolella, public relations manager, American Cruise Lines</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 7 hours ago</span>
<span rel="admin[159569|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Ajman_-_NS_4-70x65.JPG" width="70" height="65" alt="UNWTO finds Covid-19 will cost tourism US$460bn in 2020" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/unwto-finds-covid-19-will-cost-tourism-us460bn-in-2020/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/unwto-finds-covid-19-will-cost-tourism-us460bn-in-2020/">UNWTO finds Covid-19 will cost tourism US$460bn in 2020</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 9 hours ago</span>
<span rel="admin[159573|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Carnival_Horizon_-_NS_4-70x65.jpg" width="70" height="65" alt="Carnival to sell 18 ships as demand sinks" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/carnival-corporation-to-sell-18-ships-as-demand-sinks/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/carnival-corporation-to-sell-18-ships-as-demand-sinks/">Carnival to sell 18 ships as demand sinks</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 9 hours ago</span>
<span rel="admin[159572|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/New_Thomas_Cook_-_2020-70x65.jpg" width="70" height="65" alt="Thomas Cook relaunches as online travel agency" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/thomas-cook-relaunches-as-online-travel-agency/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/thomas-cook-relaunches-as-online-travel-agency/">Thomas Cook relaunches as online travel agency</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 19 hours ago</span>
<span rel="admin[159566|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/operator/On_the_Beach-70x65.jpg" width="70" height="65" alt="On the Beach resigns from ABTA in refunds dispute" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/on-the-beach-resigns-from-abta-in-refunds-dispute/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/on-the-beach-resigns-from-abta-in-refunds-dispute/">On the Beach resigns from ABTA in refunds dispute</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> yesterday</span>
<span rel="admin[159560|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Elena_Muntoni_-_Delphina_hotels-70x65.jpg" width="70" height="65" alt="Breaking Travel News interview: Elena Muntoni, brand manager, Delphina hotels &amp; resorts" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-elena-muntoni-brand-manager-delphina-hotels/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-elena-muntoni-brand-manager-delphina-hotels/">Breaking Travel News interview: Elena Muntoni, brand manager, Delphina hotels &amp; resorts</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[159568|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/news-events/WTM_2017_-_NS-70x65.jpg" width="70" height="65" alt="World Travel Market – London to be virtual only in 2020" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/news/article/world-travel-market-london-to-be-virtual-only-in-2020/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/world-travel-market-london-to-be-virtual-only-in-2020/">World Travel Market – London to be virtual only in 2020</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[159554|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>

<aside class="cat-widget wdg-cat-horiz-2col-sm clearfix">
<div class="widget-title">
<h3>Related Articles</h3>
<div class="sep-widget"></div>
</div>
<div class="color-red widget-content clearfix">
<div>
<div class="related-posts">
<div class="posts clearfix">
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Alexa_Paolella_ACL_headshot_cropped-70x65.jpg" width="70" height="65" alt="Breaking Travel News interview: Alexa Paolella, public relations manager, American Cruise Lines" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-alexa-paolella-public-relations-manager-amer/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-alexa-paolella-public-relations-manager-amer/">Breaking Travel News interview: Alexa Paolella, public relations manager, American Cruise Lines</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 7 hours ago</span>
<span rel="admin[159569|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Elena_Muntoni_-_Delphina_hotels-70x65.jpg" width="70" height="65" alt="Breaking Travel News interview: Elena Muntoni, brand manager, Delphina hotels &amp; resorts" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-elena-muntoni-brand-manager-delphina-hotels/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-elena-muntoni-brand-manager-delphina-hotels/">Breaking Travel News interview: Elena Muntoni, brand manager, Delphina hotels &amp; resorts</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 days ago</span>
<span rel="admin[159568|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Abu_Dhabi_-_NS_2020_2-70x65.jpg" width="70" height="65" alt="Breaking Travel News investigates: Sports tourism in Abu Dhabi" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-sports-tourism-in-abu-dhabi1/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-sports-tourism-in-abu-dhabi1/">Breaking Travel News investigates: Sports tourism in Abu Dhabi</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 2 September 2020</span>
<span rel="admin[159441|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Malmaison_Edinburgh_City_-_NS_1-70x65.jpg" width="70" height="65" alt="Breaking Travel News investigates: Malmaison Edinburgh City" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-malmaison-edinburgh-city/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-malmaison-edinburgh-city/">Breaking Travel News investigates: Malmaison Edinburgh City</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 27 August 2020</span>
<span rel="admin[159399|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Thoyyib_Mohamed_-_Maldives_Marketing__PR_Corporation_-_NS-70x65.jpg" width="70" height="65" alt="BTN interview: Thoyyib Mohamed, managing director, Maldives Marketing &amp; PR Corporation" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/btn-interview-thoyyib-mohamed-managing-director-maldives-marketing-pr-corpo/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/btn-interview-thoyyib-mohamed-managing-director-maldives-marketing-pr-corpo/">BTN interview: Thoyyib Mohamed, managing director, Maldives Marketing &amp; PR Corporation</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 24 August 2020</span>
<span rel="admin[159346|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Vincent_Didon_-_Seychelles-70x65.jpg" width="70" height="65" alt="BTN interview: Vincent Didon, business development director, Seychelles Ports Authority" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/btn-interview-vincent-didon-business-development-director-seychelles-ports/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/btn-interview-vincent-didon-business-development-director-seychelles-ports/">BTN interview: Vincent Didon, business development director, Seychelles Ports Authority</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 30 July 2020</span>
<span rel="admin[159081|2]"></span>
</div>
</header>
</article>
</div>
<div class="divider"></div>
<div class="post-item odd-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Kasper_Moos-large-70x65.jpg" width="70" height="65" alt="Breaking Travel News investigates: DFDS predicts renaissance for ferries" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-dfds-predicts-renaissance-for-ferries/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-dfds-predicts-renaissance-for-ferries/">Breaking Travel News investigates: DFDS predicts renaissance for ferries</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 24 July 2020</span>
<span rel="admin[159023|2]"></span>
</div>
</header>
</article>
</div>
<div class="post-item even-item" data-showonscroll="true" data-animation="fadeIn">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Daniel_Sasse_-_Absheron_Hotel_Group-70x65.jpg" width="70" height="65" alt="Breaking Travel News interview: Daniel Sasse, chief commercial officer, Absheron Hotel Group" class="border-radius-2px">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-daniel-sasse-chief-commercial-officer-absher/" class="more"></a>
</figure>
<header class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-daniel-sasse-chief-commercial-officer-absher/">Breaking Travel News interview: Daniel Sasse, chief commercial officer, Absheron Hotel Group</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o"></i> 24 July 2020</span>
<span rel="admin[159020|2]"></span>
</div>
</header>
</article>
</div>
</div>
</div>
</div>
</div>
</aside>
</footer>
</div>
</article>
</div>
<script type="text/javascript">
$(document).ready(function(){
	$.ajax({type: "GET", url: '/common/track_views/159584/'});
});
</script>

<section class="sidebar col-md-4 hidden-xs hidden-sm hidden-print">
<h2 class="hidden">Sidebar</h2>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Follow Breaking Travel News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item instagram-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Instagram">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.instagram.com/breakingtravelnews/" target="_blank"><i class="fa fa-instagram fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="YouTube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1" target="_blank"><i class="fa fa-youtube fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="RSS">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="Newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o fa-fw" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-1' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function() {googletag.display('gAd-300x250-1');});</script>
</div>
</aside>


<aside class="widget wdg-tabs" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3 class="hidden">Latest &amp; Popular News</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content paddingZero clearfix">
<ul class="nav nav-tabs">
<li><a href="#LatestNews" data-toggle="tab">Latest News</a></li>
<li class="active"><a href="#PopularNews" data-toggle="tab">Popular News</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane animated fadeInDown" id="LatestNews">
<h4 class="hidden">Latest News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/The_Pointe_at_Palm_Jumeirah-50x45.jpg" width="50" height="45" alt="Union Coop to offer home delivery to Palm Jumeirah residents" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/union-coop-to-offer-home-delivery-to-palm-jumeirah-residents/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/union-coop-to-offer-home-delivery-to-palm-jumeirah-residents/">Union Coop to offer home delivery to Palm Jumeirah residents</a></h5>
<div class="meta-info">
<span rel="admin[159583|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/logos/Say_Hueque_-_NS-50x45.jpg" width="50" height="45" alt="Say Hueque goes carbon free in Argentina" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/say-hueque-goes-carbon-free-in-argentina/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/say-hueque-goes-carbon-free-in-argentina/">Say Hueque goes carbon free in Argentina</a></h5>
<div class="meta-info">
<span rel="admin[159582|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Eurowings_A320_Tailfin_-_NS-50x45.jpg" width="50" height="45" alt="Eurowings to replace Ryanair at Düsseldorf Airport" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/eurowings-to-replace-ryanair-at-duesseldorf-airport/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/eurowings-to-replace-ryanair-at-duesseldorf-airport/">Eurowings to replace Ryanair at Düsseldorf Airport</a></h5>
<div class="meta-info">
<span rel="admin[159581|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/airline/Qatar_-_Gatwick-50x45.png" width="50" height="45" alt="Qatar Airways to add new Accra departures this month" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/qatar-airways-to-add-new-accra-departures-this-month/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/qatar-airways-to-add-new-accra-departures-this-month/">Qatar Airways to add new Accra departures this month</a></h5>
<div class="meta-info">
<span rel="admin[159580|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/logos/Escape_the_Everyday_-_Visit_England-50x45.jpg" width="50" height="45" alt="New domestic tourism campaign from VisitEngland" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/new-domestic-tourism-campaign-from-visitengland/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/new-domestic-tourism-campaign-from-visitengland/">New domestic tourism campaign from VisitEngland</a></h5>
<div class="meta-info">
<span rel="admin[159579|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
<div class="tab-pane animated fadeInDown active" id="PopularNews">
<h4 class="hidden">Popular News</h4>
<div class="wdg-classic-posts color-theme clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/cruise/Carnival_Horizon_-_NS_4-50x45.jpg" width="50" height="45" alt="Carnival to sell 18 ships as demand sinks" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/carnival-corporation-to-sell-18-ships-as-demand-sinks/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/carnival-corporation-to-sell-18-ships-as-demand-sinks/">Carnival to sell 18 ships as demand sinks</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 9 hours ago</span>
<span rel="admin[159572|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/New_Thomas_Cook_-_2020-50x45.jpg" width="50" height="45" alt="Thomas Cook relaunches as online travel agency" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/thomas-cook-relaunches-as-online-travel-agency/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/thomas-cook-relaunches-as-online-travel-agency/">Thomas Cook relaunches as online travel agency</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 19 hours ago</span>
<span rel="admin[159566|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/operator/On_the_Beach-50x45.jpg" width="50" height="45" alt="On the Beach resigns from ABTA in refunds dispute" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/on-the-beach-resigns-from-abta-in-refunds-dispute/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/on-the-beach-resigns-from-abta-in-refunds-dispute/">On the Beach resigns from ABTA in refunds dispute</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> yesterday</span>
<span rel="admin[159560|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Hong_Kong_-_NS-50x45.jpg" width="50" height="45" alt="Hong Kong takes first tentative steps toward reopening tourism sector" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/hong-kong-takes-first-tentative-steps-toward-reopening-tourism-sector/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/hong-kong-takes-first-tentative-steps-toward-reopening-tourism-sector/">Hong Kong takes first tentative steps toward reopening tourism sector</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 8 hours ago</span>
<span rel="admin[159578|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/logos/Escape_the_Everyday_-_Visit_England-50x45.jpg" width="50" height="45" alt="New domestic tourism campaign from VisitEngland" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/news/article/new-domestic-tourism-campaign-from-visitengland/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/news/article/new-domestic-tourism-campaign-from-visitengland/">New domestic tourism campaign from VisitEngland</a></h5>
<div class="meta-info">
<span class="date"><i class="fa fa-clock-o" aria="hidden"></i> 8 hours ago</span>
<span rel="admin[159579|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/focus/">Focus</a> <small>Latest</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
 <figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/miscellaneous/Alexa_Paolella_ACL_headshot_cropped-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Alexa Paolella, public relations manager, American Cruise Lines" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-alexa-paolella-public-relations-manager-amer/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-alexa-paolella-public-relations-manager-amer/">Breaking Travel News interview: Alexa Paolella, public relations manager, American Cruise Lines</a></h5>
<div class="meta-info">
<span rel="admin[159569|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/hotel/Elena_Muntoni_-_Delphina_hotels-50x45.jpg" width="50" height="45" alt="Breaking Travel News interview: Elena Muntoni, brand manager, Delphina hotels &amp; resorts" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-elena-muntoni-brand-manager-delphina-hotels/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-interview-elena-muntoni-brand-manager-delphina-hotels/">Breaking Travel News interview: Elena Muntoni, brand manager, Delphina hotels &amp; resorts</a></h5>
<div class="meta-info">
<span rel="admin[159568|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-image">
<div class="post-thumbnail border-radius-2px">
<img src="/images/sized/images/uploads/tourism/Shanghai_skyline_-_NS_1-50x45.jpg" width="50" height="45" alt="Breaking Travel News investigates: HVS anticipates multi-speed global recovery" class="border-radius-2px small-thumb">
</div>
<a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-hvs-anticipates-multi-speed-global-recove/" class="more"></a>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/focus/article/breaking-travel-news-investigates-hvs-anticipates-multi-speed-global-recove/">Breaking Travel News investigates: HVS anticipates multi-speed global recovery</a></h5>
<div class="meta-info">
<span rel="admin[159504|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/events/">Travel Events</a> <small>Upcoming</small></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-date-posts clearfix">
<ul class="list-unstyled">
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2020</span>
</div>
<div class="day">
<span>09</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/maintenance-cost-conference-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/maintenance-cost-conference-2020/">Maintenance Cost Conference 2020</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Online</span>
<span rel="admin[159457|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2020</span>
</div>
<div class="day">
<span>13</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/the-travelers-conference-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/the-travelers-conference-2020/">The Travelers Conference 2020 - CANCELLED</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Ballys, Las Vegas, United States</span>
<span rel="admin[157433|2]"></span>
</div>
</div>
</article>
</li>
<li class="post-item">
<article class="post-box clearfix">
<figure class="wdg-col-4 sec-date">
<div class="date-border border-radius-2px">
<div class="month-year">
<span class="month">Sep</span>
<span class="year">2020</span>
</div>
<div class="day">
<span>14</span>
</div>
<a href="https://www.breakingtravelnews.com/events/details/the-leisure-show-2020/" class="more"></a>
</div>
</figure>
<div class="wdg-col-8 sec-title">
<h5><a href="https://www.breakingtravelnews.com/events/details/the-leisure-show-2020/">The Leisure Show 2020 - CANCELLED</a></h5>
<div class="meta-info">
<span><i class="fa fa-map-marker"></i> Dubai, United Arab Emirates</span>
<span rel="admin[157955|2]"></span>
</div>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.breakingtravelnews.com/photos/">News In Pictures</a></h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-news-in-pictures clearfix">
<ul class="clearfix">
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Leeds Bradford Airport releases new terminal images">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157715874311278/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50315296886_3ac66175b1_s-75x75.jpg" alt="Leeds Bradford Airport releases new terminal images" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="London Southend trials new baggage scanning technology">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157715720173093/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50277939816_e14991b633_s-75x75.jpg" alt="London Southend trials new baggage scanning technology" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Avanti West Coast launches Pride train">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157715625687971/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50265989058_a2bf1ed5d2_s-75x75.jpg" alt="Avanti West Coast launches Pride train" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="MSC Seashore floats out in in Monfalcone, Italy">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157715574506962/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50251089892_35521f16bb_s-75x75.jpg" alt="MSC Seashore floats out in in Monfalcone, Italy" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Culture secretary takes staycation at Butlin’s">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157715557884966/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50247581022_1b86955aa8_s-75x75.jpg" alt="Culture secretary takes staycation at Butlin’s" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="First post-Covid-19 Travelodge opens in UK">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157715431034773/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50209015563_ee6f7d28c8_s-75x75.jpg" alt="First post-Covid-19 Travelodge opens in UK" width="75" height="75">
</a>
</li>
<li class="tooltip_item item " data-toggle="tooltip" data-placement="top" title="Pittsburgh airport rolls out UV cleaning robots">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157715205863007/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50143677077_e407c3879c_s-75x75.jpg" alt="Pittsburgh airport rolls out UV cleaning robots" width="75" height="75">
</a>
</li>
<li class="tooltip_item item last" data-toggle="tooltip" data-placement="top" title="British Airways waves farewell to Boeing 747">
<a href="https://www.breakingtravelnews.com/photos/gallery/72157715129987951/">
<img src="/images/sized/images/sized/remote/farm66-staticflickr-com-65535-50122390377_7a98516222_s-75x75.jpg" alt="British Airways waves farewell to Boeing 747" width="75" height="75">
</a>
</li>
</ul>
</div>
</aside>

<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Media Partners</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">

<div class="mp-grid" data-columns><a href="https://arabiantravelmarket.wtm.com/" title="Arabian Travel Market" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ATM_2020.jpg" width="91" height="55" alt="Arabian Travel Market"></a><a href="https://travelforward.wtm.com/?utm_source=btn&utm_medium=email&utm_campaign=barter&utm_label=email&utm_content=logo" title="Travel Forward 2020" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/Travel_Forward_Logo_2.jpg" width="91" height="29" alt="Travel Forward 2020"></a><a href=" https://www.itb-asia.com/itb-community?utm_source=breakingtravelnews&utm_medium=banner&utm_campaign=itbavirtual-2020-btn" title="ITB Asia" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_Asia_-_2020.png" width="90" height="40" alt="ITB Asia"></a><a href="http://www.itb-china.com/" title="ITB China" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ITB_China_-_2019.jpg" width="90" height="41" alt="ITB China"></a><a href="http://www.africa-conference.com" title="AHIF" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/AHIF.PNG" width="90" height="42" alt="AHIF"></a><a href="http://www.arabianconference.com/" title="AHIC" class="mp-brick"><img src="https://www.breakingtravelnews.com/images/uploads/partners/ahic-logo.png" width="90" height="51" alt="AHIC"></a></div> </div>
</div>
<div class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3><a href="https://www.instagram.com/breakingtravelnews/" target="_blank">Follow us on Instagram</a></h3>
<div class="sep-widget"></div>
</div>

<script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script>
<iframe src="https://cdn.lightwidget.com/widgets/44d32e7fa6df5355a5baa35c3a9673c1.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>

<aside class="widget" data-showonscroll="true" data-animation="fadeIn">

<div id='gAd-300x250-2' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('gAd-300x250-2');});
			</script>
</div>
</aside>

</section>
</div> 

<footer class="container footer-container hidden-print">

<section class="row footer-widgets">
<h3 class="hidden">Footer Widgets</h3>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-content clearfix">
<a href="/">
<img src="/images/logo/BTN-footer-logo.png" alt="Breaking Travel News" width="250" height="65">
</a>
</div>
<div class="widget-content clearfix">
<div class="social-icons">
<ul class="clearfix">
<li class="tooltip_item fb-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="facebook">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.facebook.com/breakingtravelnews"><i class="fa fa-facebook"></i></a>
</li>
<li class="tooltip_item twitter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="twitter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=btn_news"><i class="fa fa-twitter"></i></a>
</li>
<li class="tooltip_item youtube-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="youtube">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.youtube.com/user/breakingtravelnews?sub_confirmation=1"><i class="fa fa-youtube"></i></a>
</li>
<li class="tooltip_item rss-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="rss">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/feeds/"><i class="fa fa-rss"></i></a>
</li>
<li class="tooltip_item newsletter-metro-but-16" data-toggle="tooltip" data-placement="bottom" title="newsletter">
<div class="mask-background animated lightSpeedIn"></div>
<a href="https://www.breakingtravelnews.com/newsletter/"><i class="fa fa-envelope-o"></i></a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Advertise</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/">Online Advertising</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/advertise/print/">Print Advertising</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
<div class="col-md-4">
<aside class="widget" data-showonscroll="true" data-animation="fadeIn">
<div class="widget-title clearfix">
<h3>Submit</h3>
<div class="sep-widget"></div>
</div>
<div class="widget-content clearfix">
<div class="wdg-classic-posts color-theme clearfix">
<ul class="list-unstyled">
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/article/">Submit an article</a>
</li>
<li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/press-release/">Submit a press release</a>
</li><li class="post-item">
<a href="https://www.breakingtravelnews.com/submit/event/">Submit an event</a>
</li>
</ul>
</div>
</div>
</aside>
</div>
</section>

<section class="row footer-bottom" data-showonscroll="true" data-animation="fadeIn">
<h3 class="hidden">Footer Bottom Links</h3>
<div class="col-md-6">
<ul>
<li><a href="https://www.breakingtravelnews.com/about/">About</a></li>
<li><a href="https://www.breakingtravelnews.com/contact/">Contact</a></li>
<li><a href="https://www.breakingtravelnews.com/about/privacy/">Privacy Policy</a></li>
<li><a href="https://www.breakingtravelnews.com/about/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col-md-6">
<p class="pull-right">&copy; 2020 Breaking Travel News. All rights reserved.</p>
</div>
</section>
</footer> 
</div> 
<div class="btn-goto-top border-radius-2px hidden-print">
<i class="fa fa-angle-up fa-2x" aria-hidden="true"></i>
</div>

<script src="/assets/js/modernizr.js"></script>
<script src="/assets/js/jquery-migrate-1.2.1.min.js"></script>
<script src="/assets/js/jquery.easing.1.3.js"></script>
<script src="/assets/bootstrap/js/bootstrap.min.js"></script>
<script src="/assets/addons/breaking-news-ticker/jquery.ticker.js"></script>
<script src="/assets/addons/pushy/pushy.min.js"></script>
<script src="/assets/addons/show-on-scroll/jquery.appear.js"></script>
<script src="/assets/js/holder.js"></script>
<script src="/assets/addons/headroom/headroom.min.js"></script>
<script src="/assets/addons/headroom/jQuery.headroom.js"></script>
<script src="/assets/js/main.js?v=1586453683"></script>
<style type="text/css">
								#cookie_information {
								    background-color: #FFFACD;
								    border-bottom: 1px solid #CCCCCC;
								    display: block;
								    height: auto;
								    margin: -8px auto 8px;
								    overflow: hidden;
								    padding: 10px 0 0 0;
								    position: absolute;
								    width: 100%;
								    z-index: 100000;
								    top: 0;
								    left: 0;
								}
								
								#cookie_information .message {
									padding: 0;
									display: block;
								    float: left;
								    margin: 5px 0 5px 10px;
								    color:#000;
								}
								
								#cookie_information .cookie_notice {
									font: 12px 'Helvetica Neue',helvetica,arial,sans-serif;
									margin: 0;
								}
								
								#cookie_information a,
								#cookie_information a:visited {
									text-decoration:none;
									color:#0000FF;
								}
								
								#cookie_information a:hover {
									text-decoration:underline;
									color:#0000FF;
								}
								
								#cookie_information a.cookie_close,
								#cookie_information a.cookie_close:visited {
									font-family: arial;
								    float: right;
								    font-size: 14px;
									display:block;
								    margin: 5px 10px 10px 0;
								    width: 12px;
								    height:12px;
								    text-decoration:none;
								    color:#CCC;
								}
								
								#cookie_information a.cookie_close:hover {
									color:#333;
									text-decoration:none;
								}
								</style>
<script type="text/javascript">
								var cookie_information = '<div id="cookie_information"><div class="message"><p class="cookie_notice">We use cookies to give you the best online experience. By using our website you agree to our use of cookies in accordance with our cookie policy. <a href="http://www.breakingtravelnews.com?ACT=104" target="_blank">Learn More</a></p></div><a href="#" class="cookie_close">X</a></div>';
								
								jQuery(document).ready(function(){
									jQuery("body").prepend(cookie_information);
									jQuery("#cookie_information a.cookie_close").click(function(e){
										e.preventDefault();
										jQuery("#cookie_information").fadeOut("slow");
										jQuery.ajax({type: "GET",
												dataType: "html",
												url:  "https://www.breakingtravelnews.com?ACT=103"
											});
									});
								});
								</script> </body>
</html>